Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Neo Coolcam Motion Sensor 2 NAS-PD02Z

Uniquement pour apporter des contributions aux configurations OpenZwave (corrections de configurations erronées ou compléments de configurations manquantes). Si vous avez un souci avec votre module, merci de poster dans Périphériques Z-Wave !

Modérateur : nechry

nicog
Timide
Messages : 9
Inscription : 08 juil. 2018, 20:39

Re: Neo Coolcam Motion Sensor 2 NAS-PD02Z

Message par nicog » 20 sept. 2019, 20:44

Mince...

Chez moi tout marche - ou presque : le capteur de luminosité se met à jour... quand il veux???

Florent054
Timide
Messages : 50
Inscription : 22 juin 2017, 07:03

Re: Neo Coolcam Motion Sensor 2 NAS-PD02Z

Message par Florent054 » 10 oct. 2019, 09:47

Bonjour,

J'ai ce capteur de mouvement... il fonctionne relativement bien, cependant lorsqu’il y a un passage nuageux et retour d'un franc soleil, cela me fait remonter une détection de mouvement... quelqu'un a-t-il déjà rencontré ce problème?

J'ai actuellement ce réglage mais du coup il faut vraiment être devant pour qu'il nous voit et pourtant le soleil arrive a faire remonter des alarmes...

Image

Merci pour vos conseils... :?

PS: Et autre question, le module Fibaro (très ressemblant en design et réglages est-il aussi capricieux/sensible?

Avatar de l’utilisateur
romux
Timide
Messages : 77
Inscription : 12 janv. 2016, 06:13

Re: Neo Coolcam Motion Sensor 2 NAS-PD02Z

Message par romux » 01 nov. 2019, 14:48

bonjour,

pour la sensibilisé du détecteur, a quoi corresponds les valeurs ? j'ai un chat qui déclenche le sensor :)

il est actuellement sur 12.

Merci
RPi2+razberry+ RFXCom + z-wave.me ZME_UZB1 / Zibase

Avatar de l’utilisateur
mich0111
Timide
Messages : 459
Inscription : 25 juin 2019, 13:59

Re: Neo Coolcam Motion Sensor 2 NAS-PD02Z

Message par mich0111 » 01 nov. 2019, 18:31

Florent054 a écrit :Bonjour,

J'ai ce capteur de mouvement... il fonctionne relativement bien, cependant lorsqu’il y a un passage nuageux et retour d'un franc soleil, cela me fait remonter une détection de mouvement... quelqu'un a-t-il déjà rencontré ce problème?

J'ai actuellement ce réglage mais du coup il faut vraiment être devant pour qu'il nous voit et pourtant le soleil arrive a faire remonter des alarmes...

Image

Merci pour vos conseils... :?

PS: Et autre question, le module Fibaro (très ressemblant en design et réglages est-il aussi capricieux/sensible?
J'avais exactement le même problème, détection de faux mouvement lors du changement de luminosité. Peut-être une mauvaise série mais le phénomène était le même avec les 2 modèles de détecteur de mouvement Neo Coolcam.
Je n'ai jamais trouvé de solution, je les ai abandonné au profit des Fibaro.
Plus chers mais ils marchent correctement

Envoyé de mon SM-G950F en utilisant Tapatalk

Jeedom V4 DIY
RPI3B+
SSD
RFXCOM version XL
Contrôleur Z-Wave Z-stick Gen5
CronBee2
Et plus de 70 devices de toutes marques et toutes natures

DrFloW
Timide
Messages : 46
Inscription : 02 mars 2019, 14:28

Re: Neo Coolcam Motion Sensor 2 NAS-PD02Z

Message par DrFloW » 03 nov. 2019, 10:04

Salut, comment vous changez la sensibilité sur ce capteur? Problème de chat aussi... Je voudrais passer la valeur à 20 au lieu de 12, je le fais dans Jeedom mais rien ne se passe au niveau du capteur qui ne met pas la valeur à jour.

Avatar de l’utilisateur
romux
Timide
Messages : 77
Inscription : 12 janv. 2016, 06:13

Re: Neo Coolcam Motion Sensor 2 NAS-PD02Z

Message par romux » 03 nov. 2019, 13:38

bonjour, pourquoi 20 ? pourquoi pas 50 ou 100 ?

sinon pour que ça prenne en compte il faut ouvrir ton capteur et appuyer 3 fois comme si tu faisais une inclusion, cela réveil le capteur.
RPi2+razberry+ RFXCom + z-wave.me ZME_UZB1 / Zibase

DrFloW
Timide
Messages : 46
Inscription : 02 mars 2019, 14:28

Re: Neo Coolcam Motion Sensor 2 NAS-PD02Z

Message par DrFloW » 03 nov. 2019, 15:49

Merci j'essaye ça!
Ca ne te semble pas bien 20? Je cherche la plus petite valeur mais qui ne détecte pas le chat.

Avatar de l’utilisateur
romux
Timide
Messages : 77
Inscription : 12 janv. 2016, 06:13

Re: Neo Coolcam Motion Sensor 2 NAS-PD02Z

Message par romux » 03 nov. 2019, 16:00

Justement c'est aussi ma question mais personne ne réponds :( moi jai mis 50 pour voir. Ya plus qu'à tester. Je crois que la plage ca de 8 a 255, mais est ce que ça modifie pas juste la distance et pas la sensibilité !
RPi2+razberry+ RFXCom + z-wave.me ZME_UZB1 / Zibase

DrFloW
Timide
Messages : 46
Inscription : 02 mars 2019, 14:28

Re: Neo Coolcam Motion Sensor 2 NAS-PD02Z

Message par DrFloW » 03 nov. 2019, 16:14

C'est bon c'est passé à 20! Un seul appui je crois et pas 3. Je vous tiens au courant si j'ai encore des détections du chat! Merci encore!
Pour savoir si c'est bien la distance ou pas il faut mettre à 255 et voir comment le capteur se comporte: détection de très près seulement ou détection seulement des grands mouvements.

Florent054
Timide
Messages : 50
Inscription : 22 juin 2017, 07:03

Re: Neo Coolcam Motion Sensor 2 NAS-PD02Z

Message par Florent054 » 05 nov. 2019, 15:51

mich0111 a écrit :
01 nov. 2019, 18:31
Florent054 a écrit :Bonjour,

J'ai ce capteur de mouvement... il fonctionne relativement bien, cependant lorsqu’il y a un passage nuageux et retour d'un franc soleil, cela me fait remonter une détection de mouvement... quelqu'un a-t-il déjà rencontré ce problème?

J'ai actuellement ce réglage mais du coup il faut vraiment être devant pour qu'il nous voit et pourtant le soleil arrive a faire remonter des alarmes...

Image

Merci pour vos conseils... :?

PS: Et autre question, le module Fibaro (très ressemblant en design et réglages est-il aussi capricieux/sensible?
J'avais exactement le même problème, détection de faux mouvement lors du changement de luminosité. Peut-être une mauvaise série mais le phénomène était le même avec les 2 modèles de détecteur de mouvement Neo Coolcam.
Je n'ai jamais trouvé de solution, je les ai abandonné au profit des Fibaro.
Plus chers mais ils marchent correctement

Envoyé de mon SM-G950F en utilisant Tapatalk
Merci pour ta réponse, même en retirant le détecteur, en mettant la sensibilité au mini et en le changeant de place il me fait remonter des faux signaux... je pense que je vais le changer

rhoazon
Timide
Messages : 10
Inscription : 12 mai 2019, 16:59

Re: Neo Coolcam Motion Sensor 2 NAS-PD02Z

Message par rhoazon » 23 nov. 2019, 12:38

Bonjour, je pense que la détection de mouvement à tord lors du changement de luminosité vient du paramétre "Lux Level Function Enable" à "Enable". En effet si c'est à enable, il y a aura un envoi de commande si la luminosité est en dessous du paramètre défini par "ambient illumination lux level" défini en 5. A vérifier si ca corrige votre problème (réveiller le sensor pour prendre en compte la modif)

rhoazon
Timide
Messages : 10
Inscription : 12 mai 2019, 16:59

Re: Neo Coolcam Motion Sensor 2 NAS-PD02Z

Message par rhoazon » 23 nov. 2019, 13:34

Bonjour, je viens d'intégrer un motion sensor NAS-PD01Z dans mon Jeedom. Tout est OK sauf la luminosité qui reste à 3 Lux...et dans configuration - valeurs - luminance, pas de date de mise à jour, pas de possibilité de forcer la mise à jour ou de changer le rafraichissement (pas de Auto affiché), alors que tout est ok pour la température.
Si quelqu'un a la solution ?

Florent054
Timide
Messages : 50
Inscription : 22 juin 2017, 07:03

Re: Neo Coolcam Motion Sensor 2 NAS-PD02Z

Message par Florent054 » 25 nov. 2019, 18:27

rhoazon a écrit :
23 nov. 2019, 12:38
Bonjour, je pense que la détection de mouvement à tord lors du changement de luminosité vient du paramétre "Lux Level Function Enable" à "Enable". En effet si c'est à enable, il y a aura un envoi de commande si la luminosité est en dessous du paramètre défini par "ambient illumination lux level" défini en 5. A vérifier si ca corrige votre problème (réveiller le sensor pour prendre en compte la modif)
J'ai essayé de désactiver le rapport de luminosité, cela ne change rien au problème.. J'ai commandé un autre capteur Zwave, je vais voir pour sa mise en place

Répondre

Revenir vers « Configurations OpenZwave Manquantes »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité