Page 7 sur 15

Re: FIBARO ROLLER SHUTTER 3 - FGR-223

Publié : 11 mars 2019, 13:10
par flo34
Tu as régler sur quel type de volet (j'arrive pas à retrouver dans tes postes woualy)



Envoyé de mon FRD-L09 en utilisant Tapatalk



Re: FIBARO ROLLER SHUTTER 3 - FGR-223

Publié : 11 mars 2019, 13:34
par Woualy
Param 151 : roller blind (with positioning)

Re: FIBARO ROLLER SHUTTER 3 - FGR-223

Publié : 11 mars 2019, 15:46
par flo34
Tout pareil... Y a un truc qui m échappe....

Envoyé de mon FRD-L09 en utilisant Tapatalk


Re: FIBARO ROLLER SHUTTER 3 - FGR-223

Publié : 11 mars 2019, 17:17
par adejee
réconfig modules via plugin zwave....

Re: FIBARO ROLLER SHUTTER 3 - FGR-223

Publié : 12 mars 2019, 11:11
par Jumpy'
adejee a écrit :
11 mars 2019, 17:17
réconfig modules via plugin zwave....
Ça n'a change rien du tout pour moi

Re: FIBARO ROLLER SHUTTER 3 - FGR-223

Publié : 12 mars 2019, 11:18
par flo34
Oui ça fait 50 fois que je le fait ^^
Le volet en lui même marche mais pas le retour d'etat

Envoyé de mon FRD-L09 en utilisant Tapatalk


Re: FIBARO ROLLER SHUTTER 3 - FGR-223

Publié : 17 mars 2019, 15:42
par vince_007
Pour avoir un retour d'état il faut avoir calibré le module. Chez moi tout fonctionne parfaitement.

J'ai trouvé 2 erreurs de la config du module dans openzwave, la valeur de réglage des scènes n'est pas bonne pour les paramètres 40 et 42 ainsi que la classe et index de l'info scene.

J'ai modifié mon fichier xml pour corriger.

Re: FIBARO ROLLER SHUTTER 3 - FGR-223

Publié : 17 mars 2019, 16:00
par touma02
Ça serait super que quelqu’un face un xml avec toutes les modifs pour que chacun puisse le télécharger et le remplacer

Re: FIBARO ROLLER SHUTTER 3 - FGR-223

Publié : 18 mars 2019, 06:54
par THE_DBX
Bonjour,

Entièrement d’accord!

Re: FIBARO ROLLER SHUTTER 3 - FGR-223

Publié : 18 mars 2019, 11:42
par flo34
vince_007 a écrit :
17 mars 2019, 15:42
Pour avoir un retour d'état il faut avoir calibré le module. Chez moi tout fonctionne parfaitement.

J'ai trouvé 2 erreurs de la config du module dans openzwave, la valeur de réglage des scènes n'est pas bonne pour les paramètres 40 et 42 ainsi que la classe et index de l'info scene.

J'ai modifié mon fichier xml pour corriger.
Chez moi c'est toujours pas bon (et ce malgres une recuperation des config.xml ce matin), déjà la calibration est foireuse , si le volet est a moitié ouvert il ne fait pas un cycle complet pour la calibration.

Ensuite en roller with positionning avec toogle switch et calibration effectué j'ai toujours un retour d’état qui est soit 99 soit 0 mais pas de valeur intermédiaire et le bouton ne fonctionne pas normalement non plus...
Le bonton fonctionne correctement si je rebascule en mode roller with build in driver mais le retour d'etat du coup est 0 en bas, 254 toute les position intermediaire, 99 en haut

Re: FIBARO ROLLER SHUTTER 3 - FGR-223

Publié : 18 mars 2019, 15:02
par vince_007
Tu dois avoir une config merdique et envoyer les mauvais paramètres au module car je vois pas le rapport entre le type de moteur et le type de bouton.
Prend le manuel utilisateur sur le site de Fibaro, tu auras les paramètres et les valeurs à envoyer et compare avec ton config.xml.

Pour moi ce module fonctionne normalement (sauf les scènes qui nécessite des corrections du xml) sous Jeedom.

Tu prend la valeur d'état sur quelle classe et quel index ?

Re: FIBARO ROLLER SHUTTER 3 - FGR-223

Publié : 18 mars 2019, 15:19
par flo34
Pas certain de savoir comment te repondre, il faut que je regarde a quel niveau? directement dans le xml ou sur l'interface de jeedom y a moyen de le savoir?

edit:
j'ai trouvé ca dans les configuration de la commande
{"class":38,"value":"","index":0,"instance":1}

Re: FIBARO ROLLER SHUTTER 3 - FGR-223

Publié : 18 mars 2019, 21:00
par vince_007
Class 38 et index 0, c'est bien la valeur d'état donc si la valeur est mauvaise, c'est que la calibration a été mal réalisée.

La calibration consiste a mesurer le temps entre les 2 butées à la montée et à la descente. Il faut partir volet en position ouvert et en butée.
A la fin de la calibration, tu peux voir les 2 temps dans les paramètres 136 et 137 du module. Au pire tu mesure toi même et tu rentre les valeurs manuellement, l'unité c'est 10msec. Exemple: tu rentre 3000 pour 30sec.

Je veux bien vous faire un xml corrigé mais ça ne traite que la configuration, ya aussi des erreurs dans les valeurs et les commandes, savez-vous où c'est dans le plugin zwave ?

Re: FIBARO ROLLER SHUTTER 3 - FGR-223

Publié : 19 mars 2019, 02:26
par flo34
La calibration est correct, mais comme je l ai dit elle a un comportement bizzare en fonction de la position du volet au moment de celle ci.

J'ai un truc comme 2900 à la monté et 2650 à la descente.

Envoyé de mon FRD-L09 en utilisant Tapatalk


Re: FIBARO ROLLER SHUTTER 3 - FGR-223

Publié : 19 mars 2019, 17:41
par touma02
Oui perso je sais où modifier, il faut connaître juste les valeurs à mettre

Re: FIBARO ROLLER SHUTTER 3 - FGR-223

Publié : 22 mars 2019, 06:56
par vince_007
Les valeurs de paramètre sont indiquées dans la doc du module Fibaro, il suffit d'aller la chercher ici: https://manuals.fibaro.com

Re: FIBARO ROLLER SHUTTER 3 - FGR-223

Publié : 24 mars 2019, 08:53
par touma02
Tu peux me lister ce que tu as modifié pour comparer ? Tu vois ou les adresses des commandes ?

Re: FIBARO ROLLER SHUTTER 3 - FGR-223

Publié : 25 mars 2019, 22:24
par flo34
Bon ben ca veux toujours pas, j'ai reinitialisé le module au parametre d'usine, la calibration est toujours aussi capricieuse et le retour d'etat toujours soit a 99 soit a 0.

Type de switch toogle
Type de volet roller shutter with positionning

ça va finir en retour pour échange j'en ai marre de passer des heure a démonter mes boites d'encastrement pour tout vérifier

vince_007 tu pourrais me faire une capture d'ecran de ta configuration j'aimerai bien comprendre pourquoi chez certain ca marche et d'autre non

Re: FIBARO ROLLER SHUTTER 3 - FGR-223

Publié : 27 mars 2019, 18:57
par vince_007
Salut,

Voici la config de mes modules, j'utilise des boutons poussoir Schneider odace qui ne sont pas maintenus.

J'ai 7 modules qui fonctionnent tous parfaitement, retour d'état compris.
Commande.jpg
Commande.jpg (244.12 Kio) Consulté 302 fois
Config1.jpg
Config1.jpg (371.86 Kio) Consulté 302 fois
Config2.jpg
Config2.jpg (387.31 Kio) Consulté 302 fois

Re: FIBARO ROLLER SHUTTER 3 - FGR-223

Publié : 28 mars 2019, 08:40
par Nicolas33140
De mon coté, cela ne fonctionne toujours pas. j'ai pris la dernière conf des modules et j'ai le même soucis avec le retour d'état et les interrupteur en toggle.
Je penche de plus en plus pour un soucis de module (un lot avec firmware défectueux).
J'ai remarqué quelque chose. Lorsque l'on a des interrupteurs toggle, la documentation demande de mettre le paramètre 153 à 0. Or je n'arrive pas à écrire dans ce paramètre, que ce soit via la liste déroulante ou via la partie manuelle en bas de la page des paramètres.
Je me doute que ce paramètre n'est pas obligatoire vu que je n'ai pas de lamelles à gérer en plus mais je pense que ça peut être une piste de comparaison.
Pour ceux qui on leur module qui ne fonctionne pas correctement, avez vous le même problème ? Pour vince_007, as tu accès à ce paramètre ?