Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020 (Si community a bien pris le relais) puis nous le fermerons définitivement en janvier 2021./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Fibaro Smart Implant FGBS222

Uniquement pour apporter des contributions aux configurations OpenZwave (corrections de configurations erronées ou compléments de configurations manquantes). Si vous avez un souci avec votre module, merci de poster dans Périphériques Z-Wave !

Modérateur : nechry

fredfit
Timide
Messages : 87
Inscription : 06 mars 2018, 13:40

Re: Fibaro Smart Implant FGBS222

Message par fredfit » 17 sept. 2019, 15:49

J'avance doucement sur mes recherches ...
En consultant par hasard le FGBS-222 sur Amazon ( https://www.amazon.fr/Fibaro-Smart-impl ... ay&sr=8-32), je suis tombé sur une vue de l'intérieur du produit. On peut même zoomer dans la vue ce qui permet de voir que les sorties se font sur des circuits "Mini-Flat LTV 356T".

Image

Une courte recherche sur Google confirme qu'on n'est pas sur des relais électromécaniques mais sur des photocoupleurs. On pouvait s'en douter !
Les sorties se font donc sur une jonction Collecteur/Emetteur (NPN):

Image

On peut supposer que, vue la disposition des broches du photocoupleur qui font face au connecteur de sortie, on retrouve la disposition suivante:

Image


Autre chose que j'ai constatée: sur le site de Domotique Store (https://www.domotique-store.fr/fr/domot ... 18b20.html, on peut lire:

"La séparation des entrées/sorties ne fonctionne correctement qu'à partir du firmware 5.1. Les modules en versions 5.0 présentent un soucis concernant cette fonction, le réglage ne reste pas en mémoire et revient à la configuration par défaut en cas de coupure de l'alimentation du module."

J'ai écrit au support de Fibaro (on peut toujours tenter !) pour:
- avoir confirmation de l'info
- savoir comment voir la version de son module
- savoir où on peut récupérer le firmware 5.1 et comment l'installer

Peut-être une piste ? Dans Configuration/Systèmes/Application version, je lis 5.00 pour mon module ! Pas sûr que ça corresponde à la version du firmware, j'attends la réponse de Fibaro.
A suivre

arnog23
Timide
Messages : 398
Inscription : 02 mars 2016, 21:50

Re: Fibaro Smart Implant FGBS222

Message par arnog23 » 17 sept. 2019, 15:58

Intéressant comme infos.

Tu regardes bien où il faut. Ton module semble bien être en 5.0. J’avais reçu le mien aussi en 5.0 et je l’ai mis à jour en 5.1 via une box Fibaro. Il n’y a pas d’autre possibilité pour mettre à jour les firmwares des modules Fibaro.

Tu peux éventuellement contacter la boutique ou tu l’as acheté, ils proposent en général de faire ces mises à jour si tu leur renvoi le module.

fredfit
Timide
Messages : 87
Inscription : 06 mars 2018, 13:40

Re: Fibaro Smart Implant FGBS222

Message par fredfit » 17 sept. 2019, 16:29

arnog23 a écrit :
17 sept. 2019, 15:58
Intéressant comme infos.

Tu regardes bien où il faut. Ton module semble bien être en 5.0. J’avais reçu le mien aussi en 5.0 et je l’ai mis à jour en 5.1 via une box Fibaro. Il n’y a pas d’autre possibilité pour mettre à jour les firmwares des modules Fibaro.

Tu peux éventuellement contacter la boutique ou tu l’as acheté, ils proposent en général de faire ces mises à jour si tu leur renvoi le module.
Merci pour ta réponse.
Pas (plus pour être précis) de box Fibaro à la maison, je vais donc devoir passer par un retour boutique :cry: Allo Domadoo ?!

fredfit
Timide
Messages : 87
Inscription : 06 mars 2018, 13:40

Re: Fibaro Smart Implant FGBS222

Message par fredfit » 17 sept. 2019, 19:03

De retour à la maison, j'ai voulu en avoir le cœur net en branchant une LED sur du 12V via une résistance de 560Ohms) sur OUT1. Puis,
- exclusion du module
- inclusion en mode sécurisé
- sans retoucher aucun paramètre, la sortie OUT1 commande bien ma LED !

Habituellement, une fois l'inclusion faite, je faisais:
- clic sur "Configuration recommandée". Là je ne l'ai pas fait
- vérification des paramètres 154, 155 sur "contact normally open", 156 et 157 sur "0". OK
- dans association, vérification que Zwave figure bien en 3. Là il ne l'est pas, probablement parce que je n'ai pas activé la configuration recommandée.
- dans systèmes, passage de Protection de "Unprotected" à "No operation possible". Là je suis resté sur Unprotected et la sortie OUT1 fonctionne ...

Pour rappel, je suis en firmware V5.0 du module,

et j'en perd mon latin !!

rootard
Timide
Messages : 101
Inscription : 02 nov. 2018, 19:52

Re: Fibaro Smart Implant FGBS222

Message par rootard » 17 sept. 2019, 23:42

3e post, ca serait sympa de me répondre...
Je suis sur que plusieurs d'entre vous ont fait l'upgrade du plugin ZWave depuis la version qui ne reconnaît pas le Smart Implant. Vous avez fait comment ?
rootard a écrit :
16 sept. 2019, 20:11
Up! Qui a fait la maj?
Qui peut me dire comment vous avez fait et s'il vous a fallu re-inclure le module ?
Thks 😉
rootard a écrit :
15 sept. 2019, 17:10
Hello

Si j'ai bien compris ce Smart Implant est maintenant supporté par la release 2019-09-12 02:15:20 du plugin ZWave?

Je suis toujours sur la version 2019-04-10 15:50:21 que j'avais configuré avec les instructions de @akenad ici: viewtopic.php?f=34&t=44551
Ma maj ZWave échoue, je suppose que c'est lié à mes modifs manuelles:

Code : Tout sélectionner

[2019-09-15 16:52:24][ALERT] : [START UPDATE]
[2019-09-15 16:52:24][ALERT] : Vérification des mises à jour, mise à jour et réinstallation désactivées sur openzwave
[2019-09-15 16:52:24][ALERT] : Launch cron dependancy plugins
[2019-09-15 16:52:24][ALERT] : [END UPDATE SUCCESS]
Je n'ose pas forcer la maj...
Comment avez vous fait? Avez vous du faire une exclusion/inclusion ou pas?
Mon module est planqué derrière mon chauffe-eau, c'est très difficile d'accès donc je voudrais éviter d'y toucher

Thanks ;)

fredfit
Timide
Messages : 87
Inscription : 06 mars 2018, 13:40

Re: Fibaro Smart Implant FGBS222

Message par fredfit » 18 sept. 2019, 09:05

rootard a écrit :
17 sept. 2019, 23:42
3e post, ca serait sympa de me répondre...
Je suis sur que plusieurs d'entre vous ont fait l'upgrade du plugin ZWave depuis la version qui ne reconnaît pas le Smart Implant. Vous avez fait comment ?
J'ai fait la mise à jour de openzwave en même temps que celle du Core.
Je suis passé de:
- Jeedom Core 3.3.27 --> 3.3.31
- openzwave 23052019 --> 12092019
J'ai fait plusieurs inclusions/exclusions du fait des problèmes que je rencontrais avec mes tests mais je ne pense pas que ce soit nécessaire après la mise à jour. Par contre, il faut relancer les dépendances de openzwave.

rootard
Timide
Messages : 101
Inscription : 02 nov. 2018, 19:52

Re: Fibaro Smart Implant FGBS222

Message par rootard » 19 sept. 2019, 08:31

Help!!!
Personne n'a eu le même problème d'update ZWave impossible???
L'update ne se fait pas, j'ai tjs ce message "mise à jour et réinstallation désactivées sur openzwave"

J'ai essayé de forcer la maj sans succès, ca n'a updaté que le core
J'ai aussi essayé de maj les dépendances, ca n'a fait que m'écraser mes configs et même après impossible de mettre à jour, il a fallu que je restore

Cf mes logs plus haut

Avatar de l’utilisateur
akenad
Actif
Messages : 695
Inscription : 27 oct. 2017, 11:39

Re: Fibaro Smart Implant FGBS222

Message par akenad » 22 sept. 2019, 14:56

décocher la case "Ne pas mettre à jour"

akenad :)
Présentation akenad
JeedomSmart Debian Stretch
Odroid-C2 eMMC Armbian Stretch Kernel 3.x
RPi3B+ SSD Raspbian Stretch
NUC Intel i7Gen7 ProxMox VM Debian Stretch & Buster
RPi4B SSD Raspbian Buster

Mes équipements

Richelsdorfite
Timide
Messages : 5
Inscription : 22 sept. 2019, 17:27

Re: Fibaro Smart Implant FGBS222

Message par Richelsdorfite » 22 sept. 2019, 18:26

J'ai quelques problèmes avec mon module FGBS-222 V5.1.

L'inclusion s'est fait sans problème mais:
- Impossible de commander OUT2
- Aucun de mes DS18B20 n'est détecté (GND sur Blue / DATA sur White / VDD sur Brown) malgré une inclusion après avoir câblé les DS18B20.

Je suis passé sur la version Beta du plugin Zwave de Jeedom, le FGBS222 est reconnu sans problème, j'ai exclu et inclus ce dernier plusieurs fois sans que les pbs ci-dessus disparaissent.

J'ai passé OUT2 en Instance 3 sans résultat.
En ce qui concerne les DS18B20, l'ensemble des T° sont en Classe 48 / Instance de 1 à 7 / Index 1.

Qu'est ce que je loupe ?

arnog23
Timide
Messages : 398
Inscription : 02 mars 2016, 21:50

Re: Fibaro Smart Implant FGBS222

Message par arnog23 » 22 sept. 2019, 21:29

Il n’y a plus besoin de la version Bêta. Le module est intégré dans la version stable du plugin depuis l’avantage dernière version.

Pour commander les sorties indépendamment des entrées, il faut configurer le mode de protection.

Pour les sondes, bizarre, il faut en effet les connecter avant l’inclusion. Fais-tu une inclusion normale ou sécurisée ?

Richelsdorfite
Timide
Messages : 5
Inscription : 22 sept. 2019, 17:27

Re: Fibaro Smart Implant FGBS222

Message par Richelsdorfite » 23 sept. 2019, 08:55

Suite à reset du FGBS-222 et inclusion en mode non-sécurisé, les fonctionnalités du module sont accessibles.
J'ai bien mes DS18B20 qui apparaissent et mes OUT1&2 qui sont commandables.

Me voila rassurer !

Richelsdorfite
Timide
Messages : 5
Inscription : 22 sept. 2019, 17:27

Re: Fibaro Smart Implant FGBS222

Message par Richelsdorfite » 23 sept. 2019, 15:30

Un autre petit soucis pour lequel je ne trouve pas de solution.

J'ai raccordé 6 DS18B20 sur le FGBS-222.

Dans "Configuration module" / "Valeurs" j'ai bien 7 valeurs de température (les 6 DS18B20) et la valeur de température interne au FGBS-222.
Celles-ci se présentent ainsi [Classe/Instance/Index]:
49/3/1
49/4/1
49/5/1
49/6/1
49/7/1
49/8/1
49/9/1

Image

Néanmoins dans "Commandes" seules les Instances 49/1 à 7/1 sont visibles. Les Instances 49/1&2/1 ne renvoient rien en valeur de température et lorsque je cherche à ajouter une commande pour 49/8&9/1 un message d’erreur m'avertit que les commandes sur les instances 8 et 9 sont déjà présentent, mais non visibles pour ma part.

Image

Bilan, dans le "Dashboard" je vois bien les températures pour les triplets 49/1 à 7/1 avec 49/1&2/1 à 0°C ou sans donnée.

Image

Comment puis-je remédier à cela ?


En sus, comment puis-je forcer FGBS-222 à renvoyer les valeurs de t° à chaque changement de valeur ?
Pour cette dernière question j'ai trouvé dans "Configuration du module" onglet "Paramètres" Index 65 à 68 pour:
  • Index 65 (Capteur interne) et 67 (Capteur externe DS18B20) : soit définir un rafraîchissement sur un écart de température avec la précédente valeur (de 0,1°c à 25.5°C > de 1 255).

  • Index 66 (Capteur interne) et 68 (Capteur externe DS18B20): soit définir une périodicité d'envoi des valeurs toutes les 60s à 9h - 60 à 32400 et 0 pour désactiver cette fonctionnalité.

La modification de ces paramètres ne semble pas fonctionner - Pour ma part seule la modification des "Rafraîchissements" à 5 minutes dans "Configuration du module" onglet "Valeurs" fonctionne !

gerardomo
Timide
Messages : 5
Inscription : 30 juin 2019, 14:25

Re: Fibaro Smart Implant FGBS222

Message par gerardomo » 24 sept. 2019, 21:34

Peut-on brancher une batterie (pile) 9v pour alimenter ce module ?

Avatar de l’utilisateur
mich0111
Timide
Messages : 437
Inscription : 25 juin 2019, 13:59

Re: Fibaro Smart Implant FGBS222

Message par mich0111 » 24 sept. 2019, 21:39

Bonsoir,
Oui mais il est assez gourmand.
J'avais d'abord mis une pile de 12V, mais vu la vitesse à laquelle elle se déchargeait j'ai finalement mis un adaptateur secteur de 12V.
Ne pas perdre de vue que la tension minimum de fonctionnement est de 9V.
Bonne soirée

Envoyé de mon SM-G950F en utilisant Tapatalk

Jeedom V4 DIY
RPI3B+
SSD
RFXCOM version XL
Contrôleur Z-Wave Z-stick Gen5
CronBee2
Et plus de 70 devices de toutes marques et toutes natures

Avatar de l’utilisateur
akenad
Actif
Messages : 695
Inscription : 27 oct. 2017, 11:39

Re: Fibaro Smart Implant FGBS222

Message par akenad » 25 sept. 2019, 11:34

Richelsdorfite a écrit :
23 sept. 2019, 15:30
... Un autre petit soucis pour lequel je ne trouve pas de solution ...
... Comment puis-je remédier à cela ? ...
Bonjour @Richelsdorfite,

Dans « Commandes », modifie
-pour « Température 7 » l’instance 7 par 9,
-pour « Température 6 » l’instance 6 par 8,
et ainsi de suite jusqu’à
-pour « Température 1 » l’instance 1 par 3,
Puis cliquer bouton sauvegarder.

Pour un contournement pour les retours de changement de valeurs qui ne sont plus pris en compte automatiquement pour certaines instances par le plugin (depuis semble-t-il la version du 04-02-2019) c’est ici :

viewtopic.php?f=34&t=44551&start=40#p766761

akenad :)
Présentation akenad
JeedomSmart Debian Stretch
Odroid-C2 eMMC Armbian Stretch Kernel 3.x
RPi3B+ SSD Raspbian Stretch
NUC Intel i7Gen7 ProxMox VM Debian Stretch & Buster
RPi4B SSD Raspbian Buster

Mes équipements

Richelsdorfite
Timide
Messages : 5
Inscription : 22 sept. 2019, 17:27

Re: Fibaro Smart Implant FGBS222

Message par Richelsdorfite » 26 sept. 2019, 08:12

Merci @akenad !

Cela m'a permis de saisir la relation entre l'onglet "Valeurs" dans "Configuration" et l'onglet "Commandes".

gerardomo
Timide
Messages : 5
Inscription : 30 juin 2019, 14:25

Re: Fibaro Smart Implant FGBS222

Message par gerardomo » 05 oct. 2019, 14:34

J'ai enfin vu que le plugin était bien pris en compte par Jeedom pour ce smart implant.

Voici le contrôle de mes 3 volets Io avec 3 smart implant

Image
Pièces jointes
IMG_20191005_143108_01.jpg
IMG_20191005_143108_01.jpg (160.24 Kio) Consulté 59 fois

arnog23
Timide
Messages : 398
Inscription : 02 mars 2016, 21:50

Re: Fibaro Smart Implant FGBS222

Message par arnog23 » 05 oct. 2019, 15:00

Intéressant. Tu peux nous en dire plus sur ton montage ? Quels modules IO as tu utilisé ? Sont-ils compatibles avec des velux SML ? As tu un retour d’état ?

Répondre

Revenir vers « Configurations OpenZwave Manquantes »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité