Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

Erreur installation dépendances ESPEasy sur la SMART

Venez discuter de la box JEEDOM SMART
Répondre
maison.tls
Timide
Messages : 11
Inscription : 24 oct. 2017, 10:20

Erreur installation dépendances ESPEasy sur la SMART

Message par maison.tls » 14 avr. 2018, 15:21

Bonjour à tous,

Je poste de nouveau ici après avoir tenté dans la section dédiée au plugin.. Donc possesseur d'une Jeedom smart et d'un sonoff 4ch Pro (flashé), j'ai essayé d'installer le plugin ESPEasy. J'ai à priori un problème lors de l'installation des dépendances:


Code : Tout sélectionner

## Run `apt-get install nodejs` (as root) to install Node.js v8.x LTS Carbon and npm
Reading package lists...
Building dependency tree...
Reading state information...
The following NEW packages will be installed:
nodejs
0 upgraded, 1 newly installed, 0 to remove and 126 not upgraded.
Need to get 12.0 MB of archives.
After this operation, 60.4 MB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
nodejs
E: There are problems and -y was used without --force-yes
dependencies.sh: 1: dependencies.sh: nodejs: not found
Version actuelle :
dependencies.sh: 54: dependencies.sh: npm: not found
chown: cannot access ‘node_modules’: No such file or directory
Fin de l'installation
J'ai bien tenté la méthode décrite ICI mais je n'ai pas les "lignes avec apt-get install." mais il semblerait que la méthode ne s'applique pas à la smart.

L'un d'entre vous aurai t’il une solution? Merci d'avance

Bosquetia
Actif
Messages : 6015
Inscription : 10 mai 2016, 07:54

Re: Erreur installation dépendances ESPEasy sur la SMART

Message par Bosquetia » 14 avr. 2018, 15:41

Tu as une smart donc accès au support. Vois avec eux.

maison.tls
Timide
Messages : 11
Inscription : 24 oct. 2017, 10:20

Re: Erreur installation dépendances ESPEasy sur la SMART

Message par maison.tls » 14 avr. 2018, 20:09

Oui j'y ai pensé.. sauf qu'au moment de l'envoi de rapport de bug via l'interface de la Smart pour la demande de support, j'ai ce message:

"Le plugin n'est pas un plugin officiel il n'y a donc pas de support dessus. Veuillez contacter l'auteur en passant par le forum."

pjdl2004
Timide
Messages : 14
Inscription : 07 avr. 2017, 16:59

Re: Erreur installation dépendances ESPEasy sur la SMART

Message par pjdl2004 » 06 juin 2018, 15:12

Bonjour
J ai le même soucis avec ma smart et espeasy, as tu résolu le problème
Merci
Pk

pjdl2004
Timide
Messages : 14
Inscription : 07 avr. 2017, 16:59

Re: Erreur installation dépendances ESPEasy sur la SMART

Message par pjdl2004 » 25 juin 2018, 14:04

Bonjour
Apres mis à jour 3.2.9
Espeasy s'installe correctement

Pesto
Timide
Messages : 20
Inscription : 22 juin 2018, 09:50
Localisation : Moselle

Re: Erreur installation dépendances ESPEasy sur la SMART

Message par Pesto » 29 oct. 2018, 22:22

Hello, pour info même problème actuellement.
Jeedom v3.2.11

Avatar de l’utilisateur
Ldomo
Timide
Messages : 4
Inscription : 11 avr. 2018, 16:39

Re: Erreur installation dépendances ESPEasy sur la SMART

Message par Ldomo » 01 nov. 2018, 12:50

Bonjour
Je rencontre aussi problème erreur d' installation des dépendances.
avec les message voir ci dessous.


A noter que j'ai le même problème avec le pluggin Caméra qui ne trouve apparemment pas les fichiers sur http://www.deb-multimedia.

Le pluggin caméra je l'ai depuis près de 2 ans ,le pluggin ESPEASY est une première installation.

J'ai du réinstaller la smart le 23/10 suite à un problème récurrent (20/08) de SQLSTATE[HY000] [2002] Can't connect to local MySQL.

Sauf que pour le pluggin Camera il semble qu'il ne trouve pas les fichiers.
Pour ESPEASY ,cela semble peut être autre chose une validation du cheksum ?
Mais bon mes compétence étant très limitées!



W: Failed to fetch http://security.debian.org/dists/jessie ... /InRelease Unable to find expected entry 'main/binary-arm64/Packages' in Release file (Wrong sources.list entry or malformed file)


W: Failed to fetch http://www.deb-multimedia.org/dists/jessie/InRelease Unable to find expected entry 'main/binary-arm64/Packages' in Release file (Wrong sources.list entry or malformed file)

E: Some index files failed to download. They have been ignored, or old ones used instead.
Reading package lists...
Building dependency tree.


Bonne journée

herve0297
Timide
Messages : 52
Inscription : 25 sept. 2016, 17:32

Re: Erreur installation dépendances ESPEasy sur la SMART

Message par herve0297 » 01 déc. 2018, 06:09

Ldomo, est ce que tu as résolu ton problème ? Je suis dans le même cas.

Pesto
Timide
Messages : 20
Inscription : 22 juin 2018, 09:50
Localisation : Moselle

Re: Erreur installation dépendances ESPEasy sur la SMART

Message par Pesto » 01 déc. 2018, 09:10

Résolu pour ma part, après ré-installation complete du plugin.

herve0297
Timide
Messages : 52
Inscription : 25 sept. 2016, 17:32

Re: Erreur installation dépendances ESPEasy sur la SMART

Message par herve0297 » 01 déc. 2018, 15:06

Ok, en fait mon problème ne concerne pas ce plugin. Mais j'ai le même défaut (google cast), et on m'a indiqué sur le forum que le problème venait de jeedom.

sorillot
Timide
Messages : 17
Inscription : 20 août 2017, 14:35

Re: Erreur installation dépendances ESPEasy sur la SMART

Message par sorillot » Hier, 13:46

Bonjour
Moi aussi j’ai le meme problème. Suite a la mise a jour des plugin espeasy,upnp,google cast....
Plusieurs dépendances ne s’installe plus. Probleme Nodejs dans les logs
La seule solution que j’ai pu trouver pour y remédier , c’est de réinitialiser la box ,et ensuite de remettre mon backup avant les mise a jour
Avez vous trouvé une solution.
Merci

Répondre

Revenir vers « La box JEEDOM SMART »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité