Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

[Plugin Officiel] Zigbee (deconz)

Pour échanger sur les plugins classés en catégorie "Protocoles domotiques"
daniel.louvel
Timide
Messages : 221
Inscription : 07 mars 2015, 12:29
Localisation : Le Havre
Contact :

Re: [Plugin Officiel] Zigbee (deconz)

Message par daniel.louvel » 13 sept. 2019, 01:10

Bonsoir
J'ai un scénario qui doit être lancé par le changement d’êta d'un capteur Xiaomi (#[Deconz Capteur][OpenClose Porte Entrée][Ouverture]#)
1.png
1.png (25.94 Kio) Consulté 310 fois
Je m'aperçois que scénario est exécuté est bien exécuté à l'ouverture du capteur, mais il est aussi exécuté lors de la collecte du capteur même si celui-ci n'a pas changé d'êta.
Dans le log suivant le scénario démarre a 00:36:36
2.png
2.png (191.05 Kio) Consulté 310 fois
Alors que le capteur na pas bougé depuis 21:14:22
par contre l'heure de collecte est 00:36:36

Je suis en jeedom 4.011
Deconz 3.3.28
Pièces jointes
3.png
3.png (21.08 Kio) Consulté 310 fois

Avatar de l’utilisateur
Poumi
Actif
Messages : 659
Inscription : 21 mars 2019, 22:41

Re: [Plugin Officiel] Zigbee (deconz)

Message par Poumi » 13 sept. 2019, 06:18

daniel.louvel a écrit :
13 sept. 2019, 01:10
Bonsoir
J'ai un scénario qui doit être lancé par le changement d’êta d'un capteur Xiaomi (#[Deconz Capteur][OpenClose Porte Entrée][Ouverture]#)
1.png
Je m'aperçois que scénario est exécuté est bien exécuté à l'ouverture du capteur, mais il est aussi exécuté lors de la collecte du capteur même si celui-ci n'a pas changé d'êta.
Dans le log suivant le scénario démarre a 00:36:36
2.png
Alors que le capteur na pas bougé depuis 21:14:22
par contre l'heure de collecte est 00:36:36

Je suis en jeedom 4.011
Deconz 3.3.28
Paramètres avancés de la commande, gestion d3 la répétition => jamais.

toujours fait que ça déclenche aussi quand on reçoit la même valeur, jamais fait que non.
Aucune idée de comment marche le auto...

Greg0307
Timide
Messages : 181
Inscription : 13 févr. 2016, 08:55
Localisation : Le Crés

Re: [Plugin Officiel] Zigbee (deconz)

Message par Greg0307 » 13 sept. 2019, 06:52

xavax a écrit :
Greg0307 a écrit :
09 sept. 2019, 19:42
Après plusieurs mois de galère à chercher du zigbee fiable et simple, ravie de la ConBee, simple intuitif, gestion des groupes et scènes intuitif que du bonheur.
Dommage pour le couple zigate/ abeille malgré tous les efforts fourni cela reste encore compliqué pour l.usage basique dont j’ai besoin.
Ca fonctionne comment la gestion des goupes avec la conbee? tu as un exemple ?
Regarde la doc sur le site ConBee; mais en gros dans la web app tu as un menu télécommande, ensuite apparaît dans la liste les ampoules à affecter ou capteur ou scéne.


Envoyé de mon iPad en utilisant Tapatalk

Greg0307
Timide
Messages : 181
Inscription : 13 févr. 2016, 08:55
Localisation : Le Crés

Re: [Plugin Officiel] Zigbee (deconz)

Message par Greg0307 » 13 sept. 2019, 06:57

guims78 a écrit :
warrior1300 a écrit :
10 sept. 2019, 19:44
Bonjour

SI j'ai bien compris, je peux pas installer en local si mon Jeedom est sur une VM debian dans un environnement I386 ?
Je suis sous proxmox avec une VM debian 9 et cela fonctionne bien.
Idem sous proxmox j’ai testé en local et sur une VM dédiée, je suis resté en local, la debian VM était trop gourmande latence important. D.ailleurs pas réussi à trouver l’iso raspbian uniquement une extension img que je n’arrive pas à mettre sous proxmox, il faudrait que je boot sur usb je pense.
j’ai juste vu un bug étrange mais résolu après redémarrage, j’avais une inclusion rfxcom a faire et c’est le menu deconz qui apparaissait à la place.


Envoyé de mon iPad en utilisant Tapatalk

mccyrille
Timide
Messages : 90
Inscription : 22 nov. 2015, 09:40

Re: [Plugin Officiel] Zigbee (deconz)

Message par mccyrille » 13 sept. 2019, 08:52

Rebonjour,

Je reviens avec mon problème de conbee 2 qui n'arrive pas à être détectée par jeedom :

Je viens de passer e ndebian 9 en suivant le tuto, tout s'est bien passé (voir image "santé")

J'ai aussi mis un printscreen de la configuration du plugin (voir image en pièce jointe).

Les logs de l'installation de deconz

Code : Tout sélectionner

********************************************************
*             Installation deconz                      *
********************************************************
Get:1 http://security.debian.org stretch/updates InRelease [94.3 kB]
Ign:4 http://http.us.debian.org/debian stretch InRelease
Ign:2 http://cdn-fastly.deb.debian.org/debian stretch InRelease
Get:3 http://cdn-fastly.deb.debian.org/debian stretch-updates InRelease [91.0 kB]
Hit:6 http://http.us.debian.org/debian stretch Release
Hit:5 http://cdn-fastly.deb.debian.org/debian stretch Release
Hit:7 https://deb.nodesource.com/node_5.x jessie InRelease
Fetched 185 kB in 2s (68.7 kB/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
libqt5serialport5 is already the newest version (5.7.1~20161021-2).
libqt5websockets5 is already the newest version (5.7.1~20161021-4).
The following packages were automatically installed and are no longer required:
finger firebird3.0-common firebird3.0-common-doc gdebi-core gir1.2-gkbd-3.0
gir1.2-gtop-2.0 gir1.2-javascriptcoregtk-3.0 gir1.2-webkit-3.0
gir1.2-xkl-1.0 gnome-icon-theme-symbolic gnome-packagekit-session hwdata
iceweasel-l10n-fr imagemagick-common iputils-tracepath libalgorithm-c3-perl
libamd2.3.1 libarchive-extract-perl libavdevice55 libavformat56
libb-hooks-endofscope-perl libbind9-90 libboost-system1.55.0
libboost-thread1.55.0 libcamd2.3.1 libcamel-1.2-49 libccolamd2.8.0
libcdaudio1 libcholmod2.1.2 libchromaprint0 libclass-c3-perl
libclass-c3-xs-perl libclass-method-modifiers-perl libclass-xsaccessor-perl
libcloog-isl4 libclutter-gst-2.0-0 libcolamd2.8.0 libcoverart0
libcpan-changes-perl libcpan-meta-perl libdata-optlist-perl
libdata-perl-perl libdata-section-perl libdbus-1-dev libdevel-caller-perl
libdevel-globaldestruction-perl libdevel-lexalias-perl libdirac-encoder0
libdirectfb-1.2-9 libdns100 libebackend-1.2-7 libecal-1.2-16
libedata-cal-1.2-23 libedataserver-1.2-18 libefivar0 libegl1-mesa-drivers
libelfg0 libept1.4.12 libexiv2-13 libfbclient2 libfile-slurp-perl libftdi1
libgdata19 libgdict-1.0-6 libgegl-0.2-0 libgetopt-long-descriptive-perl
libgif4 libgit2-21 libglew1.10 libgnome2-0 libgphoto2-port10 libgrilo-0.2-1
libgstreamer-plugins-bad0.10-0 libgstreamer-plugins-base0.10-0
libgstreamer0.10-0 libgtkglext1 libgtkhtml-4.0-0 libgtkhtml-4.0-common
libgtkhtml-editor-4.0-0 libgtop2-7 libhunspell-1.3-0 libical1a libilmbase6
libimobiledevice4 libimport-into-perl libinput5 libintl-perl libintl-xs-perl
libio-stringy-perl libisc95 libisccc90 libisccfg90 libisl10 libjasper1
libjim0.75 liblinear1 liblinear3 liblircclient0 libllvm3.5
liblog-message-perl liblog-message-simple-perl liblouis2 liblua5.1-0
liblwres90 libmediaart-1.0-0 libmemcached11 libmemcachedutil2 libmimic0
libmodule-build-perl libmodule-implementation-perl
libmodule-load-conditional-perl libmodule-pluggable-perl
libmodule-runtime-perl libmodule-signature-perl libmoo-perl
libmoox-handlesvia-perl libmro-compat-perl libmusicbrainz5-1
libmysqlclient18 libnamespace-autoclean-perl libnamespace-clean-perl
libnl-route-3-200 libnm-glib-vpn1 libnm-gtk-common libntdb1 libonig2
libopenexr6 libopenraw1 libopenvg1-mesa liborcus-0.8-0
libpackage-constants-perl libpackage-stash-perl libpackage-stash-xs-perl
libpadwalker-perl libparams-classify-perl libparams-util-perl
libparams-validate-perl libpath-tiny-perl libplist2 libpng12-0
libpod-latex-perl libpod-markdown-perl libpod-readme-perl libpoppler46
libprotobuf9 libpth20 libqdbm14 libqmi-glib1 libqpdf13 libqt4-dbus
libqt4-network libqt4-opengl libqt4-svg libqt4-xml libqt4-xmlpatterns
libqtcore4 libqtdbus4 libqtgui4 libqtwebkit4 libquvi-scripts libquvi7
libregexp-common-perl libreoffice-gtk libreoffice-gtk2 libreoffice-systray
librhythmbox-core8 librole-tiny-perl librygel-core-2.4-2
librygel-renderer-2.4-2 librygel-renderer-gst-2.4-2 librygel-server-2.4-2
libsctp1 libslv2-9 libsoftware-license-perl libsoundtouch0
libspice-client-gtk-3.0-4 libstrictures-perl libsub-exporter-perl
libsub-exporter-progressive-perl libsub-identify-perl libsub-install-perl
libswscale3 libsysfs2 libterm-ui-perl libtext-soundex-perl
libtext-template-perl libtommath1 libtry-tiny-perl libtype-tiny-perl
libtype-tiny-xs-perl libumfpack5.6.2 libunicode-utf8-perl libusbmuxd2
libvariable-magic-perl libvte-2.90-9 libvte-2.90-common libwebp5
libwebpdemux1 libwebpmux1 libwebrtc-audio-processing-0 libwildmidi1
libwps-0.3-3 libxapian22 lksctp-tools lockfile-progs ndiff nmap perlmagick
python-cffi python-colorama python-cups python-dbus-dev python-debian
python-debianbts python-defusedxml python-distlib python-ecdsa
python-httplib2 python-imaging python-libxml2 python-ndg-httpsclient
python-ntdb python-pexpect python-ply python-ptyprocess python-pyatspi
python-pycparser python-pycurl python-pyinotify python-pysimplesoap
python-renderpm python-reportlab python-reportlab-accel python-smbc
python-soappy python-wstools python3-colorama python3-distlib
python3-html5lib python3-webencodings qdbus qt-at-spi qtchooser qtcore4-l10n
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
sqlite3 is already the newest version (3.16.2-5+deb9u1).
The following packages were automatically installed and are no longer required:
finger firebird3.0-common firebird3.0-common-doc gdebi-core gir1.2-gkbd-3.0
gir1.2-gtop-2.0 gir1.2-javascriptcoregtk-3.0 gir1.2-webkit-3.0
gir1.2-xkl-1.0 gnome-icon-theme-symbolic gnome-packagekit-session hwdata
iceweasel-l10n-fr imagemagick-common iputils-tracepath libalgorithm-c3-perl
libamd2.3.1 libarchive-extract-perl libavdevice55 libavformat56
libb-hooks-endofscope-perl libbind9-90 libboost-system1.55.0
libboost-thread1.55.0 libcamd2.3.1 libcamel-1.2-49 libccolamd2.8.0
libcdaudio1 libcholmod2.1.2 libchromaprint0 libclass-c3-perl
libclass-c3-xs-perl libclass-method-modifiers-perl libclass-xsaccessor-perl
libcloog-isl4 libclutter-gst-2.0-0 libcolamd2.8.0 libcoverart0
libcpan-changes-perl libcpan-meta-perl libdata-optlist-perl
libdata-perl-perl libdata-section-perl libdbus-1-dev libdevel-caller-perl
libdevel-globaldestruction-perl libdevel-lexalias-perl libdirac-encoder0
libdirectfb-1.2-9 libdns100 libebackend-1.2-7 libecal-1.2-16
libedata-cal-1.2-23 libedataserver-1.2-18 libefivar0 libegl1-mesa-drivers
libelfg0 libept1.4.12 libexiv2-13 libfbclient2 libfile-slurp-perl libftdi1
libgdata19 libgdict-1.0-6 libgegl-0.2-0 libgetopt-long-descriptive-perl
libgif4 libgit2-21 libglew1.10 libgnome2-0 libgphoto2-port10 libgrilo-0.2-1
libgstreamer-plugins-bad0.10-0 libgstreamer-plugins-base0.10-0
libgstreamer0.10-0 libgtkglext1 libgtkhtml-4.0-0 libgtkhtml-4.0-common
libgtkhtml-editor-4.0-0 libgtop2-7 libhunspell-1.3-0 libical1a libilmbase6
libimobiledevice4 libimport-into-perl libinput5 libintl-perl libintl-xs-perl
libio-stringy-perl libisc95 libisccc90 libisccfg90 libisl10 libjasper1
libjim0.75 liblinear1 liblinear3 liblircclient0 libllvm3.5
liblog-message-perl liblog-message-simple-perl liblouis2 liblua5.1-0
liblwres90 libmediaart-1.0-0 libmemcached11 libmemcachedutil2 libmimic0
libmodule-build-perl libmodule-implementation-perl
libmodule-load-conditional-perl libmodule-pluggable-perl
libmodule-runtime-perl libmodule-signature-perl libmoo-perl
libmoox-handlesvia-perl libmro-compat-perl libmusicbrainz5-1
libmysqlclient18 libnamespace-autoclean-perl libnamespace-clean-perl
libnl-route-3-200 libnm-glib-vpn1 libnm-gtk-common libntdb1 libonig2
libopenexr6 libopenraw1 libopenvg1-mesa liborcus-0.8-0
libpackage-constants-perl libpackage-stash-perl libpackage-stash-xs-perl
libpadwalker-perl libparams-classify-perl libparams-util-perl
libparams-validate-perl libpath-tiny-perl libplist2 libpng12-0
libpod-latex-perl libpod-markdown-perl libpod-readme-perl libpoppler46
libprotobuf9 libpth20 libqdbm14 libqmi-glib1 libqpdf13 libqt4-dbus
libqt4-network libqt4-opengl libqt4-svg libqt4-xml libqt4-xmlpatterns
libqtcore4 libqtdbus4 libqtgui4 libqtwebkit4 libquvi-scripts libquvi7
libregexp-common-perl libreoffice-gtk libreoffice-gtk2 libreoffice-systray
librhythmbox-core8 librole-tiny-perl librygel-core-2.4-2
librygel-renderer-2.4-2 librygel-renderer-gst-2.4-2 librygel-server-2.4-2
libsctp1 libslv2-9 libsoftware-license-perl libsoundtouch0
libspice-client-gtk-3.0-4 libstrictures-perl libsub-exporter-perl
libsub-exporter-progressive-perl libsub-identify-perl libsub-install-perl
libswscale3 libsysfs2 libterm-ui-perl libtext-soundex-perl
libtext-template-perl libtommath1 libtry-tiny-perl libtype-tiny-perl
libtype-tiny-xs-perl libumfpack5.6.2 libunicode-utf8-perl libusbmuxd2
libvariable-magic-perl libvte-2.90-9 libvte-2.90-common libwebp5
libwebpdemux1 libwebpmux1 libwebrtc-audio-processing-0 libwildmidi1
libwps-0.3-3 libxapian22 lksctp-tools lockfile-progs ndiff nmap perlmagick
python-cffi python-colorama python-cups python-dbus-dev python-debian
python-debianbts python-defusedxml python-distlib python-ecdsa
python-httplib2 python-imaging python-libxml2 python-ndg-httpsclient
python-ntdb python-pexpect python-ply python-ptyprocess python-pyatspi
python-pycparser python-pycurl python-pyinotify python-pysimplesoap
python-renderpm python-reportlab python-reportlab-accel python-smbc
python-soappy python-wstools python3-colorama python3-distlib
python3-html5lib python3-webencodings qdbus qt-at-spi qtchooser qtcore4-l10n
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
********************************************************
*             Installation terminée                    *
********************************************************
Les logs de l'installation des dépendances :

Code : Tout sélectionner

********************************************************
*             Installation des dépendances             *
********************************************************
Hit:1 http://security.debian.org stretch/updates InRelease
Ign:3 http://http.us.debian.org/debian stretch InRelease
Hit:5 https://deb.nodesource.com/node_5.x jessie InRelease
Hit:6 http://http.us.debian.org/debian stretch Release
Ign:2 http://cdn-fastly.deb.debian.org/debian stretch InRelease
Hit:4 http://cdn-fastly.deb.debian.org/debian stretch-updates InRelease
Hit:7 http://cdn-fastly.deb.debian.org/debian stretch Release
Reading package lists...
WARNING: apt does not have a stable CLI interface. Use with caution in scripts.
Reading package lists...
Building dependency tree...
Reading state information...
python3-pip is already the newest version (9.0.1-2+deb9u1).
The following packages were automatically installed and are no longer required:
finger firebird3.0-common firebird3.0-common-doc gdebi-core gir1.2-gkbd-3.0
gir1.2-gtop-2.0 gir1.2-javascriptcoregtk-3.0 gir1.2-webkit-3.0
gir1.2-xkl-1.0 gnome-icon-theme-symbolic gnome-packagekit-session hwdata
iceweasel-l10n-fr imagemagick-common iputils-tracepath libalgorithm-c3-perl
libamd2.3.1 libarchive-extract-perl libavdevice55 libavformat56
libb-hooks-endofscope-perl libbind9-90 libboost-system1.55.0
libboost-thread1.55.0 libcamd2.3.1 libcamel-1.2-49 libccolamd2.8.0
libcdaudio1 libcholmod2.1.2 libchromaprint0 libclass-c3-perl
libclass-c3-xs-perl libclass-method-modifiers-perl libclass-xsaccessor-perl
libcloog-isl4 libclutter-gst-2.0-0 libcolamd2.8.0 libcoverart0
libcpan-changes-perl libcpan-meta-perl libdata-optlist-perl
libdata-perl-perl libdata-section-perl libdbus-1-dev libdevel-caller-perl
libdevel-globaldestruction-perl libdevel-lexalias-perl libdirac-encoder0
libdirectfb-1.2-9 libdns100 libebackend-1.2-7 libecal-1.2-16
libedata-cal-1.2-23 libedataserver-1.2-18 libefivar0 libegl1-mesa-drivers
libelfg0 libept1.4.12 libexiv2-13 libfbclient2 libfile-slurp-perl libftdi1
libgdata19 libgdict-1.0-6 libgegl-0.2-0 libgetopt-long-descriptive-perl
libgif4 libgit2-21 libglew1.10 libgnome2-0 libgphoto2-port10 libgrilo-0.2-1
libgstreamer-plugins-bad0.10-0 libgstreamer-plugins-base0.10-0
libgstreamer0.10-0 libgtkglext1 libgtkhtml-4.0-0 libgtkhtml-4.0-common
libgtkhtml-editor-4.0-0 libgtop2-7 libhunspell-1.3-0 libical1a libilmbase6
libimobiledevice4 libimport-into-perl libinput5 libintl-perl libintl-xs-perl
libio-stringy-perl libisc95 libisccc90 libisccfg90 libisl10 libjasper1
libjim0.75 liblinear1 liblinear3 liblircclient0 libllvm3.5
liblog-message-perl liblog-message-simple-perl liblouis2 liblua5.1-0
liblwres90 libmediaart-1.0-0 libmemcached11 libmemcachedutil2 libmimic0
libmodule-build-perl libmodule-implementation-perl
libmodule-load-conditional-perl libmodule-pluggable-perl
libmodule-runtime-perl libmodule-signature-perl libmoo-perl
libmoox-handlesvia-perl libmro-compat-perl libmusicbrainz5-1
libmysqlclient18 libnamespace-autoclean-perl libnamespace-clean-perl
libnl-route-3-200 libnm-glib-vpn1 libnm-gtk-common libntdb1 libonig2
libopenexr6 libopenraw1 libopenvg1-mesa liborcus-0.8-0
libpackage-constants-perl libpackage-stash-perl libpackage-stash-xs-perl
libpadwalker-perl libparams-classify-perl libparams-util-perl
libparams-validate-perl libpath-tiny-perl libplist2 libpng12-0
libpod-latex-perl libpod-markdown-perl libpod-readme-perl libpoppler46
libprotobuf9 libpth20 libqdbm14 libqmi-glib1 libqpdf13 libqt4-dbus
libqt4-network libqt4-opengl libqt4-svg libqt4-xml libqt4-xmlpatterns
libqtcore4 libqtdbus4 libqtgui4 libqtwebkit4 libquvi-scripts libquvi7
libregexp-common-perl libreoffice-gtk libreoffice-gtk2 libreoffice-systray
librhythmbox-core8 librole-tiny-perl librygel-core-2.4-2
librygel-renderer-2.4-2 librygel-renderer-gst-2.4-2 librygel-server-2.4-2
libsctp1 libslv2-9 libsoftware-license-perl libsoundtouch0
libspice-client-gtk-3.0-4 libstrictures-perl libsub-exporter-perl
libsub-exporter-progressive-perl libsub-identify-perl libsub-install-perl
libswscale3 libsysfs2 libterm-ui-perl libtext-soundex-perl
libtext-template-perl libtommath1 libtry-tiny-perl libtype-tiny-perl
libtype-tiny-xs-perl libumfpack5.6.2 libunicode-utf8-perl libusbmuxd2
libvariable-magic-perl libvte-2.90-9 libvte-2.90-common libwebp5
libwebpdemux1 libwebpmux1 libwebrtc-audio-processing-0 libwildmidi1
libwps-0.3-3 libxapian22 lksctp-tools lockfile-progs ndiff nmap perlmagick
python-cffi python-colorama python-cups python-dbus-dev python-debian
python-debianbts python-defusedxml python-distlib python-ecdsa
python-httplib2 python-imaging python-libxml2 python-ndg-httpsclient
python-ntdb python-pexpect python-ply python-ptyprocess python-pyatspi
python-pycparser python-pycurl python-pyinotify python-pysimplesoap
python-renderpm python-reportlab python-reportlab-accel python-smbc
python-soappy python-wstools python3-colorama python3-distlib
python3-html5lib python3-webencodings qdbus qt-at-spi qtchooser qtcore4-l10n
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
python3-setuptools is already the newest version (33.1.1-1).
The following packages were automatically installed and are no longer required:
finger firebird3.0-common firebird3.0-common-doc gdebi-core gir1.2-gkbd-3.0
gir1.2-gtop-2.0 gir1.2-javascriptcoregtk-3.0 gir1.2-webkit-3.0
gir1.2-xkl-1.0 gnome-icon-theme-symbolic gnome-packagekit-session hwdata
iceweasel-l10n-fr imagemagick-common iputils-tracepath libalgorithm-c3-perl
libamd2.3.1 libarchive-extract-perl libavdevice55 libavformat56
libb-hooks-endofscope-perl libbind9-90 libboost-system1.55.0
libboost-thread1.55.0 libcamd2.3.1 libcamel-1.2-49 libccolamd2.8.0
libcdaudio1 libcholmod2.1.2 libchromaprint0 libclass-c3-perl
libclass-c3-xs-perl libclass-method-modifiers-perl libclass-xsaccessor-perl
libcloog-isl4 libclutter-gst-2.0-0 libcolamd2.8.0 libcoverart0
libcpan-changes-perl libcpan-meta-perl libdata-optlist-perl
libdata-perl-perl libdata-section-perl libdbus-1-dev libdevel-caller-perl
libdevel-globaldestruction-perl libdevel-lexalias-perl libdirac-encoder0
libdirectfb-1.2-9 libdns100 libebackend-1.2-7 libecal-1.2-16
libedata-cal-1.2-23 libedataserver-1.2-18 libefivar0 libegl1-mesa-drivers
libelfg0 libept1.4.12 libexiv2-13 libfbclient2 libfile-slurp-perl libftdi1
libgdata19 libgdict-1.0-6 libgegl-0.2-0 libgetopt-long-descriptive-perl
libgif4 libgit2-21 libglew1.10 libgnome2-0 libgphoto2-port10 libgrilo-0.2-1
libgstreamer-plugins-bad0.10-0 libgstreamer-plugins-base0.10-0
libgstreamer0.10-0 libgtkglext1 libgtkhtml-4.0-0 libgtkhtml-4.0-common
libgtkhtml-editor-4.0-0 libgtop2-7 libhunspell-1.3-0 libical1a libilmbase6
libimobiledevice4 libimport-into-perl libinput5 libintl-perl libintl-xs-perl
libio-stringy-perl libisc95 libisccc90 libisccfg90 libisl10 libjasper1
libjim0.75 liblinear1 liblinear3 liblircclient0 libllvm3.5
liblog-message-perl liblog-message-simple-perl liblouis2 liblua5.1-0
liblwres90 libmediaart-1.0-0 libmemcached11 libmemcachedutil2 libmimic0
libmodule-build-perl libmodule-implementation-perl
libmodule-load-conditional-perl libmodule-pluggable-perl
libmodule-runtime-perl libmodule-signature-perl libmoo-perl
libmoox-handlesvia-perl libmro-compat-perl libmusicbrainz5-1
libmysqlclient18 libnamespace-autoclean-perl libnamespace-clean-perl
libnl-route-3-200 libnm-glib-vpn1 libnm-gtk-common libntdb1 libonig2
libopenexr6 libopenraw1 libopenvg1-mesa liborcus-0.8-0
libpackage-constants-perl libpackage-stash-perl libpackage-stash-xs-perl
libpadwalker-perl libparams-classify-perl libparams-util-perl
libparams-validate-perl libpath-tiny-perl libplist2 libpng12-0
libpod-latex-perl libpod-markdown-perl libpod-readme-perl libpoppler46
libprotobuf9 libpth20 libqdbm14 libqmi-glib1 libqpdf13 libqt4-dbus
libqt4-network libqt4-opengl libqt4-svg libqt4-xml libqt4-xmlpatterns
libqtcore4 libqtdbus4 libqtgui4 libqtwebkit4 libquvi-scripts libquvi7
libregexp-common-perl libreoffice-gtk libreoffice-gtk2 libreoffice-systray
librhythmbox-core8 librole-tiny-perl librygel-core-2.4-2
librygel-renderer-2.4-2 librygel-renderer-gst-2.4-2 librygel-server-2.4-2
libsctp1 libslv2-9 libsoftware-license-perl libsoundtouch0
libspice-client-gtk-3.0-4 libstrictures-perl libsub-exporter-perl
libsub-exporter-progressive-perl libsub-identify-perl libsub-install-perl
libswscale3 libsysfs2 libterm-ui-perl libtext-soundex-perl
libtext-template-perl libtommath1 libtry-tiny-perl libtype-tiny-perl
libtype-tiny-xs-perl libumfpack5.6.2 libunicode-utf8-perl libusbmuxd2
libvariable-magic-perl libvte-2.90-9 libvte-2.90-common libwebp5
libwebpdemux1 libwebpmux1 libwebrtc-audio-processing-0 libwildmidi1
libwps-0.3-3 libxapian22 lksctp-tools lockfile-progs ndiff nmap perlmagick
python-cffi python-colorama python-cups python-dbus-dev python-debian
python-debianbts python-defusedxml python-distlib python-ecdsa
python-httplib2 python-imaging python-libxml2 python-ndg-httpsclient
python-ntdb python-pexpect python-ply python-ptyprocess python-pyatspi
python-pycparser python-pycurl python-pyinotify python-pysimplesoap
python-renderpm python-reportlab python-reportlab-accel python-smbc
python-soappy python-wstools python3-colorama python3-distlib
python3-html5lib python3-webencodings qdbus qt-at-spi qtchooser qtcore4-l10n
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Uninstalling websocket-client-0.56.0:
Successfully uninstalled websocket-client-0.56.0
Cannot uninstall requirement websocket, not installed
Requirement already satisfied: setuptools in /usr/lib/python3/dist-packages
Requirement already satisfied: wheel in /usr/lib/python3/dist-packages
Requirement already satisfied: serial in /usr/local/lib/python3.5/dist-packages
Requirement already satisfied: future>=0.17.1 in /usr/local/lib/python3.5/dist-packages (from serial)
Requirement already satisfied: pyyaml>=3.13 in /usr/local/lib/python3.5/dist-packages (from serial)
Requirement already satisfied: iso8601>=0.1.12 in /usr/local/lib/python3.5/dist-packages (from serial)
Requirement already satisfied: pyudev in /usr/local/lib/python3.5/dist-packages
Requirement already satisfied: six in /usr/lib/python3/dist-packages (from pyudev)
Requirement already satisfied: requests in /usr/lib/python3/dist-packages
Requirement already satisfied: serial in /usr/local/lib/python3.5/dist-packages
Requirement already satisfied: iso8601>=0.1.12 in /usr/local/lib/python3.5/dist-packages (from serial)
Requirement already satisfied: future>=0.17.1 in /usr/local/lib/python3.5/dist-packages (from serial)
Requirement already satisfied: pyyaml>=3.13 in /usr/local/lib/python3.5/dist-packages (from serial)
Requirement already satisfied: pyudev in /usr/local/lib/python3.5/dist-packages
Requirement already satisfied: six in /usr/lib/python3/dist-packages (from pyudev)
Collecting websocket-client
Using cached https://files.pythonhosted.org/packages/29/19/44753eab1fdb50770ac69605527e8859468f3c0fd7dc5a76dd9c4dbd7906/websocket_client-0.56.0-py2.py3-none-any.whl
Requirement already satisfied: six in /usr/lib/python3/dist-packages (from websocket-client)
Installing collected packages: websocket-client
Successfully installed websocket-client-0.56.0
********************************************************
*             Installation terminée                    *
********************************************************

et les logs deconz suite au lancement du démon

Code : Tout sélectionner

[2019-09-13 08:37:25][INFO] : Lancement démon deconz : /usr/bin/python3 /var/www/html/plugins/deconz/resources/deconzd/deconzd.py --loglevel debug --socketport 55088 --callback http://127.0.0.1:80/plugins/deconz/core/php/jeeDeconz.php --apikey YZet1dADWk8eQB7tTepTrdgUZbSq7SgQ --cycle 0 --pid /tmp/jeedom/deconz/deamon.pid
[2019-09-13 08:37:28.627][INFO] : Start deconzd
[2019-09-13 08:37:28.628][INFO] : Log level : debug
[2019-09-13 08:37:28.628][INFO] : Socket port : 55088
[2019-09-13 08:37:28.628][INFO] : Socket host : localhost
[2019-09-13 08:37:28.628][INFO] : PID file : /tmp/jeedom/deconz/deamon.pid
[2019-09-13 08:37:28.629][INFO] : Apikey : YZet1dADWk8eQB7tTepTrdgUZbSq7SgQ
[2019-09-13 08:37:28.629][INFO] : Callback : http://127.0.0.1:80/plugins/deconz/core/php/jeeDeconz.php
[2019-09-13 08:37:28.629][INFO] : Cycle : 0.0
[2019-09-13 08:37:28.629][DEBUG] : Writing PID 13754 to /tmp/jeedom/deconz/deamon.pid
[2019-09-13 08:37:28.630][DEBUG] : Init request module v2.12.4
[2019-09-13 08:37:28.816][DEBUG] : Starting new HTTP connection (1): 127.0.0.1
[2019-09-13 08:37:28.824][DEBUG] : http://127.0.0.1:80 "GET /plugins/deconz/core/php/jeeDeconz.php?apikey=YZet1dADWk8eQB7tTepTrdgUZbSq7SgQ HTTP/1.1" 200 0
[2019-09-13 08:37:28.826][DEBUG] : Start listening...
[2019-09-13 08:37:28.827][DEBUG] : Socket interface started
[2019-09-13 08:37:28.828][DEBUG] : LoopNetServer Thread started
[2019-09-13 08:37:28.828][DEBUG] : Listening on: [localhost:55088]
[2019-09-13 08:37:28.830][INFO] : No local DeconZ found
[2019-09-13 08:37:28.831][DEBUG] : Start socket thread
[2019-09-13 08:37:31.535][DEBUG] : Client connected to [127.0.0.1:42774]
[2019-09-13 08:37:31.536][DEBUG] : Message read from socket: b'{"apikey":"YZet1dADWk8eQB7tTepTrdgUZbSq7SgQ","cmd":"addgateway","gateways":[{"id":"undefined","name":"undefined","internalipaddress":"127.0.0.1","internalport":"8484","websocketport":"20877","apikey":"undefined","manageTimeZone":"0"}]}'
[2019-09-13 08:37:31.536][DEBUG] : Client disconnected from [127.0.0.1:42774]
[2019-09-13 08:37:31.536][DEBUG] : Message received in socket JEEDOM_SOCKET_MESSAGE
[2019-09-13 08:37:31.537][DEBUG] : Closing All Websockets
[2019-09-13 08:37:32.541][DEBUG] : Add gateway : undefined
[2019-09-13 08:37:32.543][DEBUG] : Starting WebSocket for undefined on ip 127.0.0.1 and port 20877
les logs suite à un clique sur découverte

Code : Tout sélectionner

[2019-09-13 08:38:33][DEBUG] : Found gateway : []
les logs suite à un clique sur récupérer la clé api

Code : Tout sélectionner

[2019-09-13 08:39:21][DEBUG] : 127.0.0.1:8484/api type : POST
Dans l'ordre j'ai fais installation des dépendance, installation de deconz, relance du démon

Impossible d'aller sur l'interface WEB IP_JEEDOM:8484, alors que ça marche nickel sur mon PC windows, et la clé est vue par Jeedom car dans mon plugin zwave, il trouve une clé "dev/ttyACM1 et 0" alors que si je la débranche, je ne trouve plus que la "dev/ttyACM0"

Qu'est ce qui peut manquer ?

Faut-il rentrer "ID" et "Nom" dans la configuration du plugin ?
Pièces jointes
config.png
vue configuration du plugin
config.png (99.12 Kio) Consulté 262 fois
sante.png
vue sante jeedom (debian 9)
sante.png (89.24 Kio) Consulté 262 fois

Avatar de l’utilisateur
loic
Administrateur
Messages : 14798
Inscription : 01 févr. 2014, 16:21

Re: [Plugin Officiel] Zigbee (deconz)

Message par loic » 13 sept. 2019, 08:53

As tu bien cliqué sur lancé au niveau de l'installation local de deconz ?
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

Avatar de l’utilisateur
m.georgein
Timide
Messages : 299
Inscription : 18 mars 2016, 23:46
Localisation : 13820

Re: [Plugin Officiel] Zigbee (deconz)

Message par m.georgein » 13 sept. 2019, 09:48

loic a écrit :
09 sept. 2019, 16:24
Je sais vraiment pas la j'ai pas du tout le soucis a voir si d'autre l'on sinon ouvre un tikcet
J'ai tout repassé en stable ==> ticket ouvert
Plateforme :
NUCNUC6i5SYK en VM STRETCH
Version Jeedom 4.0.9
Version PHP 7.0.33-0+deb9u1
Version OS Linux debian9 4.9.0-8-amd64 #1 SMP Debian 4.9.130-2 (2018-10-27) x86_64 GNU/Linux [9.6]
Version database 10.1.26-MariaDB-0+deb9u1

mccyrille
Timide
Messages : 90
Inscription : 22 nov. 2015, 09:40

Re: [Plugin Officiel] Zigbee (deconz)

Message par mccyrille » 13 sept. 2019, 10:03

loic a écrit :
13 sept. 2019, 08:53
As tu bien cliqué sur lancé au niveau de l'installation local de deconz ?

Oui oui, plusieurs fois, il y a les logs d'ailleurs mon mail "installation deconz" qui correspond aux log après le click sur "lancer"

j'ai même supprimé et réinstallé le plugin... :( je ne sais plus quoi faire

Avatar de l’utilisateur
loic
Administrateur
Messages : 14798
Inscription : 01 févr. 2014, 16:21

Re: [Plugin Officiel] Zigbee (deconz)

Message par loic » 13 sept. 2019, 10:04

m.georgein a écrit :
13 sept. 2019, 09:48
loic a écrit :
09 sept. 2019, 16:24
Je sais vraiment pas la j'ai pas du tout le soucis a voir si d'autre l'on sinon ouvre un tikcet
J'ai tout repassé en stable ==> ticket ouvert
J'ai répondu et corrigé le soucis (un clic pour recuperer les clef api et c'est bon)
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

Avatar de l’utilisateur
loic
Administrateur
Messages : 14798
Inscription : 01 févr. 2014, 16:21

Re: [Plugin Officiel] Zigbee (deconz)

Message par loic » 13 sept. 2019, 10:05

mccyrille a écrit :
13 sept. 2019, 10:03
loic a écrit :
13 sept. 2019, 08:53
As tu bien cliqué sur lancé au niveau de l'installation local de deconz ?

Oui oui, plusieurs fois, il y a les logs d'ailleurs mon mail "installation deconz" qui correspond aux log après le click sur "lancer"

j'ai même supprimé et réinstallé le plugin... :( je ne sais plus quoi faire
Ouvre un ticket alors
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

Avatar de l’utilisateur
m.georgein
Timide
Messages : 299
Inscription : 18 mars 2016, 23:46
Localisation : 13820

Re: [Plugin Officiel] Zigbee (deconz)

Message par m.georgein » 13 sept. 2019, 10:16

loic a écrit :
13 sept. 2019, 10:04
m.georgein a écrit :
13 sept. 2019, 09:48
loic a écrit :
09 sept. 2019, 16:24
Je sais vraiment pas la j'ai pas du tout le soucis a voir si d'autre l'on sinon ouvre un tikcet
J'ai tout repassé en stable ==> ticket ouvert
J'ai répondu et corrigé le soucis (un clic pour recuperer les clef api et c'est bon)
Merci Loïc, ce qui est étrange est que j'ai lancé plusieurs fois la récup de l'api sans succès.
Peut être le fait d'avoir tout réinstaller en stable à pu jouer.
Plateforme :
NUCNUC6i5SYK en VM STRETCH
Version Jeedom 4.0.9
Version PHP 7.0.33-0+deb9u1
Version OS Linux debian9 4.9.0-8-amd64 #1 SMP Debian 4.9.130-2 (2018-10-27) x86_64 GNU/Linux [9.6]
Version database 10.1.26-MariaDB-0+deb9u1

Avatar de l’utilisateur
mich0111
Timide
Messages : 441
Inscription : 25 juin 2019, 13:59

Re: [Plugin Officiel] Zigbee (deconz) beta

Message par mich0111 » 13 sept. 2019, 13:42

Nako a écrit :
03 juil. 2019, 20:02
J'avais le même problème que m.georgein pour l'inclusion des modules xiaomi, sur conseil de Loic j'ai fais l'appairage au plus prêt de la clef (voir même contre) mais toujours rien. En farfouillant j'ai trouvé quelqu'un qui utilisé cette méthode pour appairer les aqara avec la gateway Xiaomi qui a fonctionné avec le plugin : "De façon générale, il faudra maintenir le bouton d’inclusion entre 5 et 10 secondes jusqu’à ce que la LED bleue clignote. Ensuite, il faudra appuyer chaque seconde jusqu’à ce que le jumelage soit terminé pour éviter que l’accessoire ne se mette en veille"
cette méthode a fonctionné avec les capteurs de températures et d'ouvertures. Parcoure pour le capteur d'inondation la méthode na pas fonctionné mais a force de faire plein de combinaisons de pression sur le bouton jeedom l'a reconnu, si cela peux aider les autres.
Bonjour,

Je me bats avec le capteur d'inondation Xiaomi sans succès depuis 24h.
Je n'arrive pas à l'inclure.
Y-a-t-il une manip spéciale à faire?
Je possède une Conbee 2 que j'ai intégrée hier. L'installation semble OK, tous les voyants sont au vert. Les dépendances sont installées.
Pour être complet, c'est le premier équipement Zigbee que j'installe. Trouver le bouton d'inclusion n'a déjà pas été simple. Aucune doc.
Enfin le prix des devices fait réfléchir, pour cette raison, comme beaucoup je suppose, je voudrais réussir à utiliser des équipements avec ce protocole.
Donc, si vous pouviez me guider dans cette démarche, ce serait sympa.
Par avance, merci.
Pièces jointes
Capture.PNG
Capture.PNG (60.68 Kio) Consulté 203 fois
Jeedom V4 DIY
RPI3B+
SSD
RFXCOM version XL
Contrôleur Z-Wave Z-stick Gen5
CronBee2
Et plus de 70 devices de toutes marques et toutes natures

Avatar de l’utilisateur
loic
Administrateur
Messages : 14798
Inscription : 01 févr. 2014, 16:21

Re: [Plugin Officiel] Zigbee (deconz)

Message par loic » 13 sept. 2019, 14:13

De mémoire sur ce module faut rester appuyer sur le bouton 5 ou 10s et retenter plusieurs jusqu'a ce que ca marche (desfois j'y passe 10 à 20min)
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

mccyrille
Timide
Messages : 90
Inscription : 22 nov. 2015, 09:40

Re: [Plugin Officiel] Zigbee (deconz)

Message par mccyrille » 13 sept. 2019, 14:21

Je viens de voir que mich0111 dans son panneau de configuration a des logs de deconzserver, moi j'ai pas ça !

PS : j'ai ouvert un ticket du coup

Avatar de l’utilisateur
mich0111
Timide
Messages : 441
Inscription : 25 juin 2019, 13:59

Re: [Plugin Officiel] Zigbee (deconz)

Message par mich0111 » 13 sept. 2019, 14:30

Et toutes les manip via phoscon, faut-il les faire ou pas?
J'en peux plus de ce truc.
Lorsque je me connecte directement sur la Conbee via le port 8484, je peux très facilement inclure le capteur d'inondation mais je ne le vois pas quand je reviens sur Jeedom.
Capture.PNG
Capture.PNG (29.07 Kio) Consulté 180 fois
J'ai, comme c'est indiqué dans la doc du plugin, essayé de connecter la clé à Jeedom par les paramètres avancé du Conbee. Wallou. Le Jeedom ne voit rien du tout.
Capture2.PNG
Capture2.PNG (65.8 Kio) Consulté 180 fois
Sans compter que ces manips ont planté mon RPI, j'ai dû le redémarrer pour désinstaller le plugin.
Donc, je ne sais plus quoi faire.
Une idée?
Merci de votre aide.
Jeedom V4 DIY
RPI3B+
SSD
RFXCOM version XL
Contrôleur Z-Wave Z-stick Gen5
CronBee2
Et plus de 70 devices de toutes marques et toutes natures

Avatar de l’utilisateur
loic
Administrateur
Messages : 14798
Inscription : 01 févr. 2014, 16:21

Re: [Plugin Officiel] Zigbee (deconz)

Message par loic » 13 sept. 2019, 14:36

Tu es trop vague la on trop peu d'information pour aider... Dans jeedom la fenêtre network renvoi quoi ? Quelles sont les gateway configurés ?
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

Avatar de l’utilisateur
loic
Administrateur
Messages : 14798
Inscription : 01 févr. 2014, 16:21

Re: [Plugin Officiel] Zigbee (deconz)

Message par loic » 13 sept. 2019, 14:36

mccyrille a écrit :
13 sept. 2019, 14:21
Je viens de voir que mich0111 dans son panneau de configuration a des logs de deconzserver, moi j'ai pas ça !

PS : j'ai ouvert un ticket du coup
J'ai repondu au ticket j'attend ton retour
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

Avatar de l’utilisateur
mich0111
Timide
Messages : 441
Inscription : 25 juin 2019, 13:59

Re: [Plugin Officiel] Zigbee (deconz)

Message par mich0111 » 13 sept. 2019, 14:59

loic a écrit :
13 sept. 2019, 14:36
Tu es trop vague la on trop peu d'information pour aider... Dans jeedom la fenêtre network renvoi quoi ? Quelles sont les gateway configurés ?
Pour le réseau, c'est vite vu, il n'y a rien:
Capture.PNG
Capture.PNG (19.82 Kio) Consulté 163 fois
Pour la gateway, j'ai d'abord essayé en utilisant le "+" du plugin, il n'a pas reconnu la clé et les paramètres étaient quasi vide. Pas d'image, tout en undefined, pas de clé API comme le montre ma 1ère capture, .
J'ai donc essayé en passant par le site phoscon en me connectant sur ma Conbee, je pensais que la Gateway devait donner des autorisations à Jeedom.
Là non plus, il ne s'est rien passée. Les 60 secondes se sont écoulées sans que le plugin ne se réactualise.
Du coup, je ne sais pas quelle est la bonne méthode pour installer la gateway.
Jeedom V4 DIY
RPI3B+
SSD
RFXCOM version XL
Contrôleur Z-Wave Z-stick Gen5
CronBee2
Et plus de 70 devices de toutes marques et toutes natures

Avatar de l’utilisateur
loic
Administrateur
Messages : 14798
Inscription : 01 févr. 2014, 16:21

Re: [Plugin Officiel] Zigbee (deconz)

Message par loic » 13 sept. 2019, 15:07

Je pense que tu n'as pas fait les bonne manipulation :
- dans phoscon il faut donner les droits pour 60s
- dans ce delai il faut dans jeedom cliquer sur recuper clef api

Si ca ne marche pas il faut supprimer la ligne qui existe de gateway, faire une decouverte, changer l'ip par 127.0.0.1 et refaire la manip donnée juste au dessus pour la clef API
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

tortelli02
Timide
Messages : 71
Inscription : 21 déc. 2014, 18:34

Re: [Plugin Officiel] Zigbee (deconz)

Message par tortelli02 » 13 sept. 2019, 15:27

guims78 a écrit :
03 sept. 2019, 08:44
loic a écrit :
03 sept. 2019, 08:40
Ok j'avais pas compris ça désolé... Dans ce cas il faut que tu ouvres un ticket et je regarde dans la journée si je peux ajouter les commandes
OK, ça marche.
Par contre, je ne maitrise pas l'ouverture des tickets, sachant que je ne suis pas sur une box Jeedom mais sur une DIY.
Avez vous progressé sur l'ajout des commandes pour l'interrupteur XIAOMI sans neutre?

Répondre

Revenir vers « [Catégorie] Protocoles domotiques »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 6 invités