Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

[INFOS] - Awox Mesh

Pour échanger sur les plugins classés en catégorie "Objets connectés"
Pierrot24
Timide
Messages : 107
Inscription : 01 janv. 2018, 14:57

Re: [INFOS] - Awox Mesh

Message par Pierrot24 » 02 déc. 2018, 20:39

Je me réponds : mes eglo mesh n’étaient pas reconnues par ma clé usb bluetooth, rien n'apparaissaient lorsque je lancais un scan
Apres avoir mis une clé usb d'un autre modele, tous mes spots sont reconnus

Evacom34
Timide
Messages : 65
Inscription : 14 nov. 2017, 00:32

Re: [INFOS] - Awox Mesh

Message par Evacom34 » 10 avr. 2019, 23:29

Bonjour,
Quelqu'un pourrait il confirmer que le panneau https://www.leroymerlin.fr/v3/p/produit ... 1500442564 est compatible ?
Vous remerciant :-)
Anciennement Zibase + Homeseer en cours de MIgration vers Jeedom :-)

bjuice2
Timide
Messages : 66
Inscription : 20 févr. 2018, 10:38

Re: [INFOS] - Awox Mesh

Message par bjuice2 » 15 avr. 2019, 09:27

Oui ca donne ca !!!
Pièces jointes
awox.jpg
awox.jpg (126.44 Kio) Consulté 490 fois

ffwill
Timide
Messages : 27
Inscription : 22 juin 2016, 06:04

Re: [INFOS] - Awox Mesh

Message par ffwill » 15 avr. 2019, 10:59

Bonjour bjuice2
Perso j'avais eu aucun résultat avec Awox mesh quand j'ai testé, juste pour savoir tu utilises quel adaptateur Bluetooth ?
(J'ai une jeedom Smart + Sena UD100)

bjuice2
Timide
Messages : 66
Inscription : 20 févr. 2018, 10:38

Re: [INFOS] - Awox Mesh

Message par bjuice2 » 15 avr. 2019, 11:18

j'utilise l'interne de mon pi3+.

par contre je ne me souvient plus exactement comment j'avais fait....

Je crois qu'il a fallu que je passe par la télécommande bluetooth....

Evacom34
Timide
Messages : 65
Inscription : 14 nov. 2017, 00:32

Re: [INFOS] - Awox Mesh

Message par Evacom34 » 15 avr. 2019, 12:16

bjuice2 a écrit :
15 avr. 2019, 09:27
Oui ca donne ca !!!
Ok merci beaucoup pour l'info :-)
Anciennement Zibase + Homeseer en cours de MIgration vers Jeedom :-)

Evacom34
Timide
Messages : 65
Inscription : 14 nov. 2017, 00:32

Re: [INFOS] - Awox Mesh

Message par Evacom34 » 26 mai 2019, 02:26

Bonjour,

Après avoir lu et relu toutes les instructions publiées ici (maj du firmware puis réinitialisation de la dalle etc...), lors du scan la dalle est bien détectée mais impossible de l'inclure.

Les logs sont les suivant :

[2019-05-26 02:14:04][INFO] : Detected unpaired device
[2019-05-26 02:14:04][DEBUG] : SCANNER------This is a awoxmesh device a4:c1:38:65:15:3b
[2019-05-26 02:14:04][DEBUG] : CONNECTOR------Connecting : a4:c1:38:65:15:3b with bluetooth 0
[2019-05-26 02:14:44][DEBUG] : CONNECTOR------Failed to connect to peripheral a4:c1:38:65:15:3b, addr type: public attempt 1
[2019-05-26 02:14:45][DEBUG] : CONNECTOR------Reading Characteristic...a4:c1:38:65:15:3b
[2019-05-26 02:14:45][DEBUG] : 'str' object has no attribute 'readCharacteristic'
[2019-05-26 02:14:45][DEBUG] : CONNECTOR------Disconnecting... a4:c1:38:65:15:3b
[2019-05-26 02:14:45][DEBUG] : CONNECTOR------Disconnecting... a4:c1:38:65:15:3b
[2019-05-26 02:14:45][DEBUG] : SCANNER------Parse failed a4:c1:38:65:15:3b cannot concatenate 'str' and 'bool' objects
[2019-05-26 02:14:45][DEBUG] : SCANNER------[(1, 'Flags', u'05'), (2, 'Incomplete 16b Services', u'0018'), (255, 'Manufacturer', u'600130103b1565380202063b000364ff000001000000000000000000002f600130103b1565380202063b000364ff00000100000000000000000000'), (9, 'Complete Local Name', u'unpaired')] True public a4:c1:38:65:15:3b {1: '\x05', 2: '\x00\x18', 255: '`\x010\x10;\x15e8\x02\x02\x06;\x00\x03d\xff\x00\x00\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00/`\x010\x10;\x15e8\x02\x02\x06;\x00\x03d\xff\x00\x00\x01\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00', 9: 'unpaired'}
[2019-05-26 02:14:45][INFO] : Detected unpaired device
La clef bluetooth est une sena UD100-GO3
Anciennement Zibase + Homeseer en cours de MIgration vers Jeedom :-)

vestaproman
Timide
Messages : 14
Inscription : 23 mai 2019, 21:37

Re: [INFOS] - Awox Mesh

Message par vestaproman » 14 juin 2019, 10:56

Bonjour,

J'ai des Awox SmartLight Mesh et un jeedom sur Raspberry Pi3.
J'arrive bien à les voir dans le plugin BLEA.
Un équipement est bien créé sur mon dashboard, par contre aucune commande ne semble aller vers la lampe.
Je l'ai testé avec l'appli, elle fonctionne, je l'ai ensuite désapparier de l'appli pour continuer mes tests.
Sur le graph BLEA, le lien est en vert.

J'ai suivi les indications sur le plugin.
Avez vous déjà eu ce problème?
Faut il obligatoirmenet la télécommande?

Merci de votre aide

Jérôme

guirem
Timide
Messages : 272
Inscription : 31 août 2017, 00:41

Re: [INFOS] - Awox Mesh

Message par guirem » 14 juin 2019, 13:41

Bonjour,

@vestaproman: que disent les logs?

Cdt

vestaproman
Timide
Messages : 14
Inscription : 23 mai 2019, 21:37

Re: [INFOS] - Awox Mesh

Message par vestaproman » 14 juin 2019, 14:05

guirem a écrit :
14 juin 2019, 13:41
Bonjour,

@vestaproman: que disent les logs?

Cdt
Merci guirem de ta réponse.
Eh bien hier soir après mes essais infructueux, j'ai décidé de reprendre à partir d'une sauvegarde. Donc j'ai repris une sauvegarde que j'ai réinstallé pour un nouveau test ce soir, donc plus accès au log qui, de mémoire, montrait que j'envoyais des commandes avec répétition .
Néanmoins, je les posterais ce soir.

Par contre faut il avoir la télécommande Awox pour que cela fonctionne ou sans cela peut il fonctionner aussi?

Merci

Jérôme

guirem
Timide
Messages : 272
Inscription : 31 août 2017, 00:41

Re: [INFOS] - Awox Mesh

Message par guirem » 14 juin 2019, 14:17

@vestaproman : Oui cela devrait fonctionner sans télécommande

vestaproman
Timide
Messages : 14
Inscription : 23 mai 2019, 21:37

Re: [INFOS] - Awox Mesh

Message par vestaproman » 14 juin 2019, 14:27

guirem a écrit :
14 juin 2019, 14:17
@vestaproman : Oui cela devrait fonctionner sans télécommande
Merci de ta réponse, je poste les logs ce soir

vestaproman
Timide
Messages : 14
Inscription : 23 mai 2019, 21:37

Re: [INFOS] - Awox Mesh

Message par vestaproman » 14 juin 2019, 19:19

guirem a écrit :
14 juin 2019, 14:17
@vestaproman : Oui cela devrait fonctionner sans télécommande
Bonsoir
Voici le log sur l'équipement
Sur la tuile de contrôle, j'ai appuyé sur On et j'ai changé la couleur, rien ne c'est produit évidement
[2019-06-14 19:08:20][INFO] : Exécution de la commande [Bureau][lampe 3][On] avec les paramètres {"utid":"1560532050842"}
[2019-06-14 19:08:26][INFO] : Exécution de la commande [Bureau][lampe 3][Choix couleur] avec les paramètres {"color":"#80ff00","utid":"1560532050842"}
[2019-06-14 19:10:06][INFO] : Evènement sur la commande [Bureau][lampe 3][Rssi local] valeur : -200
[2019-06-14 19:10:07][INFO] : Evènement sur la commande [Bureau][lampe 3][Present] valeur : 0


Un autre essai :
[2019-06-14 19:31:48][INFO] : Exécution de la commande [Bureau][BLE SML_c9 C4:BE:84:C7:96:50][Blanc] avec les paramètres {"utid":"1560533482851"}
[2019-06-14 19:31:55][INFO] : Exécution de la commande [Bureau][BLE SML_c9 C4:BE:84:C7:96:50][Choix couleur] avec les paramètres {"color":"#00ff00","utid":"1560533482851"}
[2019-06-14 19:31:59][INFO] : Exécution de la commande [Bureau][BLE SML_c9 C4:BE:84:C7:96:50][Rafraichir] avec les paramètres {"utid":"1560533482851"}
[2019-06-14 19:32:04][INFO] : Evènement sur la commande [Bureau][BLE SML_c9 C4:BE:84:C7:96:50][Rssi local] valeur : -84
[2019-06-14 19:32:04][INFO] : Evènement sur la commande [Bureau][BLE SML_c9 C4:BE:84:C7:96:50][Present] valeur : 1
[2019-06-14 19:32:04][INFO] : Evènement sur la commande [Bureau][BLE SML_c9 C4:BE:84:C7:96:50][Données brutes] valeur : [(1, 'Flags', u'06'), (6, 'Incomplete 128b Services', '33160fb9-5b27-4e70-b0f8-ff411e3ae078'), (9, 'Complete Local Name', u'SML_c9'), (10, 'Tx Power', u'04'), (18, '0x12', u'14001e00'), (255, 'Manufacturer', u'60015096c784bec4')] (répétition)
[2019-06-14 19:32:27][INFO] : Evènement sur la commande [Bureau][BLE SML_c9 C4:BE:84:C7:96:50][Rssi local] valeur : -84
[2019-06-14 19:32:27][INFO] : Evènement sur la commande [Bureau][BLE SML_c9 C4:BE:84:C7:96:50][Present] valeur : 1
[2019-06-14 19:32:27][INFO] : Evènement sur la commande [Bureau][BLE SML_c9 C4:BE:84:C7:96:50][Données brutes] valeur : [(1, 'Flags', u'06'), (6, 'Incomplete 128b Services', '33160fb9-5b27-4e70-b0f8-ff411e3ae078'), (9, 'Complete Local Name', u'SML_c9'), (10, 'Tx Power', u'04'), (18, '0x12', u'14001e00'), (255, 'Manufacturer', u'60015096c784bec4')] (répétition)
[2019-06-14 19:32:57][INFO] : Evènement sur la commande [Bureau][BLE SML_c9 C4:BE:84:C7:96:50][Rssi local] valeur : -78
[2019-06-14 19:32:57][INFO] : Evènement sur la commande [Bureau][BLE SML_c9 C4:BE:84:C7:96:50][Present] valeur : 1
[2019-06-14 19:32:57][INFO] : Evènement sur la commande [Bureau][BLE SML_c9 C4:BE:84:C7:96:50][Données brutes] valeur : [(1, 'Flags', u'06'), (6, 'Incomplete 128b Services', '33160fb9-5b27-4e70-b0f8-ff411e3ae078'), (9, 'Complete Local Name', u'SML_c9'), (10, 'Tx Power', u'04'), (18, '0x12', u'14001e00'), (255, 'Manufacturer', u'60015096c784bec4')] (répétition)
Merci

Jérôme

vestaproman
Timide
Messages : 14
Inscription : 23 mai 2019, 21:37

Re: [INFOS] - Awox Mesh

Message par vestaproman » 14 juin 2019, 19:55

Bonsoir
Est ce que cela peut venir du faite que ce soit des SML-C9 et non SMLm-C9?
Jérôme

vestaproman
Timide
Messages : 14
Inscription : 23 mai 2019, 21:37

Re: [INFOS] - Awox Mesh

Message par vestaproman » 15 juin 2019, 13:30

Bonjour

Je viens d'essayer des SMLm-C9, elles sont bien bluetooth mesh. Je suis le protocole :
https://github.com/guirem/plugin-blea/t ... anc%C3%A9e

Et je n'arrive toujours pas à les piloter par jeedom :
Voici le log de l'équipement :
[2019-06-15 13:23:36][INFO] : Evènement sur la commande [Bureau][lumiere 1][Rssi local] valeur : -58
[2019-06-15 13:23:36][INFO] : Evènement sur la commande [Bureau][lumiere 1][Present] valeur : 1
[2019-06-15 13:23:36][INFO] : Evènement sur la commande [Bureau][lumiere 1][Données brutes] valeur : [(1, 'Flags', u'06'), (255, 'Manufacturer', u'4c000215432f53496e8d4806957ad3f9735ac71b01601054ba')]
[2019-06-15 13:23:55][INFO] : Exécution de la commande [Bureau][lumiere 1][Blanc Chaud] avec les paramètres {"utid":"1560596001070"}
[2019-06-15 13:24:01][INFO] : Exécution de la commande [Bureau][lumiere 1][Température Blanc] avec les paramètres {"slider":"63","utid":"1560596001070"}
[2019-06-15 13:24:05][INFO] : Exécution de la commande [Bureau][lumiere 1][Rafraichir] avec les paramètres {"utid":"1560596001070"}
[2019-06-15 13:24:10][INFO] : Evènement sur la commande [Bureau][lumiere 1][Rssi local] valeur : -53
[2019-06-15 13:24:10][INFO] : Evènement sur la commande [Bureau][lumiere 1][Present] valeur : 1
[2019-06-15 13:24:10][INFO] : Evènement sur la commande [Bureau][lumiere 1][Données brutes] valeur : [(1, 'Flags', u'06'), (255, 'Manufacturer', u'4c000215432f53496e8d4806957ad3f9735ac71b01601054ba')] (répétition)
[2019-06-15 13:24:41][INFO] : Evènement sur la commande [Bureau][lumiere 1][Rssi local] valeur : -56
[2019-06-15 13:24:41][INFO] : Evènement sur la commande [Bureau][lumiere 1][Present] valeur : 1
[2019-06-15 13:24:41][INFO] : Evènement sur la commande [Bureau][lumiere 1][Données brutes] valeur : [(1, 'Flags', u'06'), (255, 'Manufacturer', u'4c000215432f53496e8d4806957ad3f9735ac71b01601054ba')] (répétition)
[2019-06-15 13:25:09][INFO] : Evènement sur la commande [Bureau][lumiere 1][Rssi local] valeur : -54
[2019-06-15 13:25:09][INFO] : Evènement sur la commande [Bureau][lumiere 1][Present] valeur : 1
[2019-06-15 13:25:09][INFO] : Evènement sur la commande [Bureau][lumiere 1][Données brutes] valeur : [(1, 'Flags', u'06'), (255, 'Manufacturer', u'4c000215432f53496e8d4806957ad3f9735ac71b01601054ba')] (répétition)
[2019-06-15 13:25:41][INFO] : Evènement sur la commande [Bureau][lumiere 1][Rssi local] valeur : -58
[2019-06-15 13:25:41][INFO] : Evènement sur la commande [Bureau][lumiere 1][Present] valeur : 1
[2019-06-15 13:25:41][INFO] : Evènement sur la commande [Bureau][lumiere 1][Données brutes] valeur : [(1, 'Flags', u'06'), (255, 'Manufacturer', u'4c000215432f53496e8d4806957ad3f9735ac71b01601054ba')] (répétition)
[2019-06-15 13:26:11][INFO] : Evènement sur la commande [Bureau][lumiere 1][Rssi local] valeur : -52
[2019-06-15 13:26:11][INFO] : Evènement sur la commande [Bureau][lumiere 1][Present] valeur : 1
[2019-06-15 13:26:11][INFO] : Evènement sur la commande [Bureau][lumiere 1][Données brutes] valeur : [(1, 'Flags', u'06'), (255, 'Manufacturer', u'4c000215432f53496e8d4806957ad3f9735ac71b01601054ba')] (répétition)
[2019-06-15 13:26:40][INFO] : Evènement sur la commande [Bureau][lumiere 1][Rssi local] valeur : -56
[2019-06-15 13:26:40][INFO] : Evènement sur la commande [Bureau][lumiere 1][Present] valeur : 1
[2019-06-15 13:26:40][INFO] : Evènement sur la commande [Bureau][lumiere 1][Données brutes] valeur : [(1, 'Flags', u'06'), (255, 'Manufacturer', u'4c000215432f53496e8d4806957ad3f9735ac71b01601054ba')] (répétition)
[2019-06-15 13:27:10][INFO] : Evènement sur la commande [Bureau][lumiere 1][Rssi local] valeur : -52
[2019-06-15 13:27:10][INFO] : Evènement sur la commande [Bureau][lumiere 1][Present] valeur : 1
[2019-06-15 13:27:10][INFO] : Evènement sur la commande [Bureau][lumiere 1][Données brutes] valeur : [(1, 'Flags', u'06'), (255, 'Manufacturer', u'4c000215432f53496e8d4806957ad3f9735ac71b01601054ba')] (répétition)
[2019-06-15 13:27:40][INFO] : Evènement sur la commande [Bureau][lumiere 1][Rssi local] valeur : -55
[2019-06-15 13:27:40][INFO] : Evènement sur la commande [Bureau][lumiere 1][Present] valeur : 1
[2019-06-15 13:27:40][INFO] : Evènement sur la commande [Bureau][lumiere 1][Données brutes] valeur : [(1, 'Flags', u'06'), (255, 'Manufacturer', u'4c000215432f53496e8d4806957ad3f9735ac71b01601054ba')] (répétition)
[2019-06-15 13:28:09][INFO] : Evènement sur la commande [Bureau][lumiere 1][Rssi local] valeur : -55
[2019-06-15 13:28:09][INFO] : Evènement sur la commande [Bureau][lumiere 1][Present] valeur : 1
[2019-06-15 13:28:09][INFO] : Evènement sur la commande [Bureau][lumiere 1][Données brutes] valeur : [(1, 'Flags', u'06'), (255, 'Manufacturer', u'4c000215432f53496e8d4806957ad3f9735ac71b01601054ba')] (répétition)
[2019-06-15 13:28:40][INFO] : Evènement sur la commande [Bureau][lumiere 1][Rssi local] valeur : -55
[2019-06-15 13:28:40][INFO] : Evènement sur la commande [Bureau][lumiere 1][Present] valeur : 1
[2019-06-15 13:28:40][INFO] : Evènement sur la commande [Bureau][lumiere 1][Données brutes] valeur : [(1, 'Flags', u'06'), (255, 'Manufacturer', u'4c000215432f53496e8d4806957ad3f9735ac71b01601054ba')] (répétition)
[2019-06-15 13:29:09][INFO] : Evènement sur la commande [Bureau][lumiere 1][Rssi local] valeur : -53
[2019-06-15 13:29:09][INFO] : Evènement sur la commande [Bureau][lumiere 1][Present] valeur : 1
[2019-06-15 13:29:09][INFO] : Evènement sur la commande [Bureau][lumiere 1][Données brutes] valeur : [(1, 'Flags', u'06'), (255, 'Manufacturer', u'4c000215432f53496e8d4806957ad3f9735ac71b01601054ba')] (répétition)
Franchement j'ai l'impression que j'ai quelques choses qui ne fonctionne pas

Merci

Jérôme

vestaproman
Timide
Messages : 14
Inscription : 23 mai 2019, 21:37

Re: [INFOS] - Awox Mesh

Message par vestaproman » 15 juin 2019, 18:56

Bonsoir,
J'ai réussi à intégrer une lampe. Bien pensez à appuyer sur pairing.
Par contre maintenant c'est la téélcommande qu eje n'arrive pas a intégrer. Lors du scan, il découvre un équipement et met par défaut une lampe.
J'ai essayer de changer et de recréer les commande mais rien
Jérôme

Manulemalin
Timide
Messages : 39
Inscription : 04 janv. 2018, 09:26

Re: [INFOS] - Awox Mesh

Message par Manulemalin » 21 août 2019, 20:45

Bonjour

J'utilise le plugin "Blea" quasiment depuis le début avec une télécommande et une dalle Eglo de chez leroy merlin
Depuis quelques temps (depuis une MAJ de Blea) j'avais des soucis pour contrôler la dalle (le deaemon était au rouge).. j'ai essayer d'enlever la dalle du plugin, etc....
il y a 15 jours j'ai fini par mettre ma jeedom smart a jours en stretch ce qui a résolu mon soucis de daemon
J'ai donc réussi a remettre ma dalle et la télécommande sur le plugin qui sont repéré impeccablement
Sauf que je ne peux pas contrôler la dalle (quand je clic sur pairing rien ne se passe non plus

Quelqu'un aurait un solution a me proposer

En vous remerciant par avance

Avatar de l’utilisateur
Poumi
Actif
Messages : 660
Inscription : 21 mars 2019, 22:41

Re: [INFOS] - Awox Mesh

Message par Poumi » 21 août 2019, 20:54

Manulemalin a écrit :
21 août 2019, 20:45
Bonjour

J'utilise le plugin "Blea" quasiment depuis le début avec une télécommande et une dalle Eglo de chez leroy merlin
Depuis quelques temps (depuis une MAJ de Blea) j'avais des soucis pour contrôler la dalle (le deaemon était au rouge).. j'ai essayer d'enlever la dalle du plugin, etc....
il y a 15 jours j'ai fini par mettre ma jeedom smart a jours en stretch ce qui a résolu mon soucis de daemon
J'ai donc réussi a remettre ma dalle et la télécommande sur le plugin qui sont repéré impeccablement
Sauf que je ne peux pas contrôler la dalle (quand je clic sur pairing rien ne se passe non plus

Quelqu'un aurait un solution a me proposer

En vous remerciant par avance
Apparement quelqu’un a trouvé le problème ici: viewtopic.php?f=157&t=33482&start=20#p752308

Par contre il n’a ni fourni le code corrigé ni fait de PR (ou je l’ai pas vu).
Du coup il faut attendre la correction...

Manulemalin
Timide
Messages : 39
Inscription : 04 janv. 2018, 09:26

Re: [INFOS] - Awox Mesh

Message par Manulemalin » 21 août 2019, 22:23

Je vais attendre patiemment :-)

SoRoN41
Timide
Messages : 26
Inscription : 30 août 2019, 02:29

Re: [INFOS] - Awox Mesh

Message par SoRoN41 » 04 sept. 2019, 14:17

Salut , des news a ce sujet ?

Répondre

Revenir vers « [Catégorie] Objets connectés »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité