Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

[Plugin Tiers][Sujet Principal] synoaudio

Pour échanger sur les plugins classés en catégorie "Multimédia"
abarrau
Actif
Messages : 977
Inscription : 22 déc. 2014, 13:12

Re: [Sujet officiel] Plugin synoaudio

Message par abarrau » 20 mars 2016, 00:02

Si tu le pouvais, le mieux est de ne pas désactiver l'équipement, mais remonter une information au niveau de la tuille.
La désactivation amène des désagrément dans l'utilisation.

abarrau
Actif
Messages : 977
Inscription : 22 déc. 2014, 13:12

Re: [Sujet officiel] Plugin synoaudio

Message par abarrau » 20 mars 2016, 09:10

Bonjour,
en poussant mes tests plus loin, je viens de me rendre compte que le plugin avait un véritable impact sur les performances du syno.
lorsque le plugin est actif, je "ne peux plus" faire de transfère de fichier entre mes ordinateurs et mon syno ... le débit est inférieur à 50ko/s.
Par contre, je désactive le plugin et hop, mes tranfèrts repassent à 1200ko/s.
j'ai fais le test en "live" avec un fichier en cours ... le comportement est flagrand.
> avez-vous aussi constaté ce problème ?

Avatar de l’utilisateur
nexus79000
Actif
Messages : 597
Inscription : 28 nov. 2015, 17:52
Localisation : Peut-être un peu trop à l'ouest!

Re: [Sujet officiel] Plugin synoaudio

Message par nexus79000 » 20 mars 2016, 09:52

abarrau a écrit :Si tu le pouvais, le mieux est de ne pas désactiver l'équipement, mais remonter une information au niveau de la tuille.
La désactivation amène des désagrément dans l'utilisation.
Je vais regarder comment mettre en place quelque chose au niveau de la tuile.
Jeedom en RPI3 (RFXCOM - Zwave - Teleinfo )
Nas DS415Play - DS411(Sauvegarde)
Mes Plugin : SynoAudio, SynoDownload, SynoVideo

Avatar de l’utilisateur
nexus79000
Actif
Messages : 597
Inscription : 28 nov. 2015, 17:52
Localisation : Peut-être un peu trop à l'ouest!

Re: [Sujet officiel] Plugin synoaudio

Message par nexus79000 » 20 mars 2016, 09:54

abarrau a écrit :Bonjour,
en poussant mes tests plus loin, je viens de me rendre compte que le plugin avait un véritable impact sur les performances du syno.
lorsque le plugin est actif, je "ne peux plus" faire de transfère de fichier entre mes ordinateurs et mon syno ... le débit est inférieur à 50ko/s.
Par contre, je désactive le plugin et hop, mes tranfèrts repassent à 1200ko/s.
j'ai fais le test en "live" avec un fichier en cours ... le comportement est flagrand.
> avez-vous aussi constaté ce problème ?
Tu as quoi comme syno?

Essaye de redémarrer le paquet Audio Station?

Moi sur un 415 play je prend environ 5% de CPU.
Jeedom en RPI3 (RFXCOM - Zwave - Teleinfo )
Nas DS415Play - DS411(Sauvegarde)
Mes Plugin : SynoAudio, SynoDownload, SynoVideo

rosty
Actif
Messages : 2343
Inscription : 26 juin 2014, 08:14

Re: [Sujet officiel] Plugin synoaudio

Message par rosty » 20 mars 2016, 10:40

abarrau a écrit :Bonjour,
en poussant mes tests plus loin, je viens de me rendre compte que le plugin avait un véritable impact sur les performances du syno.
lorsque le plugin est actif, je "ne peux plus" faire de transfère de fichier entre mes ordinateurs et mon syno ... le débit est inférieur à 50ko/s.
Par contre, je désactive le plugin et hop, mes tranfèrts repassent à 1200ko/s.
j'ai fais le test en "live" avec un fichier en cours ... le comportement est flagrand.
> avez-vous aussi constaté ce problème ?
Ho la, merci pour cette piste ça pourrait expliquer pourquoi ma dropbox ne se synchronise plus avec mon syno via clound station, je vais tester ça ;)

Envoyé de mon MI PAD en utilisant Tapatalk

abarrau
Actif
Messages : 977
Inscription : 22 déc. 2014, 13:12

Re: [Sujet officiel] Plugin synoaudio

Message par abarrau » 20 mars 2016, 11:21

nexus79000 a écrit : Tu as quoi comme syno?

Essaye de redémarrer le paquet Audio Station?

Moi sur un 415 play je prend environ 5% de CPU.
D212.

Attention, ce n'est pas toujours qu'une histoire de CPU ...

Et d'ailleurs, comment identifie-tu au niveau de ton syno, que ce % ?
Merci

francis
Timide
Messages : 54
Inscription : 05 déc. 2015, 23:13

Re: [Sujet officiel] Plugin synoaudio

Message par francis » 20 mars 2016, 13:54

Bonjour,

Le plugin fonctionne bien en TTS local sur mon installation avec syno Ds115J et enceinte sonos player 1.
Ma question est, pour le TTS online doit on mettre un autre plugin car quand je sélectionne online et la voix de loic par exemple rien ne sort de mon enceinte...

Avatar de l’utilisateur
nexus79000
Actif
Messages : 597
Inscription : 28 nov. 2015, 17:52
Localisation : Peut-être un peu trop à l'ouest!

Re: [Sujet officiel] Plugin synoaudio

Message par nexus79000 » 20 mars 2016, 18:20

abarrau a écrit :
nexus79000 a écrit : Tu as quoi comme syno?

Essaye de redémarrer le paquet Audio Station?

Moi sur un 415 play je prend environ 5% de CPU.
D212.

Attention, ce n'est pas toujours qu'une histoire de CPU ...

Et d'ailleurs, comment identifie-tu au niveau de ton syno, que ce % ?
Merci

Certes, il n'y a pas que la CPU mais comme la plupart des syno anciennes générations, c'est du mono cpu...

Je regarde la charge de mon syno au repos sans le plugin et ensuite avec le plugin en fonctionnement.
Jeedom en RPI3 (RFXCOM - Zwave - Teleinfo )
Nas DS415Play - DS411(Sauvegarde)
Mes Plugin : SynoAudio, SynoDownload, SynoVideo

Avatar de l’utilisateur
nexus79000
Actif
Messages : 597
Inscription : 28 nov. 2015, 17:52
Localisation : Peut-être un peu trop à l'ouest!

Re: [Sujet officiel] Plugin synoaudio

Message par nexus79000 » 20 mars 2016, 18:24

francis a écrit :Bonjour,

Le plugin fonctionne bien en TTS local sur mon installation avec syno Ds115J et enceinte sonos player 1.
Ma question est, pour le TTS online doit on mettre un autre plugin car quand je sélectionne online et la voix de loic par exemple rien ne sort de mon enceinte...

Non tout doit fonctionner, pas besoin d'autre chose.

Dans les logs as-tu une erreur?
Peux-tu faire un test et vérifier que le fichier est correctement généré et lisible.

Le fichier est créé dans le répertoire du plugin.
Jeedom en RPI3 (RFXCOM - Zwave - Teleinfo )
Nas DS415Play - DS411(Sauvegarde)
Mes Plugin : SynoAudio, SynoDownload, SynoVideo

Avatar de l’utilisateur
simon.arquer
Timide
Messages : 17
Inscription : 05 mars 2016, 14:46

Re: [Sujet officiel] Plugin synoaudio

Message par simon.arquer » 21 mars 2016, 10:19

Salut , bravo pour le plugin c'est top !

Les fonctions de lectures répondes correctement chez moi sauf le TTS , quand je lance une annonce en TTS via un scénario le player de mon sonos se coupe le fichier tts_25 se lance mais pas de son , puis le player reprend la lecture normalement.
J'ai pas trouvé de trace de se fichier sur mon Nas , une idée ? certainement une permission ou un truc comme ça ? ou se trouve le fichier crée, sur le nas ?

Avatar de l’utilisateur
nexus79000
Actif
Messages : 597
Inscription : 28 nov. 2015, 17:52
Localisation : Peut-être un peu trop à l'ouest!

Re: [Sujet officiel] Plugin synoaudio

Message par nexus79000 » 21 mars 2016, 11:14

Le fichier se trouve dans les répertoires du plugin :

http://IP_JEEDOM/jeedom/plugins/synoaudio/voice_tts/tts_25.wav

Si tu actives les log en debug tu devrais pouvoir retrouver cette adresse.
Jeedom en RPI3 (RFXCOM - Zwave - Teleinfo )
Nas DS415Play - DS411(Sauvegarde)
Mes Plugin : SynoAudio, SynoDownload, SynoVideo

Avatar de l’utilisateur
fdp2
Timide
Messages : 441
Inscription : 27 oct. 2014, 09:46
Localisation : Rhone Alpes

Re: [Sujet officiel] Plugin synoaudio

Message par fdp2 » 21 mars 2016, 12:10

nexus79000 a écrit : Pour le format du fichier c'est du wav, a cause de PicoTTS qui ne gère que se format (Peut-être une piste pour toi, il faudrait que tu regarde dans audio station, les paramètres de transcodage pour certain format, flac,wav,..)
Je vais jetter un oeil de ce coté
nexus79000 a écrit : Pour la langue(En local) je me base sur le paramètre qui est en base de donnée au niveau du core.
C'est embetant car dans mon cas, il ne doit pas correspondre à la langue configurée dans jeedom... Je ne sais pas comment le changer via l'interface jeedom, et je ne suis pas tres chaud pour faire une modif en base sans confirmation de la team jeedom, car je n'ai pas la certitude des impacts.

@Nexus : Peux-tu me dire plus précisément ou trouver ce parametre en base afin que je vérifie s'il réellement il diffère du parametre jeedom ?
Si c'est bien le cas, il serait bon d'obtenir une explication de l'utilisé de ces parametres par la team jeedom...
fdp2 a écrit : le player reprend le status initiale avant la fin du message du message (et même bien avant). Impossible donc d'avoir un message complet.
@Nexus, je te relance concernant ce point : C'est pour moi le plus problématique. Est-ce une tempo qui permet de revenir à la lecture initiale ?
Dans mon cas (essentiellement en air play) l'envoie des commandes est assez long, et le lecture du TTS est arreté quelques seconde apres son démarrage.
simon.arquer a écrit : quand je lance une annonce en TTS via un scénario le player de mon sonos se coupe le fichier tts_25 se lance mais pas de son , puis le player reprend la lecture normalement.
En effet, il faut d'abord vérifier si le fichier est convenablement généré.
Si c'est bien le cas, deux des erreurs que je rencontre peuvent expliqué ton problème :

Si SONOS passe par le protocole DLNA, dans mon cas, le format WAV ne semble pas être prix en charge. Etonnant, mais peut être un paramétrage à creuser coté audio station. Je posterai si je trouve une solution

Seconde possibilité comme dans mon cas, la lecture est interrompue trop rapidement et le player reprend son status initial avant d'avoir lu le fichier TTS.

Afin de valider ça, tu peux créer depuis audio station une Radio, et le donner en parametre l'URL du fichier TTS sur ton jeedom. Si la lecture de cette radio fonctionne, c'est que le fichier est bien généré, et que ce n'est pas un problème de format.
En revanche, chez moi, le nom du fichier généré n'est pas le même que chez Nexus :
http://IP/jeedom/plugins/synoaudio/voic ... ts_362.wav
Vérifie bien dans les logs.

Avatar de l’utilisateur
nexus79000
Actif
Messages : 597
Inscription : 28 nov. 2015, 17:52
Localisation : Peut-être un peu trop à l'ouest!

Re: [Sujet officiel] Plugin synoaudio

Message par nexus79000 » 21 mars 2016, 12:38

Pour la langue, voici une requête qui ramène les paramètre du core :

Code : Tout sélectionner

 SELECT *
FROM `config` a
where a.plugin='core'
Juste pour le paramètre de langue

Code : Tout sélectionner

SELECT *
FROM `config` a
where a.plugin='core'
and a.key='language' 



Pour l’arrêt de la lecture en cours, normalement le plugin teste que la lecture du message soit terminé avant de tout remettre dans l'état d'origine.
Aurais-tu des log à me fournir?


J'ai oublié de le préciser dans mon précédant message, le nom du fichier correspond à cette nomenclature : tts_'ID_PLAYER'.wav c'est pour cette raison qu'il est différent selon les installations..
Jeedom en RPI3 (RFXCOM - Zwave - Teleinfo )
Nas DS415Play - DS411(Sauvegarde)
Mes Plugin : SynoAudio, SynoDownload, SynoVideo

ouquoi
Timide
Messages : 469
Inscription : 29 janv. 2016, 09:50

Re: [Sujet officiel] Plugin synoaudio

Message par ouquoi » 21 mars 2016, 13:55

simon.arquer a écrit :Salut , bravo pour le plugin c'est top !

Les fonctions de lectures répondes correctement chez moi sauf le TTS , quand je lance une annonce en TTS via un scénario le player de mon sonos se coupe le fichier tts_25 se lance mais pas de son , puis le player reprend la lecture normalement.
J'ai pas trouvé de trace de se fichier sur mon Nas , une idée ? certainement une permission ou un truc comme ça ? ou se trouve le fichier crée, sur le nas ?
au cas ou J'ai le meme pb ;)
RPI3 - AEON LABS Z-Wave (GEN5) - Oeil fibaro - Synology Nas - Webcam ip - Minix Neo z64 - Broadlink RM PRO - Xiaomi Home - Yeelight - Nut mini

Life is sharing , Sharing is life !

Avatar de l’utilisateur
nexus79000
Actif
Messages : 597
Inscription : 28 nov. 2015, 17:52
Localisation : Peut-être un peu trop à l'ouest!

Re: [Sujet officiel] Plugin synoaudio

Message par nexus79000 » 22 mars 2016, 10:41

A ceux qui on le problème de TTS, pouvez vous essayer de remplacer le fichier suivant dans le répertoire synoaudio/core/class

Lancez quelques scénario et envoyez moi les logs (Debug).

Faites une sauvegarde pour remettre tout en état après.
Dernière édition par nexus79000 le 23 mars 2016, 23:20, édité 1 fois.
Jeedom en RPI3 (RFXCOM - Zwave - Teleinfo )
Nas DS415Play - DS411(Sauvegarde)
Mes Plugin : SynoAudio, SynoDownload, SynoVideo

Avatar de l’utilisateur
fdp2
Timide
Messages : 441
Inscription : 27 oct. 2014, 09:46
Localisation : Rhone Alpes

Re: [Sujet officiel] Plugin synoaudio

Message par fdp2 » 22 mars 2016, 18:42

Pas encore eu le temps de tester. Peut être ce soir.

Envoyé de mon SM-G900F en utilisant Tapatalk

Avatar de l’utilisateur
fdp2
Timide
Messages : 441
Inscription : 27 oct. 2014, 09:46
Localisation : Rhone Alpes

Re: [Sujet officiel] Plugin synoaudio

Message par fdp2 » 22 mars 2016, 21:30

nexus79000 a écrit :A ceux qui on le problème de TTS, pouvez vous essayer de remplacer le fichier suivant dans le répertoire synoaudio/core/class
synoaudio.class.php.zip
@Nexus : Apres remplacement du fichier, il faut relancer le demon ?

Avatar de l’utilisateur
nexus79000
Actif
Messages : 597
Inscription : 28 nov. 2015, 17:52
Localisation : Peut-être un peu trop à l'ouest!

Re: [Sujet officiel] Plugin synoaudio

Message par nexus79000 » 22 mars 2016, 21:50

Oui pour qu'il prenne en compte le nouveau fichier
Jeedom en RPI3 (RFXCOM - Zwave - Teleinfo )
Nas DS415Play - DS411(Sauvegarde)
Mes Plugin : SynoAudio, SynoDownload, SynoVideo

Avatar de l’utilisateur
fdp2
Timide
Messages : 441
Inscription : 27 oct. 2014, 09:46
Localisation : Rhone Alpes

Re: [Sujet officiel] Plugin synoaudio

Message par fdp2 » 22 mars 2016, 22:51

Voici une log d'execution.
Dans cet exemple, la seule partie qui est lue est "Ceci est un message de test pour la s" La lecture est ensuite stoppée.
Je te confirme que le fichier est convenablement généré, je l'ai testé par ailleurs.
Contrairement à ce que je pensais avoir observé, le message semble bien généré en français.
Autre point, chez moi le volume n'est pas pris en compte. Le lecteur ne tient compte de la commande volume que si la lecture est en cours, la commande reçue avant n'est pas prise en compte.

Code : Tout sélectionner

[2016-03-22 22:40:39][synoaudio][DEBUG] : [Bureau][Pioneer Noir] Commande [Dire] id tts
[2016-03-22 22:40:39][synoaudio][INFO] :  TTS Debut
[2016-03-22 22:40:39][synoaudio][INFO] :  TTS message :ceci est un message de test pour la synthese voale en mode local - Volume : 70
[2016-03-22 22:40:39][synoaudio][INFO] :  TTS Commande Pico pico2wave -l fr-FR -w /usr/share/nginx/www/jeedom/plugins/synoaudio/core/class/../../voice_tts/tts_362.wav "ceci est un message de test pour la synthese voale en mode local"
[2016-03-22 22:40:39][synoaudio][INFO] :  TTS PlayTTS : radio_tts_362%20http%3A%2F%2FXXX.XXX.XXX.XXX%2Fjeedom%2Fplugins%2Fsynoaudio%2Fvoice_tts%2Ftts_362.wav,tts_362,745E1C218ECF,70
[2016-03-22 22:40:39][synoaudio][INFO] :  Lecture fichier TTS - Début
[2016-03-22 22:40:39][synoaudio][INFO] :  TTS var encours
[2016-03-22 22:40:39][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayerStatus  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player_status.cgi?api=SYNO.AudioStation.RemotePlayerStatus&version=1&method=getstatus&id=745E1C218ECF&_sid=XXXXXXXXXX
[2016-03-22 22:40:40][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayer  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player.cgi?api=SYNO.AudioStation.RemotePlayer&version=2&method=control&action=pause&id=745E1C218ECF&_sid=XXXXXXXXXX
[2016-03-22 22:40:41][synoaudio][INFO] :  TTS Pause
[2016-03-22 22:40:41][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayer  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player.cgi?api=SYNO.AudioStation.RemotePlayer&version=2&method=control&action=set_volume&id=745E1C218ECF&value=70&_sid=XXXXXXXXXX
[2016-03-22 22:40:42][synoaudio][INFO] :  TTS Volume
[2016-03-22 22:40:42][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayer  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player.cgi?api=SYNO.AudioStation.RemotePlayer&version=2&method=updateplaylist&id=745E1C218ECF&value=0&library=shared&offset=-1&limit=0&play=false&songs=radio_tts_362%20http%3A%2F%2FXXX.XXX.XXX.XXX%2Fjeedom%2Fplugins%2Fsynoaudio%2Fvoice_tts%2Ftts_362.wav&containers_json=[]&_sid=XXXXXXXXXX
[2016-03-22 22:40:43][synoaudio][INFO] :  TTS Addtrack
[2016-03-22 22:40:43][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayer  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player.cgi?api=SYNO.AudioStation.RemotePlayer&version=2&method=control&action=play&id=745E1C218ECF&value=0&_sid=XXXXXXXXXX
[2016-03-22 22:40:46][synoaudio][INFO] :  TTS Play
[2016-03-22 22:40:46][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayer  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player.cgi?api=SYNO.AudioStation.RemotePlayer&version=2&method=control&action=set_repeat&id=745E1C218ECF&value=none&_sid=XXXXXXXXXX
[2016-03-22 22:40:49][synoaudio][INFO] :  TTS Reapeat OFF
[2016-03-22 22:40:50][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayerStatus  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player_status.cgi?api=SYNO.AudioStation.RemotePlayerStatus&version=1&method=getstatus&id=745E1C218ECF&_sid=XXXXXXXXXX
[2016-03-22 22:40:50][synoaudio][INFO] :  TTS Boucle temporitsation 
[2016-03-22 22:40:50][synoaudio][INFO] :  TTS Etat playing Titre : tts_362
[2016-03-22 22:40:51][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayerStatus  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player_status.cgi?api=SYNO.AudioStation.RemotePlayerStatus&version=1&method=getstatus&id=745E1C218ECF&_sid=XXXXXXXXXX
[2016-03-22 22:40:52][synoaudio][INFO] :  TTS Boucle temporitsation 
[2016-03-22 22:40:52][synoaudio][INFO] :  TTS Etat stopped Titre : tts_362
[2016-03-22 22:40:52][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayer  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player.cgi?api=SYNO.AudioStation.RemotePlayer&version=2&method=control&action=set_volume&id=745E1C218ECF&value=1&_sid=XXXXXXXXXX
[2016-03-22 22:40:53][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayer  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player.cgi?api=SYNO.AudioStation.RemotePlayer&version=2&method=control&action=set_repeat&id=745E1C218ECF&value=all&_sid=XXXXXXXXXX
[2016-03-22 22:40:54][synoaudio][INFO] :  TTS Mode repeat ON 
[2016-03-22 22:40:54][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayer  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player.cgi?api=SYNO.AudioStation.RemotePlayer&version=2&method=updateplaylist&id=745E1C218ECF&library=shared&offset=0&limit=1&play=false&updated_index=-2&_sid=XXXXXXXXXX
[2016-03-22 22:40:55][synoaudio][INFO] :  TTS Suppresion track 
[2016-03-22 22:40:55][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayer  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player.cgi?api=SYNO.AudioStation.RemotePlayer&version=2&method=control&action=set_volume&id=745E1C218ECF&value=48&_sid=XXXXXXXXXX
[2016-03-22 22:40:57][synoaudio][INFO] :  TTS Volume 
[2016-03-22 22:40:57][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayer  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player.cgi?api=SYNO.AudioStation.RemotePlayer&version=2&method=control&action=stop&id=745E1C218ECF&_sid=XXXXXXXXXX
[2016-03-22 22:40:59][synoaudio][DEBUG] :  Lecture fichier TTS - Fin


Avatar de l’utilisateur
fdp2
Timide
Messages : 441
Inscription : 27 oct. 2014, 09:46
Localisation : Rhone Alpes

Re: [Sujet officiel] Plugin synoaudio

Message par fdp2 » 22 mars 2016, 23:12

Second test en mode online, avec un message plus long.
Ici, on observe plusieurs boucles de tempo. Pourtant, la fin du message est tronquée égallement.

Code : Tout sélectionner

[2016-03-22 23:07:08][synoaudio][DEBUG] : [Bureau][Pioneer Noir] Commande [Dire] id tts
[2016-03-22 23:07:08][synoaudio][INFO] :  TTS Debut
[2016-03-22 23:07:08][synoaudio][INFO] :  TTS message :Bonjour. Le temps est actuellement Beau. La température est de 7.8 degrés.  - Volume : 55
[2016-03-22 23:07:08][synoaudio][INFO] :  TTS Mode online
[2016-03-22 23:07:09][synoaudio][INFO] :  TTS PlayTTS : radio_tts_362%20http%3A%2F%2FXXX.XXX.XXX.XXX%2Fjeedom%2Fplugins%2Fsynoaudio%2Fvoice_tts%2Ftts_362.wav,tts_362,745E1C218ECF,55
[2016-03-22 23:07:09][synoaudio][INFO] :  Lecture fichier TTS - Début
[2016-03-22 23:07:09][synoaudio][INFO] :  TTS var encours
[2016-03-22 23:07:09][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayerStatus  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player_status.cgi?api=SYNO.AudioStation.RemotePlayerStatus&version=1&method=getstatus&id=745E1C218ECF&_sid=XXXXXXXXXXXXX
[2016-03-22 23:07:10][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayer  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player.cgi?api=SYNO.AudioStation.RemotePlayer&version=2&method=control&action=pause&id=745E1C218ECF&_sid=XXXXXXXXXXXXX
[2016-03-22 23:07:12][synoaudio][INFO] :  TTS Pause
[2016-03-22 23:07:12][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayer  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player.cgi?api=SYNO.AudioStation.RemotePlayer&version=2&method=control&action=set_volume&id=745E1C218ECF&value=55&_sid=XXXXXXXXXXXXX
[2016-03-22 23:07:13][synoaudio][INFO] :  TTS Volume
[2016-03-22 23:07:13][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayer  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player.cgi?api=SYNO.AudioStation.RemotePlayer&version=2&method=updateplaylist&id=745E1C218ECF&value=0&library=shared&offset=-1&limit=0&play=false&songs=radio_tts_362%20http%3A%2F%2FXXX.XXX.XXX.XXX%2Fjeedom%2Fplugins%2Fsynoaudio%2Fvoice_tts%2Ftts_362.wav&containers_json=[]&_sid=XXXXXXXXXXXXX
[2016-03-22 23:07:16][synoaudio][INFO] :  TTS Addtrack
[2016-03-22 23:07:16][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayer  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player.cgi?api=SYNO.AudioStation.RemotePlayer&version=2&method=control&action=play&id=745E1C218ECF&value=0&_sid=XXXXXXXXXXXXX
[2016-03-22 23:07:19][synoaudio][INFO] :  TTS Play
[2016-03-22 23:07:19][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayer  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player.cgi?api=SYNO.AudioStation.RemotePlayer&version=2&method=control&action=set_repeat&id=745E1C218ECF&value=none&_sid=XXXXXXXXXXXXX
[2016-03-22 23:07:24][synoaudio][INFO] :  TTS Reapeat OFF
[2016-03-22 23:07:25][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayerStatus  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player_status.cgi?api=SYNO.AudioStation.RemotePlayerStatus&version=1&method=getstatus&id=745E1C218ECF&_sid=XXXXXXXXXXXXX
[2016-03-22 23:07:26][synoaudio][INFO] :  TTS Boucle temporitsation 
[2016-03-22 23:07:26][synoaudio][INFO] :  TTS Etat playing Titre : tts_362
[2016-03-22 23:07:27][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayerStatus  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player_status.cgi?api=SYNO.AudioStation.RemotePlayerStatus&version=1&method=getstatus&id=745E1C218ECF&_sid=XXXXXXXXXXXXX
[2016-03-22 23:07:27][synoaudio][INFO] :  TTS Boucle temporitsation 
[2016-03-22 23:07:27][synoaudio][INFO] :  TTS Etat playing Titre : tts_362
[2016-03-22 23:07:28][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayerStatus  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player_status.cgi?api=SYNO.AudioStation.RemotePlayerStatus&version=1&method=getstatus&id=745E1C218ECF&_sid=XXXXXXXXXXXXX
[2016-03-22 23:07:29][synoaudio][INFO] :  TTS Boucle temporitsation 
[2016-03-22 23:07:29][synoaudio][INFO] :  TTS Etat stopped Titre : tts_362
[2016-03-22 23:07:29][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayer  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player.cgi?api=SYNO.AudioStation.RemotePlayer&version=2&method=control&action=set_volume&id=745E1C218ECF&value=1&_sid=XXXXXXXXXXXXX
[2016-03-22 23:07:31][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayer  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player.cgi?api=SYNO.AudioStation.RemotePlayer&version=2&method=control&action=set_repeat&id=745E1C218ECF&value=all&_sid=XXXXXXXXXXXXX
[2016-03-22 23:07:33][synoaudio][INFO] :  TTS Mode repeat ON 
[2016-03-22 23:07:33][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayer  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player.cgi?api=SYNO.AudioStation.RemotePlayer&version=2&method=updateplaylist&id=745E1C218ECF&library=shared&offset=0&limit=1&play=false&updated_index=-2&_sid=XXXXXXXXXXXXX
[2016-03-22 23:07:35][synoaudio][INFO] :  TTS Suppresion track 
[2016-03-22 23:07:35][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayer  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player.cgi?api=SYNO.AudioStation.RemotePlayer&version=2&method=control&action=set_volume&id=745E1C218ECF&value=51&_sid=XXXXXXXXXXXXX
[2016-03-22 23:07:37][synoaudio][INFO] :  TTS Volume 
[2016-03-22 23:07:37][synoaudio][DEBUG] :  Appel de l'API : SYNO.AudioStation.RemotePlayer  url : http://XXX.XXX.XXX.XXX:XXXX/webapi/AudioStation/remote_player.cgi?api=SYNO.AudioStation.RemotePlayer&version=2&method=control&action=stop&id=745E1C218ECF&_sid=XXXXXXXXXXXXX
[2016-03-22 23:07:39][synoaudio][DEBUG] :  Lecture fichier TTS - Fin


Répondre

Revenir vers « [Catégorie] Multimédia »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité