Page 25 sur 25

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Publié : 03 juil. 2019, 14:04
par b10489
mis à jour ce matin !
impeccable!
merci.....

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Publié : 03 juil. 2019, 16:28
par Kermitlagrenouille
b10489 a écrit :
03 juil. 2019, 14:04
mis à jour ce matin !
impeccable!
merci.....
Du coup je n’ose pas mise à jour jeedom et Sonos
Tu l’as aussi fait?

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Publié : 04 juil. 2019, 19:15
par sjauquet
Donc, je viens de tester, ça fonctionne impec avec la mise à jour de jeedom en V3.3.27 Merci !!!
Ca fonctionne aussi avec les sonos, avec la dernière et aussi avec la vieille version (2018-10-09 06:04:05)

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Publié : 07 juil. 2019, 10:56
par karlito
Je suis un nouvel utilisateur de ce plugin

est il compatible seulement avec un android Wifi ?

jaurai souhaite le faire fonctionner avec une VM android (nox) ou ma box tv Shield relie en ethernet

cela peut il fonctionner ?

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Publié : 07 juil. 2019, 11:26
par sjauquet
ça devrait, je ne vois pas pourquoi ca n'irait pas, le réseau est géré par android, pas par l'application.
En tout cas, tiens nous au courant ! ;-)

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Publié : 07 juil. 2019, 13:11
par karlito
avec une vm Nox ca ne fonctionne pas

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Publié : 07 juil. 2019, 13:53
par Kermitlagrenouille
Avec certaines VM ça fonctionne mais je ne retrouve pas la page... :?

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Publié : 07 juil. 2019, 14:44
par karlito
et pourquoi sur ma box tv android Shield ca ne fonctionne paqs non plus?

le plugin la reconnait , il se connecte , mais des que je clique pour faire parler le sonos , il se deconnecte

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Publié : 09 juil. 2019, 17:10
par Kermitlagrenouille
sjauquet a écrit :
04 juil. 2019, 19:15
Donc, je viens de tester, ça fonctionne impec avec la mise à jour de jeedom en V3.3.27 Merci !!!
Ca fonctionne aussi avec les sonos, avec la dernière et aussi avec la vieille version (2018-10-09 06:04:05)
Je confirme, tout va bien toutes mises à jour faites...


Par contre j'ai mal aux yeux... pas vu venir cette mise à jour du core... 4.0.5 Mince je suis en béta... quel bêta!

EDIT: re bêta, j'était en mode blanc, le mode sombre est très beau!! merci les gars je garde ;-)

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Publié : 09 juil. 2019, 18:36
par b10489
en voyant cela...je suis allé voir la config du webtts et les dépendances sont NOK ! et ça marche !!
bizarre...non?
je laisse comme ça, comme le fonctionnement est correct !

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Publié : 09 juil. 2019, 21:39
par Kermitlagrenouille
b10489 a écrit :
09 juil. 2019, 18:36
en voyant cela...je suis allé voir la config du webtts et les dépendances sont NOK ! et ça marche !!
bizarre...non?
je laisse comme ça, comme le fonctionnement est correct !
Hello
Je les avais en NOK longtemps et ça marchait sans ;)
Depuis je ne sais comment les dépendances sont OK mais impossible de savoir pourquoi ou comment :?

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Publié : 19 juil. 2019, 15:16
par Korhan27
karlito a écrit :
07 juil. 2019, 14:44
et pourquoi sur ma box tv android Shield ca ne fonctionne paqs non plus?

le plugin la reconnait , il se connecte , mais des que je clique pour faire parler le sonos , il se deconnecte
J'ai une box Xiaomi, et j'ai exactement la meme chose... Par contre ça fonctionne avec un tablette, mais le serveur s'arrête tout le temps.

Quelqu'un as-t-il une idée?

Merci

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Publié : 19 juil. 2019, 20:19
par sjauquet
Problème de gestion de la mémoire, ton os "tue" sans doute le serveur pour "faire de la place"
Chez moi ça fonctionne sur mon vieux nexus5, mais pas sur mon note 4 qui a pourtant plus de mémoire mais qui dégage l'app régilièrement.
Le mieux je pense des de prende un tel et de le flasher avec une rom "minimum" de chez xda-developper
ou d'essayer plusieurs box/téléphones

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Publié : 30 sept. 2019, 16:55
par superbricolo
Pour info, j'ai également le problème de l'apk (version 1.5) qui s'arrête tout le temps. Avant j'avais la version 1.1 et je n'avais pas ce phénomène d'arrêt.

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Publié : 02 oct. 2019, 20:51
par Aston007
Bonjour à tous,
C'est pareil pour moi, j'ai repris une vieille tablette galaxy tab A et ça ne plante plus avec la V 1.5, sur la galaxy tab S au bout d'une demi heure plus de voix.
Pourtant j'avais configuré les paramètres pour que TTS Web server ne soit pas tué...

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Publié : 11 oct. 2019, 14:09
par parrain27240
bonjour a tous voilà j'ai créé une vm sur ma Freebox.
et pas moyen de faire marcher le plugin voici les logs pour ceux qui connaissent mieux que moi ;)

********************************************************
* 'TTS Web Server': installation des dépendances *
********************************************************
Intall information :: TWS_INSTALL_ARPSCAN = y
.......... olindoteTools class : start
chown: cannot access '/var/www/html/log/olindoteTools': No such file or directory
INSTALL:: STARTING....
INSTALL:: END/olindoteTools class is ok.
---------- olindoteTools class : end
.......... apt-get update : start
Hit:1 http://security.debian.org buster/updates InRelease
Hit:2 http://deb.debian.org/debian buster InRelease
Hit:3 http://deb.debian.org/debian buster-updates InRelease
Hit:4 http://deb.debian.org/debian buster-backports InRelease
Hit:5 https://deb.nodesource.com/node_12.x buster InRelease
Reading package lists...
---------- apt-get update : end
.......... apt smbclient : start
Reading package lists...
Building dependency tree...
Reading state information...
smbclient is already the newest version (2:4.9.5+dfsg-5+deb10u1).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
---------- apt smbclient : end
.......... apt libav-tools : start
Reading package lists...
Building dependency tree...
Reading state information...
Package libav-tools is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
ffmpeg
E: Package 'libav-tools' has no installation candidate
---------- apt libav-tools : end
.......... apt mplayer2 : start
Reading package lists...
Building dependency tree...
Reading state information...
Package mplayer2 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
mplayer
E: Package 'mplayer2' has no installation candidate
---------- apt mplayer2 : end
.......... apt arp-scan : start
Reading package lists...
Building dependency tree...
Reading state information...
arp-scan is already the newest version (1.9.5-1).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
---------- apt arp-scan : end
---------- add right to audio group
=============== Statut ===============
total 52
-rw-r--r-- 1 www-data www-data 51230 Oct 11 12:05 olindoteTools.class.php
***
ii smbclient 2:4.9.5+dfsg-5+deb10u1 arm64 command-line SMB/CIFS clients for Unix
***
un libav-tools <none> <none> (no description available)
*** codecs : mp3 / opus(ogg) / wav
/var/www/html/plugins/ttsWebServer/core/class/../../resources/install_apt.sh: line 54: avconv: command not found
/var/www/html/plugins/ttsWebServer/core/class/../../resources/install_apt.sh: line 55: avconv: command not found
/var/www/html/plugins/ttsWebServer/core/class/../../resources/install_apt.sh: line 56: avconv: command not found
***
ii arp-scan 1.9.5-1 arm64 arp scanning and fingerprinting tool
***
dpkg-query: no packages found matching mplayer2
----------
********************************************************
* 'TTS Web Server': Installation terminée

Envoyé de mon MI 8 Lite en utilisant Tapatalk


Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Publié : 11 oct. 2019, 16:54
par cadavor
Ce plugin n'est pas compatible Debian Buster (10)
Il utilises des paquets qui ont été remplacé (libav-tool par ffmpeg notamment)

Re: [Plugin Tiers][Sujet Principal] TTS Web Server

Publié : 11 oct. 2019, 20:01
par parrain27240
arf évidemment

Envoyé de mon MI 8 Lite en utilisant Tapatalk