Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

[Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Pour échanger sur les plugins classés en catégorie "Multimédia"
Avatar de l’utilisateur
BorisTS
Timide
Messages : 253
Inscription : 29 janv. 2018, 13:10

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par BorisTS » 19 mai 2019, 17:59

Merci @dough29, les dépendances se sont bien installées.

Je vais voir avec le support pour voir si ils peuvent régler ce soucis APT
Jeedom smart / Stretch - 3.3.2X, Gateway Xiaomi avec capteurs, lampes, interrupteurs etc, Philips Hue, Logitech Harmony, Capteurs Edisio, Synology Surveillance station avec 3 caméras, 2 GH mini, 1 Alexa Echo dot 3, 2 Sonos One

Pitt13
Timide
Messages : 55
Inscription : 24 juin 2014, 22:19

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par Pitt13 » 20 mai 2019, 14:32

Salut,
J'ai lu l'ensemble du sujet, mais je n'ai pas trouvé ce que je cherche. J'ai vu dans le plugin, il y a une liste des commandes, mais comment faire pour en ajouter simplement sans passer par du code, sans bricoler en ssh ou autre ?
Mon but est d'ajouter les modes audio, envoyé une valeur pour le volume (volume a 40 ou 55), etc...
VeraPlus + JeedomSmart zwave+
Installation Z-Wave
Installation Multimédia avec pilotage infrarouge Kira128
Tablette Galaxy Tab 3
Karotz OpenKarotz

Avatar de l’utilisateur
dough29
Actif
Messages : 723
Inscription : 30 nov. 2014, 12:55

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par dough29 » 20 mai 2019, 19:09

Effectivement il n'y a pas le bouton pour permettre la création de commandes à la main.

Je regarderai si c'est simple à ajouter ou si les commandes créées manuellement risquent de disparaître pendant l'enregistrement de l'ampli ou pendant la mise à jour du plugin :?
Jeedom maître (Docker sur Synology DSM6 + téléinfo)
Jeedom esclave (Raspberry Pi 2 B + Z-Wave + MySensors)
récit

kristobal
Timide
Messages : 186
Inscription : 19 nov. 2018, 16:38
Localisation : Près de Lille

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par kristobal » 20 mai 2019, 19:20

Bonjour,
J’utilise ce plugin depuis quelques moi et aujourd’hui je souhaiterai envoyer un son ou un mp3 vers mon ampli. Est ce possible ?
Merci

Avatar de l’utilisateur
dough29
Actif
Messages : 723
Inscription : 30 nov. 2014, 12:55

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par dough29 » 20 mai 2019, 19:44

Mise à jour à l'instant : ajout de la commande SLZ (Zone 2) : merci à "typhoe" pour son PR 8-)

@kristobal : ça va être compliqué pour Jeedom d'envoyer des MP3 vers l'amplificateur, ils n'échangent entre eux que des données d'état.
Jeedom maître (Docker sur Synology DSM6 + téléinfo)
Jeedom esclave (Raspberry Pi 2 B + Z-Wave + MySensors)
récit

Avatar de l’utilisateur
dough29
Actif
Messages : 723
Inscription : 30 nov. 2014, 12:55

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par dough29 » 20 mai 2019, 19:46

Pour la possibilité d'ajouter des commandes manuellement ce n'est pas possible en l'état du plugin, il y a un peu de ré-organisation à faire sur la création des commandes.
Jeedom maître (Docker sur Synology DSM6 + téléinfo)
Jeedom esclave (Raspberry Pi 2 B + Z-Wave + MySensors)
récit

Pitt13
Timide
Messages : 55
Inscription : 24 juin 2014, 22:19

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par Pitt13 » 20 mai 2019, 19:51

Salut,
J'ai vu dans le code PHP, sur le github, que les modes audio sont présents, si c'est possible de les faire apparaître comme les autres commandes ça serait nickel pour pouvoir les exploiter dans les scenarii.
J'ai aussi regardé du côté de ma Vera c'est beaucoup moins clair que le code sur Jeedom, bravo pour ce travail
VeraPlus + JeedomSmart zwave+
Installation Z-Wave
Installation Multimédia avec pilotage infrarouge Kira128
Tablette Galaxy Tab 3
Karotz OpenKarotz

kristobal
Timide
Messages : 186
Inscription : 19 nov. 2018, 16:38
Localisation : Près de Lille

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par kristobal » 20 mai 2019, 20:20

Merci pour ton retour

Avatar de l’utilisateur
breizh22
Actif
Messages : 1312
Inscription : 10 oct. 2015, 17:35

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par breizh22 » 21 mai 2019, 09:47

Merci pour le suivi du plugin ;) :D
HP Gen 8 / OMV4 sur SSD / Jeedom 3.3.30 VM Debian 9
RFLink - Sondes Oregon THN 132 N / THGR 122 NX / THGR 810 / THC238 - Prises DIO/Dedra/IDK.
Orvibo AllOne et S20 - Onduleur APC Back-UPS ES 700VA
Écosystème xiaomi - Dash buttons - GHome et mini.

Pitt13
Timide
Messages : 55
Inscription : 24 juin 2014, 22:19

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par Pitt13 » 24 mai 2019, 12:47

dough29 a écrit :
20 mai 2019, 19:46
Pour la possibilité d'ajouter des commandes manuellement ce n'est pas possible en l'état du plugin, il y a un peu de ré-organisation à faire sur la création des commandes.
Salut dough29, salut tout le monde
Je souhaite créer des modes multimédia :
- mode TV
- mode Blu-ray
- mode CINE
- etc...
Du coup j'ai besoin d'allumer/éteindre l'ampi + sélectionner les sources + choix sur la sortie HDMI Main ou Sub + contrôle du volume général.
J'ai quelques problèmes je ne parviens pas a voir toutes les commandes dans un scénario comme les sources ou les mode audio des listes SLI et LMD
https://github.com/dough29/Jeedom-Onkyo ... .class.php

Comment puis-je faire svp ?
Ou comment envoyer ces ordres directement en l'ampli via le plugin script (je ne maîtrise pas encore désolé)
Merci d'avance votre aide
VeraPlus + JeedomSmart zwave+
Installation Z-Wave
Installation Multimédia avec pilotage infrarouge Kira128
Tablette Galaxy Tab 3
Karotz OpenKarotz

Pitt13
Timide
Messages : 55
Inscription : 24 juin 2014, 22:19

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par Pitt13 » 19 juin 2019, 09:21

Salut
J'ai touché un peu le code pour voir les modes audio et supprimant /* */ de la zone LMD et j'ai relancé l'installation des dépendances, les mode audio sont apparus et je peux créer mes scénarii
VeraPlus + JeedomSmart zwave+
Installation Z-Wave
Installation Multimédia avec pilotage infrarouge Kira128
Tablette Galaxy Tab 3
Karotz OpenKarotz

Avatar de l’utilisateur
dough29
Actif
Messages : 723
Inscription : 30 nov. 2014, 12:55

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par dough29 » 19 juin 2019, 09:35

N'hésitez pas à proposer vos pull request sur GitHub 8-)
Jeedom maître (Docker sur Synology DSM6 + téléinfo)
Jeedom esclave (Raspberry Pi 2 B + Z-Wave + MySensors)
récit

kristobal
Timide
Messages : 186
Inscription : 19 nov. 2018, 16:38
Localisation : Près de Lille

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par kristobal » 23 juin 2019, 13:41

Bonjour,
J'utilise ce plugin depuis plusieurs mois et je viens de m’apercevoir qu'il fonctionne plus.
J'ai rien touché, les mises à jours des derniers temps ce sont bien passé !
j'ai réessayé de réinstaller le plugin, mon ampli est bien sur le réseau. Rien n'y fait.
Si vous avez une idée ?
Merci

Avatar de l’utilisateur
dough29
Actif
Messages : 723
Inscription : 30 nov. 2014, 12:55

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par dough29 » 25 juin 2019, 09:15

Y a-t-il des informations dans les logs ?
Jeedom maître (Docker sur Synology DSM6 + téléinfo)
Jeedom esclave (Raspberry Pi 2 B + Z-Wave + MySensors)
récit

kristobal
Timide
Messages : 186
Inscription : 19 nov. 2018, 16:38
Localisation : Près de Lille

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par kristobal » 25 juin 2019, 09:47

Bonjour dough,
En fait je m'en suis aperçu que ca fonctionnait plus quand les commandes avaient changé dans mon scenario. Donc j'ai remis les bonnes.

Code : Tout sélectionner

[2019-06-25 09:43:11][DEBUG] : execute()
[2019-06-25 09:43:11][DEBUG] : Envoi au contrôleur: {"action":"sendCmd","id":97,"command":"MVL21"}
[2019-06-25 09:43:15][DEBUG] : execute()
[2019-06-25 09:43:15][DEBUG] : Envoi au contrôleur: {"action":"sendCmd","id":97,"command":"PWR01"}
Voici le log.

Code : Tout sélectionner

Rechercher
events.js:183
throw er; // Unhandled 'error' event
^
Error: read ECONNRESET
at TCP.onread (net.js:622:25)
events.js:183
throw er; // Unhandled 'error' event
^
Error: read ECONNRESET
at TCP.onread (net.js:622:25)
ERROR:Sat Mar 23 2019 05:32:20 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Sat Mar 23 2019 05:32:20 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Wed Mar 27 2019 18:21:31 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Wed Mar 27 2019 18:21:31 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Wed Mar 27 2019 18:21:31 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Wed Mar 27 2019 18:21:31 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Wed Mar 27 2019 18:21:31 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Wed Mar 27 2019 18:21:31 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Wed Mar 27 2019 18:21:31 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Wed Mar 27 2019 18:21:31 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Wed Mar 27 2019 18:21:31 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Wed Mar 27 2019 18:21:31 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Wed Mar 27 2019 18:21:31 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Wed Mar 27 2019 18:21:31 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Wed Mar 27 2019 18:21:31 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Wed Mar 27 2019 18:21:31 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Wed Mar 27 2019 18:21:31 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Wed Mar 27 2019 18:21:31 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Wed Mar 27 2019 18:21:31 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Wed Mar 27 2019 18:21:31 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Wed Mar 27 2019 18:21:31 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Wed Mar 27 2019 18:21:31 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Wed Mar 27 2019 18:21:34 GMT+0100 (CET) > Connexion id.79 : une erreur est survenue, vérifier la configuration
ERROR:Fri Mar 29 2019 12:21:37 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Fri Mar 29 2019 12:21:38 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Fri Mar 29 2019 12:21:38 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Fri Mar 29 2019 12:21:38 GMT+0100 (CET) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:18:09 GMT+0200 (CEST) > Connexion id.79 : une erreur est survenue, vérifier la configuration
ERROR:Sun Mar 31 2019 09:18:10 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:18:10 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:18:10 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:18:10 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:18:10 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:18:10 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:18:10 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:18:10 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:18:10 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:18:10 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:18:10 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:18:10 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:18:10 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:18:10 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:18:10 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:18:10 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:18:10 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:18:10 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:18:10 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:18:10 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:27:09 GMT+0200 (CEST) > Connexion id.79 : une erreur est survenue, vérifier la configuration
ERROR:Sun Mar 31 2019 09:27:09 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:27:09 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:27:09 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:27:09 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:27:09 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:27:09 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:27:09 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:27:09 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:27:09 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:27:09 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:27:09 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:27:09 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:27:09 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:27:09 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:27:09 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:27:09 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:27:09 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:27:09 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:27:09 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
ERROR:Sun Mar 31 2019 09:27:09 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected
module.js:550
throw err;
^
Error: Cannot find module 'async'
at Function.Module._resolveFilename (module.js:548:15)
at Function.Module._load (module.js:475:25)
at Module.require (module.js:597:17)
at require (internal/module.js:11:18)
at Object.<anonymous> (/var/www/html/plugins/onkyo/resources/onkyo.js:6:10)
at Module._compile (module.js:653:30)
at Object.Module._extensions..js (module.js:664:10)
at Module.load (module.js:566:32)
at tryModuleLoad (module.js:506:12)
at Function.Module._load (module.js:498:3)
module.js:550
throw err;
^
Error: Cannot find module 'async'
at Function.Module._resolveFilename (module.js:548:15)
at Function.Module._load (module.js:475:25)
at Module.require (module.js:597:17)
at require (internal/module.js:11:18)
at Object.<anonymous> (/var/www/html/plugins/onkyo/resources/onkyo.js:6:10)
at Module._compile (module.js:653:30)
at Object.Module._extensions..js (module.js:664:10)
at Module.load (module.js:566:32)
at tryModuleLoad (module.js:506:12)
at Function.Module._load (module.js:498:3)
module.js:550
throw err;
^
Error: Cannot find module 'async'
at Function.Module._resolveFilename (module.js:548:15)
at Function.Module._load (module.js:475:25)
at Module.require (module.js:597:17)
at require (internal/module.js:11:18)
at Object.<anonymous> (/var/www/html/plugins/onkyo/resources/onkyo.js:6:10)
at Module._compile (module.js:653:30)
at Object.Module._extensions..js (module.js:664:10)
at Module.load (module.js:566:32)
at tryModuleLoad (module.js:506:12)
at Function.Module._load (module.js:498:3)
module.js:550
throw err;
^
Error: Cannot find module 'async'
at Function.Module._resolveFilename (module.js:548:15)
at Function.Module._load (module.js:475:25)
at Module.require (module.js:597:17)
at require (internal/module.js:11:18)
at Object.<anonymous> (/var/www/html/plugins/onkyo/resources/onkyo.js:6:10)
at Module._compile (module.js:653:30)
at Object.Module._extensions..js (module.js:664:10)
at Module.load (module.js:566:32)
at tryModuleLoad (module.js:506:12)
at Function.Module._load (module.js:498:3)
module.js:550
throw err;
^
Error: Cannot find module 'async'
at Function.Module._resolveFilename (module.js:548:15)
at Function.Module._load (module.js:475:25)
at Module.require (module.js:597:17)
at require (internal/module.js:11:18)
at Object.<anonymous> (/var/www/html/plugins/onkyo/resources/onkyo.js:6:10)
at Module._compile (module.js:653:30)
at Object.Module._extensions..js (module.js:664:10)
at Module.load (module.js:566:32)
at tryModuleLoad (module.js:506:12)
at Function.Module._load (module.js:498:3)

Avatar de l’utilisateur
dough29
Actif
Messages : 723
Inscription : 30 nov. 2014, 12:55

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par dough29 » 25 juin 2019, 10:16

On dirait que les dépendances sont cassées, tu as tenté une réinstallation des dépendances ? :?
Jeedom maître (Docker sur Synology DSM6 + téléinfo)
Jeedom esclave (Raspberry Pi 2 B + Z-Wave + MySensors)
récit

kristobal
Timide
Messages : 186
Inscription : 19 nov. 2018, 16:38
Localisation : Près de Lille

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par kristobal » 25 juin 2019, 10:18

J’ai supprimé, réinstaller le plugin, le démon est bien lancé j’ai redémarré jeedom et bah rien lol

voici mon dernier log

Code : Tout sélectionner

INFO:Tue Jun 25 2019 13:12:04 GMT+0200 (CEST) > Service de callback plugin Onkyo : Ok
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > ->getNodes
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > ->createNode: id=97; name=onkyo
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > Tentative de connexion à id.97 -> onkyo
INFO:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > Connexion id.97 : Ok
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > ->sendCmd: id=97; command=AMTQSTN
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > ->sendCmd: id=97; command=DIMQSTN
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > ->sendCmd: id=97; command=CECQSTN
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > ->sendCmd: id=97; command=HDOQSTN
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > ->sendCmd: id=97; command=MVLQSTN
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > ->sendCmd: id=97; command=SLPQSTN
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > ->sendCmd: id=97; command=ZVLQSTN
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > ->sendCmd: id=97; command=SLIQSTN
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > ->sendCmd: id=97; command=LTNQSTN
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > ->sendCmd: id=97; command=RESQSTN
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > ->sendCmd: id=97; command=NALQSTN
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > ->sendCmd: id=97; command=NATQSTN
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > ->sendCmd: id=97; command=NSTQSTN
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > ->sendCmd: id=97; command=NTMQSTN
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > ->sendCmd: id=97; command=NTIQSTN
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > ->sendCmd: id=97; command=NTRQSTN
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > ->sendCmd: id=97; command=PRSQSTN
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > ->sendCmd: id=97; command=PWRQSTN
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > ->sendCmd: id=97; command=ZMTQSTN
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > ->sendCmd: id=97; command=ZPWQSTN
DEBUG:Tue Jun 25 2019 13:12:05 GMT+0200 (CEST) > ->sendCmd: id=97; command=SLZQSTN
DEBUG:Tue Jun 25 2019 13:12:23 GMT+0200 (CEST) > ->getNode id.97
DEBUG:Tue Jun 25 2019 13:12:23 GMT+0200 (CEST) > ->getNode id.97
INFO:Tue Jun 25 2019 13:12:53 GMT+0200 (CEST) > Service de callback plugin Onkyo : Ok
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > ->getNodes
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > ->createNode: id=97; name=onkyo
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > Tentative de connexion à id.97 -> onkyo
INFO:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > Connexion id.97 : Ok
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > ->sendCmd: id=97; command=AMTQSTN
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > ->sendCmd: id=97; command=DIMQSTN
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > ->sendCmd: id=97; command=CECQSTN
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > ->sendCmd: id=97; command=HDOQSTN
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > ->sendCmd: id=97; command=MVLQSTN
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > ->sendCmd: id=97; command=SLPQSTN
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > ->sendCmd: id=97; command=ZVLQSTN
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > ->sendCmd: id=97; command=SLIQSTN
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > ->sendCmd: id=97; command=LTNQSTN
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > ->sendCmd: id=97; command=RESQSTN
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > ->sendCmd: id=97; command=NALQSTN
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > ->sendCmd: id=97; command=NATQSTN
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > ->sendCmd: id=97; command=NSTQSTN
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > ->sendCmd: id=97; command=NTMQSTN
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > ->sendCmd: id=97; command=NTIQSTN
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > ->sendCmd: id=97; command=NTRQSTN
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > ->sendCmd: id=97; command=PRSQSTN
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > ->sendCmd: id=97; command=PWRQSTN
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > ->sendCmd: id=97; command=ZMTQSTN
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > ->sendCmd: id=97; command=ZPWQSTN
DEBUG:Tue Jun 25 2019 13:12:54 GMT+0200 (CEST) > ->sendCmd: id=97; command=SLZQSTN
DEBUG:Tue Jun 25 2019 13:13:11 GMT+0200 (CEST) > ->sendCmd: id=97; command=RES04
DEBUG:Tue Jun 25 2019 13:13:15 GMT+0200 (CEST) > ->sendCmd: id=97; command=RES05
DEBUG:Tue Jun 25 2019 13:13:26 GMT+0200 (CEST) > ->sendCmd: id=97; command=PWR01
DEBUG:Tue Jun 25 2019 13:13:35 GMT+0200 (CEST) > ->sendCmd: id=97; command=SLI10
DEBUG:Tue Jun 25 2019 13:13:41 GMT+0200 (CEST) > ->sendCmd: id=97; command=MVL11
DEBUG:Tue Jun 25 2019 13:13:41 GMT+0200 (CEST) > ->sendCmd: id=97; command=MVL1B
DEBUG:Tue Jun 25 2019 13:13:42 GMT+0200 (CEST) > ->sendCmd: id=97; command=MVL1B
DEBUG:Tue Jun 25 2019 13:13:43 GMT+0200 (CEST) > ->sendCmd: id=97; command=MVL34
DEBUG:Tue Jun 25 2019 13:14:21 GMT+0200 (CEST) > ->sendCmd: id=97; command=PWR01
DEBUG:Tue Jun 25 2019 13:14:56 GMT+0200 (CEST) > ->sendCmd: id=97; command=MVL11
DEBUG:Tue Jun 25 2019 13:14:56 GMT+0200 (CEST) > ->sendCmd: id=97; command=MVL39
DEBUG:Tue Jun 25 2019 13:14:58 GMT+0200 (CEST) > ->sendCmd: id=97; command=MVL27
DEBUG:Tue Jun 25 2019 13:14:59 GMT+0200 (CEST) > ->sendCmd: id=97; command=MVL29
DEBUG:Tue Jun 25 2019 13:15:06 GMT+0200 (CEST) > ->getNode id.97
DEBUG:Tue Jun 25 2019 13:15:06 GMT+0200 (CEST) > ->getNode id.97
DEBUG:Tue Jun 25 2019 13:15:43 GMT+0200 (CEST) > ->sendCmd: id=97; command=MVL28
ERROR:Tue Jun 25 2019 13:16:27 GMT+0200 (CEST) > Connexion id.97 : une erreur est survenue, vérifier la configuration
INFO:Tue Jun 25 2019 13:16:27 GMT+0200 (CEST) > Connexion id.97 : closed
DEBUG:Tue Jun 25 2019 13:19:23 GMT+0200 (CEST) > ->sendCmd: id=97; command=PWR01
INFO:Tue Jun 25 2019 13:19:23 GMT+0200 (CEST) > l'id 97 n'est pas connecté
ERROR:Tue Jun 25 2019 13:19:23 GMT+0200 (CEST) > ERROR - sending command:Send command, while not connected

Avatar de l’utilisateur
dough29
Actif
Messages : 723
Inscription : 30 nov. 2014, 12:55

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par dough29 » 25 juin 2019, 15:48

C'est bizarre, on dirait que la connexion se passe bien mais l'amplificateur ne renvoie aucune information :?

Tout est bien paramétré au niveau de l'ampli ?
Jeedom maître (Docker sur Synology DSM6 + téléinfo)
Jeedom esclave (Raspberry Pi 2 B + Z-Wave + MySensors)
récit

kristobal
Timide
Messages : 186
Inscription : 19 nov. 2018, 16:38
Localisation : Près de Lille

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par kristobal » 25 juin 2019, 15:52

J’ai pas touché à l’ampli depuis des lustres. Je revérifierai les paramètres. Mais je le vois bien sur mon réseau. Je vais essayer de le débrancher complètement on ne sait jamais.

kristobal
Timide
Messages : 186
Inscription : 19 nov. 2018, 16:38
Localisation : Près de Lille

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par kristobal » 25 juin 2019, 20:22

Merci dough29, tu m'as mis sur la piste. J'ai débranché l'ampli et hop ça refonctionne.

Répondre

Revenir vers « [Catégorie] Multimédia »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Fabrice et 2 invités