Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

[Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Pour échanger sur les plugins classés en catégorie "Multimédia"
maconly34
Timide
Messages : 58
Inscription : 25 mai 2015, 18:41

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par maconly34 » 30 oct. 2017, 23:25

MErci pour ce super travail !!!

droudrou22
Timide
Messages : 211
Inscription : 13 mai 2016, 21:07

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par droudrou22 » 30 oct. 2017, 23:39

Quand j’appuie sur le bon ton de l’ampli ça l’éteint seulement. Mais pas les appareils connecté en cec


Envoyé de mon iPhone en utilisant Tapatalk

Avatar de l’utilisateur
fensoft
Actif
Messages : 1036
Inscription : 07 mai 2015, 11:26

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par fensoft » 31 oct. 2017, 09:27

droudrou22 a écrit :
30 oct. 2017, 23:39
Quand j’appuie sur le bon ton de l’ampli ça l’éteint seulement. Mais pas les appareils connecté en cec


Envoyé de mon iPhone en utilisant Tapatalk
donc le problème ne viens pas du plugin et probablement pas de l'ampli non plus ;)
au hasard, c'est pas la tv que tu éteint et qui fait s'éteindre l'ampli aussi ?
Coin!
Thermostat lowcost MaxCube DataTransfert (upload vers cloud)
Développeur embarqué (rtos/drivers linux/c/xilinx/atmel/pic/arm/mips), système (linux,docker,qnx), scientifique (c++/python/mongodb), web (php/mysql), webservices (java/nodejs)

droudrou22
Timide
Messages : 211
Inscription : 13 mai 2016, 21:07

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par droudrou22 » 31 oct. 2017, 10:00

En fait y a deux manière de l’allumer (avec la télécommande)
Soit « on » du général (ampli et autres appareils)
Soit « on » receiver et ça allume que l’ampli.

Quand j’allume la tv, ça allume mon ampli


Envoyé de mon iPhone en utilisant Tapatalk

Avatar de l’utilisateur
fensoft
Actif
Messages : 1036
Inscription : 07 mai 2015, 11:26

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par fensoft » 31 oct. 2017, 16:19

pour moi le "on" général n'allume pas l'ampli. j'ai rien réglé j'imagine qu'il faut mettre un code en fonction du modèle de tv.
donc ça revient a allumer ta tv via la partie "télécommande universelle" de ta télécommande
Coin!
Thermostat lowcost MaxCube DataTransfert (upload vers cloud)
Développeur embarqué (rtos/drivers linux/c/xilinx/atmel/pic/arm/mips), système (linux,docker,qnx), scientifique (c++/python/mongodb), web (php/mysql), webservices (java/nodejs)

droudrou22
Timide
Messages : 211
Inscription : 13 mai 2016, 21:07

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par droudrou22 » 31 oct. 2017, 16:57

Le « on » ? de l’appli?


Envoyé de mon iPhone en utilisant Tapatalk

Avatar de l’utilisateur
fensoft
Actif
Messages : 1036
Inscription : 07 mai 2015, 11:26

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par fensoft » 31 oct. 2017, 17:23

on general de la télécommande et on ampli de la télécommande. même ampli débranché, le on général de ta télécommande doit continuer d'allumer ta tv je pense
Coin!
Thermostat lowcost MaxCube DataTransfert (upload vers cloud)
Développeur embarqué (rtos/drivers linux/c/xilinx/atmel/pic/arm/mips), système (linux,docker,qnx), scientifique (c++/python/mongodb), web (php/mysql), webservices (java/nodejs)

Avatar de l’utilisateur
dough29
Actif
Messages : 676
Inscription : 30 nov. 2014, 12:55

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par dough29 » 31 oct. 2017, 17:48

Hello,

je viens de tester chez moi, effectivement quand on allume/éteint l'ampli par l'API le CEC ne semble pas pris en compte... et je ne vois pas comment on pourrait faire :?
Jeedom maître (Docker sur Synology DSM6 + téléinfo)
Jeedom esclave (Raspberry Pi 2 B + Z-Wave + MySensors)
récit

papabert
Timide
Messages : 142
Inscription : 29 mai 2016, 08:30

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par papabert » 02 nov. 2017, 16:57

Bonjour à tous et surtout au créateur de ce bon plug-in,

J'ai toujours quelques pbs de connexion depuis Jeedom. Dès fois ça fonctionne, des fois non : obligé de désactiver/réactiver le plug-in pour retrouver la connexion à l'ampli.

Je pense avoir trouvé la raison du pb : j'ai l'impression que je perds systématiquement la connexion à l'ampli dès que j'utilise l'appli sur ma tablette pour le piloter. Et inversement, dès que j'utilise le plug-in Onkyo depuis Jeedom, je perds la connexion avec l'appli Onkyo de la tablette (elle est d'ailleurs bcp plus longue à se reconnecter). Pour remédier à ce pb, l'appli Onkyo se reconnecte systématiquement à l'ampli à chaque fois qu'on l'utilise après une "mise en veille" de la tablette. Ne faudrait-il pas faire la même manip sur le plug-in pour ne pas perdre cette connexion Wifi ?

C'est une suggestion mais elle me semble plausible.
RPI3 - RFLink pour prises Dio et sonde température DIY - Legrand inOne pour volets, chauffage et alarme - EnOcean pour détecteurs d'ouverture...

Avatar de l’utilisateur
fensoft
Actif
Messages : 1036
Inscription : 07 mai 2015, 11:26

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par fensoft » 03 nov. 2017, 20:52

pour aider le dev:
commande QSTN: query, gets the System Power Status
tu peux probablement appeler cette fonction toute les minutes pour vérifier que l'ampli est toujours opé (c'est ce que je fait sur mon code qui est relié à l'ampli)
Coin!
Thermostat lowcost MaxCube DataTransfert (upload vers cloud)
Développeur embarqué (rtos/drivers linux/c/xilinx/atmel/pic/arm/mips), système (linux,docker,qnx), scientifique (c++/python/mongodb), web (php/mysql), webservices (java/nodejs)

Avatar de l’utilisateur
dough29
Actif
Messages : 676
Inscription : 30 nov. 2014, 12:55

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par dough29 » 03 nov. 2017, 20:58

Yop !

Alors oui il y a effectivement une possibilité de se faire déconnecter de l'ampli si un autre client s'y connecte, il y a une limite d'accès concurrents mais je ne me souviens plus des détails.

Normalement le plugin, avant d'envoyer une commande, vérifie si il est bien connecté à l'ampli et si ce n'est pas le cas cherche à se reconnecter... mais on dirait que c'est pas forcément des plus efficace...

Après c'est sûr que pour les retours d'état ils sont coupés jusqu'à cette reconnexion :?

Faudrait que je trouve un peu de temps pour revoir toute cette mécanique ou si jamais quelqu'un est motivé à tâter du NodeJS tout est dispo sur GitHub 8-)
Jeedom maître (Docker sur Synology DSM6 + téléinfo)
Jeedom esclave (Raspberry Pi 2 B + Z-Wave + MySensors)
récit

yomesis
Timide
Messages : 63
Inscription : 12 févr. 2016, 08:23

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par yomesis » 07 nov. 2017, 08:58

Hello,

FYI : Pour ceux qui sont concerné, après une mise à jour du firmeware de mon ampli Onkyo hier soir, le plugin a perdu la connexion sans jamais la récupérer. La réinstallation des dépendances et le redémarrage du demon a résolu le soucis.

Avatar de l’utilisateur
mobby38
Timide
Messages : 26
Inscription : 27 janv. 2015, 17:21
Localisation : 38

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par mobby38 » 07 nov. 2017, 21:36

Bonjour à tous!

J'ai acheté un pioneer VSX-1131.
Après avoir testé le plugin pioneer et fait quelques tests, j'ai trouvé ca :
This won't work with the 1131, because the API was changed for this receiver. The newer receivers now use an API which is more similar to Onkyo API than the older Pioneer API.

Je me suis connecté en telnet, voici le resultat de la commande power on:

Code : Tout sélectionner

ISCP
     !1PWR01
ISCP
     !1SLI02
ISCP
     !1DIM00
ISCP
     !1AMT00
ISCP
     !1MOT00
ISCP
     !1RAS00
ISCP
     !1PCT00
ISCP
     !1ITV000
ISCP
     !1NDSE-x
ISCP$!1FLD566F6C756D652020202D33302E35
ISCP!1NMSxxxxxxxff
ISCP
     !1NJAn-
ISCP
     !1MMT00
Switch sur BD / DVD:

Code : Tout sélectionner

ISCP
     !1SLI10
ISCP
     !1AEQ00
ISCP
     !1LMDFF
ISCP
     !1MOT01
ISCP
     !1RAS00
ISCP
     !1SPL--
ISCP
     !1PCT01
ISCP$!1FLD46524545424F583E202D33302E35

Switch sur game:

Code : Tout sélectionner

ISCP
     !1SLI02
ISCP
     !1AEQ00
ISCP
     !1LMD11
ISCP
     !1MOT00
ISCP
     !1RAS00
ISCP
     !1PCT00
ISCP$!1FLD47414D4520202020202D33302E35

Le pioneer est donc compatible avec onkyo (normal vue qu'il a fusion des entités).

Serait-il possible de rendre ce plugin complètement compatible, en effet, j'ai quelques retour qui sont incorrect:
pioneer.png
pioneer.png (24.86 Kio) Consulté 802 fois
Le volume semble être entre 0 et 150.

Si vous pouvez me dire ce que je peux faire pour aider :)

Merci beaucoup pour ce plugin qui me sauve ;)

yomesis
Timide
Messages : 63
Inscription : 12 févr. 2016, 08:23

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par yomesis » 13 nov. 2017, 21:28

yomesis a écrit :
07 nov. 2017, 08:58
Hello,

FYI : Pour ceux qui sont concerné, après une mise à jour du firmeware de mon ampli Onkyo hier soir, le plugin a perdu la connexion sans jamais la récupérer. La réinstallation des dépendances et le redémarrage du demon a résolu le soucis.
Finalement depuis la mise à jour du firmeware plus rien ne fonctionne. Voila ce que me donne les logs après redémarrage du démon.

Auriez vous une piste?

Code : Tout sélectionner

[2017-11-13 21:24:33][INFO] : Arrêt du service onkyo
[2017-11-13 21:24:33][DEBUG] : Lancement démon onkyo : nice -n 19 nodejs /var/www/html/plugins/onkyo/node/onkyoNode.js http://xxxxxx:80/plugins/onkyo/core/api/jeeOnkyo.php?apikey=xxxxx 8021 debug
[2017-11-13 21:24:34][INFO] : Démon onkyo lancé
[2017-11-13 21:24:36][DEBUG] : connexion du noeud
[2017-11-13 21:24:36][INFO] : noeud connecté
[2017-11-13 21:24:36][DEBUG] : Actualisation des états
[2017-11-13 21:24:36][DEBUG] : -> actualisation état AMT
[2017-11-13 21:24:36][DEBUG] : Envoi au contrôleur: {"action":"sendCmd","id":7,"command":"AMTQSTN"}
[2017-11-13 21:24:36][DEBUG] : -> actualisation état DIM
[2017-11-13 21:24:36][DEBUG] : Envoi au contrôleur: {"action":"sendCmd","id":7,"command":"DIMQSTN"}
[2017-11-13 21:24:36][DEBUG] : -> actualisation état CEC
[2017-11-13 21:24:36][DEBUG] : Envoi au contrôleur: {"action":"sendCmd","id":7,"command":"CECQSTN"}
[2017-11-13 21:24:36][DEBUG] : -> actualisation état HDO
[2017-11-13 21:24:36][DEBUG] : Envoi au contrôleur: {"action":"sendCmd","id":7,"command":"HDOQSTN"}
[2017-11-13 21:24:36][DEBUG] : -> actualisation état MVL
[2017-11-13 21:24:36][DEBUG] : Envoi au contrôleur: {"action":"sendCmd","id":7,"command":"MVLQSTN"}
[2017-11-13 21:24:36][DEBUG] : -> actualisation état SLP
[2017-11-13 21:24:36][DEBUG] : Envoi au contrôleur: {"action":"sendCmd","id":7,"command":"SLPQSTN"}
[2017-11-13 21:24:36][DEBUG] : -> actualisation état ZVL
[2017-11-13 21:24:36][DEBUG] : Envoi au contrôleur: {"action":"sendCmd","id":7,"command":"ZVLQSTN"}
[2017-11-13 21:24:36][DEBUG] : -> actualisation état SLI
[2017-11-13 21:24:36][DEBUG] : Envoi au contrôleur: {"action":"sendCmd","id":7,"command":"SLIQSTN"}
[2017-11-13 21:24:36][DEBUG] : -> actualisation état LTN
[2017-11-13 21:24:36][DEBUG] : Envoi au contrôleur: {"action":"sendCmd","id":7,"command":"LTNQSTN"}
[2017-11-13 21:24:36][DEBUG] : -> actualisation état RES
[2017-11-13 21:24:36][DEBUG] : Envoi au contrôleur: {"action":"sendCmd","id":7,"command":"RESQSTN"}
[2017-11-13 21:24:36][DEBUG] : -> actualisation état NAL
[2017-11-13 21:24:36][DEBUG] : Envoi au contrôleur: {"action":"sendCmd","id":7,"command":"NALQSTN"}
[2017-11-13 21:24:36][DEBUG] : -> actualisation état NAT
[2017-11-13 21:24:36][DEBUG] : Envoi au contrôleur: {"action":"sendCmd","id":7,"command":"NATQSTN"}
[2017-11-13 21:24:36][DEBUG] : -> actualisation état NST
[2017-11-13 21:24:36][DEBUG] : Envoi au contrôleur: {"action":"sendCmd","id":7,"command":"NSTQSTN"}
[2017-11-13 21:24:36][DEBUG] : -> actualisation état NTM
[2017-11-13 21:24:36][DEBUG] : Envoi au contrôleur: {"action":"sendCmd","id":7,"command":"NTMQSTN"}
[2017-11-13 21:24:36][DEBUG] : -> actualisation état NTI
[2017-11-13 21:24:36][DEBUG] : Envoi au contrôleur: {"action":"sendCmd","id":7,"command":"NTIQSTN"}
[2017-11-13 21:24:36][DEBUG] : -> actualisation état NTR
[2017-11-13 21:24:36][DEBUG] : Envoi au contrôleur: {"action":"sendCmd","id":7,"command":"NTRQSTN"}
[2017-11-13 21:24:36][DEBUG] : -> actualisation état PRS
[2017-11-13 21:24:36][DEBUG] : Envoi au contrôleur: {"action":"sendCmd","id":7,"command":"PRSQSTN"}
[2017-11-13 21:24:36][DEBUG] : -> actualisation état PWR
[2017-11-13 21:24:36][DEBUG] : Envoi au contrôleur: {"action":"sendCmd","id":7,"command":"PWRQSTN"}
[2017-11-13 21:24:36][DEBUG] : -> actualisation état ZMT
[2017-11-13 21:24:36][DEBUG] : Envoi au contrôleur: {"action":"sendCmd","id":7,"command":"ZMTQSTN"}
[2017-11-13 21:24:36][DEBUG] : -> actualisation état ZPW
[2017-11-13 21:24:36][DEBUG] : Envoi au contrôleur: {"action":"sendCmd","id":7,"command":"ZPWQSTN"}
[2017-11-13 21:24:46][DEBUG] : execute()
[2017-11-13 21:24:46][DEBUG] : Envoi au contrôleur: {"action":"sendCmd","id":7,"command":"AMT01"}

Code : Tout sélectionner

DEBUG:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > ->getNodes
DEBUG:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > ->createNode: id=7; name=Onkyo - Ampli
DEBUG:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > Tentative de connexion à id.7 -> Onkyo - Ampli
INFO:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > Connexion id.7 : Ok
DEBUG:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > ->sendCmd: id=7; command=AMTQSTN
DEBUG:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > ->sendCmd: id=7; command=DIMQSTN
DEBUG:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > ->sendCmd: id=7; command=CECQSTN
DEBUG:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > ->sendCmd: id=7; command=HDOQSTN
DEBUG:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > ->sendCmd: id=7; command=MVLQSTN
DEBUG:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > ->sendCmd: id=7; command=SLPQSTN
DEBUG:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > ->sendCmd: id=7; command=ZVLQSTN
DEBUG:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > ->sendCmd: id=7; command=SLIQSTN
DEBUG:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > ->sendCmd: id=7; command=LTNQSTN
DEBUG:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > ->sendCmd: id=7; command=RESQSTN
DEBUG:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > ->sendCmd: id=7; command=NALQSTN
DEBUG:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > ->sendCmd: id=7; command=NATQSTN
DEBUG:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > ->sendCmd: id=7; command=NSTQSTN
DEBUG:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > ->sendCmd: id=7; command=NTMQSTN
DEBUG:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > ->sendCmd: id=7; command=NTIQSTN
DEBUG:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > ->sendCmd: id=7; command=NTRQSTN
DEBUG:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > ->sendCmd: id=7; command=PRSQSTN
DEBUG:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > ->sendCmd: id=7; command=PWRQSTN
DEBUG:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > ->sendCmd: id=7; command=ZMTQSTN
DEBUG:Mon Nov 13 2017 21:24:36 GMT+0100 (CET) > ->sendCmd: id=7; command=ZPWQSTN
DEBUG:Mon Nov 13 2017 21:24:46 GMT+0100 (CET) > ->sendCmd: id=7; command=AMT01
DEBUG:Mon Nov 13 2017 21:24:50 GMT+0100 (CET) > ->getNode id.7

Mad Ein
Timide
Messages : 52
Inscription : 09 août 2016, 21:00

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par Mad Ein » 28 déc. 2017, 19:07

Bonjour,
Je suis dans le même cas...
Plus d'accès à l'ampli. Pourtant je n'ai aucune erreur.
J'ai changé d'adresse IP et de port, mais rien.
Une idée ?

chryss
Timide
Messages : 15
Inscription : 28 déc. 2017, 11:17

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par chryss » 29 janv. 2018, 19:35

rvalmont a écrit :
09 oct. 2017, 22:54
Salut Dough,

il me manque toujours la fonction AVS. Pas grave en soit, mais à chaque mise à jour, je suis obligé de l'ajouter et ensuite de supprimer et recréer mon équipement.
Si tu y penses....;-)
Merci.
Salut rvalmont, comment fais-tu pour activer une fonction, je sais qu'une fonction permet d'appeler les favoris par numéro et qu'elle est désactivée.
Je voudrais l'activer, sachant que j'ai pu tester celle-ci et qu'elle fonctionne.

Merci Dough pour le JOB et valmont pour ton retour.

Gugus1er
Timide
Messages : 80
Inscription : 24 oct. 2014, 10:03

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par Gugus1er » 31 janv. 2018, 06:48

Bonjour,
Je possède un ampli Hifi Pioneer NC-50DAB qui est un intégré ampli, lecteur réseau, et lecteur CD. Il marche comme beaucoup d'ampli Pioneer parfaitement avec le super plugin Onkyo.
J'ai trouvé les codes pour les fonctions CD : avance, pause, stop, suivant, précédant ...
cd.jpg
cd.jpg (512.55 Kio) Consulté 505 fois
Serait-il possible de les intégrer au plugin, surtout les basiques ?
Il me semble qu'il n'est pas possible d'ajouter manuellement une commande ?
Merci par avance.
Mini+ Netatmo Legrand IOL volet 67251 67253 / inter 67215 67214 67203 67204 67232 03600 / VMC 67451 / sortie câble 67445 / carillon 41795 / bouton 91619 / alarme 43214 / téléco 88215 / RF 03606 / thermostat 67440 / scénario 67208 67280

i-magin
Actif
Messages : 758
Inscription : 18 août 2015, 10:23
Localisation : Villeurbanne

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par i-magin » 01 févr. 2018, 23:59

Après mise à jour du firmware de mon AV Onkyo TX-NR676, je n'avais plus d'interaction entre celui-ci et le plugin

J'ai arrêté le démon, puis j'ai supprimé l'ampli créé avec le plugin
J'ai relancé le démon et j'ai ajouté à nouveau mon ampli

Et tout fonctionne à nouveau
Jeedom V3.2.11
* DIY NUC 6I5SYK (Crucial 16GB Kit (8GBx2) DDR4 2133 MT/s) * Contrôleur Z-Wave AEOTEC GEN5 *
* VMWare ESXi 6.5.0 Update 2 Build 8294253 * VM Jeedom Debian 9.5 avec 1 CPU/4 Go de mémoire * PHP 7.0.30-0 * Clé USB : SENA UD100

znation
Actif
Messages : 1825
Inscription : 12 nov. 2014, 15:48

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par znation » 02 févr. 2018, 08:13

Ca arrive en effet ...

Perso tout roule avec le plugin sauf quelques ratés parfois a la reconnection à l'ampli (après un reboot de jeedom par exemple).

Je regrette vraiment l'abandon de ce super plugin.
JEEDOM v3.2.7 - NUC Z83
ZWAVE/BLUETOOTH/XIAOMI/BROADLINK/SMS/CAM/CONSO ...
33 plugins, 49 devices (volet, prise, fumée, alarme, porte, présence, inter, telcommandes,conso) , 40 lampes ...

Gugus1er
Timide
Messages : 80
Inscription : 24 oct. 2014, 10:03

Re: [Plugin Tiers][Sujet Principal] Plugin Onkyo - Release V2 !

Message par Gugus1er » 02 févr. 2018, 09:01

znation a écrit :
02 févr. 2018, 08:13
Ca arrive en effet ...

Perso tout roule avec le plugin sauf quelques ratés parfois a la reconnection à l'ampli (après un reboot de jeedom par exemple).

Je regrette vraiment l'abandon de ce super plugin.
Le plugin est vraiment abandonné ? C'est confirmé ?
Est-ce que quelqu'un sait si on peut rajouter des commandes ?
Mon ampli a un lecteur CD et je voudrais ajouter :
"PLAY"
"STOP"
"PAUSE"
"SKIP.F"
"SKIP.R"
"REPEAT"
"RANDOM"

Merci.
Cdt.
Mini+ Netatmo Legrand IOL volet 67251 67253 / inter 67215 67214 67203 67204 67232 03600 / VMC 67451 / sortie câble 67445 / carillon 41795 / bouton 91619 / alarme 43214 / téléco 88215 / RF 03606 / thermostat 67440 / scénario 67208 67280

Répondre

Revenir vers « [Catégorie] Multimédia »

Qui est en ligne ?

Utilisateurs parcourant ce forum : bredny, DamienLGD et 2 invités