Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

[Plugin Tiers][Sujet Principal] Plugin WebOS TV

Pour échanger sur les plugins classés en catégorie "Multimédia"
tom62490
Timide
Messages : 142
Inscription : 02 juin 2015, 23:46

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Message par tom62490 » 21 mars 2018, 21:55

@Ikari content de t avoir aider. Peux tu confirmer que l allumage de la TV ne fonctionne pas avec webos 1.4
Merci
HP N54l Xpenology + Jeedom V3 Debian Chroot
rfxcom USB + Contrôleur USB Z-Wave Plus Z-Stick (GEN5)

BAGGI_166
Timide
Messages : 22
Inscription : 03 mars 2018, 19:10

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Message par BAGGI_166 » 21 mars 2018, 22:14

la le puglin n'apparait même plus dans le menu puglins :-(

Edit: on peut voir ca par MP ? le comportement est vraiment aléatoire, ce matin ca marche, ce soir cela ne fonctionne plus,
de plus, suivant l'humeur du puglin/jeedom j'ai en plus le message "Call to undefined function mb_strtolower()"

forfab
Timide
Messages : 28
Inscription : 05 janv. 2018, 23:10

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Message par forfab » 23 mars 2018, 18:07

J'avais le même soucis
sudo apt-get install php-mbstring avait résolu le problème

ZygOm4t1k
Actif
Messages : 1626
Inscription : 08 sept. 2014, 20:52

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Message par ZygOm4t1k » 23 mars 2018, 18:36

Mets à jour tu n'auras plus de message d'erreur concernant mb_strtolower

Ikari
Timide
Messages : 101
Inscription : 29 mars 2016, 08:21

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Message par Ikari » 24 mars 2018, 16:48

tom62490 a écrit :
21 mars 2018, 21:55
@Ikari content de t avoir aider. Peux tu confirmer que l allumage de la TV ne fonctionne pas avec webos 1.4
Merci
Oui je te confirme que la commande on ne fonctionne pas via ce plugin et webos 1.4

BAGGI_166
Timide
Messages : 22
Inscription : 03 mars 2018, 19:10

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Message par BAGGI_166 » 25 mars 2018, 20:11

Dsl pour le temps de réponse,
L'install du package php a aussi résolu mon problème.

Pour le on sur le webos, j'utilise le CEC (branché en HDMI)

forfab
Timide
Messages : 28
Inscription : 05 janv. 2018, 23:10

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Message par forfab » 29 mars 2018, 16:26

Bonjour

Pour moi tout fonctionne sauf le ON
TV : 43uf680
version webos : 2.x

connexion ethernet

rien dans les logs

Allard-elec
Timide
Messages : 67
Inscription : 21 mai 2017, 21:33

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Message par Allard-elec » 04 avr. 2018, 21:37

bonjour,

les dépendances installées mais elles sont NOK que faire ?

merci pour vos réponses

********************************************************
* Installation des dépendances *
********************************************************
Collecting git+https://github.com/Lawouach/WebSocket-for-Python.git
Cloning https://github.com/Lawouach/WebSocket-for-Python.git to /tmp/pip-gmbkHR-build
Installing collected packages: ws4py
Found existing installation: ws4py 0.5.1
Uninstalling ws4py-0.5.1:
Successfully uninstalled ws4py-0.5.1
Running setup.py install for ws4py: started
Running setup.py install for ws4py: finished with status 'done'
Successfully installed ws4py-0.5.1
Requirement already up-to-date: wakeonlan in /usr/local/lib/python2.7/dist-packages
********************************************************
* Installation terminée *
********************************************************

ZygOm4t1k
Actif
Messages : 1626
Inscription : 08 sept. 2014, 20:52

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Message par ZygOm4t1k » 05 avr. 2018, 19:07

Tu as quel plugin car vu les logs c'est pas celui ci

Allard-elec
Timide
Messages : 67
Inscription : 21 mai 2017, 21:33

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Message par Allard-elec » 07 avr. 2018, 18:35

Il y en à trois lequel choisir ?
web os.JPG
web os.JPG (65.22 Kio) Consulté 930 fois

ZygOm4t1k
Actif
Messages : 1626
Inscription : 08 sept. 2014, 20:52

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Message par ZygOm4t1k » 07 avr. 2018, 18:41

ca depend de ta version de webos?
Si webos 3 "Webos Tv" fonctionne je sais pas les autres

Allard-elec
Timide
Messages : 67
Inscription : 21 mai 2017, 21:33

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Message par Allard-elec » 07 avr. 2018, 18:53

cest bon jai reussis merci ;)

Avatar de l’utilisateur
LuluDom
Timide
Messages : 110
Inscription : 30 oct. 2017, 12:51

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Message par LuluDom » 14 avr. 2018, 13:34

Merci. Celà fonctionne sans difficulté d'appairage et y compris en extinction-allumage. Télé en WebOS 2.

Le widget du dashboard est arrivé en une seule ligne incomplète et avec des icones non visibles. Je vais tenter de configurer dans les options de commande et de visualisation.

scotty92fr
Timide
Messages : 254
Inscription : 07 mars 2017, 20:31

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Message par scotty92fr » 23 juin 2018, 21:58

Bonjour,

depuis la restauration de mon backup, impossible d'avoir les dépendances OK sur ce plugin:
Les dépendances ont l'air de s'installer correctement:
le log WebosTv_update

Code : Tout sélectionner

0
********************************************************
*             Installation des dépendances             *
********************************************************
10
Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple
Requirement already satisfied: ws4py from git+https://github.com/Lawouach/WebSocket-for-Python.git#egg=ws4py in /usr/local/lib/python2.7/dist-packages (0.5.1)
30
Looking in indexes: https://pypi.org/simple, https://www.piwheels.org/simple
Requirement already up-to-date: wakeonlan in /usr/local/lib/python2.7/dist-packages (1.1.6)
50
********************************************************
*                 Installation terminée                *
********************************************************
Mais les dépendances restent NOK.
Aucun message dans les logs autres tels que http.error.
Uniquement peut être dans le log cron_execution:

Code : Tout sélectionner

....
sh: 1: pip: not found
sh: 1: pip: not found
sh: 1: pip: not found
sh: 1: pip: not found


Rien a priori dans syslog.

reboot effectué (vieux reflex windowsien),
forçage de la réinstallation du plugin par le centre de mise à jour,
Suppression et re-installation du plugin par le Market.

Là je ne sais pas comment m'en sortir. Est-ce qu'une âme charitable aurait une idée ?
Jeedom 3.3.30 DIY RPI3/SSD , Zwave - Rfxcom - ...

scotty92fr
Timide
Messages : 254
Inscription : 07 mars 2017, 20:31

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Message par scotty92fr » 27 juin 2018, 13:07

Un petit up. Quelqu’un aurait il une piste ?


Envoyé de mon iPhone en utilisant Tapatalk
Jeedom 3.3.30 DIY RPI3/SSD , Zwave - Rfxcom - ...

Hugo
Timide
Messages : 10
Inscription : 27 juin 2018, 14:03

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Message par Hugo » 30 juin 2018, 16:33

Hello,

Le plugin semble bien fonctionner poour ma TV. A l'exception du OpenBrowerAt
Comment puis je vérifier d'où ça vient ?

Cordialement,

varume
Timide
Messages : 32
Inscription : 19 sept. 2017, 08:39

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Message par varume » 06 juil. 2018, 09:12

J'ai le même problème que scotty92fr après restauration les dépendances restent NOK

scotty92fr
Timide
Messages : 254
Inscription : 07 mars 2017, 20:31

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Message par scotty92fr » 06 juil. 2018, 17:11

Bonjour,
j'ai contourné le problème du status des dépendance en forcant le OK : dans le fichier webosTv.class.php
ligne 54 -> $return['state'] 'ok';

Ce n'est qu'un contournement pas une résolution, je n'ai pas trouvé la cause car la version de ws4py n'a pas changer depuis février suivant le changelog

Cordialement
Jeedom 3.3.30 DIY RPI3/SSD , Zwave - Rfxcom - ...

ZygOm4t1k
Actif
Messages : 1626
Inscription : 08 sept. 2014, 20:52

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Message par ZygOm4t1k » 11 juil. 2018, 07:20

Hugo a écrit :
30 juin 2018, 16:33
Hello,

Le plugin semble bien fonctionner poour ma TV. A l'exception du OpenBrowerAt
Comment puis je vérifier d'où ça vient ?

Cordialement,
Tu mets l'adresse au bon format? Une erreur dans les logs?

@scotty92fr : Le plugin fonctionne?

scotty92fr
Timide
Messages : 254
Inscription : 07 mars 2017, 20:31

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Message par scotty92fr » 11 juil. 2018, 08:59

Bonjour ZygOm4t1k,

tout semble fonctionner normalement
Jeedom 3.3.30 DIY RPI3/SSD , Zwave - Rfxcom - ...

Répondre

Revenir vers « [Catégorie] Multimédia »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité