Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

[Plugin Tiers][Sujet Principal] Plugin Plex

Pour échanger sur les plugins classés en catégorie "Multimédia"
toat__
Timide
Messages : 8
Inscription : 03 janv. 2019, 13:12

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Message par toat__ » 03 janv. 2019, 14:53

Non, le serveur est dédié et les clients sont sur raspberry (rasplex) ou windows (openpht).

Dans la liste des clients, je ne vois seulement les navigateurs directements connectés sur la webui de plex. Je viens de faire le test depuis chrome et FF, seul la session en admin est vu en "127.0.0.1", les utilisateurs simples sont bien vu avec les IPs du LAN.

Avatar de l’utilisateur
mika-nt28
Actif
Messages : 7838
Inscription : 05 août 2014, 08:58
Localisation : Dreux - France

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Message par mika-nt28 » 03 janv. 2019, 15:07

C'est tres etrange ca, si le server plex ne retourne pas la liste des clients on ne peut pas faire coté plugin.
Je vais regarder dans l'api s'il y a eu quelque chose de changé
Pour faciliter la compréhension de votre problème, n’oubliez pas de poster
- Des Screenshots de votre configuration
- Le Log au moment du problème constaté

Encouragez-moi https://www.paypal.me/mikant28

remyg83
Timide
Messages : 95
Inscription : 14 août 2017, 11:11

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Message par remyg83 » 04 févr. 2019, 08:13

Salut à tous, petite question, j'ai installé l'application P2F sur la freebox delta (client plex non officiel), est ce possible de le faire reconnaitre par le plugin? Car à la création d'un nouvel équipement, il ne me reconnait pas l'appli, meme démarrée...
Merci beaucoup pour le travail fourni!!

Avatar de l’utilisateur
mika-nt28
Actif
Messages : 7838
Inscription : 05 août 2014, 08:58
Localisation : Dreux - France

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Message par mika-nt28 » 04 févr. 2019, 09:34

Alors c'est une tres bonne question
Est ce que le client est bien reconnue par le serveur?
Si oui est ce que tu peux me transmetre tes log
Pour faciliter la compréhension de votre problème, n’oubliez pas de poster
- Des Screenshots de votre configuration
- Le Log au moment du problème constaté

Encouragez-moi https://www.paypal.me/mikant28

remyg83
Timide
Messages : 95
Inscription : 14 août 2017, 11:11

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Message par remyg83 » 04 févr. 2019, 11:02

Ah ben je suis content de poser une question utile...
Alors quand je crée un équipement , il ne trouve pas du tout le client p2f.
Par contre à l'utilisation, p2f sur delta fonctionne nikel donc aucun souci de communication entre p2f et mon serveur plex (installé sur NAS syno)

Avatar de l’utilisateur
mika-nt28
Actif
Messages : 7838
Inscription : 05 août 2014, 08:58
Localisation : Dreux - France

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Message par mika-nt28 » 04 févr. 2019, 11:44

En fait il faut se connecter au serveur plex et verifier qu'il le vois dans la liste de ses clients
Il arrive que certain client Plex se connecte sans s'enregistrer.
Il peuvent recuperer les info sur les media mais perde tous le reste de plex.
Pour faciliter la compréhension de votre problème, n’oubliez pas de poster
- Des Screenshots de votre configuration
- Le Log au moment du problème constaté

Encouragez-moi https://www.paypal.me/mikant28

remyg83
Timide
Messages : 95
Inscription : 14 août 2017, 11:11

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Message par remyg83 » 04 févr. 2019, 13:57

Ok, alors oui dans le server Plex, il voit bien le client P2f dans la liste des appareils autorisés

Avatar de l’utilisateur
mika-nt28
Actif
Messages : 7838
Inscription : 05 août 2014, 08:58
Localisation : Dreux - France

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Message par mika-nt28 » 04 févr. 2019, 17:19

Peux tu m'envoyer les log du plugin
Pour faciliter la compréhension de votre problème, n’oubliez pas de poster
- Des Screenshots de votre configuration
- Le Log au moment du problème constaté

Encouragez-moi https://www.paypal.me/mikant28

remyg83
Timide
Messages : 95
Inscription : 14 août 2017, 11:11

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Message par remyg83 » 08 févr. 2019, 18:28

Désolé pas eu beaucoup de temps avec le boulot, je t'envoie ca des que j'ai 5 minutes..

remyg83
Timide
Messages : 95
Inscription : 14 août 2017, 11:11

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Message par remyg83 » 02 mars 2019, 10:16

Salut désolé pour la réponse tardive, gros travaux en ce moment et peu de temps pour la domotique!!
Je t'envoie les logs apres lancement d'un film sur la freebox delta par P2f...
Pièces jointes
plex (2).txt
(11.52 Kio) Téléchargé 21 fois

remyg83
Timide
Messages : 95
Inscription : 14 août 2017, 11:11

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Message par remyg83 » 15 mars 2019, 15:53

Je relance mais pas de réponse.... Pas de nouvelle concernant l'appli P2F sur freebox delta ??

Avatar de l’utilisateur
mika-nt28
Actif
Messages : 7838
Inscription : 05 août 2014, 08:58
Localisation : Dreux - France

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Message par mika-nt28 » 15 mars 2019, 16:13

Désolé je n'ai pas eu le temps d'y regarder
Je te tien au courant
Pour faciliter la compréhension de votre problème, n’oubliez pas de poster
- Des Screenshots de votre configuration
- Le Log au moment du problème constaté

Encouragez-moi https://www.paypal.me/mikant28

remyg83
Timide
Messages : 95
Inscription : 14 août 2017, 11:11

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Message par remyg83 » 15 mars 2019, 16:48

mika-nt28 a écrit :
15 mars 2019, 16:13
Désolé je n'ai pas eu le temps d'y regarder
Je te tien au courant
Ok merci

lricher
Timide
Messages : 6
Inscription : 03 janv. 2019, 00:14

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Message par lricher » 23 mars 2019, 13:09

Bonjour,

Apres install du plugin, j'ai indiqué dans la conf mon server NAS (nom du serveur, adresse IP, et port).

Par contre j'ai l erreur suivante : Call to a member function execCmd() on boolean.

Avez vous dejà rencontrer ce problème ?

Rq : Les logs indiquent :
[2019-03-23 13:07:49][DEBUG] : Token: {"user":{"id":5984948,"uuid":"b9ad9c6897ca7b71","email":"lionel.richer@orange.fr","joined_at":"2015-08-24T10:04:07.000Z","username":"lricher","title":"lricher","thumb":"https://plex.tv/users/b9ad9c6897ca7b71/ ... ,"features":["webhooks","camera_upload","home","pass","dvr","trailers","session_bandwidth_restrictions","music_videos","content_filter","adaptive_bitrate","sync","photo_autotags","lyrics","cloudsync","premium_music_metadata","hardware_transcoding","session_kick","photos-metadata-edition","collections","radio","tuner-sharing","photos-favorites","hwtranscode","photosV6-tv-albums","photosV6-edit","federated-auth","item_clusters","livetv","Android - PiP","news","photos-v5","publishing_platform","unsupportedtuners","kevin-bacon","client-radio-stations","imagga-v2","silence-removal","boost-voices","volume-leveling","sweet-fades","sleep-timer","TREBLE-show-features","web_server_dashboard","visualizers","premium-dashboard","conan_redirect_qa","conan_redirect_alpha","conan_redirect_beta","conan_redirect_public","nominatim","transcoder_cache"]},"roles":{"roles":["plexpass"]},"entitlements":["all","roku","android","xbox_one","xbox_360","windows","windows_phone","ios"],"confirmedAt":"2016-03-31T20:26:22.000Z","forumId":null,"rememberMe":false}}
[2019-03-23 13:07:50][DEBUG] : Connexion a http://192.168.1.104:32400?X-Plex-Token ... pm6B1eCaHL
[2019-03-23 13:07:50][DEBUG] : response: <?xml version="1.0" encoding="UTF-8"?> <MediaContainer size="22" allowCameraUpload="1" allowChannelAccess="1" allowMediaDeletion="1" allowSharing="1" allowSync="1" allowTuners="1" backgroundProcessing="1" certificate="1" companionProxy="1" countryCode="fra" diagnostics="logs,databases,streaminglogs" eventStream="1" friendlyName="NasRicher" hubSearch="1" itemClusters="1" livetv="5" machineIdentifier="debe4b588b5f40bd531ac1120de0152e494d472f" mediaProviders="1" multiuser="1" myPlex="1" myPlexMappingState="mapped" myPlexSigninState="ok" myPlexSubscription="1" myPlexUsername="lionel.richer@orange.fr" ownerFeatures="Android - PiP,TREBLE-show-features,adaptive_bitrate,boost-voices,camera_upload,client-radio-stations,cloudsync,collections,conan_redirect_alpha,conan_redirect_beta,conan_redirect_public,conan_redirect_qa,content_filter,download_certificates,dvr,federated-auth,hardware_transcoding,home,hwtranscode,imagga-v2,item_clusters,kevin-bacon,livetv,loudness,lyrics,music_videos,news,nominatim,pass,photo_autotags,photos-favorites,photos-metadata-edition,photos-v5,photosV6-edit,photosV6-tv-albums,premium-dashboard,premium_music_metadata,publishing_platform,radio,server-push-notifications,server-radio-directories,session_bandwidth_restrictions,session_kick,silence-removal,sleep-timer,sweet-fades,sync,trailers,transcoder_cache,tuner-sharing,type-first,unsupportedtuners,visualizers,volume-leveling,web_server_dashboard,webhooks" photoAutoTag="1" platform="Linux" platformVersion="3.2.40 (#1 SMP Tue Mar 3 23:34:55 CST 2015)" pluginHost="1" readOnlyLibraries="0" requestParametersInCookie="1" streamingBrainABRVersion="3" streamingBrainVersion="2" sync="1" transcoderActiveVideoSessions="0" transcoderAudio="1" transcoderLyrics="1" transcoderPhoto="1" transcoderSubtitles="1" transcoderVideo="1" transcoderVideoBitrates="64,96,208,320,720,1500,2000,3000,4000,8000,10000,12000,20000" transcoderVideoQualities="0,1,2,3,4,5,6,7,8,9,10,11,12" transcoderVideoResolutions="128,128,160,240,320,480,768,720,720,1080,1080,1080,1080" updatedAt="1553342115" updater="1" version="1.12.2.4929-29f6d1796" voiceSearch="1"> <Directory count="1" key="activities" title="activities" content="1" /> <Directory count="1" key="butler" title="butler" content="1" /> <Directory count="1" key="channels" title="channels" /> <Directory count="1" key="clients" title="clients" /> <Directory count="1" key="diagnostics" title="diagnostics" /> <Directory count="1" key="hubs" title="hubs" /> <Directory count="1" key="library" title="library" /> <Directory count="3" key="livetv" title="livetv" /> <Directory count="3" key="media" title="media" /> <Directory count="1" key="neighborhood" title="neighborhood" /> <Directory count="1" key="playQueues" title="playQueues" /> <Directory count="1" key="player" title="player" /> <Directory count="1" key="playlists" title="playlists" /> <Directory count="1" key="resources" title="resources" /> <Directory count="1" key="search" title="search" /> <Directory count="1" key="server" title="server" /> <Directory count="1" key="servers" title="servers" /> <Directory count="1" key="statistics" title="statistics" /> <Directory count="1" key="system" title="system" /> <Directory count="1" key="transcode" title="transcode" /> <Directory count="1" key="updater" title="updater" /> <Directory count="3" key="video" title="video" /> </MediaContainer>
[2019-03-23 13:07:50][DEBUG] : Connexion a http://192.168.1.104:32400/clients?X-Pl ... pm6B1eCaHL
[2019-03-23 13:07:50][DEBUG] : response: <?xml version="1.0" encoding="UTF-8"?> <MediaContainer size="4"> <Server name="Chrome" host="127.0.0.1" address="127.0.0.1" port="32400" machineIdentifier="f5we7ticc3s60wprggolcp1s" version="3.39.5" protocol="plex" product="Plex Web" deviceClass="pc" protocolVersion="1" protocolCapabilities="timeline,playback,navigation,mirror,playqueues" /> <Server name="VideoSdj" host="192.168.1.105" address="192.168.1.105" port="3005" machineIdentifier="d0d83aa4-3ace-4ca1-8518-af2c1547121c" version="1.8.0.148-573b6d73" protocol="plex" product="plexhometheater" deviceClass="pc" protocolVersion="1" protocolCapabilities="navigation,playback,timeline,mirror,playqueues" /> <Server name="PCBureau" host="192.168.1.142" address="192.168.1.142" port="32433" machineIdentifier="d5pon8h0tlxdxi20w0ce0icn" version="2.28.0.952-5408ca22" protocol="plex" product="Plex Media Player" deviceClass="pc" protocolVersion="1" protocolCapabilities="navigation,playback,timeline,mirror,playqueues" /> <Server name="TabletteMurale" host="192.168.1.149" address="192.168.1.149" port="32500" machineIdentifier="1209e3458fa69b93-com-plexapp-android" version="5.5.0.227" protocol="plex" product="Plex for Android" deviceClass="mobile" protocolVersion="1" protocolCapabilities="timeline,playback,navigation,mirror,playqueues" /> </MediaContainer>
[2019-03-23 13:07:50][DEBUG] : Connexion a http://192.168.1.104:32400/status/sessi ... pm6B1eCaHL
[2019-03-23 13:07:50][DEBUG] : response: <?xml version="1.0" encoding="UTF-8"?> <MediaContainer size="0"> </MediaContainer>
[2019-03-23 13:07:50][DEBUG] : Token: {"user":{"id":5984948,"uuid":"b9ad9c6897ca7b71","email":"lionel.richer@orange.fr","joined_at":"2015-08-24T10:04:07.000Z","username":"lricher","title":"lricher","thumb":"https://plex.tv/users/b9ad9c6897ca7b71/ ... ,"features":["webhooks","camera_upload","home","pass","dvr","trailers","session_bandwidth_restrictions","music_videos","content_filter","adaptive_bitrate","sync","photo_autotags","lyrics","cloudsync","premium_music_metadata","hardware_transcoding","session_kick","photos-metadata-edition","collections","radio","tuner-sharing","photos-favorites","hwtranscode","photosV6-tv-albums","photosV6-edit","federated-auth","item_clusters","livetv","Android - PiP","news","photos-v5","publishing_platform","unsupportedtuners","kevin-bacon","client-radio-stations","imagga-v2","silence-removal","boost-voices","volume-leveling","sweet-fades","sleep-timer","TREBLE-show-features","web_server_dashboard","visualizers","premium-dashboard","conan_redirect_qa","conan_redirect_alpha","conan_redirect_beta","conan_redirect_public","nominatim","transcoder_cache"]},"roles":{"roles":["plexpass"]},"entitlements":["all","roku","android","xbox_one","xbox_360","windows","windows_phone","ios"],"confirmedAt":"2016-03-31T20:26:22.000Z","forumId":null,"rememberMe":false}}
[2019-03-23 13:07:51][DEBUG] : Connexion a http://192.168.1.104:32400?X-Plex-Token ... pm6B1eCaHL
[2019-03-23 13:07:51][DEBUG] : response: <?xml version="1.0" encoding="UTF-8"?> <MediaContainer size="22" allowCameraUpload="1" allowChannelAccess="1" allowMediaDeletion="1" allowSharing="1" allowSync="1" allowTuners="1" backgroundProcessing="1" certificate="1" companionProxy="1" countryCode="fra" diagnostics="logs,databases,streaminglogs" eventStream="1" friendlyName="NasRicher" hubSearch="1" itemClusters="1" livetv="5" machineIdentifier="debe4b588b5f40bd531ac1120de0152e494d472f" mediaProviders="1" multiuser="1" myPlex="1" myPlexMappingState="mapped" myPlexSigninState="ok" myPlexSubscription="1" myPlexUsername="lionel.richer@orange.fr" ownerFeatures="Android - PiP,TREBLE-show-features,adaptive_bitrate,boost-voices,camera_upload,client-radio-stations,cloudsync,collections,conan_redirect_alpha,conan_redirect_beta,conan_redirect_public,conan_redirect_qa,content_filter,download_certificates,dvr,federated-auth,hardware_transcoding,home,hwtranscode,imagga-v2,item_clusters,kevin-bacon,livetv,loudness,lyrics,music_videos,news,nominatim,pass,photo_autotags,photos-favorites,photos-metadata-edition,photos-v5,photosV6-edit,photosV6-tv-albums,premium-dashboard,premium_music_metadata,publishing_platform,radio,server-push-notifications,server-radio-directories,session_bandwidth_restrictions,session_kick,silence-removal,sleep-timer,sweet-fades,sync,trailers,transcoder_cache,tuner-sharing,type-first,unsupportedtuners,visualizers,volume-leveling,web_server_dashboard,webhooks" photoAutoTag="1" platform="Linux" platformVersion="3.2.40 (#1 SMP Tue Mar 3 23:34:55 CST 2015)" pluginHost="1" readOnlyLibraries="0" requestParametersInCookie="1" streamingBrainABRVersion="3" streamingBrainVersion="2" sync="1" transcoderActiveVideoSessions="0" transcoderAudio="1" transcoderLyrics="1" transcoderPhoto="1" transcoderSubtitles="1" transcoderVideo="1" transcoderVideoBitrates="64,96,208,320,720,1500,2000,3000,4000,8000,10000,12000,20000" transcoderVideoQualities="0,1,2,3,4,5,6,7,8,9,10,11,12" transcoderVideoResolutions="128,128,160,240,320,480,768,720,720,1080,1080,1080,1080" updatedAt="1553342115" updater="1" version="1.12.2.4929-29f6d1796" voiceSearch="1"> <Directory count="1" key="activities" title="activities" content="1" /> <Directory count="1" key="butler" title="butler" /> <Directory count="1" key="channels" title="channels" /> <Directory count="1" key="clients" title="clients" /> <Directory count="1" key="diagnostics" title="diagnostics" /> <Directory count="1" key="hubs" title="hubs" /> <Directory count="1" key="library" title="library" /> <Directory count="3" key="livetv" title="livetv" /> <Directory count="3" key="media" title="media" /> <Directory count="1" key="neighborhood" title="neighborhood" /> <Directory count="1" key="playQueues" title="playQueues" /> <Directory count="1" key="player" title="player" /> <Directory count="1" key="playlists" title="playlists" /> <Directory count="1" key="resources" title="resources" /> <Directory count="1" key="search" title="search" /> <Directory count="1" key="server" title="server" /> <Directory count="1" key="servers" title="servers" /> <Directory count="1" key="statistics" title="statistics" /> <Directory count="1" key="system" title="system" /> <Directory count="1" key="transcode" title="transcode" /> <Directory count="1" key="updater" title="updater" /> <Directory count="3" key="video" title="video" /> </MediaContainer>
[2019-03-23 13:07:51][DEBUG] : Connexion a http://192.168.1.104:32400/clients?X-Pl ... pm6B1eCaHL
[2019-03-23 13:07:51][DEBUG] : response: <?xml version="1.0" encoding="UTF-8"?> <MediaContainer size="4"> <Server name="Chrome" host="127.0.0.1" address="127.0.0.1" port="32400" machineIdentifier="f5we7ticc3s60wprggolcp1s" version="3.39.5" protocol="plex" product="Plex Web" deviceClass="pc" protocolVersion="1" protocolCapabilities="timeline,playback,navigation,mirror,playqueues" /> <Server name="VideoSdj" host="192.168.1.105" address="192.168.1.105" port="3005" machineIdentifier="d0d83aa4-3ace-4ca1-8518-af2c1547121c" version="1.8.0.148-573b6d73" protocol="plex" product="plexhometheater" deviceClass="pc" protocolVersion="1" protocolCapabilities="navigation,playback,timeline,mirror,playqueues" /> <Server name="PCBureau" host="192.168.1.142" address="192.168.1.142" port="32433" machineIdentifier="d5pon8h0tlxdxi20w0ce0icn" version="2.28.0.952-5408ca22" protocol="plex" product="Plex Media Player" deviceClass="pc" protocolVersion="1" protocolCapabilities="navigation,playback,timeline,mirror,playqueues" /> <Server name="TabletteMurale" host="192.168.1.149" address="192.168.1.149" port="32500" machineIdentifier="1209e3458fa69b93-com-plexapp-android" version="5.5.0.227" protocol="plex" product="Plex for Android" deviceClass="mobile" protocolVersion="1" protocolCapabilities="timeline,playback,navigation,mirror,playqueues" /> </MediaContainer>
[2019-03-23 13:07:51][DEBUG] : Connexion a http://192.168.1.104:32400/status/sessi ... pm6B1eCaHL
[2019-03-23 13:07:51][DEBUG] : response: <?xml version="1.0" encoding="UTF-8"?> <MediaContainer size="0"> </MediaContainer>

Avatar de l’utilisateur
mika-nt28
Actif
Messages : 7838
Inscription : 05 août 2014, 08:58
Localisation : Dreux - France

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Message par mika-nt28 » 24 mars 2019, 06:17

ces log me paraissent pas mal
Il faudrait regarder dans le log http.error voir s'il y a un log plus precis
Pour faciliter la compréhension de votre problème, n’oubliez pas de poster
- Des Screenshots de votre configuration
- Le Log au moment du problème constaté

Encouragez-moi https://www.paypal.me/mikant28

lricher
Timide
Messages : 6
Inscription : 03 janv. 2019, 00:14

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Message par lricher » 24 mars 2019, 09:16

J'ai redemarre jeedom

HTTP. Error reste vide
mais la log CRON execution me parait bizarre :

Fatal error: Uncaught PDOException: SQLSTATE[HY000] [2002] No such file or directory in /var/www/html/core/class/DB.class.php:41
Stack trace:
#0 /var/www/html/core/class/DB.class.php(41): PDO->__construct('mysql:host=loca...', 'jeedom', '6a5a2f4109035fc', Array)
#1 /var/www/html/core/class/DB.class.php(54): DB->__construct()
#2 /var/www/html/core/class/DB.class.php(86): DB::getConnection()
#3 /var/www/html/core/class/config.class.php(145): DB::Prepare('SELECT `value`
...', Array, 0)
#4 /var/www/html/core/class/jeedom.class.php(1211): config::byKey('folder::tmp')
#5 /var/www/html/core/class/jeedom.class.php(740): jeedom::getTmpFolder()
#6 /var/www/html/core/php/jeeCron.php(40): jeedom::isStarted()
#7 {main}
thrown in /var/www/html/core/class/DB.class.php on line 41
PHP Fatal error: Uncaught PDOException: SQLSTATE[HY000] [2002] No such file or directory in /var/www/html/core/class/DB.class.php:41
Stack trace:
#0 /var/www/html/core/class/DB.class.php(41): PDO->__construct('mysql:host=loca...', 'jeedom', '6a5a2f4109035fc', Array)
#1 /var/www/html/core/class/DB.class.php(54): DB->__construct()
#2 /var/www/html/core/class/DB.class.php(86): DB::getConnection()
#3 /var/www/html/core/class/config.class.php(145): DB::Prepare('SELECT `value`
...', Array, 0)
#4 /var/www/html/core/class/jeedom.class.php(1211): config::byKey('folder::tmp')
#5 /var/www/html/core/class/jeedom.class.php(740): jeedom::getTmpFolder()
#6 /var/www/html/core/php/jeeCron.php(40): jeedom::isStarted()
#7 {main}
thrown in /var/www/html/core/class/DB.class.php on line 41
PHP Fatal error: Uncaught PDOException: SQLSTATE[HY000] [2002] No such file or directory in /var/www/html/core/class/DB.class.php:41
Stack trace:
#0 /var/www/html/core/class/DB.class.php(41): PDO->__construct('mysql:host=loca...', 'jeedom', '6a5a2f4109035fc', Array)
#1 /var/www/html/core/class/DB.class.php(54): DB->__construct()
#2 /var/www/html/core/class/DB.class.php(86): DB::getConnection()
#3 /var/www/html/core/class/config.class.php(145): DB::Prepare('SELECT `value`
...', Array, 0)
#4 /var/www/html/core/class/jeedom.class.php(1211): config::byKey('folder::tmp')
#5 /var/www/html/core/class/jeedom.class.php(740): jeedom::getTmpFolder()
#6 /var/www/html/core/php/jeeCron.php(40): jeedom::isStarted()
#7 {main}
thrown in /var/www/html/core/class/DB.class.php on line 41
2019-03-24 09:04:51 starting JeedomEnable scenario : OK
Enable task : OK
/var/www/html/core/class/../php/jeeCron.php: 1: /var/www/html/core/class/../php/jeeCron.php: cannot open ?php: No such file
/var/www/html/core/class/../php/jeeCron.php: 3: /var/www/html/core/class/../php/jeeCron.php: /bin: Permission denied
/var/www/html/core/class/../php/jeeCron.php: 4: /var/www/html/core/class/../php/jeeCron.php: html: not found
/var/www/html/core/class/../php/jeeCron.php: 5: /var/www/html/core/class/../php/jeeCron.php: html: not found
/var/www/html/core/class/../php/jeeCron.php: 6: /var/www/html/core/class/../php/jeeCron.php: html: not found
/var/www/html/core/class/../php/jeeCron.php: 7: /var/www/html/core/class/../php/jeeCron.php: html: not found
/var/www/html/core/class/../php/jeeCron.php: 8: /var/www/html/core/class/../php/jeeCron.php: Syntax error: word unexpected (expecting ")")

Avatar de l’utilisateur
mika-nt28
Actif
Messages : 7838
Inscription : 05 août 2014, 08:58
Localisation : Dreux - France

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Message par mika-nt28 » 25 mars 2019, 09:58

Tu ne serais pas sur un Raspberry?
Ca sens le crash d'une carte SD ca
Pour faciliter la compréhension de votre problème, n’oubliez pas de poster
- Des Screenshots de votre configuration
- Le Log au moment du problème constaté

Encouragez-moi https://www.paypal.me/mikant28

lricher
Timide
Messages : 6
Inscription : 03 janv. 2019, 00:14

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Message par lricher » 25 mars 2019, 23:55

Oui je suis sur Pi
Je viens de l'installer depuis 2 jours seulement

Avatar de l’utilisateur
mika-nt28
Actif
Messages : 7838
Inscription : 05 août 2014, 08:58
Localisation : Dreux - France

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Message par mika-nt28 » 26 mars 2019, 08:58

Pour ce genre de probleme qui n'est pas lier a ce plugin je pense qu'il faut cree un ticket de support a jeedom.
Tu a quoi comme carte sd car c'est le point noire de cette solution en rpi
Pour faciliter la compréhension de votre problème, n’oubliez pas de poster
- Des Screenshots de votre configuration
- Le Log au moment du problème constaté

Encouragez-moi https://www.paypal.me/mikant28

remyg83
Timide
Messages : 95
Inscription : 14 août 2017, 11:11

Re: [Plugin Tiers][Sujet Principal] Plugin Plex

Message par remyg83 » 28 mars 2019, 17:32

mika-nt28 a écrit :
15 mars 2019, 16:13
Désolé je n'ai pas eu le temps d'y regarder
Je te tien au courant
Salut t'as toujours pas eu le temps de regarder pour P2F sur freebox delta?

Répondre

Revenir vers « [Catégorie] Multimédia »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité