Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020 (Si community a bien pris le relais) puis nous le fermerons définitivement en janvier 2021./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Problème déphasage écocompteur entre PAPP et consommation sur arrivée principale de courant

Pour échanger sur les plugins classés en catégorie "Energie"
dgonneau
Timide
Messages : 102
Inscription : 17 avr. 2017, 12:26

Problème déphasage écocompteur entre PAPP et consommation sur arrivée principale de courant

Message par dgonneau » 11 déc. 2018, 15:54

Bonjour,

Je lance une bouteille à la mer car dur de trouver des forums qui parlent de l'ecocompteur Legrand...
Le plugin ecocompteur n'est pas en cause, je créé donc un sujet à part.

Depuis que je suis en Linky, je constate un relevé de consommation journalière bien inférieure depuis la pince positionnée sur la phase d'arrivée du courant au tableau électrique.

Ce qui est surprenant, c'est que les courbes de puissances apparentes PAPP relevées par suivi conso semblent cohérentes avec le relevé linky (il faudrait que je fasse quelques calculs pour vérifier mais à vu de nez ca se tient).

Exemple pour le 10/12 :

courbe de PAPP :
Image
on peut voir une base de 400w (donc environ 9.6 kw/h + le chauffe-eau électrique + un chauffage d'appointe dans un celier pour maintenir à 10°)
la pince sur le chauffe-eau me remonte 2.6 kw/h et le chauffage est sur une prise zwave avec remontée de conso qui me montre 1h20 à 886w soit 1.02 kw/h.
On serait donc à une vrai conso dans les 13.4 kw/h

Conso sur écocompteur, totalement à l'ouest : 4.02 kw/h (attention ca compte double parceque pour l'instant sans téléinfo, car le compteur est à l'extérieur de la maison, la pince 1 est sur le total de la conso, ce qui n'est pas la norme pour l'ecocompteur ...) :
Image

Conso journalière relevée dans le plugin ecocompteur en phase avec les données internes de l'ecocompteur (HC 3.48 + HP 0.54 = 4.02):
Image
(vous pouvez constater d'ailleurs que sur les premiers jours du graph je n'ai rien en heure pleine, alors que pourtant j'ai une conso de base vers les 400w).

Et la vrai conso remontée par les données linky : 12.84 kh/w , ce qui est un peu en deça de mon estimation basée sur les courbes de conso papp/pinst.
Image

Je ne vois donc pas ce qui cause cette incohérence des relevés de conso de l'ecocompteur avec la puissance instantanée.
Je pense que toutes les pinces subissent plus ou moins des petites incohérences, mais le plus flagrant est celle sur l'arrivée principale...

Si ça parle à qqun, je suis preneur de conseil :)

dgonneau
Timide
Messages : 102
Inscription : 17 avr. 2017, 12:26

Re: Problème déphasage écocompteur entre PAPP et consommation sur arrivée principale de courant

Message par dgonneau » 11 déc. 2018, 16:17

Lors de mes recherches, je suis également tombé sur un forum qui parlait de problèmes potentiels vis à vis de la version du logiciel interne :
https://www.myopen-legrandgroup.com/fr/ ... 00/page/4/

mais ca date qd même de 2016 ... :
Il y a effectivement un problème depuis la version 3.0.15 sur la consommation horaire qui est complètement fausse et il manque des tranches horaires !!!
Par contre la conso instantanée et la conso par jour a l'air correcte.
RDV en 2026 pour le correctif
Pour l'instant je suis à distance de chez moi et je ne peux pas vérifier le logiciel interne. J'updaterai ce post si c'est cela le problème.

Répondre

Revenir vers « [Catégorie] Energie »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités