Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020 (Si community a bien pris le relais) puis nous le fermerons définitivement en janvier 2021./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

[TUTO] Installer Jeedom sur Z83II

Samuel14
Timide
Messages : 448
Inscription : 27 août 2014, 17:39
Localisation : Caen

Re: [TUTO] Installer Jeedom sur Z83II

Message par Samuel14 » 31 déc. 2018, 18:38

Je n'ai pas de soucis BLEA.
Mini+ Ultimate (jeeboard dual) -> Z83II + zstick Aeotec sw090
47 noeuds Z-Wave + Clé 3G Huawei E172 + Karotz + Station météo Netatmo + Xiaomi (Gateway 24 noeuds + Aspi v1 + lampe de chevet v1 et v2) + nut

jl06
Timide
Messages : 69
Inscription : 26 oct. 2016, 10:07

Re: [TUTO] Installer Jeedom sur Z83II

Message par jl06 » 01 janv. 2019, 15:34

J'avance dans mon diagnostic.
Il semblerai que le plantage du Z83 ne survienne (après quelques heures) que lorsque je le démarre sans clavier, souris ni écran.
En le démarrant avec clavier, souris et écran, il ne plante pas, même si je les débranche après.

Ca donne une idée à quelqu'un ?

Je vais continuer mes tests pour confirmer ça et essayer de voir si c'est clavier/souris ou écran qui pose problème.

En attendant, bonne année à tous les Jeedomeurs ! et aux autres aussi.

jl06
Timide
Messages : 69
Inscription : 26 oct. 2016, 10:07

Re: [TUTO] Installer Jeedom sur Z83II

Message par jl06 » 09 janv. 2019, 15:40

Bonjour,

Je confirme mes observations.
Si je démarre avec la prise HDMI connectée, sans souris et sans clavier, le Z83 ne plante pas, même si j'enlève le HDMI ensuite.

Je suis un peu perdu, quelqu'un aurait une idée ?
Quel log puis je consulter sur le Z83 ?

Avatar de l’utilisateur
kris1208
Actif
Messages : 659
Inscription : 18 juin 2015, 15:53
Contact :

Re: [TUTO] Installer Jeedom sur Z83II

Message par kris1208 » 09 janv. 2019, 18:15

J'ai un copain qui a ce z83 d'installé depuis qlq mois mais jamais eu ton probleme et il y a aucun clavier/ecran/sourie de branché !

t-minik
Timide
Messages : 122
Inscription : 15 déc. 2017, 18:32

Re: [TUTO] Installer Jeedom sur Z83II

Message par t-minik » 09 janv. 2019, 18:48

jl06 quel kernel utilises tu ?

jl06
Timide
Messages : 69
Inscription : 26 oct. 2016, 10:07

Re: [TUTO] Installer Jeedom sur Z83II

Message par jl06 » 09 janv. 2019, 18:57

Je suis en kernel 4.18.0-0.bpo.1-amd64

Quand il est planté la lumière reste bleue est allumée.
Et dans cette situation le bouton M/A est inopérant, il faut débrancher / rebrancher l'alimentation.
Il n'est plus visible non plus sur le réseau.

t-minik
Timide
Messages : 122
Inscription : 15 déc. 2017, 18:32

Re: [TUTO] Installer Jeedom sur Z83II

Message par t-minik » 09 janv. 2019, 21:56

Essaie peut être le kernel 4.18 bpo3 :
apt install linux-image-4.18.0-0.bpo.3-amd64

Essaie de lui connecter une souris pour voir...

Pour ton effeur de dmesg il faut ajouter un blob dans /lib/firmware/brcm/

cd /lib/firmware/brcm/
wget https://github.com/armbian/firmware/raw ... o.clm_blob

Puis reboot

J'ai trouvé plusieurs version de ce blob sur le net.
En cherchant un peu tu peux en trouver d'autres, celui ci semble fonctionner chez moi.

Il te faut tester le bluetooth ensuite car je ne l'utilise pas.

jl06
Timide
Messages : 69
Inscription : 26 oct. 2016, 10:07

Re: [TUTO] Installer Jeedom sur Z83II

Message par jl06 » 10 janv. 2019, 15:32

Merci @t-minik

Je vais procéder par étape.

Je viens de passer en kernel BPO.3
Santé m'indique ça: Linux JeedomZ8350 4.18.0-0.bpo.3-amd64 #1 SMP Debian 4.18.20-2~bpo9+1 (2018-12-08) x86_64 GNU/Linux [9.6]
Je vais tester avec ça pour voir si ça résoud mon problème de plantage.

Pour le reste, peux tu m'en dire un peu plus sur le blob ? c'est quoi un blob ?
Désolé pour cette question de néophyte.

t-minik
Timide
Messages : 122
Inscription : 15 déc. 2017, 18:32

Re: [TUTO] Installer Jeedom sur Z83II

Message par t-minik » 10 janv. 2019, 20:29

salut
le blob franchement je sais pas exactement ce que c'est.
je sais juste que depuis les kernel 4.17 les dmesg font état du manque de ce fichier, les modules wifi/bluetooth du kernel ont du être modifiés.

On voit tout un tas de problèmes différents suivant la provenance ou la version de ces box type Z83.
il y en a qui marchent très bien, d'autres qui posent de vrais problèmes.
je pense que c'est un peu la loterie de l'ultime "cheap chinois" pas aboutis et assemblé avec le tout venant en fonction du cours des matières premières (puces etc etc...)
La mienne (Z83V) pose parfois problème au reboot mais sinon ça reste assez stable , j'ai bien eu une paire de crash depuis que ça tourne mais rien d'insurmontable et ça fonctionne depuis des mois maintenant.

jl06
Timide
Messages : 69
Inscription : 26 oct. 2016, 10:07

Re: [TUTO] Installer Jeedom sur Z83II

Message par jl06 » 11 janv. 2019, 11:02

Bon malheureusement le kernel 4.18.0-0.bpo.3-amd64 n'a pas résolu le problème.

Le Z83 s'est planté au bout de 6 heures.
J'ai quand même l'impression qu'il a tenu plus longtemps, mais sur 1 seul test je ne peux pas me prononcer la dessus.
Là je l'ai relancé avec HDMI seulement connecté, puis enlevé le cable HDMI au bout de 2 heures, on va voir.

Samuel14
Timide
Messages : 448
Inscription : 27 août 2014, 17:39
Localisation : Caen

Re: [TUTO] Installer Jeedom sur Z83II

Message par Samuel14 » 11 janv. 2019, 17:25

Je suis resté en 4.13 comme indiqué dans le tuto et aucun soucis.
Mini+ Ultimate (jeeboard dual) -> Z83II + zstick Aeotec sw090
47 noeuds Z-Wave + Clé 3G Huawei E172 + Karotz + Station météo Netatmo + Xiaomi (Gateway 24 noeuds + Aspi v1 + lampe de chevet v1 et v2) + nut

esso1
Actif
Messages : 856
Inscription : 03 oct. 2017, 12:26

Re: [TUTO] Installer Jeedom sur Z83II

Message par esso1 » 13 janv. 2019, 08:21

perso je suis resté sur le debian de base.

j'avais le meme pb au debut , je ne passer pas 3 jrs sans plantage. le BT ne fonctionne pas . là je suis a 21 jrs sans pb.

mais le reboot de ce petit truc est capricieux .

jl06
Timide
Messages : 69
Inscription : 26 oct. 2016, 10:07

Re: [TUTO] Installer Jeedom sur Z83II

Message par jl06 » 13 janv. 2019, 19:23

Bonjour Esso

C'est quoi le débian de base ?
esso1 a écrit :
13 janv. 2019, 08:21
perso je suis resté sur le debian de base.

j'avais le meme pb au debut , je ne passer pas 3 jrs sans plantage. le BT ne fonctionne pas . là je suis a 21 jrs sans pb.

mais le reboot de ce petit truc est capricieux .

esso1
Actif
Messages : 856
Inscription : 03 oct. 2017, 12:26

Re: [TUTO] Installer Jeedom sur Z83II

Message par esso1 » 14 janv. 2019, 19:05

la versions que tu télécharge en image dite stable . 9.5 pour moi quand j'ai télécharger
maintenant , 9.6 .
aucune modification de versions non stable .
brancher en RJ45
le bluetooth ne fonctionnant pas, je ne vois pas l'utilité de ne pas rester sur la versions stable.

jl06
Timide
Messages : 69
Inscription : 26 oct. 2016, 10:07

Re: [TUTO] Installer Jeedom sur Z83II

Message par jl06 » 15 janv. 2019, 10:56

Merci Esso1

En fait je suis en version stable 9.6,
avec une mise à jour du kernel en 4.18.0

Tu me conseilles de ne pas faire la mise à jour du kernel ?
esso1 a écrit :
14 janv. 2019, 19:05
la versions que tu télécharge en image dite stable . 9.5 pour moi quand j'ai télécharger
maintenant , 9.6 .
aucune modification de versions non stable .
brancher en RJ45
le bluetooth ne fonctionnant pas, je ne vois pas l'utilité de ne pas rester sur la versions stable.

Avatar de l’utilisateur
cadavor
Actif
Messages : 1257
Inscription : 21 juin 2015, 22:00
Localisation : 34

Re: [TUTO] Installer Jeedom sur Z83II

Message par cadavor » 15 janv. 2019, 11:09

Petit retour d'expérience suite à ma mise en place de mon Z83 (enfin) en suivant le tuto initial
1) Dans mon Windows 10 pas de fichier xxxxnvram.txt dans le dossier system32/drivers => tant pis
Installation de la version Debian stable actuelle 9.6 RAS.
2) impossible de mettre à jour le kernel en version 4.16 ou 4.18 (la 4.13 n’étant plus disponible sur les repo) avec la commande fournie pour mettre à jour image et headers car il manque une dépendance (gcc-compiler)
J'ai pu mettre à jour que l'image et je suis passé en 4.18 bp 3

Pour le BT et le Wifi je ne m'en sert pas donc je ne peux pas dire si ca marche ou pas, je n'ai pas réalisé les actions nécessaires à leur mise en place.

Donc merci à tous les intervenant de ce post pour le tuto et les differentes lignes de commandes proposées pour mettre en service cette machine.

Par contre, mon Z83 ne démarre pas automatiquement à la mise sous tension. Est-ce une option disponible dans le BIOS?
Jeedom Stable 3.3
NUC Z83 + Aeotec Z-Stick Gen5
Z-Wave FGR + FGMS + FGDS + FGFS + FGK + FGWPE + ZW062 + ZW080
GH Mini + Orvibo AllOne + Playbulb + Miband2

Avatar de l’utilisateur
Fabe
Timide
Messages : 321
Inscription : 05 déc. 2016, 09:56

Re: [TUTO] Installer Jeedom sur Z83II

Message par Fabe » 15 janv. 2019, 11:57

Hello à tous,
J'ai mon Z83ii qui tourne depuis plusieurs mois sans aucun soucis. J'utilise le WiFi et surtout l'équipe Bluetooth. Et la seule différence avec les personnes qui rencontrent des anomalies c'est que je n'ai jamais fait des mises à jour du kernel. Donc est-ce cela ne vient pas de là ?
Ne faut-il pas laisser le kernel de base ?...

Envoyé de mon ONEPLUS A5000 en utilisant Tapatalk

Jeedom 4.0.21 - Mini PC Z83II - Clé ZWave GEN5 - Gateway Xiaomi
BLEA - XIAOMI - ZWAVE - ALARME - CAMERA - THERMOSTAT - SIGRI LINKY - TELEINFO- SUIVI CONSO - APP MOBILE - DIALOG FLOW - METEO - GSH - IFTTT - GCAST - WEBOS TV - DYNDNS - WIFILIGHT V2

Avatar de l’utilisateur
Phil56
Actif
Messages : 768
Inscription : 11 août 2015, 11:36

Re: [TUTO] Installer Jeedom sur Z83II

Message par Phil56 » 15 janv. 2019, 12:22

Bonjour,

Perso avant de faire la mise à jour du kernel, j'ai laissé tourner plusieurs semaines et j'ai malgré cela rencontré des problèmes.
Je n'ai fait à l'époque la mise à jour du kernel que pour tenter de corriger mon problème de plantage.

ken@vo
Phil
Box : Jeedom Maitre dans VM Esxi NUC intel i5, Jeedom Esclave RPI2 avec Zwave, Rfxcom, Blink1, EDISIO et TTS + VM Zoneminder
Protocoles : Zwave, X10, DI-O, HUE, EDISIO
Teleinfo (Dauguet rs232 mise en réseau avec une arduino mega)

jl06
Timide
Messages : 69
Inscription : 26 oct. 2016, 10:07

Re: [TUTO] Installer Jeedom sur Z83II

Message par jl06 » 15 janv. 2019, 14:41

Quel type de plantage avais tu @Phil56 ?
Phil56 a écrit :
15 janv. 2019, 12:22
Bonjour,

Perso avant de faire la mise à jour du kernel, j'ai laissé tourner plusieurs semaines et j'ai malgré cela rencontré des problèmes.
Je n'ai fait à l'époque la mise à jour du kernel que pour tenter de corriger mon problème de plantage.

ken@vo
Phil

esso1
Actif
Messages : 856
Inscription : 03 oct. 2017, 12:26

Re: [TUTO] Installer Jeedom sur Z83II

Message par esso1 » 15 janv. 2019, 18:49

jl06 a écrit :
13 janv. 2019, 19:23
Bonjour Esso

C'est quoi le débian de base ?
esso1 a écrit :
13 janv. 2019, 08:21
perso je suis resté sur le debian de base.

j'avais le meme pb au debut , je ne passer pas 3 jrs sans plantage. le BT ne fonctionne pas . là je suis a 21 jrs sans pb.

mais le reboot de ce petit truc est capricieux .
oui je reste sur la version de base .
la mise a jour du kernel en 4.18 etc.... n'est pas la versions stable mais une versions en attente de validation.

perso
mon bluetooth ne marche pas, le wifi semble ok, mais jamais compris le parametrage ...
donc j'ai acheté un dongle a 4€ et j'ai le bluetooth.....

je pense que , pour certain, la qualité étant fluctuante, pas de pb , ca fonctionne , pour d'autre ... outch , ca peu ce compter en heure ...
la je suis a 24 Jrs.

et il tourne sans pb.

Répondre

Revenir vers « Do-It-Yourself ("Faire-soi-même") »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités