Page 1 sur 1

Problème de FileSystem qui se remplit jusqu’à exploser ...

Publié : 16 juin 2019, 12:42
par mrcrabs
Hello la communauté

J'ai un gros problème depuis quelques mois, je ne trouve pas de solutions.

Je suis sur un Z83 avec une debian, rien de trafiqué. Tout standard. J'ai tout monté sur le /.
Mon FS monté sur / monte sans arrêt jusqu'a atteindre 100% et que je ne puisse plus me connecter à jeedom ...

Code : Tout sélectionner

root@jeedomz83:/# df -h
Sys. de fichiers Taille Utilisé Dispo Uti% Monté sur
udev               957M       0  957M   0% /dev
tmpfs              194M     23M  171M  12% /run
/dev/mmcblk0p2      26G     25G     0 100% /
tmpfs              967M       0  967M   0% /dev/shm
tmpfs              5,0M    4,0K  5,0M   1% /run/lock
tmpfs              967M       0  967M   0% /sys/fs/cgroup
tmpfs              128M    2,3M  126M   2% /tmp/jeedom
/dev/mmcblk0p1     511M    132K  511M   1% /boot/efi
tmpfs              194M       0  194M   0% /run/user/1000
Sauf que :
- lorsque je fais un df -h j'ai bien 100% d'utilisé
- lorsque je fais un du -hc sur le / en root j'ai 5,7G d'utilisé seulement !
- toutes mes recherches n'ont rien donné sur les gros fichiers, les logs, etc.....
- quand je rédémarre tout reviens dans l'ordre

Le FS se remplit en mode fantôme !

C'est hallucinant ... Quelqu'un a déjà eu un problème comme ça ?

A+

Re: Problème de FileSystem qui se remplit jusqu’à exploser ...

Publié : 16 juin 2019, 12:43
par loic
Salut,
J'ai vu ca une fois, c'était du a un changement de niveau de log/ou supression de log sans redemarrer. En général c'est l plugin zwave, il faut mettre le niveau d elog sur erreur et redemarrer le démon

Re: Problème de FileSystem qui se remplit jusqu’à exploser ...

Publié : 16 juin 2019, 18:00
par mrcrabs
hello
j'ai regardé, j'ai que 50mo de logs :(

je ne comprends rien ! je n'ose pas redémarrer, je vais perdre le contexte et le disque sera à nouveau normal... J'aimerai trouver le problème !

Re: Problème de FileSystem qui se remplit jusqu’à exploser ...

Publié : 16 juin 2019, 18:07
par mrcrabs
Re

Je crois que j'ai trouvé le coupable, au moins !

Lorsque je redémarre le service apache2 tout rentre dans l'ordre :

Code : Tout sélectionner

root@jeedomz83:/var/www/html/log# df -h
Sys. de fichiers Taille Utilisé Dispo Uti% Monté sur
udev               957M       0  957M   0% /dev
tmpfs              194M     23M  171M  12% /run
/dev/mmcblk0p2      26G    5,7G   19G  24% /
tmpfs              967M       0  967M   0% /dev/shm
tmpfs              5,0M    4,0K  5,0M   1% /run/lock
tmpfs              967M       0  967M   0% /sys/fs/cgroup
tmpfs              128M    2,3M  126M   2% /tmp/jeedom
/dev/mmcblk0p1     511M    132K  511M   1% /boot/efi
tmpfs              194M       0  194M   0% /run/user/1000
Effrayant...

Pas de problème pourtant avec les fichiers supprimés ouverts dans les process...

Code : Tout sélectionner

ls -l /proc/*/fd/* | grep deleted
...ne donne rien...

Re: Problème de FileSystem qui se remplit jusqu’à exploser ...

Publié : 16 juin 2019, 18:14
par mrcrabs
Au fait.... pendant que j'y pense.... je suis sur la Jeedom 4.0.5....