Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)
Merci à tous pour votre savoir-vivre

Les admins et la charte vous remercient

Perte de connexion réseau Pi 3

tdebaill
Timide
Messages : 136
Inscription : 28 sept. 2015, 11:57
Localisation : Val d'oise

Perte de connexion réseau Pi 3

Message par tdebaill » 16 juin 2017, 10:02

Bonjour,

Je rencontre depuis ce matin des souci avec le Rpi 3 qui herberge jeedom.
Je m'explique, ce matin il était injoignable. Il est en filaire pas en wifi et avec un bail permanent
Je l'ai redémarré, il est reparti, et il est retombé au bout de quelques minutes.
J'ai refait l'exercice plusieurs fois et à chaque fois le même problème.

Coté logiciel je n'ai rien touché entre hier et ce matin.
J'ai redemarré ma freebox au cas où, ça n'a rien changé.

Je soupçonne la température, savez vous si il y a un seuil qui fait que la carte réseau se mettrait en sécu ?
Ou alors l'alim ?

J'était sur rpi2 auparavant, et je n'ai jamais eu de pb...je suis passé en rp3 il y a deux mois.

SI l'un d'entre vous a déjà eu le souci, ou si vous avez des pistes...

Ce soir je vais faire une restauration à partir de la dernière sauvegarde, si ça ne change rien, alors le problème serait purement matériel, je repasserai sur le rpi2 pour voir.

Merci à tous

Thomas

Avatar de l’utilisateur
magicgg91
Actif
Messages : 8419
Inscription : 09 août 2014, 12:15
Localisation : Région Parisienne
Contact :

Re: Perte de connexion réseau Pi 3

Message par magicgg91 » 16 juin 2017, 10:17

Bonjour,
Cela ne doit pas être que le réseau.
Vérifie et essaye de changer d'alimentation, 3A sont recommandés pour le Pi3
Bêta-Testeur | Jeedom | DIY RPI3, Clé Aeon Labs Gen5, Xiaomi Gateway
Protocoles | Zwave, Hue, Bluetooth, Wifi, Zigbee | Mon matériel : ici

DomoPi - Mon site dédié au Raspberry Pi et à la domotique

Charte du forum | Doc jeedom | Trucs et astuces

tdebaill
Timide
Messages : 136
Inscription : 28 sept. 2015, 11:57
Localisation : Val d'oise

Re: Perte de connexion réseau Pi 3

Message par tdebaill » 16 juin 2017, 10:24

3A ? ah ok je crois mon alim fait 2A.

je vais regarder de ce coté, mais ça marchait très bien jusqu’à ce matin c'est curieux

Merci

tdebaill
Timide
Messages : 136
Inscription : 28 sept. 2015, 11:57
Localisation : Val d'oise

Re: Perte de connexion réseau Pi 3

Message par tdebaill » 19 juin 2017, 10:27

Bonjour,

A priori résolu, la carte mémoire HS, j'ai eu du mal à lire les données pour récupérer la sauvegarde...

J'ai mis une carte neuve et remplacé l'alim 1A pour une 2A.
Depuis vendredi RAS.

Voilà merci

Répondre

Revenir vers « Raspberry Pi »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité