Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

jeedom ne démarre pas complètement

pifou
Timide
Messages : 5
Inscription : 12 mars 2018, 18:42

jeedom ne démarre pas complètement

Message par pifou » 13 mars 2018, 00:06

Bonjour,

Je suis nouveau sur le forum je viens d'installer jeedom sur pi3. Vu de loin ça semble fonctionner j'accède bien à l'interface avec le dashboard mais j'ai toujours ce message d'accueil peu accueillant :
"Jeedom est en cours de démarrage veuillez patienter. La page se rechargera automatiquement une fois le démarrage terminé"

J'ai vérifié les droits (apparement c'est souvent un problème de droit) mais je n'ai pas ce genre d'erreur dans les logs. En fait je n'ai pas d'erreurs dans les logs :o ce qui ne m'aide pas.
J'ai désactivé le bluetooth (incompatible avec la clé zwave.me right?)
Dans le moteur de taches, tous les cron sont stoppé, aucun PID ni aucun "dernier lancement" pourtant ils sont tous actifs, et je peux bien les lancer manuellement.
Toute suggestion bienvenue, je suis à court d'idée!

Système à jour OK
Cron actif OK
Scénario actif OK
Démarré NOK
Date système OK
Authentification par défaut OK
Droits sudo OK
Version Jeedom 3.1.7
Version PHP 7.0.27-0+deb9u1
Version OS Linux raspberrypi 4.14.24-v7+ #1097 SMP Mon Mar 5 16:42:05 GMT 2018 armv7l GNU/Linux [9.1]
Version database 10.1.23-MariaDB-9+deb9u1
Espace disque libre 71 %
Mémoire disponible 72 %
Swap disponible 100 %
Charge 0.37 - 0.15 - 0.06
Configuration réseau interne OK
Configuration réseau externe OK
Persistance du cache OK (2018-03-12 23:13:13)
Plugins 1 NOK (c'est le plugin zWave)

Avatar de l’utilisateur
Mathews
Timide
Messages : 270
Inscription : 11 mars 2016, 18:01

Re: jeedom ne démarre pas complètement

Message par Mathews » 13 mars 2018, 16:20

Salut
Ton zwave ne devrait pas être NOK !!
Faut redémarrer le démon et si c'est pas mieux faut relancer l'installation des dépendances ( ça peut être un poil long )

pifou
Timide
Messages : 5
Inscription : 12 mars 2018, 18:42

Re: jeedom ne démarre pas complètement

Message par pifou » 13 mars 2018, 20:46

zwave est NOK parce que jeedom est NOK (c'est ce que je vois dans la santé du plugin zwave: Configuration démon NOK Jeedom n'est pas encore démarré)

On peut démarrer le demon jeedom en ligne de commande et comment? moi je ne sais que lancer les crons via l'interface mais ça ne fait a priori pas grand chose...
J'ai passé mon niveau de log en mode débug et ce qui m'intrigue c'est qu'il n'y a pas d'erreur :/
[2018-03-13 20:35:02][DEBUG] : Démarrage de jeedom
[2018-03-13 20:35:02][DEBUG] : Arret des crons
[2018-03-13 20:35:03][DEBUG] : Restauration du cache
[2018-03-13 20:35:03][DEBUG] : Nettoyage du cache des péripheriques USB
[2018-03-13 20:35:03][DEBUG] : Nettoyage du cache des péripheriques Bluetooth
[2018-03-13 20:35:03][DEBUG] : Démarrage des processus internet de jeedom
[2018-03-13 20:35:03][DEBUG] : Ecriture du fichier /tmp/jeedom/started
[2018-03-13 20:35:03][DEBUG] : Vérification de la configuration réseau interne
[2018-03-13 20:35:03][DEBUG] : Envoi de l'evenement de démarrage
[2018-03-13 20:35:03][DEBUG] : Démarrage des plugins
[2018-03-13 20:35:09][DEBUG] : Test de connexion au market
[2018-03-13 20:35:09][DEBUG] : Démarrage de jeedom fini avec succès

lone
Timide
Messages : 464
Inscription : 06 juil. 2017, 16:57

Re: jeedom ne démarre pas complètement

Message par lone » 13 mars 2018, 21:18

Salut,
Zwave est particulièrement long à s'installer.
J'ai déjà eu des soucis avec, maintenant quand je restaure une sauvegarde sur un jeedom neuf, j'installe zwave et je le mets à jour avant la restauration.
Tu as laissé ton jeedom allumé et connecté à internet longtemps ? le mieux est de le laisser plusieurs heures quand ça veut pas.

pifou
Timide
Messages : 5
Inscription : 12 mars 2018, 18:42

Re: jeedom ne démarre pas complètement

Message par pifou » 14 mars 2018, 00:21

Hello merci pour votre aide!
ça a marché je ne sais pas trop comment, sans doute en démarrant les crons manuellement (mais lequel je sais pas) ensuite effectivement c'est un peu long mais pas tant que ça. Je vais me pencher sur la restauration maintenant que j'ai réussi à inclure un élément :)

Répondre

Revenir vers « Raspberry Pi »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité