Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

Impossible de booter depuis le SSD

Rvitch
Actif
Messages : 591
Inscription : 21 juin 2016, 10:31

Re: Impossible de booter depuis le SSD

Message par Rvitch » 30 mars 2019, 10:14

Je pense qu'il s'agit de l'interface msata pour pi,qui est souvent dénommé x850

Envoyé de mon Mi Note 3 en utilisant Tapatalk


Swr
Actif
Messages : 597
Inscription : 08 nov. 2016, 20:56
Localisation : 44

Re: Impossible de booter depuis le SSD

Message par Swr » 30 mars 2019, 19:09

kristobal a écrit :
30 mars 2019, 09:44
C’est quoi hat 850 ?
https://www.amazon.fr/MakerHawk-Raspber ... B073W7SVC2

kristobal
Timide
Messages : 146
Inscription : 19 nov. 2018, 16:38
Localisation : Près de Lille

Re: Impossible de booter depuis le SSD

Message par kristobal » 30 mars 2019, 21:03

Merci de ton retour. Je vais tester lundi le hub usb et sinon je verrai pour cette carte.
Sinon pour ce qui est de la mise à jour du pi, comment savoir si il est a jour? Faut il arrêter les tout les services pour faire la mise à jour si il y en a une ?

BorisioCiro
Timide
Messages : 95
Inscription : 30 mai 2018, 15:10

Re: Impossible de booter depuis le SSD

Message par BorisioCiro » 01 avr. 2019, 12:16

Du coup j'ai acheté ce hub: https://www.amazon.fr/gp/product/B07BBM48LC/

Concernant le schéma de branchement, comment vaut-il mieux répartir?
Je pensais répartir ainsi:

SSD sur le raspberry
clé zwave et clé bluetooth sur le hub USB

kristobal
Timide
Messages : 146
Inscription : 19 nov. 2018, 16:38
Localisation : Près de Lille

Re: Impossible de booter depuis le SSD

Message par kristobal » 01 avr. 2019, 18:16

Eh bien Rvitch tu avais raison ;) le hub a résolu le problème.
Donc le 1er hub testé etait un truc un peu exotique donc pour ça que ça n'a pas fonctionné.
La j'ai eus un vrai hub à prêter et ça fonctionne nickel.
J'ai branché ma clé zwave sur le hub et laissé mon msata et le rfxcom sur le pi. Même après un reboot bah ça boot lol
C'est vraiment capricieux la domotique !!
Merci en tout cas ;)

Est ce que un hub usb 3 a une utilité ?
https://www.cdiscount.com/informatique/ ... os=1|mp|tg

Rvitch
Actif
Messages : 591
Inscription : 21 juin 2016, 10:31

Re: Impossible de booter depuis le SSD

Message par Rvitch » 01 avr. 2019, 19:03

Pourquoi ne pas brancher le rfxcom sur le hub?
Ça sera encore plus stable en cas de sollicitation du wifi ou du bluetooth du pi.
Et pour l'usb3 ça peut servir pour y brancher un disque, sinon pas gros intérêt.

Envoyé de mon Mi Note 3 en utilisant Tapatalk


kristobal
Timide
Messages : 146
Inscription : 19 nov. 2018, 16:38
Localisation : Près de Lille

Re: Impossible de booter depuis le SSD

Message par kristobal » 01 avr. 2019, 20:11

Effectivement je peux aussi mettre le rfxcom surtout que mon pi est en wifi.

BorisioCiro
Timide
Messages : 95
Inscription : 30 mai 2018, 15:10

Re: Impossible de booter depuis le SSD

Message par BorisioCiro » 02 avr. 2019, 10:41

BorisioCiro a écrit :
01 avr. 2019, 12:16
Du coup j'ai acheté ce hub: https://www.amazon.fr/gp/product/B07BBM48LC/

Concernant le schéma de branchement, comment vaut-il mieux répartir?
Je pensais répartir ainsi:

SSD sur le raspberry
clé zwave et clé bluetooth sur le hub USB
Personne? :oops:

kristobal
Timide
Messages : 146
Inscription : 19 nov. 2018, 16:38
Localisation : Près de Lille

Re: Impossible de booter depuis le SSD

Message par kristobal » 02 avr. 2019, 10:56

Tu peux brancher comme tu as dis. Le principal est de délester le pi

BorisioCiro
Timide
Messages : 95
Inscription : 30 mai 2018, 15:10

Re: Impossible de booter depuis le SSD

Message par BorisioCiro » 02 avr. 2019, 11:21

OK merci ;) je tente cela ce soir

BorisioCiro
Timide
Messages : 95
Inscription : 30 mai 2018, 15:10

Re: Impossible de booter depuis le SSD

Message par BorisioCiro » 02 avr. 2019, 21:45

Bonsoir,

J'ai installé le HUB USB. J'ai mis mon SSD directement derrière le rasp, et les deux dongle (Bluetooth et ZWAVE) sur le Hub.

Lorsque je suis dans cette configuration, impossible de gérer mes volets. Le dongle ZWAVE, dans les paramètres, n'a pas de port configuré. Je ne peux sélectionner qu'auto, aucun ou raspberry PI:
ports.png
ports.png (5.76 Kio) Consulté 130 fois
Si je sélectionne raspberry PI, pas d'erreur sur le lancement du démon mais rien ne se passe quand je lance une commande.

Si, par contre, je mets ma clé ZWAVE sur le rasp, d'autres ports apparaissent et la clé refonctionne!!

Qu'ai-je fait de mal pour que le HUB ne soit pas détecté? Que dois-je faire de plus?

Merci d'avance pour vos réponses

BorisioCiro
Timide
Messages : 95
Inscription : 30 mai 2018, 15:10

Re: Impossible de booter depuis le SSD

Message par BorisioCiro » 02 avr. 2019, 21:51

Précision, mon dongle bluetooth est reconnu quand je fais un lsusb sur mon rasp, mais pas le zwave (??)

lsusb.PNG
lsusb.PNG (12.6 Kio) Consulté 126 fois

kristobal
Timide
Messages : 146
Inscription : 19 nov. 2018, 16:38
Localisation : Près de Lille

Re: Impossible de booter depuis le SSD

Message par kristobal » 02 avr. 2019, 21:59

J’ai rien touché au niveau de la configuration du zwave c’est toujours sur auto

BorisioCiro
Timide
Messages : 95
Inscription : 30 mai 2018, 15:10

Re: Impossible de booter depuis le SSD

Message par BorisioCiro » 02 avr. 2019, 22:02

kristobal a écrit :
02 avr. 2019, 21:59
J’ai rien touché au niveau de la configuration du zwave c’est toujours sur auto
Quand je mets:

sur le rasp: SSD
sur le HUB: ZWAVE + bluetooth

--> le zwave pas reconnu

Quand je mets:
sur le rasm: zwave
sur le HUB: SSD + bluetooth

--> le bluetooth pas reconnu !!

BorisioCiro
Timide
Messages : 95
Inscription : 30 mai 2018, 15:10

Re: Impossible de booter depuis le SSD

Message par BorisioCiro » 02 avr. 2019, 22:09

BorisioCiro a écrit :
02 avr. 2019, 22:02
kristobal a écrit :
02 avr. 2019, 21:59
J’ai rien touché au niveau de la configuration du zwave c’est toujours sur auto
Quand je mets:

sur le rasp: SSD
sur le HUB: ZWAVE + bluetooth

--> le zwave pas reconnu

Quand je mets:
sur le rasm: zwave
sur le HUB: SSD + bluetooth

--> le bluetooth pas reconnu !!
3e essai:

Sur le rasp: bluetooth + zwave
sur le HUB: SSD

tout marche, jusqu'au reboot: le SSD ne se lance plus! (alors qu'il est bien éclairé).

Franchement, je capte rien. Malgré le hub, il n'y a pas assez d'alim pour tout ça ??
Le HUB est alimenté en secteur, 5V 3A, le rasp en 5V 2,5A, le hub relié en USB au rasp. Je rate un truc?

Franchement je désespère, je vois pas ce que je fais de mal !

kristobal
Timide
Messages : 146
Inscription : 19 nov. 2018, 16:38
Localisation : Près de Lille

Re: Impossible de booter depuis le SSD

Message par kristobal » 02 avr. 2019, 22:13

Essai de tout mettre sur le hub

BorisioCiro
Timide
Messages : 95
Inscription : 30 mai 2018, 15:10

Re: Impossible de booter depuis le SSD

Message par BorisioCiro » 02 avr. 2019, 22:57

Seule config qui marche même après reboot:

SSD et ZWAVE sur mon RASP - avec le zwave sur une prise précise sinon le SSD boote pas
Bluetooth sur le Hub - sur un seul des 4 ports sinon il n'est pas reconnu

Mais bon, je comprends pas pourquoi les deux dongle sur le hub ça passe pas, franchement j'ai vraiment l'impression d'avoir fout 50 balles en l'air entre le SSD et le hub. J'aurais dû rester sur ma carte SD...Je suis dégoûté.

Si quelqu'un a une idée, je suis preneur car j'ai vraiment les boules

Rvitch
Actif
Messages : 591
Inscription : 21 juin 2016, 10:31

Re: Impossible de booter depuis le SSD

Message par Rvitch » 03 avr. 2019, 04:18

Change de port USB du hub sur le dongle pas reconnu.

Envoyé de mon Mi Note 3 en utilisant Tapatalk


BorisioCiro
Timide
Messages : 95
Inscription : 30 mai 2018, 15:10

Re: Impossible de booter depuis le SSD

Message par BorisioCiro » 03 avr. 2019, 07:29

Rvitch a écrit :
03 avr. 2019, 04:18
Change de port USB du hub sur le dongle pas reconnu.

Envoyé de mon Mi Note 3 en utilisant Tapatalk
C'est à dire ? Mettre le hub USB sur le port USB du rasp où actuellement j'ai le d'ongle zwave ?

Rvitch
Actif
Messages : 591
Inscription : 21 juin 2016, 10:31

Re: Impossible de booter depuis le SSD

Message par Rvitch » 03 avr. 2019, 07:37

Non , le hub sur USB du pi et les dongle sur le hub, si un dongle ne fonctionne pas, change le de.port sur le dongle.
Et si ce n'est pas concluant, met en cause le hub, certains ont un.comportement étrange sur pi.

Envoyé de mon Mi Note 3 en utilisant Tapatalk



Répondre

Revenir vers « Raspberry Pi »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités