Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

Error in read ???

Nouch
Timide
Messages : 7
Inscription : 28 nov. 2017, 19:13

Error in read ???

Message par Nouch » 14 déc. 2017, 19:01

Bonsoir ...

Nouveau dans le monde de Jeedom, après avoir lu beaucoup d'articles sur le sujet, je me suis lancé.
J'ai donc acheté une Smart + RFPlayer.
L'installation s'est correctement effectuée mais je n'arrive pas à intégrer une carte Somfy via le RFPlayer.
En fait pour le moment, je n'arrive pas à faire grand chose !!!
Dans la config de celui ci tout est au vert mais dans le log j'ai l'erreur suivante :
[2017-12-14 17:55:44][ERROR] : Error in read_rfplayer: device reports readiness to read but returned no data (device disconnected?)
Un peu d'aide me serait bien utile :oops:

Nouch
Timide
Messages : 7
Inscription : 28 nov. 2017, 19:13

Re: Error in read ???

Message par Nouch » 17 déc. 2017, 12:48

Bonjour à la communauté,
2 post que je poste et aucune réponse ...
Avant d'acheter une box Jeedom, je pensais que le forum était actif et pouvait amener des réponses en cas de problème mais pour moi galère puisque je ne tire absolument rien de mon RFPlayer, je ne sais même pas s'il fonctionne correctement ou si je dois le renvoyer en SAV !!!
Dans le plugin, tout est au vert mais l'erreur qu'il génère me fait me poser des questions ?!
Comme je ne maitrise pour le moment pas du tout cette box, je m'interroge ....
Bonne journée à vous !

Avatar de l’utilisateur
loic
Administrateur
Messages : 11911
Inscription : 01 févr. 2014, 16:21

Re: Error in read ???

Message par loic » 17 déc. 2017, 14:12

Bonjour,
Regarde l'alimentation dans 90% des cas cette erreur est du à une alimentation insuffisante il faut tester avec un hub alimenté
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

Nouch
Timide
Messages : 7
Inscription : 28 nov. 2017, 19:13

Re: Error in read ???

Message par Nouch » 17 déc. 2017, 20:21

Bonsoir,
Merci Loic, je vais tester ...

Nouch
Timide
Messages : 7
Inscription : 28 nov. 2017, 19:13

Re: Error in read ???

Message par Nouch » 19 déc. 2017, 19:27

Bonsoir,
Suite au conseil de Loic,
J'ai donc branché le RFPlayer sur un hub alimenté que j'ai relié à la box mais malheureusement toujours ce même message d'erreur :(

Avatar de l’utilisateur
Latoure
Timide
Messages : 38
Inscription : 05 déc. 2014, 14:36
Localisation : Laval

Re: Error in read ???

Message par Latoure » 20 déc. 2017, 22:15

Bonsoir
@Nouch

J'ai aussi changé le cable USB et je me suis branché sur un autre port. Et surtout reboot du raspberry.

Le RFPlayer à finalement était reconnu.

Bonne soirée
Ce qui reste à faire, est plus important que ce qui à était fait.

Version 3.1.7

Répondre

Revenir vers « [Plugin Officiel] RFPlayer »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités