Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Plugin Abeille

ffp17
Timide
Messages : 278
Inscription : 02 sept. 2016, 23:09
Localisation : 17

Re: Plugin Abeille

Message par ffp17 » 20 juil. 2019, 17:22

kiwihc16 a écrit :
04 juil. 2019, 12:03
Pour info un Firmware 3.1a est en préparation.
Je vais le tester.
Pour l'instant d'après les changements ca ne doit pas impacter Abeille.
Ne vous jetez pas dessus avant que j'ai fait les premiers tests.
Bonjour,
Est-ce que certains d'entre vous l'ont testé ?

iony
Timide
Messages : 24
Inscription : 01 juin 2019, 10:49

Re: Plugin Abeille

Message par iony » 20 juil. 2019, 17:32

Bonjour,
J'avais installé ma clé Zigate il y a un ptit moment mais je n'avais pas encore de matériel à inclure...aujourd'hui, j'ai mes capteurs Xiaomi, je me met dans le plugin abeille, je lance l'inclusion et j'ai cette erreur :
"La Zigate semble ne pas pouvoir traiter toutes les demandes."

La led bleue ne clignote même pas...j'ai redémarré jeedom mais rien n'y fait, toujours cette erreur...
une idée?
merci

MakinaPower
Timide
Messages : 57
Inscription : 12 févr. 2019, 20:55

Re: Plugin Abeille

Message par MakinaPower » 21 juil. 2019, 21:43

Salut à tous,

J'ai une question au sujet du comportement des mes équipements Aqara avec Abeille :

Pour diverses raison, je suis amené en ce moment à éteindre mon serveur Jeedom la nuit, le reste des équipements Zigbee restent allumés... lorsque le matin je rallume mon serveur, les équipements Aqara ne se reconnectent pas et reste en timeout sauf pour un capteur de température qui est connecté par l'intermédiaire d'une prise Ikea.

Pour les réintégrer, je dois passer par le mode inclusion et faire un appui simple sur le bouton d'association des équipements.

J'ai peur que les Aqara quittent mon réseau au bout de quelques heures (combien ?) de non communication avec un elements du réseau Zigbee,
(Un reboot simple du serveur par exemple ne pose pas de problème)

Est ce que vous avez des informations sur ce comportement, est ce que l'on peut le changer ou suis je obligé de garder le coordinateur (Abeille, Zigate) en permanence allumé ? Quid de la coupe de courant ?

Merci pour vos retours :)

MakinaPower
Timide
Messages : 57
Inscription : 12 févr. 2019, 20:55

Re: Plugin Abeille

Message par MakinaPower » 21 juil. 2019, 21:51

iony a écrit :
20 juil. 2019, 17:32
Bonjour,
J'avais installé ma clé Zigate il y a un ptit moment mais je n'avais pas encore de matériel à inclure...aujourd'hui, j'ai mes capteurs Xiaomi, je me met dans le plugin abeille, je lance l'inclusion et j'ai cette erreur :
"La Zigate semble ne pas pouvoir traiter toutes les demandes."

La led bleue ne clignote même pas...j'ai redémarré jeedom mais rien n'y fait, toujours cette erreur...
une idée?
merci
Salut Iony,

Vu que tu as installé ta clef il y a un moment, est ce que tu peux préciser le firmware, et que dans la partie "configuration -> Connection" tu es bien /dev/tty0 de sélectionné.

Est ce que le mode inclusion fonctionnait auparavant (le mode qui fait clignoter la Zigate) ?

Et peut être au passage est ce que tu peux indiquer si tu utilise la version du market ou la version master ?

Et pour finir sur quel matériel tu fait tourner jeedom :)

Mavericklolo
Timide
Messages : 51
Inscription : 12 janv. 2016, 12:19
Localisation : 78

Re: Plugin Abeille

Message par Mavericklolo » 22 juil. 2019, 11:35

MakinaPower a écrit :
21 juil. 2019, 21:51
iony a écrit :
20 juil. 2019, 17:32
Bonjour,
J'avais installé ma clé Zigate il y a un ptit moment mais je n'avais pas encore de matériel à inclure...aujourd'hui, j'ai mes capteurs Xiaomi, je me met dans le plugin abeille, je lance l'inclusion et j'ai cette erreur :
"La Zigate semble ne pas pouvoir traiter toutes les demandes."

La led bleue ne clignote même pas...j'ai redémarré jeedom mais rien n'y fait, toujours cette erreur...
une idée?
merci
Salut Iony,

Vu que tu as installé ta clef il y a un moment, est ce que tu peux préciser le firmware, et que dans la partie "configuration -> Connection" tu es bien /dev/tty0 de sélectionné.

Est ce que le mode inclusion fonctionnait auparavant (le mode qui fait clignoter la Zigate) ?

Et peut être au passage est ce que tu peux indiquer si tu utilise la version du market ou la version master ?

Et pour finir sur quel matériel tu fait tourner jeedom :)
Bonjour, je rebonds sur le post car j'ai un problème similaire.

Je n'avais pas fait l'upgrade de ma zigate, j'avasi rajouté quelques équipements sans soucis.

Suite à une MàJ du plugin (lié ou pas ?), je n'arrivais plus à rajouter de devices (Mode inclusion OK + Clignotement mais plus d'ajout).

Depuis l'upgrade en 3.0F, la zigate ne clignote plus au passage en mode inclusion et bien sûr pas d'inclusion réussie.

Je suis sur un jeedom sur Raspberry 3 avec une clé Zigate WIFI avec un Abeille Market Béta que j'ai basculé vers la version stable suite à une ultime réinstallation.

Voilà ce que dit mon abeille :

Code : Tout sélectionner

AbeilleParser 2019-07-22 11:26:28[debug]Message pulled from queue : "800000058c0000000900
"
AbeilleParser 2019-07-22 11:26:28[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Zigate-8000","payload":"00-(Success)"}}
AbeilleParser 2019-07-22 11:26:28[debug]Message pulled from queue : "80090016f8000000158d0002198693f85a400509f18f7a25350B00
"
AbeilleParser 2019-07-22 11:26:28[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Short-Addr","payload":"0000"}}
AbeilleParser 2019-07-22 11:26:28[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/IEEE-Addr","payload":"00158d0002198693"}}
AbeilleParser 2019-07-22 11:26:28[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/PAN-ID","payload":"f85a"}}
AbeilleParser 2019-07-22 11:26:28[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Ext_PAN-ID","payload":"400509f18f7a2535"}}
AbeilleParser 2019-07-22 11:26:28[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Network-Channel","payload":11}}
AbeilleParser 2019-07-22 11:26:51[debug]Message pulled from queue : "800000054c8000004900
"
AbeilleParser 2019-07-22 11:26:51[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Zigate-8000","payload":"(ZigBee Error Code unknown): 80"}}
AbeilleParser 2019-07-22 11:26:51[debug]Message pulled from queue : "80000005910000001400
"
AbeilleParser 2019-07-22 11:26:51[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Zigate-8000","payload":"00-(Success)"}}
AbeilleParser 2019-07-22 11:26:51[debug]Message pulled from queue : "80140002970100
"
AbeilleParser 2019-07-22 11:26:51[debug];type; 8014; ( “Permit join” status response)(Processed->MQTT); Permit Join Status: 01
AbeilleParser 2019-07-22 11:26:51[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/permitJoin-Status","payload":"01"}}
AbeilleParser 2019-07-22 11:27:04[debug]Message pulled from queue : "80000005910000001400
"
AbeilleParser 2019-07-22 11:27:04[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Zigate-8000","payload":"00-(Success)"}}
AbeilleParser 2019-07-22 11:27:04[debug]Message pulled from queue : "80140002970100
"
AbeilleParser 2019-07-22 11:27:04[debug];type; 8014; ( “Permit join” status response)(Processed->MQTT); Permit Join Status: 01
AbeilleParser 2019-07-22 11:27:04[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/permitJoin-Status","payload":"01"}}
AbeilleParser 2019-07-22 11:27:25[debug]Message pulled from queue : "80000005950000001000
"
AbeilleParser 2019-07-22 11:27:25[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Zigate-8000","payload":"00-(Success)"}}
AbeilleParser 2019-07-22 11:27:25[debug]Message pulled from queue : "801000059a0003030F00
"
AbeilleParser 2019-07-22 11:27:25[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/SW-Application","payload":"0003"}}
AbeilleParser 2019-07-22 11:27:25[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/SW-SDK","payload":"030F"}}
AbeilleParser 2019-07-22 11:27:29[debug]Message pulled from queue : "800000058c0000000900
"
AbeilleParser 2019-07-22 11:27:29[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Zigate-8000","payload":"00-(Success)"}}
AbeilleParser 2019-07-22 11:27:29[debug]Message pulled from queue : "80090016f8000000158d0002198693f85a400509f18f7a25350B00
"
AbeilleParser 2019-07-22 11:27:29[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Short-Addr","payload":"0000"}}
AbeilleParser 2019-07-22 11:27:29[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/IEEE-Addr","payload":"00158d0002198693"}}
AbeilleParser 2019-07-22 11:27:29[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/PAN-ID","payload":"f85a"}}
AbeilleParser 2019-07-22 11:27:29[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Ext_PAN-ID","payload":"400509f18f7a2535"}}
AbeilleParser 2019-07-22 11:27:29[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Network-Channel","payload":11}}
Je vais voir pour mettre ma zigate en USB sur mon raspberry pour placer la zigate en mode inclusion en ligne de commande sans abeille pour tester d'où vient le soucis mais je suis preneur d'un piste d'investigation.

Merci d'avance.
Rasberry 3, Volets Somfy, Alarme Somfy, Détecteurs Eau & Fumée, Présence + Prises Fibaro-> Neo Coolcam, Modules Qubino, Station Météo Netatmo, Luminaires Ikea Tradfri + Zigate, Relais Qubino, Sonos, Serrures TheKey

kiwihc16
Actif
Messages : 1820
Inscription : 08 févr. 2016, 12:40

Re: Plugin Abeille

Message par kiwihc16 » 22 juil. 2019, 12:14

MakinaPower a écrit :
21 juil. 2019, 21:43
Salut à tous,

J'ai une question au sujet du comportement des mes équipements Aqara avec Abeille :

Pour diverses raison, je suis amené en ce moment à éteindre mon serveur Jeedom la nuit, le reste des équipements Zigbee restent allumés... lorsque le matin je rallume mon serveur, les équipements Aqara ne se reconnectent pas et reste en timeout sauf pour un capteur de température qui est connecté par l'intermédiaire d'une prise Ikea.

Pour les réintégrer, je dois passer par le mode inclusion et faire un appui simple sur le bouton d'association des équipements.

J'ai peur que les Aqara quittent mon réseau au bout de quelques heures (combien ?) de non communication avec un elements du réseau Zigbee,
(Un reboot simple du serveur par exemple ne pose pas de problème)

Est ce que vous avez des informations sur ce comportement, est ce que l'on peut le changer ou suis je obligé de garder le coordinateur (Abeille, Zigate) en permanence allumé ? Quid de la coupe de courant ?

Merci pour vos retours :)
Salut MakinaPower,
C'est un des tout premier probleme rencontrés avec les aqara. Ils ont comportement surprenant. Si leur routeur de ratachement n'est pas dispo ils essayent de le joindre 3 fois puis quitte le réseau. Si ils sont rattachés à la zigate que tu éteints alors ils vont quitter le réseau. Si tu en as un qui s'est joint au réseau en passant par un routeur (prise ikea) qui reste on tout le temps alors il reste dans le réseau...

kiwihc16
Actif
Messages : 1820
Inscription : 08 févr. 2016, 12:40

Re: Plugin Abeille

Message par kiwihc16 » 22 juil. 2019, 12:15

ffp17 a écrit :
20 juil. 2019, 17:22
kiwihc16 a écrit :
04 juil. 2019, 12:03
Pour info un Firmware 3.1a est en préparation.
Je vais le tester.
Pour l'instant d'après les changements ca ne doit pas impacter Abeille.
Ne vous jetez pas dessus avant que j'ai fait les premiers tests.
Bonjour,
Est-ce que certains d'entre vous l'ont testé ?
Salut,
Pour l'instant elle est sur mon système de dev et tout semble ok mais je n'ai pas fait beaucoup de tests, vérifications...

kiwihc16
Actif
Messages : 1820
Inscription : 08 févr. 2016, 12:40

Re: Plugin Abeille

Message par kiwihc16 » 22 juil. 2019, 12:24

Blum95 a écrit :
20 juil. 2019, 07:59

Voilà

Merci
Salut,

Ce qu'on peut dire avec le premier log.

Visiblement la ZiGate parle à Abeille car elle indique être en 31a:

Code : Tout sélectionner

[2019-07-20 07:56:22][DEBUG] : Topic: ->Abeille/Ruche/SW-SDK<- Value ->031a<-
Le réseau est actif:

Code : Tout sélectionner

[2019-07-20 07:56:22][DEBUG] : (All) Msg sent: {"message":{"topic":"CmdAbeille\/Ruche\/startNetwork","payload":"StartNetwork"}}
[2019-07-20 07:56:22][DEBUG] : Message pulled from queue (queueKeyParserToAbeille) : {"message":{"topic":"Abeille\/Ruche\/Network-Status","payload":"Network already formed, not starting it again."}}
Pas besoin de faire d'autres Start Network.

La Zigate passe bien en mode inclusion

Code : Tout sélectionner

[2019-07-20 07:56:26][DEBUG] : fct message Topic: ->Abeille/Ruche/permitJoin-Status<- Value ->01<-
Mais on ne voit rien par rapport à l'arrivée d'un équipement.

Avec le deuxieme log, rien de plus.

Comment as tu fais la migration en 3.1a ?

kiwihc16
Actif
Messages : 1820
Inscription : 08 févr. 2016, 12:40

Re: Plugin Abeille

Message par kiwihc16 » 22 juil. 2019, 12:30

iony a écrit :
20 juil. 2019, 17:32
Bonjour,
J'avais installé ma clé Zigate il y a un ptit moment mais je n'avais pas encore de matériel à inclure...aujourd'hui, j'ai mes capteurs Xiaomi, je me met dans le plugin abeille, je lance l'inclusion et j'ai cette erreur :
"La Zigate semble ne pas pouvoir traiter toutes les demandes."

La led bleue ne clignote même pas...j'ai redémarré jeedom mais rien n'y fait, toujours cette erreur...
une idée?
merci
Salut,

Il me faut plus d'infos pour t'aider.
Est une ZiGate USB ?
Jeedom tourne sur une RPI ?
As tu plus plugin ZiGate installé en même temps qu'Abeille ?
Est ce que les daemons Abeille tournes ?
....

kiwihc16
Actif
Messages : 1820
Inscription : 08 févr. 2016, 12:40

Re: Plugin Abeille

Message par kiwihc16 » 22 juil. 2019, 12:34

Mavericklolo a écrit :
22 juil. 2019, 11:35
MakinaPower a écrit :
21 juil. 2019, 21:51
iony a écrit :
20 juil. 2019, 17:32
Bonjour,
J'avais installé ma clé Zigate il y a un ptit moment mais je n'avais pas encore de matériel à inclure...aujourd'hui, j'ai mes capteurs Xiaomi, je me met dans le plugin abeille, je lance l'inclusion et j'ai cette erreur :
"La Zigate semble ne pas pouvoir traiter toutes les demandes."

La led bleue ne clignote même pas...j'ai redémarré jeedom mais rien n'y fait, toujours cette erreur...
une idée?
merci
Salut Iony,

Vu que tu as installé ta clef il y a un moment, est ce que tu peux préciser le firmware, et que dans la partie "configuration -> Connection" tu es bien /dev/tty0 de sélectionné.

Est ce que le mode inclusion fonctionnait auparavant (le mode qui fait clignoter la Zigate) ?

Et peut être au passage est ce que tu peux indiquer si tu utilise la version du market ou la version master ?

Et pour finir sur quel matériel tu fait tourner jeedom :)
Bonjour, je rebonds sur le post car j'ai un problème similaire.

Je n'avais pas fait l'upgrade de ma zigate, j'avasi rajouté quelques équipements sans soucis.

Suite à une MàJ du plugin (lié ou pas ?), je n'arrivais plus à rajouter de devices (Mode inclusion OK + Clignotement mais plus d'ajout).

Depuis l'upgrade en 3.0F, la zigate ne clignote plus au passage en mode inclusion et bien sûr pas d'inclusion réussie.

Je suis sur un jeedom sur Raspberry 3 avec une clé Zigate WIFI avec un Abeille Market Béta que j'ai basculé vers la version stable suite à une ultime réinstallation.

Voilà ce que dit mon abeille :

Code : Tout sélectionner

AbeilleParser 2019-07-22 11:26:28[debug]Message pulled from queue : "800000058c0000000900
"
AbeilleParser 2019-07-22 11:26:28[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Zigate-8000","payload":"00-(Success)"}}
AbeilleParser 2019-07-22 11:26:28[debug]Message pulled from queue : "80090016f8000000158d0002198693f85a400509f18f7a25350B00
"
AbeilleParser 2019-07-22 11:26:28[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Short-Addr","payload":"0000"}}
AbeilleParser 2019-07-22 11:26:28[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/IEEE-Addr","payload":"00158d0002198693"}}
AbeilleParser 2019-07-22 11:26:28[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/PAN-ID","payload":"f85a"}}
AbeilleParser 2019-07-22 11:26:28[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Ext_PAN-ID","payload":"400509f18f7a2535"}}
AbeilleParser 2019-07-22 11:26:28[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Network-Channel","payload":11}}
AbeilleParser 2019-07-22 11:26:51[debug]Message pulled from queue : "800000054c8000004900
"
AbeilleParser 2019-07-22 11:26:51[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Zigate-8000","payload":"(ZigBee Error Code unknown): 80"}}
AbeilleParser 2019-07-22 11:26:51[debug]Message pulled from queue : "80000005910000001400
"
AbeilleParser 2019-07-22 11:26:51[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Zigate-8000","payload":"00-(Success)"}}
AbeilleParser 2019-07-22 11:26:51[debug]Message pulled from queue : "80140002970100
"
AbeilleParser 2019-07-22 11:26:51[debug];type; 8014; ( “Permit join” status response)(Processed->MQTT); Permit Join Status: 01
AbeilleParser 2019-07-22 11:26:51[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/permitJoin-Status","payload":"01"}}
AbeilleParser 2019-07-22 11:27:04[debug]Message pulled from queue : "80000005910000001400
"
AbeilleParser 2019-07-22 11:27:04[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Zigate-8000","payload":"00-(Success)"}}
AbeilleParser 2019-07-22 11:27:04[debug]Message pulled from queue : "80140002970100
"
AbeilleParser 2019-07-22 11:27:04[debug];type; 8014; ( “Permit join” status response)(Processed->MQTT); Permit Join Status: 01
AbeilleParser 2019-07-22 11:27:04[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/permitJoin-Status","payload":"01"}}
AbeilleParser 2019-07-22 11:27:25[debug]Message pulled from queue : "80000005950000001000
"
AbeilleParser 2019-07-22 11:27:25[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Zigate-8000","payload":"00-(Success)"}}
AbeilleParser 2019-07-22 11:27:25[debug]Message pulled from queue : "801000059a0003030F00
"
AbeilleParser 2019-07-22 11:27:25[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/SW-Application","payload":"0003"}}
AbeilleParser 2019-07-22 11:27:25[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/SW-SDK","payload":"030F"}}
AbeilleParser 2019-07-22 11:27:29[debug]Message pulled from queue : "800000058c0000000900
"
AbeilleParser 2019-07-22 11:27:29[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Zigate-8000","payload":"00-(Success)"}}
AbeilleParser 2019-07-22 11:27:29[debug]Message pulled from queue : "80090016f8000000158d0002198693f85a400509f18f7a25350B00
"
AbeilleParser 2019-07-22 11:27:29[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Short-Addr","payload":"0000"}}
AbeilleParser 2019-07-22 11:27:29[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/IEEE-Addr","payload":"00158d0002198693"}}
AbeilleParser 2019-07-22 11:27:29[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/PAN-ID","payload":"f85a"}}
AbeilleParser 2019-07-22 11:27:29[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Ext_PAN-ID","payload":"400509f18f7a2535"}}
AbeilleParser 2019-07-22 11:27:29[debug](fct mqqtPublish) added to queue (queueKeyParserToAbeille): {"message":{"topic":"Abeille\/Ruche\/Network-Channel","payload":11}}
Je vais voir pour mettre ma zigate en USB sur mon raspberry pour placer la zigate en mode inclusion en ligne de commande sans abeille pour tester d'où vient le soucis mais je suis preneur d'un piste d'investigation.

Merci d'avance.
Salut,

Le log semble Ok et les infos de base remontent bien vers Abeille.
Comment as tu fais l'upgrade Firmware vers 30F ? (Le log dit que tu est en 30F)
Es tu en Wifi ou en USB ?

MakinaPower
Timide
Messages : 57
Inscription : 12 févr. 2019, 20:55

Re: Plugin Abeille

Message par MakinaPower » 22 juil. 2019, 12:51

kiwihc16 a écrit :
22 juil. 2019, 12:14
MakinaPower a écrit :
21 juil. 2019, 21:43
Salut à tous,

J'ai une question au sujet du comportement des mes équipements Aqara avec Abeille :

Pour diverses raison, je suis amené en ce moment à éteindre mon serveur Jeedom la nuit, le reste des équipements Zigbee restent allumés... lorsque le matin je rallume mon serveur, les équipements Aqara ne se reconnectent pas et reste en timeout sauf pour un capteur de température qui est connecté par l'intermédiaire d'une prise Ikea.

Pour les réintégrer, je dois passer par le mode inclusion et faire un appui simple sur le bouton d'association des équipements.

J'ai peur que les Aqara quittent mon réseau au bout de quelques heures (combien ?) de non communication avec un elements du réseau Zigbee,
(Un reboot simple du serveur par exemple ne pose pas de problème)

Est ce que vous avez des informations sur ce comportement, est ce que l'on peut le changer ou suis je obligé de garder le coordinateur (Abeille, Zigate) en permanence allumé ? Quid de la coupe de courant ?

Merci pour vos retours :)
Salut MakinaPower,
C'est un des tout premier probleme rencontrés avec les aqara. Ils ont comportement surprenant. Si leur routeur de ratachement n'est pas dispo ils essayent de le joindre 3 fois puis quitte le réseau. Si ils sont rattachés à la zigate que tu éteints alors ils vont quitter le réseau. Si tu en as un qui s'est joint au réseau en passant par un routeur (prise ikea) qui reste on tout le temps alors il reste dans le réseau...
Salut kiwihc16,

Ce qui est compliqué c'est de forcer l'attachement des équipements Aqara à un routeur à la place de la Zigate, surtout que géographiquement parlant les 2 sont très proches ...

Est ce que je peux en déduire qu'il ne faut pas plus de 3 heures (3 tentatives de joindre le réseau toute les 60 min) de non disponibilité de mon serveur pour éviter un décrochage des équipement Aqara ?

Encore merci :)

Mavericklolo
Timide
Messages : 51
Inscription : 12 janv. 2016, 12:19
Localisation : 78

Re: Plugin Abeille

Message par Mavericklolo » 22 juil. 2019, 13:59

kiwihc16 a écrit :
22 juil. 2019, 12:34
Salut,

Le log semble Ok et les infos de base remontent bien vers Abeille.
Comment as tu fais l'upgrade Firmware vers 30F ? (Le log dit que tu est en 30F)
Es tu en Wifi ou en USB ?
Salut kiwihc16,

Je suis en Wifi.

J'ai fait l'upgrade via JennicModuleProgrammer. Je crois que j'étais en 30D avant.

D'après les messages lors de l'écriture, il efface bien le précédent firmware.

J'ai déjà refait un upgrade quand j'ai vu qu'elle ne clignotait plus à l'inclusion. Même résultat.
Rasberry 3, Volets Somfy, Alarme Somfy, Détecteurs Eau & Fumée, Présence + Prises Fibaro-> Neo Coolcam, Modules Qubino, Station Météo Netatmo, Luminaires Ikea Tradfri + Zigate, Relais Qubino, Sonos, Serrures TheKey

kiwihc16
Actif
Messages : 1820
Inscription : 08 févr. 2016, 12:40

Re: Plugin Abeille

Message par kiwihc16 » 22 juil. 2019, 14:14

As tu effacer l'EEPROM lors de la programmation ?

Mavericklolo
Timide
Messages : 51
Inscription : 12 janv. 2016, 12:19
Localisation : 78

Re: Plugin Abeille

Message par Mavericklolo » 22 juil. 2019, 14:29

J'ai vu l'effacement de l'EEPROM avec FlashProgrammer sous Windows mais je n'ai pas vu de commande particulière pour JennicModuleProgrammer.

J'ai tapé la commande

Code : Tout sélectionner

./JennicModuleProgrammer -V 6 -P 115200 -f « <chemin vers le bin> » -s /dev/cu.usbserial
Au vu du retour cela avait l'air d'effacer l'EEPROM.
Rasberry 3, Volets Somfy, Alarme Somfy, Détecteurs Eau & Fumée, Présence + Prises Fibaro-> Neo Coolcam, Modules Qubino, Station Météo Netatmo, Luminaires Ikea Tradfri + Zigate, Relais Qubino, Sonos, Serrures TheKey

Rvitch
Actif
Messages : 643
Inscription : 21 juin 2016, 10:31

Re: Plugin Abeille

Message par Rvitch » 22 juil. 2019, 14:56

Mavericklolo a écrit :J'ai vu l'effacement de l'EEPROM avec FlashProgrammer sous Windows mais je n'ai pas vu de commande particulière pour JennicModuleProgrammer.

J'ai tapé la commande

Code : Tout sélectionner

./JennicModuleProgrammer -V 6 -P 115200 -f « <chemin vers le bin> » -s /dev/cu.usbserial
Au vu du retour cela avait l'air d'effacer l'EEPROM.
Pour avoir déjà tenté de flasher sous linux ma zigare USB, j'ai toujours eu des soucis a cause du non effacements de l'eeprom.
Je n'ai jamais réussi a avoir les mêmes comportements suite a flash sous linux et sous windows.

Envoyé de mon Mi 9 SE en utilisant Tapatalk


Mavericklolo
Timide
Messages : 51
Inscription : 12 janv. 2016, 12:19
Localisation : 78

Re: Plugin Abeille

Message par Mavericklolo » 22 juil. 2019, 14:58

Merci, je vais essayer de la flasher sous Windows pour voir si j'ai le même comportement.

Cordialement,
Rasberry 3, Volets Somfy, Alarme Somfy, Détecteurs Eau & Fumée, Présence + Prises Fibaro-> Neo Coolcam, Modules Qubino, Station Météo Netatmo, Luminaires Ikea Tradfri + Zigate, Relais Qubino, Sonos, Serrures TheKey

kiwihc16
Actif
Messages : 1820
Inscription : 08 févr. 2016, 12:40

Re: Plugin Abeille

Message par kiwihc16 » 22 juil. 2019, 15:11

Il faut absolument effacer l'EEPROM....

Blum95
Timide
Messages : 313
Inscription : 10 oct. 2014, 18:16

Re: Plugin Abeille

Message par Blum95 » 22 juil. 2019, 18:27

kiwihc16 a écrit :
Blum95 a écrit :
20 juil. 2019, 07:59

Voilà

Merci
Salut,

Ce qu'on peut dire avec le premier log.

Visiblement la ZiGate parle à Abeille car elle indique être en 31a:

Code : Tout sélectionner

[2019-07-20 07:56:22][DEBUG] : Topic: ->Abeille/Ruche/SW-SDK<- Value ->031a<-
Le réseau est actif:

Code : Tout sélectionner

[2019-07-20 07:56:22][DEBUG] : (All) Msg sent: {"message":{"topic":"CmdAbeille\/Ruche\/startNetwork","payload":"StartNetwork"}}
[2019-07-20 07:56:22][DEBUG] : Message pulled from queue (queueKeyParserToAbeille) : {"message":{"topic":"Abeille\/Ruche\/Network-Status","payload":"Network already formed, not starting it again."}}
Pas besoin de faire d'autres Start Network.

La Zigate passe bien en mode inclusion

Code : Tout sélectionner

[2019-07-20 07:56:26][DEBUG] : fct message Topic: ->Abeille/Ruche/permitJoin-Status<- Value ->01<-
Mais on ne voit rien par rapport à l'arrivée d'un équipement.

Avec le deuxieme log, rien de plus.

Comment as tu fais la migration en 3.1a ?
Oui et donc une idée du pourquoi ça fonctionne pas ?

Envoyé de mon POCOPHONE F1 en utilisant Tapatalk

Jeedom sur ESXi SSD Debian 9.
ZWAVE, RFXCOM, BT, TéléInfo, WifiLight, Alexa
9 Sondes, 4 Detecteurs 6 Ouvertures en 433.
9 Modules Zwave
5 Cams IP

Mavericklolo
Timide
Messages : 51
Inscription : 12 janv. 2016, 12:19
Localisation : 78

Re: Plugin Abeille

Message par Mavericklolo » 22 juil. 2019, 23:04

Mavericklolo a écrit :
22 juil. 2019, 14:58
Merci, je vais essayer de la flasher sous Windows pour voir si j'ai le même comportement.

Cordialement,
Effectivement, cela a réglé le problème.

J'ai récupéré mon clignotement à l'inclusion et j'ai pu commencé à rajouter mes périphériques.

Merci beaucoup.
Rasberry 3, Volets Somfy, Alarme Somfy, Détecteurs Eau & Fumée, Présence + Prises Fibaro-> Neo Coolcam, Modules Qubino, Station Météo Netatmo, Luminaires Ikea Tradfri + Zigate, Relais Qubino, Sonos, Serrures TheKey

kiwihc16
Actif
Messages : 1820
Inscription : 08 févr. 2016, 12:40

Re: Plugin Abeille

Message par kiwihc16 » 22 juil. 2019, 23:35

Blum95 a écrit :
22 juil. 2019, 18:27
kiwihc16 a écrit :
Blum95 a écrit :
20 juil. 2019, 07:59

Voilà

Merci
Salut,

Ce qu'on peut dire avec le premier log.

Visiblement la ZiGate parle à Abeille car elle indique être en 31a:

Code : Tout sélectionner

[2019-07-20 07:56:22][DEBUG] : Topic: ->Abeille/Ruche/SW-SDK<- Value ->031a<-
Le réseau est actif:

Code : Tout sélectionner

[2019-07-20 07:56:22][DEBUG] : (All) Msg sent: {"message":{"topic":"CmdAbeille\/Ruche\/startNetwork","payload":"StartNetwork"}}
[2019-07-20 07:56:22][DEBUG] : Message pulled from queue (queueKeyParserToAbeille) : {"message":{"topic":"Abeille\/Ruche\/Network-Status","payload":"Network already formed, not starting it again."}}
Pas besoin de faire d'autres Start Network.

La Zigate passe bien en mode inclusion

Code : Tout sélectionner

[2019-07-20 07:56:26][DEBUG] : fct message Topic: ->Abeille/Ruche/permitJoin-Status<- Value ->01<-
Mais on ne voit rien par rapport à l'arrivée d'un équipement.

Avec le deuxieme log, rien de plus.

Comment as tu fais la migration en 3.1a ?
Oui et donc une idée du pourquoi ça fonctionne pas ?

Envoyé de mon POCOPHONE F1 en utilisant Tapatalk
As tu fais un erase de l eeprom lors de la programmation ?

Répondre

Revenir vers « [Catégorie] Passerelle Domotique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité