Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

Pb de backup Samba

steph034
Timide
Messages : 371
Inscription : 28 oct. 2015, 09:05

Pb de backup Samba

Message par steph034 » 13 juil. 2018, 13:08

Bonjour,
j'ai un pb de backup depuis lundi, et depuis lundi pas de modif particuliere coté NAS

dans les logs backup j'ai cela :
Erreur dans l'exécution du terminal, la valeur retournée est : 1. Détails : Array ( [0] => )

au final sur le NAS Syno, j'ai des bouts de sauvegarde, quelques Ko ou Mo à chaque fois mais jamais la totalité du backup

drs
Actif
Messages : 1161
Inscription : 04 nov. 2016, 10:44

Re: Pb de backup Samba

Message par drs » 13 juil. 2018, 17:22

Bonjour

Ca fait des mois que je traine ce problème. ca a fonctionné pendant un bout de temps, puis plus du jour en lendemain.
Maintenant, ça fonctionne globalement correctement, sauf certaines fois où j'ai aussi ce genre de message.
Loic m'a dit qu'il s'agissait d'un problème avec le protocole samba, et pas lié à Jeedom.

Je n'ai jamais trouvé de solution, et ce n'est pas forcément une bonne nouvelle...

steph034
Timide
Messages : 371
Inscription : 28 oct. 2015, 09:05

Re: Pb de backup Samba

Message par steph034 » 13 juil. 2018, 17:31

ok bizarre car coté syno pas de mise à jour le week end dernier, donc si pb samba cela devrait venir d'une maj sur celui ci
moi j'avoue que je n'avais jamais eu ce pb jusqu'alors et depuis c'est tous les jours, plus aucune sauvegarde n'est copiée sur le NAS

Avatar de l’utilisateur
Fabrice
Actif
Messages : 2073
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: Pb de backup Samba

Message par Fabrice » 13 juil. 2018, 19:44

Bonjour,

Il m'arrive d'avoir cela. Puis, après un redémarrage (du raspberry) c'est ok.
Quand cela ne fonctionne plus (quelque MO comme vous, de placé sur le NAS) je remarque que la taille de la mémoire SWAP est pratiquement occupé à 100%, d'ou l'idée de redémarrage.

Es-ce lié ?...
Raspberry PI 3 B+ : Jeedom 3.2.11 + 21 plugins
Dongle Z-Wave : AEOTEC AEOEZW090-C (5 périphériques)
Passerelle 433 : RFXCOM-RFXtrx433E (FW 1024) (22 périphériques)
BLEA : Sena UD100-G3 / Raspberry PI Zero W : 4 Nut Find3

steph034
Timide
Messages : 371
Inscription : 28 oct. 2015, 09:05

Re: Pb de backup Samba

Message par steph034 » 13 juil. 2018, 20:22

par contre ou j'ai redémarré ce week end jeedom car le swap était plein, et donc oui ca date de là mon pb (mais là le swap n'est pas full), je vais tenter un reboot quand même

Avatar de l’utilisateur
TiTidom
Timide
Messages : 12
Inscription : 23 juin 2018, 21:39

Re: Pb de backup Samba

Message par TiTidom » 13 juil. 2018, 20:41

Bonsoir,

Vous êtes en Wifi ou en LAN sur votre Pi ?

Cela m'arrivait lorsque j'étais en WIFI sur mon Pi... La liaison wifi était stable (mais limite en terme de puissance de réception), et au moment de la copie des backups en samba, le débit augmente et la sollicitation du wifi avec et cela crée des timeout du wifi (mini-coupures) qui fait alors planter le transfert SAMBA (qui aime pas du tout les coupures mêmes minimes)... d'où les fichiers de quelques Mo seulement...

Si vous vous n'avez rien changé, rien ne dit que la réception Wifi elle n'a pas varié (un voisin qui ajoute une borne, un autre qui change de canal pour venir sur le même, etc...)

En déplaçant le Pi j'ai augmenté son émission/réception Wifi, et depuis plus de problème... Autre solution : passer en LAN :)

Si cela peut aider...

Bonne soirée,

steph034
Timide
Messages : 371
Inscription : 28 oct. 2015, 09:05

Re: Pb de backup Samba

Message par steph034 » 13 juil. 2018, 20:47

je suis en LAN

drs
Actif
Messages : 1161
Inscription : 04 nov. 2016, 10:44

Re: Pb de backup Samba

Message par drs » 13 juil. 2018, 22:22

Je suis en lan aussi.

Mais ta piste des micro coupures est à garder à l'esprit je pense

steph034
Timide
Messages : 371
Inscription : 28 oct. 2015, 09:05

Re: Pb de backup Samba

Message par steph034 » 14 juil. 2018, 15:14

reboot hier soir et cette nuit pour la sauvegarde plus de soucis, donc mon pb venait du reboot du week end dernier et résolu par celui ci
Je n'ai rien touché d 'autre, difficile à croire que le pb vient alors de samba, surement plutôt un composant jeedom mal initialisé, qu'en pensez vous?

Répondre

Revenir vers « Backup/Restauration »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité