Page 1 sur 1

jeedom Page de Login

Publié : 14 juil. 2019, 16:41
par pierrot87
Bonjour
je n'arrive plus à me connecter à Jeedom
dans la page de login, je saisie l'identifiant 'admin' et son mot de passe
il me ré affiche la page de login sans identifian/mot de passe
si je saisie un mauvais mot de pase, j'ai le message identifiant ou mot de passe incorrect
j'ai essayé en créant adminTmp (forum)
idem
pouvez vous m'aider
Cordialement
Pierre

Re: jeedom Page de Login

Publié : 14 juil. 2019, 19:16
par mecano91
Connections depuis quel réseau local ou Internet car par mesure de sécurité l'accès avec l'identifiant et le mot de passe par défaut est désactivé en externe c'est peut être à cause de sa

Envoyé de mon MI 9 en utilisant Tapatalk


Re: jeedom Page de Login

Publié : 14 juil. 2019, 19:27
par pierrot87
merci pour la réponse
mon raspberry et jeedom se trouve dans ma résidence secondaire derrière ma freebox avec une ip fixe et une redirection de port sur le raspberry
cela fonctionnait depuis plusieurs mois
depuis une semaine cela ne fonctionne plus
j'ai le mème problème pour accéder à mes bases de données via phpmyadmin
pouvez vous m'aider
cordialement
pierre

Re: jeedom Page de Login

Publié : 14 juil. 2019, 19:30
par pierrot87
j'ai oublié en local j'ai le mème problème

Re: jeedom Page de Login

Publié : 18 juil. 2019, 10:43
par guil0205
bonjour à tous,

j'ai également le même phénomène sur un jeedom sous VM
avez vous une solution ?

Re: jeedom Page de Login

Publié : 20 août 2019, 18:39
par tomasxb
Salut!

J'ai eu le même soucis lors de la maj vers la 3.3.18. Résolu avec un smart recovery et reinstall sauvegarde (conseillé par l'assistance car bdd corrompue). Sauf qu'après j'ai eu de nombreux pb avec le zwave et ça m'a pris bcp de temps pour tout régler.

Hier maj vers la 3.3.19.....et le même problème.
Je viens de contacter l'assistance mais j'ai déjà peur de devoir tout me retaper et surtout que ça se produise à chaque maj du core!

Re: jeedom Page de Login

Publié : 24 août 2019, 00:28
par guil0205
tomasxb a écrit :
20 août 2019, 18:39
Salut!

J'ai eu le même soucis lors de la maj vers la 3.3.18. Résolu avec un smart recovery et reinstall sauvegarde (conseillé par l'assistance car bdd corrompue). Sauf qu'après j'ai eu de nombreux pb avec le zwave et ça m'a pris bcp de temps pour tout régler.

Hier maj vers la 3.3.19.....et le même problème.
Je viens de contacter l'assistance mais j'ai déjà peur de devoir tout me retaper et surtout que ça se produise à chaque maj du core!
Idem pour ma part, une réinstallation complète à retardé la réapparition du bug.
Là je suis à 6 jours sans soucis je croise les doigts

Re: jeedom Page de Login

Publié : 24 août 2019, 08:42
par loic
Ca en général c'est un bug dans la mise a jour de jeedom, pour l'instant je ne sais pas lequel ni si ca se reproduira malheureusement.