Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

Tuile absente de l'affichage

Cette partie est réservée à l'utilisation de l'interface web pour smartphone et tablettes
fredfit
Timide
Messages : 26
Inscription : 06 mars 2018, 13:40

Tuile absente de l'affichage

Message par fredfit » 23 avr. 2018, 16:08

Bonjour à tous,

Je me familiarise peu à peu avec Jeedom et je rencontre un problème d'affichage sur le portail web avec mon smartphone (Samsung Galaxy A5 sous Android 7.1).

J'ai créé un design simpliste, juste pour une première prise en main, dans lequel j'ai ajouté 3 équipements identiques (des prises Fibaro Wall Plug notées de 1 à 3).
Depuis mon PC avec le navigateur Chrome, la vue du design me fait bien apparaitre les 3 tuiles correspondantes:

Image

En revanche, la prise Fibaro Wall Plug 1 n'apparait pas sur mon smartphone:

Image

Pourtant, dans la configuration avancée de cet équipement, les paramètres d'affichage sont définis comme:
Image

Je viens de passer un temps infini à chercher ce que j'ai bien pu oublier qui génère cette différence d'affichage, sans succès.
J'ai également:
- redémarré ma Jeedom Smart
- effacé le cache et cookies de Chrome sur mon smartphone
Rien n'y fait ...

Quel est donc le paramètre que j'ai oublié qui occasionne ce problème ? Merci par avance pour votre aide !

fredfit
Timide
Messages : 26
Inscription : 06 mars 2018, 13:40

Re: Tuile absente de l'affichage

Message par fredfit » 24 avr. 2018, 09:37

Je vais me répondre à moi-même !
Le défaut d'affichage apparait sur mon smartphone avec Chrome. Je n'ai pas le problème avec Firefox.

Petit résumé, en espérant que ça puisse servir à d'autres:
- sur PC, utiliser Chrome pour bénéficier de la possibilité de déplacement des tuiles des designs (ne fonctionne pas sous Firefox *)
- sur smartphone/tablette Android, utiliser Firefox pour afficher une page de design (bugué sous Chrome)

Bon, maintenant je le sais, mais que de temps perdu ...

edit:
* Apparemment corrigé avec Jeedom 3.2:
"Correction du bugs de déplacement des objets du design sous Firefox"

Répondre

Revenir vers « Portail web smartphone & tablettes »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité