Page 1 sur 1

Problème d'affichage en vue mobile

Publié : 19 juin 2019, 20:55
par Davv42
Bonjour,

depuis ma mise à jour en version 3.3.18 il y a longtemps déjà, la vue mobile ne s'affiche plus sur Fullykiosq V1.29 sur android 4.4.4 (la version est ancienne mais je ne peux pas mettre mieux sur ma tablette murale).
Le problème existe aussi sur ipad IOS 9.3.5, iphone 4S en IOS 8.3, bref, seul safari sur IOS 12.3.1 fonctionne.

Le problème: seul se charge sur la page lorsque j'appelle l'IP de jeedom: le bandeau en haut (en gris en non pas en vert), ainsi que les 2 cercles en haut à droite et gauche qui contiennent normalement l'icône de la maison et les 3 traits du menu.

J'ai lui qu'il fallait vider le cache et les cookies des browsers (ce que j'ai fait) ou changer la page d'accueil par défaut (ou l'objet par défaut) de la vue mobile mais rien n'y fait.

Pourriez-vous m'aider svp?

Re: Problème d'affichage en vue mobile

Publié : 19 juin 2019, 21:01
par Fabrice
Bonsoir.

Je ne pense pas que les développeurs de Jeedom vont vouloir dégrader Jeedom pour fonctionner sur des vieux équipements.

Testez avec Chrome sur votre tablette Android.

Re: Problème d'affichage en vue mobile

Publié : 19 juin 2019, 21:13
par Poumi
J’ai voulu essayer d’utiliser un ipad1 pour faire une tablette jeedom et effectivement ça ne marche pas. Je suppose que la version safari ne supporte pas le html5 ou un truc dans les scripts.

Mais jeedom y est pour rien...

Sur ton android, tu pourra peut-être trouver des navigateurs compatibles...

Re: Problème d'affichage en vue mobile

Publié : 11 juil. 2019, 11:00
par Kert213
Bonjour, j'ai aussi ce petit problème d'affichage sur ma tablette, et j'ai pensé que le problème venait de mon application. J'ai du faire une recherche sur internet, qui m'a emmené jusqu'ici. Merci pour votre réponse car elle a résolu mon souci. Effectivement, j'ai utilisé chrome comme navigateur et le problème de vue n'est plus.

Re: Problème d'affichage en vue mobile

Publié : 12 juil. 2019, 11:30
par Titou206
Bonjour,
Même problème pour moi avec un smartphone "récent" (Android 9).
Tout fonctionne bien en "Version Desktop", mais dés que je repasse en "version Mobile", rien ne charge, a part le bandeau gris en haut.
Tout fonctionnait avant avec la version 3.2.16 (je sais j'étais un peu en retard), le problème est apparu en passant à la version 3.3.27.
Par contre en passant par le PC, les deux versions (Desktop et Mobile) fonctionnent!

Re: Problème d'affichage en vue mobile

Publié : 25 juil. 2019, 09:13
par cestjordan
Pour vous sentir moins seul.
Mais désolé, ca ne vous aide pas.
Même problème, peut importe le device mobile :(

Re: Problème d'affichage en vue mobile

Publié : 25 juil. 2019, 14:54
par Fabrice
Videz les caches de votre navigateur et testez de nouveau.
- Utilisez Chrome pour vos tests.