Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

Requête JSON

Réservé à l'utilisation et la programmation de scripts dans JEEDOM
Avatar de l’utilisateur
loic
Administrateur
Messages : 11832
Inscription : 01 févr. 2014, 16:21

Re: Requête JSON

Message par loic » 30 mai 2018, 12:49

kiboost a écrit :
30 mai 2018, 11:05
loic a écrit :
29 mai 2018, 17:34
Tu as raison j'ai mis le champs comme pour les virtuels ca sera disponible demain
Je viens de faire la mise à jour :

çà marche nickel ! Tuile, retour d'info, senario. Impec !

En affichage, le br entre le span du nom de commande (que je n'affiche pas) et le select décale le select vers le bas, j'ai mis une perso css pour corriger :
.selectCmd{transform: translate(0px, -10px);}

Sinon j'ai un 'Aucun' qui s'ajoute à la liste. Pas grave en soit mais peu être le mettre que si la description de la liste n'est pas bonne ?

Encore merci ;)
J'ai amélioré la gestion du aucun ca sera disponible en 3.2.8 (pas de date encore)
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

Avatar de l’utilisateur
loic
Administrateur
Messages : 11832
Inscription : 01 févr. 2014, 16:21

Re: Requête JSON

Message par loic » 30 mai 2018, 12:49

vincecoco a écrit :
30 mai 2018, 12:06
@loic
Suite à la maj de ce matin les requetes json fonctionnent à présent avec la gh! (reste à comprendre le problème du python mais je n'en ai plus besoin pour le moment)
La je comprends pas pk ca marche mtn.... Mais tant mieux.
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

Répondre

Revenir vers « [Plugin officiel] Scripts »

Qui est en ligne ?

Utilisateurs parcourant ce forum : jlmaillard, lebretla, Nebz et 1 invité