Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Sirène ZIPATO

Retrouvez ici des sujets concernant le protocole Z-Wave et les modules domotiques de type Z-Wave utilisés avec JEEDOM
Avatar de l’utilisateur
Optim'HOME
Timide
Messages : 76
Inscription : 01 avr. 2016, 14:22
Localisation : Toulouse
Contact :

Re: Sirène ZIPATO

Message par Optim'HOME » 14 oct. 2017, 14:24

Non,

mais j'ai le même comportement.

karayoo
Timide
Messages : 123
Inscription : 25 janv. 2015, 23:00

Re: Sirène ZIPATO

Message par karayoo » 22 nov. 2017, 17:29

Salut les amis

Chez vous aussi elle est ultra longue à la détente ?
du genre entre l'appui sur on et le declenchement de la sirene il y a plusieurs secondes de lag ... et meme chose pour le off qui est franchement genant ....
Jeedom Maître : RPI2 + Razberry + Dongle 3G
4xFGMS-001 - 7xFGDS-002 - 3xFGS-222 - 4xFGK-101 - 2xWallPlug
2xQubino Volets + 6xFGRM-222 + Sirène ZM1601 + Multiprise et Prise GreenWave

Jeedom Slave : RPI2 + RFXCOM + 1wire sur GPIO + TeleInfo sur GPIO

GiDom
Actif
Messages : 513
Inscription : 26 oct. 2016, 18:52
Localisation : Haute Saône (70)

Re: Sirène ZIPATO

Message par GiDom » 22 nov. 2017, 20:08

Salut,

Oui c'est pareil, en effet c'est pénible, hier par exemple j'ai oublié de désactiver mon alarme, la sirène est en déclenchement immédiat, j'ai eu le temps de la désactiver et d'entendre le mode beep beep de la sirène qui me confirme que je l'ai désactivée et derrière je me suis tapé la sirène alors que je l'avais désactivé tout ça à cause de ce lag.
NUC sous EXSI et Jeedom 3.2.11 sur VM Debian9 / Zwave / MySensors / Remora / RFXCOM433E / Xiaomi Home / Volets sous ESPEASY / Squeezebox / ZoneMinder

karayoo
Timide
Messages : 123
Inscription : 25 janv. 2015, 23:00

Re: Sirène ZIPATO

Message par karayoo » 22 nov. 2017, 22:17

GiDom a écrit :
22 nov. 2017, 20:08
Salut,

Oui c'est pareil, en effet c'est pénible, hier par exemple j'ai oublié de désactiver mon alarme, la sirène est en déclenchement immédiat, j'ai eu le temps de la désactiver et d'entendre le mode beep beep de la sirène qui me confirme que je l'ai désactivée et derrière je me suis tapé la sirène alors que je l'avais désactivé tout ça à cause de ce lag.
Bordel c'etstpas pratique tout ça ...
Jeedom Maître : RPI2 + Razberry + Dongle 3G
4xFGMS-001 - 7xFGDS-002 - 3xFGS-222 - 4xFGK-101 - 2xWallPlug
2xQubino Volets + 6xFGRM-222 + Sirène ZM1601 + Multiprise et Prise GreenWave

Jeedom Slave : RPI2 + RFXCOM + 1wire sur GPIO + TeleInfo sur GPIO

Avatar de l’utilisateur
jepiclo
Timide
Messages : 49
Inscription : 08 juin 2017, 11:55

Re: Sirène ZIPATO

Message par jepiclo » 22 nov. 2017, 22:27

Je n'ai pas de problème de ce style là, j'active et desactive l'alarme à partir d'un scenario lancé à partir d'une Keyfob.
Ensuite la detection (MotionSensor ou DoorSensor), active la sirene en fonction de la variable positionnée dans l'alarme. Et je n'ai jamais eu aucun problème de ce type.
Par contre, il y a effectivement un problème de latence, car lorsque je ne pense pas a désactiver l'alarme, celle ci se met en route. Entre le temps de lancement du scénario (via Keyfob) qui coupe l'alarme et la coupure effective, il se passe environ 7 à 10 seconde.
Cela vient du fait de l'engorgement de la queue zwave, la sirene étant apparement très volubile... et le temps que les 7 ou 8 messages de la mise en fonction soit évacués et qu'enfin on arrive au message disant à la sirene "STOOOOP", le temps semble trés long...

InKoRtAGE
Timide
Messages : 169
Inscription : 07 juil. 2017, 07:37

Re: Sirène ZIPATO

Message par InKoRtAGE » 23 nov. 2017, 00:37

Par contre, dans mon cas je passe par l'alarme directement pour désactiver et activer un son par exemple à l'activation et désactivation ou même lors du déclenchement.

J'avais aussi ce type de latence mais en cochant la seconde case "cocher pour que l'action s'exécute en parallèle des autres actions" cela a diminué la latence.

Cette case est également disponible dans les scénarios donc voyez si cela peut résoudre votre problème et faites nous un retour :)
Jeedom 3.3.24 DIY sur Debian 9.4 x64 - Z83II
Jeedom 3.3.24 DIY sur Raspberry PI 3 - Raspbian Stretch (32 bits)
Z-wave : Aeon Labs Z-Stick Gen 5 - RFXCom433E - RFplayer - Philips Hue 2nd Generation - Nuki Combo

InKoRtAGE
Timide
Messages : 169
Inscription : 07 juil. 2017, 07:37

Re: Sirène ZIPATO

Message par InKoRtAGE » 24 nov. 2017, 00:14

Petit retour, je viens d'acquérir une seconde sirène de ce type et j'ai en effet un temps de latence d'au moins 5 à 10 secondes si je demande au deux d'émettre un bip en simultané, par exemple lorsque l'on sonne à la porte.

J'ai vérifié, la distance ne joue pas, car le scénario fait sonner la première qui a été insérée même en activant l'option d'exécution simultanée.
Jeedom 3.3.24 DIY sur Debian 9.4 x64 - Z83II
Jeedom 3.3.24 DIY sur Raspberry PI 3 - Raspbian Stretch (32 bits)
Z-wave : Aeon Labs Z-Stick Gen 5 - RFXCom433E - RFplayer - Philips Hue 2nd Generation - Nuki Combo

Avatar de l’utilisateur
Nibb31
Actif
Messages : 2155
Inscription : 17 févr. 2015, 15:29

Re: Sirène ZIPATO

Message par Nibb31 » 24 nov. 2017, 06:51

Est-ce que tu as coché la case pour avoir une exécution simultanée dans le scénario ?
Jeedom: VM ProxMox sur serveur i7-2760QM, RAM 8Go
Zwave + RFXCom433E + Hue

InKoRtAGE
Timide
Messages : 169
Inscription : 07 juil. 2017, 07:37

Re: Sirène ZIPATO

Message par InKoRtAGE » 24 nov. 2017, 12:23

Nibb31 a écrit :
24 nov. 2017, 06:51
Est-ce que tu as coché la case pour avoir une exécution simultanée dans le scénario ?
Si cette question m'est destinée :
InKoRtAGE a écrit :
24 nov. 2017, 00:14
J'ai vérifié, la distance ne joue pas, car le scénario fait sonner la première qui a été insérée même en activant l'option d'exécution simultanée.
:lol:
Jeedom 3.3.24 DIY sur Debian 9.4 x64 - Z83II
Jeedom 3.3.24 DIY sur Raspberry PI 3 - Raspbian Stretch (32 bits)
Z-wave : Aeon Labs Z-Stick Gen 5 - RFXCom433E - RFplayer - Philips Hue 2nd Generation - Nuki Combo

karayoo
Timide
Messages : 123
Inscription : 25 janv. 2015, 23:00

Re: Sirène ZIPATO

Message par karayoo » 24 nov. 2017, 17:57

J’ai noté ce lag en direct cad en faisant on-off.
Cependant il n’est présent que si la sirène est inclue en mode sécurisé. De plus ça me ralenti tout mon réseau zwave
Par contre si la sirène est inclue en non-sécurisé, aucun lac c’est de l’instantané pour le on off. Par contre pas accès aux sonnerie tierces.
Jeedom Maître : RPI2 + Razberry + Dongle 3G
4xFGMS-001 - 7xFGDS-002 - 3xFGS-222 - 4xFGK-101 - 2xWallPlug
2xQubino Volets + 6xFGRM-222 + Sirène ZM1601 + Multiprise et Prise GreenWave

Jeedom Slave : RPI2 + RFXCOM + 1wire sur GPIO + TeleInfo sur GPIO

ksoul78
Timide
Messages : 316
Inscription : 13 août 2014, 15:26
Contact :

Re: Sirène ZIPATO

Message par ksoul78 » 14 déc. 2017, 20:59

Pas très engageant tout ça ?
Pour résumé c'est soit le fonctionnement normal sans latence sans les sonneries diverses ou lag mais sonneries...

Une idée si c'est reproductible sur d'autres box domotique ?
JEEDOM DIY (RPi 3 / Clé AEON LABS USB Gen5)
Mon Matériel : ici

couturlu01
Timide
Messages : 7
Inscription : 05 sept. 2015, 09:08

Re: Sirène ZIPATO

Message par couturlu01 » 14 déc. 2017, 23:26

ksoul78 a écrit :Pas très engageant tout ça ?
Pour résumé c'est soit le fonctionnement normal sans latence sans les sonneries diverses ou lag mais sonneries...

Une idée si c'est reproductible sur d'autres box domotique ?
Salut à vous, alors justement je viens enfin de refaire l'inclusion de ce module avec ma box et chez moi ça marche très bien. C de l'ordre de moins d'1s. Par contre il faut attendre 2s pour lancer une deuxième sonnerie. J'en suis donc très satisfait. Pour info, je n'ai rien configuré, j'utilise la configuration initiale du module. Ça y est tout vient à temps à qui sait attendre!!!

Envoyé de mon ONEPLUS A5000 en utilisant Tapatalk


ksoul78
Timide
Messages : 316
Inscription : 13 août 2014, 15:26
Contact :

Re: Sirène ZIPATO

Message par ksoul78 » 15 déc. 2017, 09:22

Merci pour ton retour. Je pense passer sur ce modèle.
Comment trouves-tu la puissance sonore, car j'ai une Fortrezz SSA3 et j'aimerai pourvoir avoir une idée.
JEEDOM DIY (RPi 3 / Clé AEON LABS USB Gen5)
Mon Matériel : ici

couturlu01
Timide
Messages : 7
Inscription : 05 sept. 2015, 09:08

Re: Sirène ZIPATO

Message par couturlu01 » 16 déc. 2017, 17:26

ksoul78 a écrit :Merci pour ton retour. Je pense passer sur ce modèle.
Comment trouves-tu la puissance sonore, car j'ai une Fortrezz SSA3 et j'aimerai pourvoir avoir une idée.
Alors je viens de faire le test. C bien car tous les sons autre que emergency ou alarme sont pas trop forts. Quant à l'alarme c'est fort mais pas assourdissant. Normal c'est pas une sirène à compression. Mais après avoir retesté j'en suis content car je confirme que chez moi c'est réactif en une demie seconde.

Envoyé de mon ONEPLUS A5000 en utilisant Tapatalk


ksoul78
Timide
Messages : 316
Inscription : 13 août 2014, 15:26
Contact :

Re: Sirène ZIPATO

Message par ksoul78 » 22 déc. 2017, 16:46

Super, merci beaucoup pour ce retour :)
JEEDOM DIY (RPi 3 / Clé AEON LABS USB Gen5)
Mon Matériel : ici

bama
Timide
Messages : 9
Inscription : 15 juin 2017, 11:23

Re: Sirène ZIPATO

Message par bama » 22 janv. 2018, 20:32

Bonjour,

Ayant acheté une sirène PSE02 il y a environ deux mois, j'ai essayé de l'inclure mais sans succès: l'inclusion se fait mal, c'est à dire que la sirène n'est pas reconnue. J'ai demandé de l'aide directement au site de vente qui connait très bien ce produit et la personne du support (Mallory) m'a indiqué qu'après contact avec le support Jeedom, il lui avait été répondu que les sirènes PSE02 récentes ont eu une évolution de leur firmware si bien que le plugin openzwave n'était plus compatible, ce qui expliquait le problème. Mallory m'a donc conseillé d'attendre la mise à jour de zwave qui allait sortir rapidement. Cette mise à jour du plugin est effectivement sortie le 18/01/2018. Je l'ai téléchargée et j'ai fait ensuite une opération d'exclusion-inclusion de ma sirène PSE02. Mauvaise surprise, l'inclusion ne marche toujours pas, exactement les mêmes symptomes, la sirène n'est pas reconnue (y compris dans la configuration, le nom n'est pas celui de la sirène). Page paramètres vide, commandes disponibles différentes de celles attendues ..... En résumé ça ne marche pas. D'où deux hypothèses: la première est que la mise à jour du plugin openzwave pour compatibilité avec nouveau firmware de la PSE02 n'a pas été faite, la deuxième est que ma sirène a un problème.
Avez-vous des informations permettant de dire quelle est la bonne hypothèse ?

GiDom
Actif
Messages : 513
Inscription : 26 oct. 2016, 18:52
Localisation : Haute Saône (70)

Re: Sirène ZIPATO

Message par GiDom » 22 janv. 2018, 21:25

couturlu01 a écrit :
16 déc. 2017, 17:26
ksoul78 a écrit :Merci pour ton retour. Je pense passer sur ce modèle.
Comment trouves-tu la puissance sonore, car j'ai une Fortrezz SSA3 et j'aimerai pourvoir avoir une idée.
Alors je viens de faire le test. C bien car tous les sons autre que emergency ou alarme sont pas trop forts. Quant à l'alarme c'est fort mais pas assourdissant. Normal c'est pas une sirène à compression. Mais après avoir retesté j'en suis content car je confirme que chez moi c'est réactif en une demie seconde.

Envoyé de mon ONEPLUS A5000 en utilisant Tapatalk
Salut, tu l'as inclues en mode sécurisé ou non sécurisé ? car je l'ai en mode sécurisé et j'ai un peu de lag, l'inclusion date de un an à l'époque il n'y avait pas le fonctionnement des sonneries annexes, mais j'avais fait un recréation des commandes.

Merci de ta réponse.
NUC sous EXSI et Jeedom 3.2.11 sur VM Debian9 / Zwave / MySensors / Remora / RFXCOM433E / Xiaomi Home / Volets sous ESPEASY / Squeezebox / ZoneMinder

ksoul78
Timide
Messages : 316
Inscription : 13 août 2014, 15:26
Contact :

Re: Sirène ZIPATO

Message par ksoul78 » 22 févr. 2018, 19:46

Hello.

Je viens d'inclure la sirene en mode sécurisé sans soucis.
Les commandes on et off fonctionnent bien mais lorsque je clique sur les autres sons il y a une latence lorsqu'on clique deux fois d'affilée

Je n'ai pas essayé en mode non sécurisé.
JEEDOM DIY (RPi 3 / Clé AEON LABS USB Gen5)
Mon Matériel : ici

GiDom
Actif
Messages : 513
Inscription : 26 oct. 2016, 18:52
Localisation : Haute Saône (70)

Re: Sirène ZIPATO

Message par GiDom » 22 févr. 2018, 20:26

Salut, ok merci du retour, c'est comme moi du coup.
NUC sous EXSI et Jeedom 3.2.11 sur VM Debian9 / Zwave / MySensors / Remora / RFXCOM433E / Xiaomi Home / Volets sous ESPEASY / Squeezebox / ZoneMinder

mortyre
Actif
Messages : 1247
Inscription : 17 mai 2016, 16:51

Re: Sirène ZIPATO

Message par mortyre » 29 mars 2018, 11:15

Je viens d'essayer cette sirène et notamment pour avoir la possibilité d'avoir une sirène et un carillon.

La version remontée est 1.15 "Application Version" dans l'onglet Systèmes, je ne sais pas qu'elle version vous avez de votre coté je n'ai pas vu de screen à ce sujet.

J'ai essayé le mode alarme il sonne bien c'est suffisamment puissant pour mon utilisation. J'ai essayé les autres sons et ca envois bien. PAR CONTRE le mode 5 Carillon "Door Chime" est vraiment très faiblard, on n'entends rien à plus de 5m, il faut etre juste à coté pour entendre un son. Si je compare avec la sonnerie de ma gateway xiaomi il n'y a pas photo, elle je l'entends.

J'ai regardé les paramètres de volume dans l'onglet Systèmes pour "Powerlevel" et je suis bien en mode "Normal dB". Quelqu'un utilise t'il la sonorité 5 Door Chime, et si Oui le son est-il puissant ? Quelle version vous avez de la sonnete Zipato ?

Merci de votre retour.
PROD: NAS1815+ VMM Buster 10.2 / Jeedom 4.0.31 / MariaDB 10.3.18 / PHP 7.3.9
DEV: DIY Odroid C2 16gb Strech 9.11 / Jeedom 4.x Alpha / MariaDB 10.1.41 / PHP 7.0.33

Répondre

Revenir vers « [Plugin Officiel] Z-Wave »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités