Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020 (Si community a bien pris le relais) puis nous le fermerons définitivement en janvier 2021./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Ne vous jetez pas sur les vannes Fibaro FGT-001 ...

Retrouvez ici des sujets concernant le protocole Z-Wave et les modules domotiques de type Z-Wave utilisés avec JEEDOM
meute
Actif
Messages : 1100
Inscription : 26 août 2017, 11:07
Localisation : Belgique

Ne vous jetez pas sur les vannes Fibaro FGT-001 ...

Message par meute » 07 janv. 2018, 14:17

Évitez ces vannes pour le moment car :

- Elles ne sont pas encore bien supportée par l'Open-Zwave.
- (Partiellement résolut, voir plus bas) J'ai des communications erratiques avec toutes mes vannes genre plus de 122000 paquets en quelques heures ce qui vide les batteries en 2 jours et qui met votre réseaux Z-Wave à genoux.
- (Partiellement résolut, voir plus bas) Soit les infos remontent toutes les secondes ou pas du tout, j'ai des valeurs de température de consigne et de batterie qui sont inchangées depuis plus de 24H ou voir qui n'ont jamais été reçues 24H après avoir rebooté tout le système, et dès que je force un rafraîchissement elle se met à remonter l'info de façon continue pendant un temps indéterminé qui peu aller de quelques dizaines de minutes à plusieurs heures voir jours ... et il semble que ce soit le plug-in jeedom qui rentre dans une boucle de récupération de l'info continuelle.
- Elles ont un gros bug dans leur régulation de température, reconnu par fibaro et qui devrait être résolut courant janvier mais pour le résoudre il faudra updater le firmware des vannes ce qu'on ne peut faire que via un contrôleur fibaro HC ... fibaro annonce ne pas fournir de solution de mise à jour autrement que via ses propres contrôleurs.

En gros c'est un produit à fuir pour le moment si vous n'avez pas de contrôleur fibaro, de mon côté j'en ai 8 dont 5 installées que je vais m’empresser d'exclure de mon réseaux z-wave et je vais essayer de les utiliser pour le moment de façon isolée en espérant que le bug n'impacte pas trop le fonctionnement mais d'après les retours c'est quand même des température atteinte de 20° pour des consignes à 16° donc plus aucun intérêt d'avoir une vanne régulée si c'est aussi mauvais ...

Si la team jeedom veut un exemplaire pour la tester et essayer de parfaire son intégration dans le plugin z-wave j'en envoie un avec plaisir ...
Dernière édition par meute le 07 janv. 2018, 20:37, édité 1 fois.
Jeedom VM ESXI sur NUC
Ilot I/O Modbus Wago Z-Wave (11 volets,prises,présences) + RFXCom (sondes T°+RH, prises)
Pont Hue et une vingtaine d'ampoules,une flopée de Xiaomi aquara, Harmony Elite
8 Google Home et un PC tactile All-In accroché au mur

meute
Actif
Messages : 1100
Inscription : 26 août 2017, 11:07
Localisation : Belgique

Re: Ne vous jetez pas sur les vannes Fibaro FGT-001 ...

Message par meute » 07 janv. 2018, 17:05

Consigne à 24° dans la SDB > Résultat ce jour plus de 27° ... avec utilisation de la sonde déportée ... valeur confirmée par la vanne et par d'autres sondes présentes dans la SDB.

En gros pour le moment je suis super contant de mon achat ... :evil: :evil: :evil:
Jeedom VM ESXI sur NUC
Ilot I/O Modbus Wago Z-Wave (11 volets,prises,présences) + RFXCom (sondes T°+RH, prises)
Pont Hue et une vingtaine d'ampoules,une flopée de Xiaomi aquara, Harmony Elite
8 Google Home et un PC tactile All-In accroché au mur

meute
Actif
Messages : 1100
Inscription : 26 août 2017, 11:07
Localisation : Belgique

Re: Ne vous jetez pas sur les vannes Fibaro FGT-001 ...

Message par meute » 07 janv. 2018, 20:11

Pour info si ça peut aider les dev ... j'ai "résolut" le problème de boucle sur les demandes d'infos en modifiant le XML de config, comme j'ai remarqué que ça ne se produisait que sur le commandes "COMMAND_CLASS_THERMOSTAT_MODE" et "COMMAND_CLASS_THERMOSTAT_SETPOINT" et que ces commandes sont définie dans le XML avec un paramètre "verify_change" à "true" mon instinct m'a dicté de tenter de le mettre à "false" et ça à fonctionné.

Il semblerait donc que dans la "boucle" qui doit vérifier si la nouvelle valeur a bien été prise en compte par le périphérique il y a un bug et on n'obtient donc jamais les conditions permettant d'en sortir et donc il y a interrogation de façon ininterrompue de la valeur vers la vanne malgré que la valeur renvoyée est bien celle qui a été demandée.

Je n'ai pas du tout analysé le code du plugin donc je ne sais pas si ce problème est présent dans le plugin jeedom ou dans les dépendances Open-Zwave mais je suppose que si ce bug n'existait pas le "verify_change" à true ne poserait pas de problème ... mais je n'ai rien trouvé sur le GitHub de l'Open-Zwave concernant ce problème donc c'est plus probablement du côté jeedom.

Mon réseaux Z-Wave a retrouvé son calme et sa sérénité malgré les 5 vannes dessus et je peut modifier la consigne ou le mode maintenant sans déclencher une tornade de communication.

Par contre ça ne résout pas le bug des vannes et les problèmes d'infos qui ne remontent jamais si on force pas un refresh... où là ça va être plus coton si Fibaro ne sort pas un utilitaire permettant de faire l'update sans contrôleur fibaro.

Pour les infos qui remontent pas ça ne me gène pas trop car mon but principal est d'appliquer une consigne aux vannes depuis jeedom en fonction de mes scénario, je récupère déjà les températures par d'autres sondes de façon plus régulière. Et si quelqu'un modifie manuellement la consigne l'info semble alors bien remontée.
(Il faut savoir aussi que si vous utilisez les vannes sans capteur externe vous n'avez pas de température ambiante remontée sur le Z-Wave, la vanne ne remonte que la température d'un capteur externe, mais jamais la sienne d'après ce que j'ai lu sur le forum Fibaro)

Le XML modifié :

Code : Tout sélectionner

<?xml version="1.0" encoding="utf-8"?>

<Product xmlns='http://code.google.com/p/open-zwave/'>
    <!--
    Fibaro FGT-001
    https://products.z-wavealliance.org/products/2586
    config based on https://manuals.fibaro.com/content/manuals/en/FGT-001/FGT-001-EN-T-v1.0.pdf
    -->
    <!-- Thermostat -->
    <CommandClass id="64" name="COMMAND_CLASS_THERMOSTAT_MODE">
        <Value type="list" genre="user" instance="1" index="0" label="Mode" units="" verify_changes="false" read_only="false" write_only="false" min="0" max="255" value="0">
            <Item label="Off" value="0"/>
            <Item label="Heat" value="1"/>
            <Item label="Manual Valve Control" value="31"/>
        </Value>
        <SupportedModes>
            <Mode index="0" label="Off"/>
            <Mode index="1" label="Heat"/>
            <Mode index="31" label="Manual Valve Control"/>
        </SupportedModes>
    </CommandClass>

    <CommandClass id="67" name="COMMAND_CLASS_THERMOSTAT_SETPOINT" version="1" request_flags="4" create_vars="true" base="0">
        <Instance index="1"/>
        <Value type="decimal" genre="user" instance="1" index="1" label="Heating" units="C" read_only="false" verify_changes="false" write_only="false" min="16" max="24" value="20"/>
    </CommandClass>

    <!-- Configuration -->
    <CommandClass id="112">
        <Value type="int" genre="config" instance="1" index="1" label="Override Schedule duration" min="10" max="10000" value="240">
            <Help>This parameter determines duration of Override Schedule after turning the knob while normal schedule is active (set by Schedule CC).</Help>
        </Value>
        <Value type="int" genre="config" instance="1" index="2" label="Additional functions" value="1" size="4">
            <Help>This parameter allows to enable different additional functions of the device.
                1) Enable open window detector
                2) Enable fast open window detector
                4) Increase receiver sensitivity (shortens battery life)
                8) Enable LED indications when controlling remotely
                16) Protect from setting Full ON and Full OFF mode by turning the knob manually
                NOTE: Parameter values may be combined, e.g. 1+8=9 means than open window detector and LED indications when controlling remotely are enabled.
            </Help>
        </Value>
        <Value type="list" genre="config" instance="1" index="3" label="Additional functions status" value="0" size="4" read_only="true">
            <Help>This parameter allows to check status of different additional functions.
                1) Optional temperature sensor connected and operational
                2) Open window detected
                NOTE: Parameter values may be combined, e.g. 1+2=3 means than optional sensor works properly and open window detection was triggered.
            </Help>
            <Item label="None" value="0"/>
            <Item label="Optional temperature sensor connected and operational" value="1"/>
            <Item label="Open window detected" value="2"/>
            <Item label="Optional temperature sensor and Open window detected" value="3"/>
        </Value>
    </CommandClass>

    <!-- Map endpoints to instances -->
    <CommandClass id="96" mapping="endpoints"/>

    <!-- Association Groups -->
    <CommandClass id="133">
        <Associations num_groups="1">
            <Group index="1" max_associations="1" label="Lifeline"/>
        </Associations>
    </CommandClass>
</Product>
Jeedom VM ESXI sur NUC
Ilot I/O Modbus Wago Z-Wave (11 volets,prises,présences) + RFXCom (sondes T°+RH, prises)
Pont Hue et une vingtaine d'ampoules,une flopée de Xiaomi aquara, Harmony Elite
8 Google Home et un PC tactile All-In accroché au mur

winhex
Actif
Messages : 3743
Inscription : 23 janv. 2015, 01:41

Re: Ne vous jetez pas sur les vannes Fibaro FGT-001 ...

Message par winhex » 07 janv. 2018, 20:40

bonjour et merci pour tes retours
sans rien y connaître avec ton module
dès fois que
la seul fois ou j'ai eu des soucis de refrech c'était un soucis d'associations
si celles ci n'existe pas
tu ne peux l'assigné à open zwave et ...

meute
Actif
Messages : 1100
Inscription : 26 août 2017, 11:07
Localisation : Belgique

Re: Ne vous jetez pas sur les vannes Fibaro FGT-001 ...

Message par meute » 07 janv. 2018, 20:53

Toutes les vannes sont bien associées au stick z-wave, elles ne peuvent d'ailleurs pas être associée à d'autres modules car le XML spécifie max une seule association, je ne sais pas d'ailleurs si c'est logique, faudrait que je check dans la doc Technique Fibaro si le nombre d'association est bien limité à 1.

Normalement c'est @nechry qui est à la base de ce XML et c'est aussi lui qui l'a corrigé suivant un PR sur le github Open-Zwave pour les paramètres qui étaient mal définis. Si il passe par ici il pourra surement en dire plus. Le malheur c'est qu'il ne possède pas ce type de vanne donc il doit travailler à "l'aveugle"
Jeedom VM ESXI sur NUC
Ilot I/O Modbus Wago Z-Wave (11 volets,prises,présences) + RFXCom (sondes T°+RH, prises)
Pont Hue et une vingtaine d'ampoules,une flopée de Xiaomi aquara, Harmony Elite
8 Google Home et un PC tactile All-In accroché au mur

meute
Actif
Messages : 1100
Inscription : 26 août 2017, 11:07
Localisation : Belgique

Re: Ne vous jetez pas sur les vannes Fibaro FGT-001 ...

Message par meute » 07 janv. 2018, 21:16

La régul marche vraiment pas ... celle du bureau est en mode "Heat", a une consigne à 20, sa sonde déportée renvoie 22.2 et le radiateur est bouillant et en retirant la vanne je vois qu'elle à juste rien fermé, son poussoir est rentré à fond donc il laisse la vanne grande ouverte.

Par contre je me demande si il n'y a pas une annomalie dans le fichier de config XML pour le mode, dans la doc de la vanne on trouve :
0 Set OFF mode (unfreeze function)
99 Set HEAT mode (last set temperature)
255 Set MANUFACTURER SPECIFIC mode (valve fully opened)
et dans le XML :

Code : Tout sélectionner

<Item label="Off" value="0"/>
<Item label="Heat" value="1"/>
<Item label="Manual Valve Control" value="31"/>
Donc 0/1/31 au lieu de 0/99/255 ...

Faudrait vraiment que @nechry passe ...

Edit, j'ai testé avec 0/99/255 ça marche pas, je reviens aux valeurs 0/1/31 ... je sais pas pourquoi la doc fibaro donne ces valeurs ...
Jeedom VM ESXI sur NUC
Ilot I/O Modbus Wago Z-Wave (11 volets,prises,présences) + RFXCom (sondes T°+RH, prises)
Pont Hue et une vingtaine d'ampoules,une flopée de Xiaomi aquara, Harmony Elite
8 Google Home et un PC tactile All-In accroché au mur

meute
Actif
Messages : 1100
Inscription : 26 août 2017, 11:07
Localisation : Belgique

Re: Ne vous jetez pas sur les vannes Fibaro FGT-001 ...

Message par meute » 08 janv. 2018, 08:57

Pour celle du bureau j'ai trouvé, la vanne ne réussit jamais sa phase de calibration "mécanique" mais ça ne se voit pas car à la fin de la calibration qu'elle soit réussie ou pas il n'y a pas de retour ni lumineux ni via le z-wave du résultat, je m'en suis rendu compte car à chaque fois que je change la consigne ou le mode cette vanne relance une calibration complète et fini toujours complètement ouverte à la fin de la séquence et ne se referme ensuite plus jamais et mes autres vannes ne réagissent pas comme ça.

La raison est que ce radiateur, bien que possédant une tête de vanne standard M30x1.5, a une longueur de tête plus courte de 3 ou 4 mm que toutes mes autres radiateurs et donc lorsque la vanne calibre les buttées elle ne trouve pas la butée "fermée" car c'est trop court pour y arriver.
Il existe donc des tête de vanne M30x1.5 standard et moins standard ... et c'est vrai que mes anciennes honeywell avaient un petit adaptateur à mettre sur son poussoir pour le rallonger sa course de 3 ou 4 mm pour s'adapter à cette variante de vanne ce que fibaro n'a pas prévu, pour eux toutes les M30x1.5 sont identiques et ensuite il y a les tête Danfoss ...

Donc avant d'investir assurez vous aussi d'avoir les tête de vanne M30x1.5 vraiment compatibles et pas la version "courte", ça se remplace généralement facilement mais bon ...

C'est dommage que fibaro n'ai pas prévu un retour lumineux en fin de calibration genre 3 clignotements verts ou rouge en fonction du résultat.

Me reste à voir pourquoi ça dépasse autant dans la salle de bain, peut-être que la vanne a besoin de quelques jours de plus pour faire son apprentissage ou alors c'est que le bug est vraiment handicapant.
Dans les chambres c'est pas très pointu non plus comme régulation mais comme les radiateurs ne sont pas sur-dimensionnés contrairement à celui de la salle de bain ça se ressent moins, ça dépasse de 1°.
Jeedom VM ESXI sur NUC
Ilot I/O Modbus Wago Z-Wave (11 volets,prises,présences) + RFXCom (sondes T°+RH, prises)
Pont Hue et une vingtaine d'ampoules,une flopée de Xiaomi aquara, Harmony Elite
8 Google Home et un PC tactile All-In accroché au mur

i-magin
Actif
Messages : 982
Inscription : 18 août 2015, 10:23
Localisation : Villeurbanne

Re: Ne vous jetez pas sur les vannes Fibaro FGT-001 ...

Message par i-magin » 08 janv. 2018, 11:21

meute a écrit :
07 janv. 2018, 14:17
Évitez ces vannes pour le moment car :
.../...
- Elles ont un gros bug dans leur régulation de température, reconnu par fibaro et qui devrait être résolut courant janvier mais pour le résoudre il faudra updater le firmware des vannes ce qu'on ne peut faire que via un contrôleur fibaro HC ... fibaro annonce ne pas fournir de solution de mise à jour autrement que via ses propres contrôleurs.
.../...
Bonjour

La mise à jour des modules Z-Wave Fibaro ne peut être réalisée qu'à partir de leurs box, puisque Fibaro ne diffuse pas les firmware

C'est certes inacceptable, mais pour l'instant il est difficile de dénoncer la méthode, alors que OpenZwave n'a pas encore intégré la fonctionnalité de mise à jour OTA (pourtant supportée par le ZWave +)

Vous me direz qu'il est inutile d’implémenter une fonctionnalité sans avoir de firmware à mettre à jour ? c'est le serpent qui se mord la queue ?
Mais il semble bien que les maj de firmware de certains modules Zwave soient disponibles comme celle d'un module Nodon ?

J'ai pu voir que le sujet de la maj OTA a été déjà abordé plusieurs fois sur le forum, mais il ne serait pas inutile de faire le point
Jeedom RC V4.0.23
* DIY NUC 6I5SYK (Crucial 16GB Kit (8GBx2) DDR4 2133 MT/s) * Contrôleur Z-Wave AEOTEC GEN5 *
* VMWare ESXi 6.7.0 Update 3 (Build 14320388) * VM Jeedom Debian 9.5 avec 1 CPU/4 Go de mémoire * PHP 7.0.30-0 * Clé USB : SENA UD100

meute
Actif
Messages : 1100
Inscription : 26 août 2017, 11:07
Localisation : Belgique

Re: Ne vous jetez pas sur les vannes Fibaro FGT-001 ...

Message par meute » 11 janv. 2018, 14:32

Bon ben c'est une vrai catastrophe ces vannes ... aujourd'hui plus aucune ne régule quoi que ce soit ... elles sont toutes fermée sauf si je les forces en ouverture ou fermeture maxi, dès que je leur redonne une consigne elles se ferment alors que la consigne est plus de 3 degrés au-dessus de la mesure. consigne salle de bain à 24 et la vanne reste désespérément fermée depuis plusieurs heures et la température y est de 20° maintenant et c'est pareil sans les autres pièces.

Ces deux derniers jours elles semblait fonctionner à peu près, régulation très très imprécise, overshoot de plusieurs degrés mais au changement de consigne elles ouvraient ou fermaient et s'adaptait plus ou moins à la mesure mais là plus rien.

J'ai parcouru le forum fibaro et c'est un problème que les autres rencontrent aussi, pendant 1 jour ou 2 ou 3 elle fonctionne +- puis semblent comme se "planter" et ne plus réguler quoi que ce soit. Et certains utilisent des Box Fibaro donc c'est pas un problème de "compatibilité" Box/Z-wave/Vanne.

Je n'ai trouvé aucune solution pour les remettre en marche, la calibration ne change rien, changer la consigne manuellement ou depuis le Z-Wave non plus, les passer en OFF/HEAT/OPEN ne change rien non plus elle se ferme simplement en OFF, s'ouvre en OPEN mais en HEAT ne régulent plus rien et sont fermées.
On ne sait pas les éteindre vu qu'on a pas accès à l'accu pour les rebooter et je veux pas faire un factory reset car de toute façon dans 2 jours elles seront de nouveau HS et je vais devoir m’amuser à ré-inclure et reconfigurer tout mon bazar pour rien.

Pour info, j'ai bien pris le soin de désactiver la détection de fenêtre via les paramètres donc ce n'est pas ça malgré que finalement leur comportement laisserait penser qu'elles sont en mode "Fenêtre ouverte".

C'est juste une honte de commercialiser un produit avec un bug aussi gros ... qu'il y ai des petits problèmes sur un nouveau produit passe encore mais là ça rend totalement inutilisable le produit.
Jeedom VM ESXI sur NUC
Ilot I/O Modbus Wago Z-Wave (11 volets,prises,présences) + RFXCom (sondes T°+RH, prises)
Pont Hue et une vingtaine d'ampoules,une flopée de Xiaomi aquara, Harmony Elite
8 Google Home et un PC tactile All-In accroché au mur

meute
Actif
Messages : 1100
Inscription : 26 août 2017, 11:07
Localisation : Belgique

Re: Ne vous jetez pas sur les vannes Fibaro FGT-001 ...

Message par meute » 16 janv. 2018, 16:08

Pour info, pour ceux qui veulent rester informé de l'évolution des problèmes avec les vannes Fibaro FGT-001 :
https://forum.fibaro.com/index.php?/top ... egulating/

Donc pour résumer, chez Fibaro ils savent qu'il y a un problème, il savent aussi que le problème est majeur et rend inutilisable le produit dans l'état et ne s'en cache pas, ils disent travailler sur un update du firmware mais sans donner d'infos sur ce qui cloche dans leur truc ni sur une date de disponibilité.
Pendant ce temps j'ai mis en place les contre-mesures nécessaire pour me permettre de les utiliser en prenant le controle depuis jeedom sur la régulation de toutes mes vannes et ça marche plutôt très bien hormis que je vais surement devoir recharger plus souvent.
Mais bon pour la charge Fibaro annonce une autonomie suffisante pour "une saison de chauffe" mais on a pas forcément tous la même notion du temps que dure une saison de chauffe rien qu'en fonction de sa localisation déjà ... puis annoncer cette autonomie avec une vanne qui bouge jamais et ne régule rien du tout c'est facile aussi ...

Je me demande si ils sont pas occupé de se rendre compte qu'en faisant une vrai régulation qui fonctionne et qui inévitablement demande d'ajuster souvent la vanne l'autonomie "promise" ne pourra pas être respectée avec le minuscule Accu qu'ils ont prévu ... et ça doit peut-être les freiner un peu dans la validation de leur mise à jour.
Jeedom VM ESXI sur NUC
Ilot I/O Modbus Wago Z-Wave (11 volets,prises,présences) + RFXCom (sondes T°+RH, prises)
Pont Hue et une vingtaine d'ampoules,une flopée de Xiaomi aquara, Harmony Elite
8 Google Home et un PC tactile All-In accroché au mur

mortyre
Actif
Messages : 1231
Inscription : 17 mai 2016, 16:51

Re: Ne vous jetez pas sur les vannes Fibaro FGT-001 ...

Message par mortyre » 17 janv. 2018, 15:17

pas très encourageant tout ça...
PROD: NAS1815+ VMM Strech 9.11 / Jeedom 3.33 / MariaDB 10.1.26 / PHP 7.0.33
DEV: DIY Odroid C2 16gb Strech 9.11 / Jeedom 4.x Alpha / MariaDB 10.1.41 / PHP 7.0.33

Avatar de l’utilisateur
vince69610
Timide
Messages : 136
Inscription : 18 nov. 2014, 13:04
Localisation : Monts du lyonnais !!!

Re: Ne vous jetez pas sur les vannes Fibaro FGT-001 ...

Message par vince69610 » 19 janv. 2018, 12:42

Bonjour,
La mienne vient d'arriver chez le revendeur ce matin, je devrais donc la recevoir dans les jours qui arrivent.
J'espere que le firmware sera le bon
chez les revendeurs elles viennent toutes de passer en non dispo jusqu'a avril.

J'ai vu qu'on a la possibilité de renvoyer les vannes pour une maj firmware

tu as quel version du firmware ?

meute
Actif
Messages : 1100
Inscription : 26 août 2017, 11:07
Localisation : Belgique

Re: Ne vous jetez pas sur les vannes Fibaro FGT-001 ...

Message par meute » 19 janv. 2018, 12:56

4.0

Mais le support Fibaro n'annoncent pas un correctif avant Mars (ce qui peut expliquer la dispo en avril chez les revendeurs ...), donc peu de chance que les tiennes soient avec un firmware corrigé. Ou alors ils auront peut-être fait un firmware temporaire qui corrige partiellement le comportement.

En tous cas si tu as autre chose qui régule actuellement tes radiateurs ne les montes pas, ça marchera pas et en plus le fichier XML des vannes dans le plugin zwave jeedom n'est pas correct pour le moment et te posera des gros ralentissement sur ton zwave.

Donc soit tu corrige toi-même le XML sur ton install et tu mets en place des scenarios qui écrasent le comportement des vannes pour obtenir un fonctionnement à peu près correct au risque de devoir charger les accu tous les 4 à 5 semaines et sur ça je peux aider car ça tourne chez moi, soit tu attends un firmware Fibaro et un update du plugin Zwave jeedom.
Jeedom VM ESXI sur NUC
Ilot I/O Modbus Wago Z-Wave (11 volets,prises,présences) + RFXCom (sondes T°+RH, prises)
Pont Hue et une vingtaine d'ampoules,une flopée de Xiaomi aquara, Harmony Elite
8 Google Home et un PC tactile All-In accroché au mur

meute
Actif
Messages : 1100
Inscription : 26 août 2017, 11:07
Localisation : Belgique

Re: Ne vous jetez pas sur les vannes Fibaro FGT-001 ...

Message par meute » 19 janv. 2018, 13:54

Pour info le XML vient d'être corrigé dans la branche master du gitHub suite au merge de mon pull request, donc la version beta du plugin qui devrait être dispo demain après la synchro nocturne du market devrait en être pourvue, si je dis pas de connerie ...

Donc c'est un petit truc en moins à se soucier avec ces FGT-001 ... la version stable du plugin devrait en profiter aussi probablement à la prochaine mise à jour qui ne devrait pas tarder vu qu'un autre problèmes sur la stable a été identifié et normalement en cours de résolution.
Jeedom VM ESXI sur NUC
Ilot I/O Modbus Wago Z-Wave (11 volets,prises,présences) + RFXCom (sondes T°+RH, prises)
Pont Hue et une vingtaine d'ampoules,une flopée de Xiaomi aquara, Harmony Elite
8 Google Home et un PC tactile All-In accroché au mur

meute
Actif
Messages : 1100
Inscription : 26 août 2017, 11:07
Localisation : Belgique

Re: Ne vous jetez pas sur les vannes Fibaro FGT-001 ...

Message par meute » 19 janv. 2018, 13:58

vince69610 a écrit :
19 janv. 2018, 12:42
Bonjour,
La mienne vient d'arriver chez le revendeur ce matin, je devrais donc la recevoir dans les jours qui arrivent.
J'espere que le firmware sera le bon
chez les revendeurs elles viennent toutes de passer en non dispo jusqu'a avril.

J'ai vu qu'on a la possibilité de renvoyer les vannes pour une maj firmware

tu as quel version du firmware ?
Je pense à ça, tu pourrais peut-être demander à ton revendeur de vérifier la version du FW avant de te les expédier et si c'est la 4.0 alors qu'il les gardes en attendant de pouvoir les updater lui-même ou les renvoyer dans le circuit "garantie". Ca t'évitera de devoir les renvoyer dans 2 mois ou d'acheter une box Fibaro HCL comme moi pour les mettre à jour ...

C'est ça ou te coller sur des scénarios correctifs pour pas les laisser dans leur boite ou avoir soit trop chaud ou trop froid chez toi ... quand je dis trop chaud ou trop froid c'est sans exagéré ... le problème ne se pose pas sur une erreur de 1°c ou 2 °c mais carrément sur une chauffe alternativement continue ou inexistante et de façon imprévisible.
Jeedom VM ESXI sur NUC
Ilot I/O Modbus Wago Z-Wave (11 volets,prises,présences) + RFXCom (sondes T°+RH, prises)
Pont Hue et une vingtaine d'ampoules,une flopée de Xiaomi aquara, Harmony Elite
8 Google Home et un PC tactile All-In accroché au mur

meute
Actif
Messages : 1100
Inscription : 26 août 2017, 11:07
Localisation : Belgique

Re: Ne vous jetez pas sur les vannes Fibaro FGT-001 ...

Message par meute » 07 févr. 2018, 18:12

@vince69610

Alors tu as fais quoi finalement ?
Jeedom VM ESXI sur NUC
Ilot I/O Modbus Wago Z-Wave (11 volets,prises,présences) + RFXCom (sondes T°+RH, prises)
Pont Hue et une vingtaine d'ampoules,une flopée de Xiaomi aquara, Harmony Elite
8 Google Home et un PC tactile All-In accroché au mur

Avatar de l’utilisateur
vince69610
Timide
Messages : 136
Inscription : 18 nov. 2014, 13:04
Localisation : Monts du lyonnais !!!

Re: Ne vous jetez pas sur les vannes Fibaro FGT-001 ...

Message par vince69610 » 10 févr. 2018, 21:41

Salut,

Et bein figure toi que je l' ai monté aujourd'hui. (j'en avais commandé une)
Deja merci, pour toutes les informations très complet !
Et désolé pour la réponse tardive

Une première ébauche très succincte :

Moi mon utilisation principale pour le moment (je dis bien pour le moment car je vais isoler mon toit prochainement et la elle auront plus d’utilités) c'est de faire du ON/OFF .
OFF l’après midi dans la chambre et ON a partir de 19h..
A savoir que je n'ai pas la sonde déporté de fibaro, juste une sonde rfxcom dans la pièce

Donc tu l'auras compris, je me sers juste du OFF et forcée.
Ca fonctionne...
Le gros point noir pour moi dans ma situation actuelle c'est qu'il n'y a pas de retour d'etat (ou alors je ne l'ai pas trouvé)


Sinon je suis bien en 4.0 et elle repartira chez mon vendeur des que la maj sera sortie.

meute
Actif
Messages : 1100
Inscription : 26 août 2017, 11:07
Localisation : Belgique

Re: Ne vous jetez pas sur les vannes Fibaro FGT-001 ...

Message par meute » 10 févr. 2018, 22:16

Ouai, ON/OFF ca elles savent faire quand on leur demande, c'est tout ce qu'elles savent faire d'ailleurs ...
Et si il y a un retour d'état : "Off", "Heat" et "Manual Valve Control" mais ca réagit pas au 4 de tours, il faut entre 5 et 10 secondes mini pour que le retour d'état change après avoir lancé la commande.
Jeedom VM ESXI sur NUC
Ilot I/O Modbus Wago Z-Wave (11 volets,prises,présences) + RFXCom (sondes T°+RH, prises)
Pont Hue et une vingtaine d'ampoules,une flopée de Xiaomi aquara, Harmony Elite
8 Google Home et un PC tactile All-In accroché au mur

Avatar de l’utilisateur
vince69610
Timide
Messages : 136
Inscription : 18 nov. 2014, 13:04
Localisation : Monts du lyonnais !!!

Re: Ne vous jetez pas sur les vannes Fibaro FGT-001 ...

Message par vince69610 » 10 févr. 2018, 22:34

Bein Malheureusement chez moi, le retour d'etat reste a off... alors que la actuellement la vanne est passée en forcé.
Bizarre

meute
Actif
Messages : 1100
Inscription : 26 août 2017, 11:07
Localisation : Belgique

Re: Ne vous jetez pas sur les vannes Fibaro FGT-001 ...

Message par meute » 13 mars 2018, 17:41

Pour info, la mise à jour pour les vannes est sortie hier soir, on passe de 4.0 à 4.3 ... évidement une box Fibaro est indispensable pour pouvoir effectuer cette mise à jour.

La mise à jour prend un bon 20 minutes par vanne sans compter que pour ça il faut l'exclure de jeedom, l’indure sur la box fibaro, faire l'update, l'exclure de la box fibaro, la réinclure sous jeedom, adapter l'ID et contrôler les paramètres.

Ce qui prend un peu de temps, j'en ai une de faite et une deuxième en cours ... je désactive au fur et à mesure les contre-mesures pour les laisser réguler elle-même mais c'est trop tôt pour donner un avis sur le bon fonctionnement des vannes ... les premiers retours sont pas mauvais et celle que je viens de finir à l'air de réagir bien plus rapidement et dans le bon sens ... wait and see ...
Jeedom VM ESXI sur NUC
Ilot I/O Modbus Wago Z-Wave (11 volets,prises,présences) + RFXCom (sondes T°+RH, prises)
Pont Hue et une vingtaine d'ampoules,une flopée de Xiaomi aquara, Harmony Elite
8 Google Home et un PC tactile All-In accroché au mur

Répondre

Revenir vers « [Plugin Officiel] Z-Wave »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités