Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020 (Si community a bien pris le relais) puis nous le fermerons définitivement en janvier 2021./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

[RTEX] Plugin Z-Wave (openzwave) - modules compatibles - FGBS-001 ou Smart Implant FGBS-222

Retrouvez ici des sujets concernant le protocole Z-Wave et les modules domotiques de type Z-Wave utilisés avec JEEDOM
Avatar de l’utilisateur
mich0111
Timide
Messages : 434
Inscription : 25 juin 2019, 13:59

Re: [RTEX] Plugin Z-Wave (openzwave) - modules compatibles - FGBS-001 ou Smart Implant FGBS-222

Message par mich0111 » 15 sept. 2019, 21:37

Loutre38 a écrit :Bonjour,

Je viens de recevoir mon FGBS-222, depuis le mise à jour openzwave sur jeedom l'inclusion a bien fonctionné (les commandes, les états,etc).

J'ai 2 sondes DS18B20 raccordés sur les fils SP/SD et GND (j'ai procédé en premier à l'inclusion avec 1 sonde, puis j'ai rajouté la 2ème), Mais aucune remonté de températures.

j'ai bien une température (température 2, classe : 49, instance : 3 ,index : 1), mais qui ne correspond pas à la réalité (32,4°c d’affiché,dans la pièce il fait moins de 26°C), c'est peut être la sonde interne ?

Faut-il rajouter une résistance de tirage de 4,7 kΩ (raccordé sur le + et le DATA) ?

J'ai mise hors tension le FGBS et branché une 2ème sonde, toujours le même problème.

Ps : j'ai fait le mise à jour du openzwave 10/09 mais pas celle du 12/09.

Merci pour votre retour.
Bonsoir,
Je crois me rappeler qu'il faut que les 2 sondes doivent être connectées avant de procéder à l'inclusion.

Envoyé de mon SM-G950F en utilisant Tapatalk

RPI3B+
SSD
RFXCOM version XL
Contrôleur Z-Wave Z-stick Gen5
CronBee2

Loutre38
Timide
Messages : 7
Inscription : 01 juin 2019, 13:16

Re: [RTEX] Plugin Z-Wave (openzwave) - modules compatibles - FGBS-001 ou Smart Implant FGBS-222

Message par Loutre38 » 16 sept. 2019, 08:35

Bonjour,

Merci pour la réponse, je test ce soir et je reviens vous dire. ;) ;)

Bonne journée.

nico87lbs
Timide
Messages : 2
Inscription : 18 sept. 2019, 10:42

Re: [RTEX] Plugin Z-Wave (openzwave) - modules compatibles - FGBS-001 ou Smart Implant FGBS-222

Message par nico87lbs » 18 sept. 2019, 10:51

Bonjour,

J'ai un FGBS222 et une sonde DS18B20 qui fonctionnait bien avec l'ancienne version de openzwave et les fichiers de @akenad en inclusion non sécurisée.

Mais depuis la mise à jour de openzwave sur Jeedom, je n'arrive plus à avoir accès à la sonde de température externe si je l'inclus en mode sécurisé. De plus si je l'inclus en mode non sécurisé j'ai bien accès à toutes les valeurs mais les modifications de température ne sont pas reportées automatiquement, il faut forcer le refresh.

Quelqu'un a-t-il ce problème ? Ou une piste pour le résoudre ?

Merci

dalankar
Timide
Messages : 13
Inscription : 28 sept. 2015, 21:02

Re: [RTEX] Plugin Z-Wave (openzwave) - modules compatibles - FGBS-001 ou Smart Implant FGBS-222

Message par dalankar » 18 sept. 2019, 21:28

Bonjour,

Mon FGBS001 à laché, il faisiat son job en mesurant la température de la piscine.

J'ai acheté un fgbs222 , pour mesurer de la température intérieur, extérieur et piscine. (via 3 sondes DS18B20)

Voici mes quelques heures d'expériences...

>> Connexion de 3 sondes DS18B20
- Connexion de 1 sonde DS18B20 avec un câble téléphonique de 10m sur le module fgbs222
- Connexion de 1 sonde DS18B20 avec 1 câble téléphonique de 3m sur le module fgbs222
- Connexion de 1 sonde DS18B20 standard, sans ajout de câble, 1m sur le module fgbs222
- Association du module FGBS222 à Jeedom (Raspberry PI 3 + 1Z-Stick Gen5 + JEEDOM V3.3.31 réinstallé il y a 3 jours) (pas en mode sécurisé)

Jeedom à trouvé uniquement ma sonde standard... (j'ai commandé une sonde pré-câblé de 10m pour refaire les tests plus tard, le câble téléphonique était un vieux câble non blindé, j'aurais du essayé avec un CAT5/6 RJ45)

>> Exclusion / Reset / Inclusion du module fgbs222
Au début, après l'exclusion du module FGBS222, à l'inclusion du module, certaines commandes n'étaient pas bonnes. Voici la méthode que j'ai suivie :
- Exclusion du module propre
- Reset du module : j'ai laissé appuyer sur B 3/4 secondes jusqu'à la lumière violette.
- Inclusion du module

>> Connexion de 2 sondes DS18B20
- Connexion de 2 sondes DS18B20 standard, sans ajout de câble, 1m sur le module fgbs222
- Inclusion OK, sauf qu'il m'affiche 3 valeurs de température (pas en mode sécurisé)
+ La mesure température 3 = 30.6° / 32° >> température interne de la sonde ???
+ La mesure température 4 = 22.5° >> sonde DS18B20
+ La mesure température 5 = 22.2° >> sonde DS18B20

J'ai le même problème d'actualisation des valeurs de température de sonde DS18B20 dans Jeedom :Tant que je n’actualise pas manuellement par "forcer la mise à jour" de la valeur température, la valeur de la température n'est pas mis à jour dans Jeedom.

- J'ai modifié la valeur 65 / Internal temperature sensor minimal change to report / à 2, pour déclaré un report à tous les changement de 0.2°
- J'ai modifié la valeur 66 / Internal temperature sensor periodical reports / à 60 secondes
Résultat, pas d'actualisation...


Voila, merci pour votre aide

Avatar de l’utilisateur
akenad
Actif
Messages : 695
Inscription : 27 oct. 2017, 11:39

Re: [RTEX] Plugin Z-Wave (openzwave) - modules compatibles - FGBS-001 ou Smart Implant FGBS-222

Message par akenad » 18 sept. 2019, 22:54

nico87lbs a écrit :
18 sept. 2019, 10:51
... j'ai bien accès à toutes les valeurs mais les modifications de température ne sont pas reportées automatiquement, il faut forcer le refresh ...
dalankar a écrit :
18 sept. 2019, 21:28
... J'ai le même problème d'actualisation des valeurs de température de sonde DS18B20 dans Jeedom :Tant que je n’actualise pas manuellement par "forcer la mise à jour" de la valeur température, la valeur de la température n'est pas mis à jour dans Jeedom ...
Bonjour @nico87lbs et @ dalankar,

si les retours de changement de valeurs du smart implant ne sont plus prises en compte automatiquement par le plugin,
essayer comme contournement :
dans Equipement -> Configuration -> Valeurs
modifier "Rafraichissement" (cliquer clé à molette) de "Auto" à "5 min"

ça n'est certes pas instantané mais 5 min c'est mieux que jamais.

voir aussi la fin du post de @arnog23 ici :

Fibaro Smart Implant FGBS222

akenad :)
Présentation akenad
JeedomSmart Debian Stretch
Odroid-C2 eMMC Armbian Stretch Kernel 3.x
RPi3B+ SSD Raspbian Stretch
NUC Intel i7Gen7 ProxMox VM Debian Stretch & Buster
RPi4B SSD Raspbian Buster

Mes équipements

dalankar
Timide
Messages : 13
Inscription : 28 sept. 2015, 21:02

Re: [RTEX] Plugin Z-Wave (openzwave) - modules compatibles - FGBS-001 ou Smart Implant FGBS-222

Message par dalankar » 19 sept. 2019, 07:16

Bonjour @Akenad

Je changes les valeurs et je regarde ce soir si c'est OK, ainsi que la fin du post de @arnog23

Merci à toi de ton aide

dalankar
Timide
Messages : 13
Inscription : 28 sept. 2015, 21:02

Re: [RTEX] Plugin Z-Wave (openzwave) - modules compatibles - FGBS-001 ou Smart Implant FGBS-222

Message par dalankar » 19 sept. 2019, 22:06

Bonjour,

L’actualisation fonctionne toutes les 5 mn, merci !!!
J'ai reçu ma sonde avec un câble de 10m. Cela fonctionne si je branche les 2 sondes, 1m + 10m, si je branche 3 sondes (1m + 1m + 10m) cela ne fonctionne pas, 1 sonde n'est pas détectée.
Actuellement j’alimente mon module avec un transfo qui délivre 12V, si je lui met un transfo qui lui délivre 30V, il y a des chances que mes 3 sondes fonctionnent simultanément, il n'y aurait pas un manque de puissance ?
J'y crois pas, mais je vais tester demain...

Merci à tous

nico87lbs
Timide
Messages : 2
Inscription : 18 sept. 2019, 10:42

Re: [RTEX] Plugin Z-Wave (openzwave) - modules compatibles - FGBS-001 ou Smart Implant FGBS-222

Message par nico87lbs » 20 sept. 2019, 19:58

Bonjour,

En effet l'actualisation toutes les 5mn fonctionne, j'avais oublié ce paramètre, merci @akenad.
En ce qui concerne le problème en inclusion sécurisé, personne n'a de solution? Ou peut-être ne faite vous que des inclusions non sécurisées? Quel est le risque d'ailleurs?

Sinon @dalankar, en ce qui concerne les sondes, je pense que ça peut être dû à une trop grosse perte en ligne, qui peut être réglé avec une augmentation de la puissance. J'avais eu le soucis lors de l'installation de ma sonde. J'avais voulu la rallonger et faire des tests avant d'effectuer les soudures définitives avec des sortes de wago. La qualité des wagos a fait que la sonde n'était pas détecté (faible voltage au niveau de ma sonde), une fois soudé j'ai regagné 0,8v au niveau de la sonde, qui était détecté.

Bon courage

dalankar
Timide
Messages : 13
Inscription : 28 sept. 2015, 21:02

Re: [RTEX] Plugin Z-Wave (openzwave) - modules compatibles - FGBS-001 ou Smart Implant FGBS-222

Message par dalankar » 20 sept. 2019, 21:02

Bonjour @nico87lbc

Effectivement j'utilise des WAGO... je vais passer à la soudure et revenir vous dire le résultat.

Le fait d'alimenter en 20v au lieu de 15v n'a rien changé

Merci pour votre aide

Répondre

Revenir vers « [Plugin Officiel] Z-Wave »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités