Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

FGSD-002 qui ne veux plus association

Retrouvez ici des sujets concernant le protocole Z-Wave et les modules domotiques de type Z-Wave utilisés avec JEEDOM
Avatar de l’utilisateur
kris1208
Actif
Messages : 659
Inscription : 18 juin 2015, 15:53
Contact :

FGSD-002 qui ne veux plus association

Message par kris1208 » 13 mai 2019, 18:21

Bonjour,
J'ai le detecteur de fume de fibaro qui fonctionne en autonome mais ne veux plus en jouer en zwave.
J'ai fais la procedure de reset lors de la led jaune, c'est ok, j'ai un retour rouge de suite et un bip.
Par contre je n'arrive pas a le faire passer en inclusion/exclusion avec un appui rapide 3 fois sur le bouton du milieu,
vous avez une solution ou il est mort.
Merci

znation
Actif
Messages : 1951
Inscription : 12 nov. 2014, 15:48

Re: FGSD-002 qui ne veux plus association

Message par znation » 07 août 2019, 16:52

Meme problème avec un des miens.

J'arrive a le supprimer du réseau (enfin il 'réagit') , mais il me dit qu'il ne faisait pas partie du réseau.

Quand je l'inclus (sécurisé ou pas), la barre 'vous etes en mode inclusion' disparait comme si que c'est bon mais il ne créé rien en device.

J'ai tenté de le faire directement par la clé zwave gen5 hors jeedom et lors de l'inclusion il passe rouge comme un echec quoi.

Dans les logs jeedom, lors de l'inclusion j'ai :

[2019-08-07 16:45:17][DEBUG] : zwcallback args=[{'controllerState': 'Failed', 'controllerError': 'None', 'controllerErrorInt': 0, 'notificationType': 'ControllerCommand', 'nodeId': 0, 'controllerStateInt': 8, 'controllerErrorDoc': 'None.', 'homeId': 4170279986, 'controllerStateDoc': 'The command has failed.'}]
[2019-08-07 16:45:17][DEBUG] : Z-Wave ControllerCommand : {'controllerState': 'Failed', 'controllerError': 'None', 'controllerErrorInt': 0, 'notificationType': 'ControllerCommand', 'nodeId': 0, 'controllerStateInt': 8, 'controllerErrorDoc': 'None.', 'homeId': 4170279986, 'controllerStateDoc': 'The command has failed.'}
[2019-08-07 16:45:17][INFO] : The command has failed. (Failed)


J'ai debranché la clé zwave, enlevé les piles (changé aussi) du capteur, rien a faire. J'ai aussi refait sur un autre capteur, pas de soucis ( ca ma rassuré lol)

Il est HS ?

Kris t'avais reussi a en faire quelque chose ?

Merci
JEEDOM v3.3.31 - NUC Z83 II

Avatar de l’utilisateur
kris1208
Actif
Messages : 659
Inscription : 18 juin 2015, 15:53
Contact :

Re: FGSD-002 qui ne veux plus association

Message par kris1208 » 07 août 2019, 19:45

Salut,
Non rien voulu savoir, j'ai acheté un nouveau et pas de prob. du coup il fonctionne en autonome, sonne... mais plus de communication avec zwave.

znation
Actif
Messages : 1951
Inscription : 12 nov. 2014, 15:48

Re: FGSD-002 qui ne veux plus association

Message par znation » 07 août 2019, 19:49

Merci de ta réponse.

Bon retour a l'expediteur alors il est encore garanti, je vais faire un echange chez mamazon :-)

Je viens d'essayer avec un autre smoke sensor, tout fonctionne bien pour l'exclusion/inclusion.

Je remarque quand meme qu'en cas de pile morte, ça repart pas bien de temps à autre avec les nouvelles piles ...
JEEDOM v3.3.31 - NUC Z83 II

Répondre

Revenir vers « [Plugin Officiel] Z-Wave »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités