Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Problème dernière mise à jour

Retrouvez ici des sujets concernant le protocole Z-Wave et les modules domotiques de type Z-Wave utilisés avec JEEDOM
FredoG
Timide
Messages : 6
Inscription : 22 sept. 2019, 09:01

Re: Problème dernière mise à jour

Message par FredoG » 22 sept. 2019, 09:20

Hello BLRPERES, j'ai une smart avec Z-Wave intégré, je ne sais pas si je peux y accéder facilement sans tout démonter...

BLRPERES
Actif
Messages : 1116
Inscription : 31 août 2016, 10:51
Localisation : Bourg-La-Reine

Re: Problème dernière mise à jour

Message par BLRPERES » 22 sept. 2019, 09:22

FredoG a écrit :Hello BLRPERES, j'ai une smart avec Z-Wave intégré, je ne sais pas si je peux y accéder facilement sans tout démonter...
Ok je comprends
Mais est-ce que tu as essayé de débrancher la box entière du secteur environ 10 minutes (en partant du principe qu’il n’y a pas de batterie intégrée


Homekit user

FredoG
Timide
Messages : 6
Inscription : 22 sept. 2019, 09:01

Re: Problème dernière mise à jour

Message par FredoG » 22 sept. 2019, 09:28

Je vais essayer ça ! et te redit.

FredoG
Timide
Messages : 6
Inscription : 22 sept. 2019, 09:01

Re: Problème dernière mise à jour

Message par FredoG » 22 sept. 2019, 09:38

J'ai suivi ton conseil et Oooh miracle ! j'ai accès de nouveau au Z Wave ! Un grand merci à toi !!!. En tout cas je bloque la MàJ de cette version en attendant.

BLRPERES
Actif
Messages : 1116
Inscription : 31 août 2016, 10:51
Localisation : Bourg-La-Reine

Re: Problème dernière mise à jour

Message par BLRPERES » 22 sept. 2019, 09:40

FredoG a écrit :J'ai suivi ton conseil et Oooh miracle ! j'ai accès de nouveau au Z Wave ! Un grand merci à toi !!!. En tout cas je bloque la MàJ de cette version en attendant.
Du coup maintenant que tu as accès au plugin il faut suivre le conseil de Loic
À savoir arrêter le démarrage automatique du daemon puis éteindre le daemon avant de réinstaller les dépendances


Homekit user

FredoG
Timide
Messages : 6
Inscription : 22 sept. 2019, 09:01

Re: Problème dernière mise à jour

Message par FredoG » 22 sept. 2019, 09:47

Ok, j'avais bien vu cette manip au début du post.
Par contre mon réseau Z wave fonctionne correctement, j'ai quand même besoin de faire cette manip ?
Excuse moi, mais je suis un peu novice ...

BLRPERES
Actif
Messages : 1116
Inscription : 31 août 2016, 10:51
Localisation : Bourg-La-Reine

Re: Problème dernière mise à jour

Message par BLRPERES » 22 sept. 2019, 09:49

FredoG a écrit :Ok, j'avais bien vu cette manip au début du post.
Par contre mon réseau Z wave fonctionne correctement, j'ai quand même besoin de faire cette manip ?
Excuse moi, mais je suis un peu novice ...
A quand date la dernière installation des dépendances ?


Homekit user

FredoG
Timide
Messages : 6
Inscription : 22 sept. 2019, 09:01

Re: Problème dernière mise à jour

Message par FredoG » 22 sept. 2019, 09:51

J'ai réinstallé les dépendances le 10 sept.

BLRPERES
Actif
Messages : 1116
Inscription : 31 août 2016, 10:51
Localisation : Bourg-La-Reine

Re: Problème dernière mise à jour

Message par BLRPERES » 22 sept. 2019, 10:05

FredoG a écrit :J'ai réinstallé les dépendances le 10 sept.
Dans ce cas pas nécessaire de réinitialiser les dépendances
Tu es tout bon
Bonne journée


Homekit user

bsheep
Timide
Messages : 31
Inscription : 03 août 2015, 12:50

Re: Problème dernière mise à jour

Message par bsheep » 22 sept. 2019, 12:11

Bonjour, voici mon retour d'expérience,

Ce qui peut paraître en erreur, c'est que la roue crantée tourne alors que le travail est fait en arrière plan.
En effet, le programme télécharge les ~12Mo de la mise a jour (chez moi ça a duré 6 minutes de roue crantée, connexion lente) et après il fait la mise à jour et ensuite on voit tout le résultat qui s'affiche sur la page.

Voir pour peut être afficher les "logs" plus tôt, ça pourrait éviter ce retour de "j'attends pas assez et donc je pense qu'il y a un bug".
Jeedom DIY sur architecture type NUC ( Intel J1900 + disque dur 2,5 pouces)
Clé Aeotec Z-stick Gen 5 (ZW090) 25 équipements
RFXCom 433 (E) 10 Volets SOMFY
MQTT / Wemos D1 Mini (Homie)

Avatar de l’utilisateur
spawn78
Timide
Messages : 233
Inscription : 16 nov. 2014, 10:24

Re: Problème dernière mise à jour

Message par spawn78 » 22 sept. 2019, 17:34

FredoG a écrit :
22 sept. 2019, 09:07
Bonjour à tous, je viens vers vous car j'ai besoin de votre aide également. J'ai le même soucis que vous, après cette mise à jour je n'arrive pas à accéder au plugin (Roue qui tourne) malgré les manip décrite plus haut. Je ne peux pas arrêter le démon non plus ... la roue tourne sans cesse. J'ai tenté une restauration mais rien n'y fait.
Bonjour,

Stop le daemon comme il a été indiqué plus et refais la mise à jour.

yoco9
Timide
Messages : 70
Inscription : 13 févr. 2016, 10:55

Re: Problème dernière mise à jour

Message par yoco9 » 23 sept. 2019, 09:41

Bonjour,
même problème avec cette maj.
L'arrêt électrique du système a résolu le problème.
Du coup j'ai bloqué cette maj.

Avatar de l’utilisateur
CHAEUGRX
Timide
Messages : 12
Inscription : 16 août 2019, 15:32

Re: Problème dernière mise à jour

Message par CHAEUGRX » 23 sept. 2019, 09:58

Bonjour,

Après avoir bloqué cette mise à jour, j'ai décidé de me lancer

J'ai lancé la mise à jour sur mes deux JEEDOM

J'ai était voir SANTE et là j'étais NOK dans le Z-WAVE

j'ai attendu 5 mn, le démon c'est relancé, plus rien en rouge dans SANTE

Tout est reparti

je pense qu'il ne faut rien lancer pendant au moins 5 mn après le lancement de la mise à jour

Cordialement
Merci à tous ceux qui réponde à nos question incongrues
Merci à l'équipe JEEDOM

BLRPERES
Actif
Messages : 1116
Inscription : 31 août 2016, 10:51
Localisation : Bourg-La-Reine

Re: Problème dernière mise à jour

Message par BLRPERES » 28 sept. 2019, 07:54

petite question au passage
j'ai une de mes box, qui n'est pas chez moi, qui est planté avec le fameux message

Code : Tout sélectionner

ERROR: Not enough space in stream buffer
y a t'il autre chose a faire que débrancher la clé, vu que je suis pas sur place c'est un peu compliqué

évidement ici le fait de cliquer sur arrêter le démon n'a aucun effet vu qu'il est saturé et n'écoute plus personne

je précise que je rencontre uniquement ce type de problème sur pi3b+ avec clé Gen5
sur un autre pi3b+ avec clé ZME aucun soucis

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3421
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: Problème dernière mise à jour

Message par Fabrice » 28 sept. 2019, 09:56

Ce problème semble plus complexe que de l'attribuer à une clé ou autre chose.
Il touche même ceux qui on des cartes Zwave sur GPIO.
J'ai un PI3B+ et une Gen5 : Jamais eu ce problème.

A voir ici :
https://github.com/OpenZWave/open-zwave/issues/673
- Le problème existe depuis toujours !

A voir si une nouvelle alimentation ne corrige pas cette situation.
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

Pinson99
Timide
Messages : 53
Inscription : 13 sept. 2018, 10:23
Localisation : Bruxelles

Re: Problème dernière mise à jour

Message par Pinson99 » 28 sept. 2019, 10:54

Bonjour à tous,
J'avais hésité à faire cette mise à jour sur ma smart (en officiel) et je l'ai fait hier. Mal m'en a pris, le zwave est en rack.
J'avais bien lu tout ce qui est suggéré dans ce post mais ça ne fonctionne plus.
La mise à jour avait l'air de s'être bien passée mais la queue Zwave est montée cette nuit à plus de 5000.
J'ai redémarré le démon, relancé les dépendances, éteint, débranché et rallumé la smart après 30 minutes, ... rien n'y fait.
En allant jeter un œil dans le log "openzwave_update", je vois plein d'erreurs 404 (liens innexistants):

Code : Tout sélectionner

Lancement de l'installation/mise à jour des dépendances openzwave
Ign http://ftp.debian.org jessie InRelease
Hit http://repo.jeedom.com stable InRelease
Hit http://ftp.debian.org jessie-updates InRelease
Ign http://ftp.debian.org jessie-backports InRelease
Ign http://ftp.debian.org jessie-proposed-updates InRelease
Hit http://ftp.debian.org jessie Release.gpg
Ign http://ftp.debian.org jessie-backports Release.gpg
Ign http://ftp.debian.org jessie-proposed-updates Release.gpg
Hit http://ftp.debian.org jessie Release
Ign http://ftp.debian.org jessie-backports Release
Ign http://ftp.debian.org jessie-proposed-updates Release
Ign http://ftp.debian.org jessie-backports/main Sources/DiffIndex
Ign http://ftp.debian.org jessie-backports/contrib Sources/DiffIndex
Hit http://repo.jeedom.com stable/main arm64 Packages
Ign http://ftp.debian.org jessie-backports/non-free Sources/DiffIndex
Ign http://ftp.debian.org jessie-backports/main arm64 Packages/DiffIndex
Ign http://ftp.debian.org jessie-backports/contrib arm64 Packages/DiffIndex
Ign http://ftp.debian.org jessie-backports/non-free arm64 Packages/DiffIndex
Ign http://ftp.debian.org jessie-proposed-updates/contrib Sources/DiffIndex
Ign http://repo.jeedom.com stable/main Translation-en
Ign http://ftp.debian.org jessie-proposed-updates/non-free Sources/DiffIndex
Ign http://ftp.debian.org jessie-proposed-updates/main Sources/DiffIndex
Ign http://ftp.debian.org jessie-proposed-updates/contrib arm64 Packages/DiffIndex
Ign http://ftp.debian.org jessie-proposed-updates/non-free arm64 Packages/DiffIndex
Ign http://ftp.debian.org jessie-proposed-updates/main arm64 Packages/DiffIndex
Hit http://ftp.debian.org jessie-updates/main Sources
Hit http://ftp.debian.org jessie-updates/contrib Sources
Hit http://ftp.debian.org jessie-updates/non-free Sources
Hit http://ftp.debian.org jessie/main Sources
Hit http://ftp.debian.org jessie/contrib Sources
Hit http://ftp.debian.org jessie/non-free Sources
Ign http://ftp.debian.org jessie-backports/contrib Translation-en
Ign http://ftp.debian.org jessie-backports/main Translation-en
Ign http://ftp.debian.org jessie-backports/non-free Translation-en
Ign http://ftp.debian.org jessie-proposed-updates/contrib Translation-en
Ign http://ftp.debian.org jessie-proposed-updates/main Translation-en
Ign http://ftp.debian.org jessie-proposed-updates/non-free Translation-en
Err http://ftp.debian.org jessie-backports/main Sources
404  Not Found [IP: 130.89.148.12 80]
Err http://ftp.debian.org jessie-backports/contrib Sources
404  Not Found [IP: 130.89.148.12 80]
Err http://ftp.debian.org jessie-backports/non-free Sources
404  Not Found [IP: 130.89.148.12 80]
Err http://ftp.debian.org jessie-backports/main arm64 Packages
404  Not Found [IP: 130.89.148.12 80]
Err http://ftp.debian.org jessie-backports/contrib arm64 Packages
404  Not Found [IP: 130.89.148.12 80]
Err http://ftp.debian.org jessie-backports/non-free arm64 Packages
404  Not Found [IP: 130.89.148.12 80]
Err http://ftp.debian.org jessie-proposed-updates/contrib Sources
404  Not Found [IP: 130.89.148.12 80]
Err http://ftp.debian.org jessie-proposed-updates/non-free Sources
404  Not Found [IP: 130.89.148.12 80]
Err http://ftp.debian.org jessie-proposed-updates/main Sources
404  Not Found [IP: 130.89.148.12 80]
Err http://ftp.debian.org jessie-proposed-updates/contrib arm64 Packages
404  Not Found [IP: 130.89.148.12 80]
Err http://ftp.debian.org jessie-proposed-updates/non-free arm64 Packages
404  Not Found [IP: 130.89.148.12 80]
Err http://ftp.debian.org jessie-proposed-updates/main arm64 Packages
404  Not Found [IP: 130.89.148.12 80]
Get:1 http://security.debian.org jessie/updates InRelease [44.9 kB]
Get:2 http://security.debian.org jessie/updates/main Sources [302 kB]
Get:3 http://security.debian.org jessie/updates/non-free Sources [1629 B]
Hit http://security.debian.org jessie/updates/contrib Sources
Hit http://oph.mdrjr.net all InRelease
Hit http://oph.mdrjr.net jessie InRelease
Get:4 http://oph.mdrjr.net all/c2 arm64 Packages
Hit http://oph.mdrjr.net all/c2 arm64 Packages
Get:5 http://oph.mdrjr.net all/main arm64 Packages
Get:6 http://oph.mdrjr.net all/testing arm64 Packages
Get:7 http://oph.mdrjr.net all/c2 Translation-en [321 B]
Hit http://oph.mdrjr.net all/main arm64 Packages
Get:8 http://oph.mdrjr.net all/main Translation-en [323 B]
Hit http://oph.mdrjr.net all/testing arm64 Packages
Get:9 http://oph.mdrjr.net all/testing Translation-en [326 B]
Get:10 http://oph.mdrjr.net jessie/backports arm64 Packages
Get:11 http://oph.mdrjr.net jessie/main arm64 Packages
Get:12 http://oph.mdrjr.net jessie/backports Translation-en [331 B]
Get:13 http://oph.mdrjr.net jessie/main Translation-en [326 B]
Get:14 http://oph.mdrjr.net all/c2 Translation-en [321 B]
Hit http://oph.mdrjr.net jessie/backports arm64 Packages
Get:15 http://oph.mdrjr.net all/main Translation-en [323 B]
Hit http://oph.mdrjr.net jessie/main arm64 Packages
Get:16 http://oph.mdrjr.net all/testing Translation-en [326 B]
Get:17 http://oph.mdrjr.net jessie/backports Translation-en [331 B]
Get:18 http://oph.mdrjr.net jessie/main Translation-en [326 B]
Get:19 http://oph.mdrjr.net all/c2 Translation-en [321 B]
Get:20 http://oph.mdrjr.net all/main Translation-en [323 B]
Get:21 http://oph.mdrjr.net all/testing Translation-en [326 B]
Get:22 http://oph.mdrjr.net jessie/backports Translation-en [331 B]
Get:23 http://oph.mdrjr.net jessie/main Translation-en [326 B]
Get:24 http://oph.mdrjr.net all/c2 Translation-en [321 B]
Get:25 http://oph.mdrjr.net all/main Translation-en [323 B]
Get:26 http://oph.mdrjr.net all/testing Translation-en [326 B]
Get:27 http://oph.mdrjr.net jessie/backports Translation-en [331 B]
Get:28 http://oph.mdrjr.net jessie/main Translation-en [326 B]
Get:29 http://oph.mdrjr.net all/c2 Translation-en [321 B]
Ign http://oph.mdrjr.net all/c2 Translation-en
Get:30 http://oph.mdrjr.net all/main Translation-en [323 B]
Ign http://oph.mdrjr.net all/main Translation-en
Get:31 http://oph.mdrjr.net all/testing Translation-en [326 B]
Ign http://oph.mdrjr.net all/testing Translation-en
Get:32 http://oph.mdrjr.net jessie/backports Translation-en [331 B]
Ign http://oph.mdrjr.net jessie/backports Translation-en
Get:33 http://oph.mdrjr.net jessie/main Translation-en [326 B]
Ign http://oph.mdrjr.net jessie/main Translation-en
Fetched 44.9 kB in 11s (3848 B/s)
W: There is no public key available for the following key IDs:
AA8E81B4331F7F50
W: Failed to fetch http://ftp.debian.org/debian/dists/jessie-updates/InRelease  Unable to find expected entry 'main/binary-arm64/Packages' in Release file (Wrong sources.list entry or malformed file)
W: Failed to fetch http://security.debian.org/dists/jessie/updates/InRelease  Unable to find expected entry 'main/binary-arm64/Packages' in Release file (Wrong sources.list entry or malformed file)
W: Failed to fetch http://ftp.debian.org/debian/dists/jessie/Release  Unable to find expected entry 'main/binary-arm64/Packages' in Release file (Wrong sources.list entry or malformed file)
W: Failed to fetch http://ftp.debian.org/debian/dists/jessie-backports/main/source/Sources  404  Not Found [IP: 130.89.148.12 80]
W: Failed to fetch http://ftp.debian.org/debian/dists/jessie-backports/contrib/source/Sources  404  Not Found [IP: 130.89.148.12 80]
W: Failed to fetch http://ftp.debian.org/debian/dists/jessie-backports/non-free/source/Sources  404  Not Found [IP: 130.89.148.12 80]
W: Failed to fetch http://ftp.debian.org/debian/dists/jessie-backports/main/binary-arm64/Packages  404  Not Found [IP: 130.89.148.12 80]
W: Failed to fetch http://ftp.debian.org/debian/dists/jessie-backports/contrib/binary-arm64/Packages  404  Not Found [IP: 130.89.148.12 80]
W: Failed to fetch http://ftp.debian.org/debian/dists/jessie-backports/non-free/binary-arm64/Packages  404  Not Found [IP: 130.89.148.12 80]
W: Failed to fetch http://ftp.debian.org/debian/dists/jessie-proposed-updates/contrib/source/Sources  404  Not Found [IP: 130.89.148.12 80]
W: Failed to fetch http://ftp.debian.org/debian/dists/jessie-proposed-updates/non-free/source/Sources  404  Not Found [IP: 130.89.148.12 80]
W: Failed to fetch http://ftp.debian.org/debian/dists/jessie-proposed-updates/main/source/Sources  404  Not Found [IP: 130.89.148.12 80]
W: Failed to fetch http://ftp.debian.org/debian/dists/jessie-proposed-updates/contrib/binary-arm64/Packages  404  Not Found [IP: 130.89.148.12 80]
W: Failed to fetch http://ftp.debian.org/debian/dists/jessie-proposed-updates/non-free/binary-arm64/Packages  404  Not Found [IP: 130.89.148.12 80]
W: Failed to fetch http://ftp.debian.org/debian/dists/jessie-proposed-updates/main/binary-arm64/Packages  404  Not Found [IP: 130.89.148.12 80]
E: Some index files failed to download. They have been ignored, or old ones used instead.
Installation des dependances
Reading package lists...
Building dependency tree...
Reading state information...
build-essential is already the newest version.
g++ is already the newest version.
gcc is already the newest version.
libjpeg-dev is already the newest version.
python-louie is already the newest version.
python-lxml is already the newest version.
make is already the newest version.
python-dev is already the newest version.
python-pip is already the newest version.
unzip is already the newest version.
The following packages were automatically installed and are no longer required:
klibc-utils libapparmor1 libklibc libseccomp2 linux-headers-3.14.29+
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
git-man libudev1 python-pkg-resources python-urllib3 sysvinit-core
usb-modeswitch
Suggested packages:
gettext-base git-daemon-run git-daemon-sysvinit git-doc git-el git-email
git-gui gitk gitweb git-arch git-cvs git-mediawiki git-svn python-gobject
python-qt4 python-pyside.qtcore python-ndg-httpsclient python-openssl
python-pyasn1 python-socks python-wxgtk3.0 python-wxgtk
python-setuptools-doc python-ntlm comgt wvdial
The following packages will be REMOVED:
bluetooth bluez initramfs-tools systemd systemd-sysv udev usbmount
The following NEW packages will be installed:
sysvinit-core
The following packages will be upgraded:
git git-man libudev-dev libudev1 python-pkg-resources python-pyudev
python-requests python-serial python-setuptools python-urllib3
usb-modeswitch
11 upgraded, 1 newly installed, 7 to remove and 160 not upgraded.
Need to get 6235 kB of archives.
After this operation, 13.4 MB disk space will be freed.
WARNING: The following packages cannot be authenticated!
git git-man libudev-dev libudev1 python-setuptools python-pkg-resources
python-pyudev python-urllib3 python-requests python-serial usb-modeswitch
E: There are problems and -y was used without --force-yes
could not install git - abort
Le log "openzwaed est rempli de:

Code : Tout sélectionner

2019-09-28 08:51:34.139 Error, ERROR: Not enough space in stream buffer
et le log "openzwave" de:

Code : Tout sélectionner

[2019-09-28 08:40:44][ERROR] : RemoveFailedNode, RequestNetworkUpdate. (Failed)
Je n'avais aucun souci avant cette maj.

Depuis, j'ai beaucoup de roues carantées infinies quand je veux arrêter le démon, ouvrir "plugin\Protocole domotique\Zwave", ...

Une idée ?

Merci pour votre aide.
Dernière édition par Pinson99 le 28 sept. 2019, 12:03, édité 1 fois.
Pinson99

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3421
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: Problème dernière mise à jour

Message par Fabrice » 28 sept. 2019, 10:58

Plus qu'une idée...

Bonjour.

Il faut migrer votre box qui est sous Jessie (Debian 8) vers Stretch (Debian 9), c'est pour cela que vous avez ce problème.

En effet, les développeurs (communautaire) de Linux, suppriment petit à petit tous leurs packages (dépendance par exemple) de ce vielle OS pour ne plus que se consacrer à Stretch et Buster (Debian 10).
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

Pinson99
Timide
Messages : 53
Inscription : 13 sept. 2018, 10:23
Localisation : Bruxelles

Re: Problème dernière mise à jour

Message par Pinson99 » 28 sept. 2019, 12:55

Ouch ...!
Ça c'est le truc visiblement très risqué que je ne voulais pas faire (à voir le nombre de problèmes que les autres utilisateurs ont eu et les très nombreux "bricolages" à faire).
J'ai une Smart d'usine, mise à jour régulièrement en stable et je n'ai eu aucune notification ni instruction claire pour faire ça.
J'ai bien vu passer un post traitant d'une version beta de Stretch (que je ne peux utiliser) mais rien de plus.
De plus, ça n'explique pas pourquoi mon Zwave fonctionnait comme une horloge avant cette mise à jour sensée être légère et que depuis, il part en sucette.

Juste après la relance du démon Z-wave, ça marche mais une heure plus tard, la queue est à plus de 5000 et plus rien ne passe!
Dernière édition par Pinson99 le 28 sept. 2019, 13:42, édité 1 fois.
Pinson99

BLRPERES
Actif
Messages : 1116
Inscription : 31 août 2016, 10:51
Localisation : Bourg-La-Reine

Re: Problème dernière mise à jour

Message par BLRPERES » 28 sept. 2019, 12:59

Fabrice a écrit :Ce problème semble plus complexe que de l'attribuer à une clé ou autre chose.
Il touche même ceux qui on des cartes Zwave sur GPIO.
J'ai un PI3B+ et une Gen5 : Jamais eu ce problème.

A voir ici :
https://github.com/OpenZWave/open-zwave/issues/673
- Le problème existe depuis toujours !

A voir si une nouvelle alimentation ne corrige pas cette situation.
Merci Fabrice pour ton retour
Je pense que ça va me couter un allé retour...

Sais-tu si ce problème n’existe que sur le couple [pi3+gen5] ou si il peut exister également sur [nuc+gen5]?


Homekit user

madcow
Timide
Messages : 299
Inscription : 06 févr. 2019, 21:41

Re: Problème dernière mise à jour

Message par madcow » 28 sept. 2019, 14:11

Pinson99 a écrit :Ouch ...!
Ça c'est le truc visiblement très risqué que je ne voulais pas faire (à voir le nombre de problèmes que les autres utilisateurs ont eu et les très nombreux "bricolages" à faire).
J'ai une Smart d'usine, mise à jour régulièrement en stable et je n'ai eu aucune notification ni instruction claire pour faire ça.
J'ai bien vu passer un post traitant d'une version beta de Stretch (que je ne peux utiliser) mais rien de plus.
De plus, ça n'explique pas pourquoi mon Zwave fonctionnait comme une horloge avant cette mise à jour sensée être légère et que depuis, il part en sucette.

Juste après la relance du démon Z-wave, ça marche mais une heure plus tard, la queue est à plus de 5000 et plus rien ne passe!
Bonjour,

C'est la compilation des dépendances qui échoue sur Jessie par manque de certains packages. Donc tant que tu étais sur les anciennes dépendances tu n'avais pas de problème.
Au passage dans ce cas restaurer un backup ne sert à rien car il n'inclut pas les dépendances.
DIY Proxmox sur HP Proliant
Débutant sur Jeedom

Répondre

Revenir vers « [Plugin Officiel] Z-Wave »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité