Page 1 sur 3

Problème dernière mise à jour

Publié : 20 sept. 2019, 11:38
par spawn78
Bonjour,

J'ai voulu effectuer la dernière mise à jour Z-Wave disponible depuis ce matin, mais quand je l'ai lancé, la roue cranté tourne sans interruption et rien ne s'installe.
En tentant de retourner dans le menu Z-wave j'ai le même résultat la roue cranté tourne sans arrêt.
Avant que je fasse une restauration je me demandais si quelqu'un a eu ce même problème ?

Merci

Re: Problème dernière mise à jour

Publié : 20 sept. 2019, 11:49
par loic
Bonjour,
Essayes d’arrêter le demon et de désactive la gestion automatique puis de lancer les dépendances et de tout remettre en état

Re: Problème dernière mise à jour

Publié : 20 sept. 2019, 11:50
par BLRPERES
spawn78 a écrit :Bonjour,

J'ai voulu effectuer la dernière mise à jour Z-Wave disponible depuis ce matin, mais quand je l'ai lancé, la roue cranté tourne sans interruption et rien ne s'installe.
En tentant de retourner dans le menu Z-wave j'ai le même résultat la roue cranté tourne sans arrêt.
Avant que je fasse une restauration je me demandais si quelqu'un a eu ce même problème ?

Merci
Avant la restauration (qui ne résoudra pas les problèmes zwave au passage) je te propose d’éteindre ta box et de débrancher la clé Zwave pendant 10 minutes

Ensuite tu redémarre et tu nous dis si tu as pu reprendre la main


Envoyé de mon iPhone en utilisant Tapatalk

Re: Problème dernière mise à jour

Publié : 20 sept. 2019, 11:58
par Gaillb1
Bonjour

J ai le meme soucis

Route cranté qui tourne
Impossible d arrêter le démon ou de relancer les dépendances
Machine relancée sans solution particulière

Dans les log j ai un message not enough space in buffer stream

Re: Problème dernière mise à jour

Publié : 20 sept. 2019, 11:58
par spawn78
loic a écrit :
20 sept. 2019, 11:49
Bonjour,
Essayes d’arrêter le demon et de désactive la gestion automatique puis de lancer les dépendances et de tout remettre en état
Bonjour Loic,

Merci pour tes conseils je vais tester

@+

Re: Problème dernière mise à jour

Publié : 20 sept. 2019, 12:01
par spawn78
BLRPERES a écrit :
20 sept. 2019, 11:50
spawn78 a écrit :Bonjour,

J'ai voulu effectuer la dernière mise à jour Z-Wave disponible depuis ce matin, mais quand je l'ai lancé, la roue cranté tourne sans interruption et rien ne s'installe.
En tentant de retourner dans le menu Z-wave j'ai le même résultat la roue cranté tourne sans arrêt.
Avant que je fasse une restauration je me demandais si quelqu'un a eu ce même problème ?

Merci
Avant la restauration (qui ne résoudra pas les problèmes zwave au passage) je te propose d’éteindre ta box et de débrancher la clé Zwave pendant 10 minutes

Ensuite tu redémarre et tu nous dis si tu as pu reprendre la main


Envoyé de mon iPhone en utilisant Tapatalk
Bonjour,

je vais tenter la solution de Loic ;) , si cela n'a aucun résultat je ferais ta maniupulation.

Je vous tiens au jus

merci

Re: Problème dernière mise à jour

Publié : 20 sept. 2019, 13:03
par spawn78
@loic ça a fonctionné, j'ai killer le PID et j'ai pu de nouveau avoir accès au plugin Z-wave, par acquis de conscience j'ai relancer les dépendances.

Re: Problème dernière mise à jour

Publié : 20 sept. 2019, 15:50
par ach65
Est ce que ce problème est résolu ?
Je n'ose plus lancer la mise a jour du plugin Zwave, ayant eu un blocage aussi !

Re: Problème dernière mise à jour

Publié : 20 sept. 2019, 16:34
par Salvialf
ach65 a écrit :
20 sept. 2019, 15:50
Est ce que ce problème est résolu ?
Je n'ose plus lancer la mise a jour du plugin Zwave, ayant eu un blocage aussi !
Bonjour,

Non testé mais il suffit à priori d'arrêter le démon Zwave avant de mettre à jour.

Re: Problème dernière mise à jour

Publié : 20 sept. 2019, 16:36
par loic
Ya des securité en plus dans cette version mais non pour l'instant on comprend toujours pourquoi chez certain il est impossible d’arrêter le demon

Re: Problème dernière mise à jour

Publié : 20 sept. 2019, 17:54
par Jeandhom
Arrêt manuel du daemon puis mise à jour sans problème.

Re: Problème dernière mise à jour

Publié : 20 sept. 2019, 18:09
par Fabrice
Dans mon cas, mise à jour sans rien toucher, ok.

Re: Problème dernière mise à jour

Publié : 20 sept. 2019, 18:20
par mortyre
Le changelog n'est pas tres bavard, cette version apporte quoi svp ? et faut-il réinstaller ensuite les dépéndances ou cela n'est pas nécessaire sur cette version svp ?

Re: Problème dernière mise à jour

Publié : 20 sept. 2019, 18:29
par loic
Ben ça corrige ce que dit le changelog et vu qu'il n'est pas dit de réinstaller les dépendances il n'y a pas besoin de le faire.

Re: Problème dernière mise à jour

Publié : 20 sept. 2019, 18:53
par mortyre
ok c'est bien ce que j'avais compris, merci

Re: Problème dernière mise à jour

Publié : 20 sept. 2019, 21:25
par CHAEUGRX
Bonsoir,

peut-on savoir si c'est cette mise à jour ?
car je l'ai mis en attente au vue de ce j'ai subit avec la dernière

Merci pour les réponses

Cordialement
MAJ openzwave du 20-09-2019.JPG
MAJ openzwave du 20-09-2019.JPG (65.45 Kio) Consulté 578 fois

Re: Problème dernière mise à jour

Publié : 20 sept. 2019, 22:08
par Jeandhom
Oui, c'est celle-là.

Re: Problème dernière mise à jour

Publié : 20 sept. 2019, 22:20
par CHAEUGRX
Bonjour,

Merci de la réponse, j'attends le printemps suivant pour la faire, c'est sur ma JEEDOM qui commande le chauffage

Alors je veux pas tout refaire et me passer de chauffage, merci encore

Cordialement

Re: Problème dernière mise à jour

Publié : 22 sept. 2019, 09:07
par FredoG
Bonjour à tous, je viens vers vous car j'ai besoin de votre aide également. J'ai le même soucis que vous, après cette mise à jour je n'arrive pas à accéder au plugin (Roue qui tourne) malgré les manip décrite plus haut. Je ne peux pas arrêter le démon non plus ... la roue tourne sans cesse. J'ai tenté une restauration mais rien n'y fait.

Re: Problème dernière mise à jour

Publié : 22 sept. 2019, 09:08
par BLRPERES
FredoG a écrit :Bonjour à tous, je viens vers vous car j'ai besoin de votre aide également. J'ai le même soucis que vous, après cette mise à jour je n'arrive pas à accéder au plugin (Roue qui tourne) malgré les manip décrite plus haut. Je ne peux pas arrêter le démon non plus ... la roue tourne sans cesse. J'ai tenté une restauration mais rien n'y fait.
Et as-tu débranché la clé Zwave ?


Homekit user