Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

RFXCOM se fige depuis la dernière MAJ

Retrouvez ici des sujets concernant le protocole RFXcom et les modules domotiques compatibles RFXcom (Chacon, DI-O, Oregon, Blyss, etc...) utilisés avec JEEDOM
Ergo-snow
Timide
Messages : 1
Inscription : 18 nov. 2018, 19:16

Re: RFXCOM se fige depuis la dernière MAJ

Message par Ergo-snow » 18 nov. 2018, 19:23

Bonsoir,

J'ai aussi ce problème suite à la maj. Mes remontés de sondes se figent mais je peux toujours commander mes prise DIO et chacon...
Je suis moins expert (et plus bourrin surement :-) ), je rebootais le RPI3 et tout repartait pour une durée indéterminée.
Je vais essayer de faire ton scénario @seraphinou en attendant une solution pérenne.

Pareil : Tenez moi au courant si vous avancez sur le sujet s'il vous plaît.

Bonne soirée.

slashers
Timide
Messages : 27
Inscription : 29 mars 2016, 09:55

Re: RFXCOM se fige depuis la dernière MAJ

Message par slashers » 22 nov. 2018, 18:30

Bonsoir,

Pas d'avancée notable sur le sujet:
J'ai mis à jour le firmware de mon RFXcom en 1025, pas de changement, j'ai mis à jour mes plugin Agenda et Thermostat pas d'amélioration non plus...je sèche complètement. J'essaie de surveiller mes logs du RFXcom et Thermostat mais je n'arrive pas vraiment à les interpréter. Toujours est-il, le problème persiste, mes sondes OREGON ne remontent plus leurs valeurs dans jeedom, ce qui met un gros boxon dans mon chauffage et avec l'arrivée du froid c'est pas génial pour madame et les enfants. Ces valeurs qui se figent arrivent de façon aléatoire dans le temps.

Quelqu'un a t'il une idée sur ce problème, quel log dois-je fournir au besoin?

Dans l'attente que quelqu'un puisse m'aider...
Bonne soirée.

domoluc
Timide
Messages : 215
Inscription : 14 janv. 2017, 18:19
Localisation : Saint- Étienne- du-Rouvray
Contact :

Re: RFXCOM se fige depuis la dernière MAJ

Message par domoluc » 23 nov. 2018, 18:23

Bonsoir,
Le problème s'est reproduit 2 fois depuis mon dernier message.
Je n'arrive pas à trouver la manière de faire redémarrer le démon de manière automatique. Le monitoring ne me le propose pas.
J'avais vu il y a longtemps un script il me semble mais impossible de le retrouver donc je le fais en manuel mais pas pratique du tout !

Naboleo
Actif
Messages : 592
Inscription : 20 janv. 2017, 09:57

Re: RFXCOM se fige depuis la dernière MAJ

Message par Naboleo » 23 nov. 2018, 19:27

Le firmware 1028 fonctionne très bien chez moi. 1025 c'est un peu plus ancien sauf pour 433 tout court. Au dessus, j'ai eu des comportements étranges

Pensez aussi à mettre à jour Raspbian Stretch aussi.
Par exemple

Code : Tout sélectionner

sudo apt-get -y update && sudo apt-get -y upgrade && sudo apt-get -y dist-upgrade  && sudo apt-get -y auto-clean && sudo apt-get -y autoremove
Et parfois aussi

Code : Tout sélectionner

sudo rpi-update && sudo shutdown -r now
Pi3 +SSD 32Go (Wifi et bluetooth actifs) + Clé USB Z-Wave Everspring + rfxcom (RTS) + Google Home
7 Danfoss LC-13
2 velux module DIO
7 volets RTS
3 Sonoff
IFTTT
Capteur porte, de présence, et prise intelligente...

Avatar de l’utilisateur
bronche
Actif
Messages : 910
Inscription : 07 janv. 2016, 19:29
Localisation : Du côté de Lille la semaine et de Péronne le week-end...

Re: RFXCOM se fige depuis la dernière MAJ

Message par bronche » 23 nov. 2018, 20:17

Bonsoir,

Même situation chaotique chez moi....
Remontée aléatoire de mes températures. Système parfaitement à jour. Franchement pénible en période de chauffe.
Rien dans les logs. Un simple redémarrage du daemon et ça repart.
Amitiés



Envoyé de mon iPad en utilisant Tapatalk
Des images jeedom maintenues et hébergées par mes soins :
https://queen.useed.fr/SB1268/owncloud/ ... mA9xeSgBgx

domoluc
Timide
Messages : 215
Inscription : 14 janv. 2017, 18:19
Localisation : Saint- Étienne- du-Rouvray
Contact :

Re: RFXCOM se fige depuis la dernière MAJ

Message par domoluc » 23 nov. 2018, 20:38

... D'où ma question : comment automatiser le redémarrage du démon après un plantage ?

derrick
Timide
Messages : 23
Inscription : 07 nov. 2014, 09:03

Re: RFXCOM se fige depuis la dernière MAJ

Message par derrick » 24 nov. 2018, 08:39

Bonjour a tous.

Idem pour moi plantage aléatoire depuis la dernière MAJ, rfxcom mis à jour réinstallation des dépendances sans résultat, seul un redémarrage du rfxcom relance la détection des sondes.
Cordialement.

flotheouf
Timide
Messages : 40
Inscription : 10 nov. 2018, 19:53

Re: RFXCOM se fige depuis la dernière MAJ

Message par flotheouf » 24 nov. 2018, 23:13

idem chez moi, sur jeedom smart
j'ai çà dans les logs :
[2018-11-24 14:59:34][ERROR] : Error in read_rfxcom: [Errno 5] Input/output error
[2018-11-24 14:59:34][ERROR] : Exit 1 because this exeption is fatal

Avatar de l’utilisateur
Theking31
Actif
Messages : 960
Inscription : 21 sept. 2017, 11:13
Localisation : Toulouse - Le Vernet

Re: RFXCOM se fige depuis la dernière MAJ

Message par Theking31 » 25 nov. 2018, 08:36

Quel firmware du rfxcom vous avez fait tous ? Ext... Ext 2...etc...
Jeedom 3.3.26 sur Intel NUC 6CAYH | Linux 4.9.0-9-amd64 | Debian 4.9.168
Rfxcom | Z-Wave Plus Z-Stick GEN5 | ZiGate | => sur hub alimenté
Blea| Brodlink | Xiaomi |ESPeasy

domoluc
Timide
Messages : 215
Inscription : 14 janv. 2017, 18:19
Localisation : Saint- Étienne- du-Rouvray
Contact :

Re: RFXCOM se fige depuis la dernière MAJ

Message par domoluc » 25 nov. 2018, 16:09

Bonjour pour ma part, c'est le EXT2 mis à jour il y a 15 jours. je ne sais plus la version.
le plugin est à jour de la dernière version également.

le log (en défaut) du dernier plantage il y a 5 minutes :

Code : Tout sélectionner

[2018-11-24 21:40:12][ERROR] : Error: device reports readiness to read but returned no data (device disconnected or multiple access on port?)
[2018-11-25 01:20:12][ERROR] : Error in read_rfxcom: device reports readiness to read but returned no data (device disconnected or multiple access on port?)
[2018-11-25 06:00:26][ERROR] : Error: unrecognizable packet (02 01 00) : string index out of range
[2018-11-25 08:00:22][ERROR] : Error in read_rfxcom: device reports readiness to read but returned no data (device disconnected or multiple access on port?)
[2018-11-25 13:00:12][ERROR] : Error: device reports readiness to read but returned no data (device disconnected or multiple access on port?)
Unhandled exception in thread started by <function read_rfxcom at 0x76067eb0>
Traceback (most recent call last):
File "/var/www/html/plugins/rfxcom/resources/rfxcomd/rfxcomd.py", line 781, in read_rfxcom
message = byte + globals.JEEDOM_SERIAL.readbytes(ord(byte))
File "/var/www/html/plugins/rfxcom/resources/rfxcomd/jeedom/jeedom.py", line 288, in readbytes
buf += byte
UnboundLocalError: local variable 'byte' referenced before assignment
à la lecture du log, il semble qu'il y ait un device inconnu dans les parages.
pourquoi le démon décroche-t-il ?
pourquoi le démon reste-t-il vert dans ce cas dans la configuration du plugin ?

Merci, luc.

patch
Timide
Messages : 7
Inscription : 04 janv. 2017, 23:54

Re: RFXCOM se fige depuis la dernière MAJ

Message par patch » 02 déc. 2018, 11:20

Bonjour,
Même problème chez moi: Plus de réception le week-end dernier résolu par un redémarrage du plugin. Rebelote cette nuit et toujours rien dans les log. Je tente une mise a jour du RFXCOM.

slashers
Timide
Messages : 27
Inscription : 29 mars 2016, 09:55

Re: RFXCOM se fige depuis la dernière MAJ

Message par slashers » 03 déc. 2018, 11:26

Bonjour,
Je suis toujours dans la même situation, obligé de relancer le demon au minimum 1 fois par jour pour récupérer les valeurs de mes sondes. J'ai bien tenté d'obtenir de l'aide sur le channel Telegram "Sarakha63_domitique_entraide", mais visiblement notre problème n'intéresse pas grand monde, puisque je n'ai eu AUCUNE réponse.
En espérant que ça avance...

dvb
Actif
Messages : 1362
Inscription : 15 févr. 2015, 22:50

Re: RFXCOM se fige depuis la dernière MAJ

Message par dvb » 04 déc. 2018, 22:10

Bonsoir,

Pourquoi ne pas ouvrir un ticket auprès de la team Jeedom ?
C'est un plugin officiel, donc tu pourras obtenir du support.

My 2 cents.
DIY 4*2GHz - 4Go RAM - SSD
- ctrl 1-wire Dallas + IPX800 + X880
- ctrl RFXcom + Oregon (température) + Anémomètre
- ctrl Gen5 + Wallplug + fgrm-222 + Benext + Everspring AN157-6 + Aeon Key Fob+ ...

Avatar de l’utilisateur
Fabrice
Actif
Messages : 2961
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: RFXCOM se fige depuis la dernière MAJ

Message par Fabrice » 05 déc. 2018, 07:33

Bonjour,

J'ai ce firmware : RFXtrx433_Ext_firmware.zip, en version : 1024
- Et pas ce problème.
J'ai les protocoles d'activés par défaut, je n'utilise sur des sondes Orégon et des prise Chacon DIO.
L'ensemble sur un Raspberry PI 3 B+, à jour de tous.
Raspberry PI 3 B+ : Jeedom 3.3.26 + 21 plugins
Z-Wave : AEOTEC AEOEZW090-C
RFXCom : RFXtrx433E (FW 1025)
BLEA : Sena UD100-G03 (ant. 8db) & Raspberry PI Zero W + Sena UD100-G03 (ant. 12db)

seraphinou
Timide
Messages : 347
Inscription : 10 févr. 2016, 18:58

Re: RFXCOM se fige depuis la dernière MAJ

Message par seraphinou » 09 déc. 2018, 08:26

bonjour
c'est toujours pareil pour moi aussi
toujours cette erreur est le plugin est bien vert le demon ne passe pas au rouge
voila l'erreur que recupere les logs

Code : Tout sélectionner

[2018-12-08 16:57:23][ERROR] : Error in read_rfxcom: device reports readiness to read but returned no data (device disconnected or multiple access on port?)
[2018-12-08 20:10:22][ERROR] : Error: unrecognizable packet (5A 01 D4 D3 A2 02 00 00 02 93 00 00 31 51 AD 44 79 04 02 01 00 00 0A 52 02 D5 B6 0A 00 C1 31 00 79 0B 55 02 D6 B4 00 00 4C 00 00 1E 79 10 56 02 D7 57 00 01 0E 00 14 00 1C 00 31 51 AD 79 08 50 01 D8 08 01 00 BA 59 11 5A 01 D9 D3 A2 00 00 00 02 73 00 00 31 51 B1 00 79 0A 52) : 'A2'
[2018-12-08 20:10:52][ERROR] : Error: Incoming packet not valid length (70 04 02 01 00 00 04 02 01 00 00 0A 52 01 DB C3 04 00 71 59 03 70 10 56 02 DC 57 00 01 0E 00 11 00 18 00 31 51 B1 79 04 02 01 00 00 08 50 01 DD 08 01 00 BA 59 04 02 01 00 00 0A 52 02 DE 48 01 00 6B 56 03 79 09 57 02 DF 47 00 00 6B 56 69 0A 52 02 E0 12 03 00 6C 61 03 69 10 56 02 E1 57 00 01 0E 00 11 00 22 00 31 51 B1 79 0B 55 02 E2 B4).
[2018-12-08 20:12:28][ERROR] : Error: Incoming packet not valid length (C1 31 00 79 0A 52 02 EE 48 01 00 6B 56 03 79 0B 55 02 EF B4 00 00 4C 00 00 1E 79 08 50 01 F0 08 01 00 BA 59 10 56 02 F1 57 00 01 0E 00 19 00 2D 00 31 51 BA 79 0A 52 02 F2 12 03 00 6C 61 03 69 0A 52 01 F3 C3 04 00 71 59 03 70 11 5A 01 F4 43 72 00 00 00 00 00 00 00 0B A7 82 EC 60 09 57 02 F5 47 00 00 00 00 69 10 56 02 F6 57 00 01 0E 00 19 00 2B 00 0B A7 82 79 08 50 01 F7 08 01 00 BA 59 10 56 02 F8 57 00 01 3B 00 19 00 1C 00 0B A7 82 79 11 5A 01 F9 D3 A2 00 00 00 02 83 00 00 31 51 C3 B4 79 0B 55 02 FA B4 00 00 4C 00 00 1E 79 10 56 02 FB 57 00 01 0E 00 19 00 10 00 31 51 C3 79).
[2018-12-08 23:48:56][ERROR] : Error in read_rfxcom: device reports readiness to read but returned no data (device disconnected or multiple access on port?)
[2018-12-09 01:31:44][ERROR] : Error: device reports readiness to read but returned no data (device disconnected or multiple access on port?)
Unhandled exception in thread started by <function read_rfxcom at 0x7ff71f97dd70>
Traceback (most recent call last):
  File "/var/www/html/plugins/rfxcom/resources/rfxcomd/rfxcomd.py", line 781, in read_rfxcom
    message = byte + globals.JEEDOM_SERIAL.readbytes(ord(byte))
  File "/var/www/html/plugins/rfxcom/resources/rfxcomd/jeedom/jeedom.py", line 288, in readbytes
    buf += byte
UnboundLocalError: local variable 'byte' referenced before assignment
[2018-12-09 07:54:55][ERROR] : Erreur sur la fonction deamon_start du plugin : Vous devez attendre au moins 45 secondes entre deux lancements du démon. Dernier lancement : 2018-12-09 07:54:54
Jeedom sur vm

totor50
Timide
Messages : 82
Inscription : 19 août 2015, 00:26

Re: RFXCOM se fige depuis la dernière MAJ

Message par totor50 » 13 déc. 2018, 22:55

Me revoilà.

Toujours le même souci avec une certaine accélération ces derniers jours (m'obligeant à redémarrer le démon plusieurs fois par jour)...

Comme je viens d'acheter un Rfplayer (pour la fonction détection du brouillage), je pense que je vais basculer progressivement sur ce nouveau module et mettre le rfxcom au rebut.

Dommage, il fonctionnait bien depuis le début...

patch
Timide
Messages : 7
Inscription : 04 janv. 2017, 23:54

Re: RFXCOM se fige depuis la dernière MAJ

Message par patch » 14 déc. 2018, 18:59

Bonjour,

Nouveau plantage de mon coté après une semaine de bon fonctionnement. J'ai tout essayé et je ne sais plus quoi faire pour résoudre ce problème. Après désactivation et réactivation, le plugin fonctionne bien, mais il n'y a plus aucun log !!

Entre ces problème de plugin et les collisions qui font perdre temporairement les mesures, le 433mhz n'est définitivement pas une solution fiable pour mesurer les températures dans une installation domotique. C'est juste bon pour un thermomètre.
Le problème est de trouver un protocole fiable, avec des capteurs à un coup raisonnable, et je ne sais pas vers quelle solution me tourner.

totor50
Timide
Messages : 82
Inscription : 19 août 2015, 00:26

Re: RFXCOM se fige depuis la dernière MAJ

Message par totor50 » 14 déc. 2018, 22:25

LE zwave est assurément performant. J'ai un mix en rf et en zwave et je dois avouer que le second est plus sécurisé et plus stable. Mais c'est incomparable pour le prix.
En fait, cela dépend de l'usage que j'en fais (si je veux des données fiables et des retours, je prends du zwave).

Sinon, J'opte pour du rf et les bidouilles sont plus faciles en rf (transformer un capteur 54781 en capteur de vibration (avec changement de l'ILS par un composant sensibles aux vibrations).

Ça ne coûte pas cher la bidouille...

Tous mes détecteurs de sécurité (inondation, fumée, présence,...) sont en zwave.

Par contre, je n'utilise pas le wifi. un jour peut être car je vois pas mal de choses commandables ou communicante la dessus...

bcaro
Actif
Messages : 1241
Inscription : 17 nov. 2014, 22:03

Re: RFXCOM se fige depuis la dernière MAJ

Message par bcaro » 15 déc. 2018, 06:23

Dans un bloc code :

Code : Tout sélectionner

RFXcom::deamon_start();
Reste à trouver la détection de l'arrêt du deamon :
- capteur dont la valeur est constante
- date de dernier changement du capteur.

Pour les logs :
leur démarrage est aléatoire mais quand on change le niveau de logs il faut redémarrer le deamon.

Pertes de connexion :
Un capteur peut polluer les réceptions : éteindre tous les capteurs. Se mettre en inclusion : vérifier que rien n'est détecté et la stabilité. Reconnecter les capteurs 1 à 1 et après inclusion, utiliser la procédure de changement de pile.

Enfin :
Évidemment, limiter le nombre de protocoles et ne pas utiliser undecoded.
Changer le câble USB. Éloigner l'antenne de tout dispositif électronique. Utiliser un hub USB alimenté. Enlever les autres antennes USB connectées à la box.
A lire avant de demander de l'aide sur wifilightV2
Debian DIY Jessie
30 ampoules
Rfxcom : 20 modules
Mysensors : 24 nœuds
Téléinfo
Z wave : 15 modules

Avatar de l’utilisateur
idem
Timide
Messages : 231
Inscription : 17 févr. 2015, 02:35
Localisation : Villeurbanne / Lyon
Contact :

Re: RFXCOM se fige depuis la dernière MAJ

Message par idem » 18 déc. 2018, 08:24

bronche a écrit :
23 nov. 2018, 20:17
Bonsoir,

Même situation chaotique chez moi....
Remontée aléatoire de mes températures. Système parfaitement à jour. Franchement pénible en période de chauffe.
Rien dans les logs. Un simple redémarrage du daemon et ça repart.
Amitiés



Envoyé de mon iPad en utilisant Tapatalk
Hey, j ai le meme probleme depuis 2 semaines.
Mais les logs sont differents.
Le daemon demarre, pas de souci, tout est au vert..et au bout de 2min, le statut local passe en NOK
Dans les logs, on voit qu'il demarre correctement :

Code : Tout sélectionner

[2018-12-18 08:06:49][DEBUG] : Lancement de : /var/www/html/core/class/../../core/php/jeePlugin.php  plugin_id=rfxcom function=pre_update callInstallFunction=1
[2018-12-18 08:06:50][INFO] : Début d'activation du plugin
[2018-12-18 08:06:51][INFO] : Info sur le démon : Array (     [log] => rfxcom     [state] => nok     [launchable] => ok     [launchable_message] => Gestion automatique désactivée     [auto] => 0     [last_launch] => 2018-12-18 08:05:03 )
[2018-12-18 08:06:51][DEBUG] : Lancement de : /var/www/html/core/class/../../core/php/jeePlugin.php  plugin_id=rfxcom function=update callInstallFunction=1
[2018-12-18 08:07:03][INFO] : Lancement démon rfxcomd : /usr/bin/python /var/www/html/plugins/rfxcom/resources/rfxcomd/rfxcomd.py --device /dev/ttyUSB0 --loglevel debug --socketport 55000 --serialrate 4800 --protocol 4,6,7,11,12,18,20,21,22,23,24 --callback http://127.0.0.1:80/plugins/rfxcom/core/php/jeeRfxcom.php --apikey cGvUgPdpD1q0EvVSNRLqf21ZS4lurYBuOgwlTdV1DcI7gjQL --cycle 0.5 --pid /tmp/jeedom/rfxcom/deamon.pid
[2018-12-18 08:07:04][INFO] : Start rfxcomd
[2018-12-18 08:07:04][INFO] : Log level : debug
[2018-12-18 08:07:04][INFO] : Socket port : 55000
[2018-12-18 08:07:04][INFO] : Socket host : 127.0.0.1
[2018-12-18 08:07:04][INFO] : PID file : /tmp/jeedom/rfxcom/deamon.pid
[2018-12-18 08:07:04][INFO] : Device : /dev/ttyUSB0
[2018-12-18 08:07:04][INFO] : Apikey : cGvUgPdpD1q0EvVSNRLqf21ZS4lurYBuOgwlTdV1DcI7gjQL
[2018-12-18 08:07:04][INFO] : Callback : http://127.0.0.1:80/plugins/rfxcom/core/php/jeeRfxcom.php
[2018-12-18 08:07:04][INFO] : Cycle : 0.5
[2018-12-18 08:07:04][INFO] : Serial rate : 4800
[2018-12-18 08:07:04][INFO] : Serial timeout : 9
[2018-12-18 08:07:04][INFO] : Protocol : 4,6,7,11,12,18,20,21,22,23,24
[2018-12-18 08:07:04][DEBUG] : Writing PID 28726 to /tmp/jeedom/rfxcom/deamon.pid
[2018-12-18 08:07:04][DEBUG] : Init request module v2.4.3
[2018-12-18 08:07:04][INFO] : Starting new HTTP connection (1): 127.0.0.1
[2018-12-18 08:07:04][DEBUG] : "GET /plugins/rfxcom/core/php/jeeRfxcom.php?apikey=cGvUgPdpD1q0EvVSNRLqf21ZS4lurYBuOgwlTdV1DcI7gjQL HTTP/1.1" 200 0
[2018-12-18 08:07:04][DEBUG] : Init serial module v2.6
[2018-12-18 08:07:04][DEBUG] : Start listening...
[2018-12-18 08:07:04][DEBUG] : Socket interface started
[2018-12-18 08:07:04][DEBUG] : Open serial port on device: /dev/ttyUSB0, rate 4800, timeout : 9
[2018-12-18 08:07:04][DEBUG] : Open Serialport
[2018-12-18 08:07:04][DEBUG] : LoopNetServer Thread started
[2018-12-18 08:07:04][DEBUG] : Listening on: [127.0.0.1:55000]
[2018-12-18 08:07:04][DEBUG] : flushOutput serial port
[2018-12-18 08:07:04][DEBUG] : flushInput serial port
[2018-12-18 08:07:04][DEBUG] : flushOutput serial port
[2018-12-18 08:07:04][DEBUG] : flushInput serial port
[2018-12-18 08:07:04][DEBUG] : Read Socket Thread Launched
[2018-12-18 08:07:04][DEBUG] : Read Device Thread Launched
[2018-12-18 08:07:05][DEBUG] : Send rfxcomd_reset
[2018-12-18 08:07:05][DEBUG] : Write data to serial port : 0D 00 00 00 00 00 00 00 00 00 00 00 00 00
[2018-12-18 08:07:05][DEBUG] : Sleep 1 sec
[2018-12-18 08:07:06][DEBUG] : flushInput serial port
[2018-12-18 08:07:06][DEBUG] : Send get status test
[2018-12-18 08:07:06][DEBUG] : Write data to serial port : 0D 00 00 01 02 00 00 00 00 00 00 00 00 00
[2018-12-18 08:07:06][DEBUG] : Client connected to [127.0.0.1:38869]
Il trouve bien ses petits, remonte les infos des sondes...puis PAF :

Code : Tout sélectionner

[2018-12-18 08:15:34][ERROR] : Timeout waiting status
[2018-12-18 08:15:34][DEBUG] : Shutdown
[2018-12-18 08:15:34][DEBUG] : Removing PID file /tmp/jeedom/rfxcom/deamon.pid
[2018-12-18 08:15:34][DEBUG] : LoopNetServer Thread stopped
[2018-12-18 08:15:34][DEBUG] : Close serial port
[2018-12-18 08:15:34][DEBUG] : Serial port closed
[2018-12-18 08:15:34][DEBUG] : Exit 0
Et il boucle comme cela...
Le RFXcom est a jour (meme testé ext et etx2). J'ai testé avec 2 autres cables (15 et 30cm).
J'ai même essayé en désactivant quasi tous les protocoles en laissant que Chacon et Oregon... niet!
Rien a faire.
Demain soir je testerai avec un autre rfxcom..mais cela me semble bizarre.

Savez vous comment modifier le timeout du "Serial timeout" qui est à 9 ?

Sinon, je n'ai pas d'autre piste en attendant demain.
Jeedom DIY
Jeedom sur NUC est au top!!
http://geekandmore.fr

Unix/Linux, shell, SQL, gestion de projet, gestion des changements, consultant sénoir...

Répondre

Revenir vers « [Plugin Officiel] RFXcom »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité