Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Aucune réception possible, redémarrage du plugin obligatoire

Retrouvez ici des sujets concernant le protocole RFXcom et les modules domotiques compatibles RFXcom (Chacon, DI-O, Oregon, Blyss, etc...) utilisés avec JEEDOM
Répondre
f.guillemard
Timide
Messages : 15
Inscription : 28 sept. 2016, 09:54

Aucune réception possible, redémarrage du plugin obligatoire

Message par f.guillemard » 03 févr. 2019, 20:46

Bonjour à tous,

Je viens vers vous aujourd'hui suite à un soucis de réception.
Jusque là, je n'avais aucun soucis...
Mais cela fait 2 fois que je dois redémarrer le plugin pour que la réception fonctionne à nouveau.

Je m'en suis rendu compte avec mes télécommandes mais malheureusement, cela a un impact avec le chauffage car les températures ne sont pas reçues non plus :(

Merci de votre aide,

NB: Je n'ai eu aucun changement sur mon installation domotique ces derniers temps :(

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3415
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: Aucune réception possible, redémarrage du plugin obligatoire

Message par Fabrice » 04 févr. 2019, 07:27

Bonjour,

Vous semblez vous trouver dans ce cas de figure :
viewtopic.php?f=36&t=40321
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

f.guillemard
Timide
Messages : 15
Inscription : 28 sept. 2016, 09:54

Re: Aucune réception possible, redémarrage du plugin obligatoire

Message par f.guillemard » 04 févr. 2019, 07:49

Bonjour,

En effet, ça ressemble beaucoup mais j'ai l'impression que la solution de la mise à jour n'élimine pas à coup sûr le problème :(
Et c'est toutes les réceptions qui posent soucis, pas juste les températures..

Que puis je faire pour supprimer complètement ce comportement ?

Merci de votre aide,

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3415
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: Aucune réception possible, redémarrage du plugin obligatoire

Message par Fabrice » 04 févr. 2019, 08:29

Je n'ai pas la solution.

Mais il semble qu'un équipement défectueux ou ayant les piles vide puisse créer ce genre de situation.
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

f.guillemard
Timide
Messages : 15
Inscription : 28 sept. 2016, 09:54

Re: Aucune réception possible, redémarrage du plugin obligatoire

Message par f.guillemard » 04 févr. 2019, 08:49

A priori, aucun appareil ne semble avoir de problème de pile et ils fonctionnent tous :(

f.guillemard
Timide
Messages : 15
Inscription : 28 sept. 2016, 09:54

Re: Aucune réception possible, redémarrage du plugin obligatoire

Message par f.guillemard » 04 févr. 2019, 12:37

Pour information, je suis en Jeedom 3.2.15.. et tout est à jour!
J'ai mis le RFXCom à jour également aujourd'hui, je vais bien voir si ça plante ou pas :(

Tooms
Timide
Messages : 63
Inscription : 28 nov. 2014, 15:36

Re: Aucune réception possible, redémarrage du plugin obligatoire

Message par Tooms » 05 févr. 2019, 14:05

Bonjour,
J'ai rencontré ce soucis hier, suite redémarrage Jeedom tous les indicateurs étaient OK mais plus de réception Rfxcom.
Un redémarrage du plugin à résolu le soucis.
Cela fait 2 fois que cela arrive.
Jeedom core à jour mais je n'ai pas mis à jour le rfxcom depuis des années.

Envoyé de mon Mi A1 en utilisant Tapatalk


Naboleo
Actif
Messages : 740
Inscription : 20 janv. 2017, 09:57

Re: Aucune réception possible, redémarrage du plugin obligatoire

Message par Naboleo » 05 févr. 2019, 14:48

Juste une piste : en essayant de désactiver le protocole "Undecoded" ...
Pi4/4Go +SSD 32Go (Wifi et bluetooth actifs) + Clé USB Z-Wave Everspring + rfxcom (RTS) + Google Home
7 Danfoss LC-13
2 velux module DIO
7 volets RTS
3 Sonoff
IFTTT
Capteur porte, de présence, et prise intelligente...

f.guillemard
Timide
Messages : 15
Inscription : 28 sept. 2016, 09:54

Re: Aucune réception possible, redémarrage du plugin obligatoire

Message par f.guillemard » 06 févr. 2019, 01:33

Undecoded déjà désactivé.. :(

drs
Actif
Messages : 1532
Inscription : 04 nov. 2016, 10:44

Re: Aucune réception possible, redémarrage du plugin obligatoire

Message par drs » 06 févr. 2019, 13:29

Bonjour

Est ce que l'émission fonctionne lorsque le problème est présent?

f.guillemard
Timide
Messages : 15
Inscription : 28 sept. 2016, 09:54

Re: Aucune réception possible, redémarrage du plugin obligatoire

Message par f.guillemard » 06 févr. 2019, 13:31

Oui, tout à fait!
Je peux commuter mes lumières via mes Google Home ou via mon interface web.
Il n'y a que la réception qui pose soucis :(

drs
Actif
Messages : 1532
Inscription : 04 nov. 2016, 10:44

Re: Aucune réception possible, redémarrage du plugin obligatoire

Message par drs » 06 févr. 2019, 18:18

C'est un problème que j'ai eu, mais qui apparemment s'est calmé maintenant.

Après des heures de recherches et de tests en tout genre, j'en suis arrivé à la conclusion qu'il y avait quelque chose dans mon entourage qui me brouillait la réception du 433. Mais pas un module chez moi, je pense plutot à un radioamateur dans les environ (car cela brouillait mon rfxcom, mais aussi le récepteur du portail (qui ne s'ouvrait plus avec la télécommande que si on était à coté), situé à 20m de la maison).

Du coup, pas grand chose à faire. J'ai remplacé les sondes importantes par du sonoff ou du wemos, et pour le reste j'ai mis des alertes, histoire de savoir à quel moment les sondes s'arrêtent. Mais depuis quelques mois, j'ai quelques coupures, mais de plus en plus anecdotiques.

f.guillemard
Timide
Messages : 15
Inscription : 28 sept. 2016, 09:54

Re: Aucune réception possible, redémarrage du plugin obligatoire

Message par f.guillemard » 07 févr. 2019, 10:20

Ok, le problème pour moi c'est que j'utilise peu les télécommandes, donc je me rends compte du problème au bout de 24-48h, pendant ce temps, il fait juste "trop" chaud à la maison et la facture de gaz s'alourdit :(
Comment puis je détecter que le système est défaillant en réception via un scénario ?

drs
Actif
Messages : 1532
Inscription : 04 nov. 2016, 10:44

Re: Aucune réception possible, redémarrage du plugin obligatoire

Message par drs » 09 févr. 2019, 08:38

J’ai mis deux choses en place:
- jeedom te permet d’être alerté directement, en configurant le délai entre 2 messages, dans l’équipement rfxcom.
- j’ai aussi l’heure de dernière com qui s’affiche sur mon dashboard. Pour cela, à chaque transmission, je mets l’heure dans une variable, que j’affiche ensuite dans un virtuel.

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3415
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: Aucune réception possible, redémarrage du plugin obligatoire

Message par Fabrice » 09 févr. 2019, 08:53

Bonjour,

Pour information, sur la page d'aide de ce plugin, il y a une information qui parle du problème de l'absence d'information au bout d'un certain temps.

Voici l'extrait :
Au bout de quelques heures/jours je n’ai plus de mise à jour de mes sondes, une relance du démon corrige

Vérifiez votre cable USB (un mauvais cable USB entraine souvent ce genre de soucis, il ne faut pas qu’il soit trop long non plus), verifiez aussi votre alimentation, un hub USB est fortement conseillé
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

nou
Actif
Messages : 555
Inscription : 17 mai 2015, 00:17

Re: Aucune réception possible, redémarrage du plugin obligatoire

Message par nou » 09 févr. 2019, 09:06

Bonjour,
Moi j’ai le problème depuis un certain temps
Je l’ai contourné en mettant en place un scénario qui redémarre le plugin si une absence de remontée est détectée
Je suis serein : Max 30 min sans remontée de température

Alors pour

f.guillemard
Timide
Messages : 15
Inscription : 28 sept. 2016, 09:54

Re: Aucune réception possible, redémarrage du plugin obligatoire

Message par f.guillemard » 14 févr. 2019, 11:58

Bonjour,
nou a écrit :
09 févr. 2019, 09:06
Bonjour,
Moi j’ai le problème depuis un certain temps
Je l’ai contourné en mettant en place un scénario qui redémarre le plugin si une absence de remontée est détectée
Je suis serein : Max 30 min sans remontée de température

Alors pour
Comment faites vous pour redémarrer un plugin depuis un scenario ?

Ma longueur de cable USB n'a jamais changé, c'est le cable d'origine.. Pas de hub non plus!

J'ai de nouveau eu une coupure aujourd'hui.. 14° dans la maison, ça pique au réveil :(

Bonne journée,

f.guillemard
Timide
Messages : 15
Inscription : 28 sept. 2016, 09:54

Re: Aucune réception possible, redémarrage du plugin obligatoire

Message par f.guillemard » 14 févr. 2019, 12:09

Désolé du dérangement, je viens de trouver via Jeedom Link.. m'enfin, il faut d'abord "arrêter" puis "démarrer" sinon juste "démarrer" n'a aucun effet :(

Avatar de l’utilisateur
PrFalKeN
Actif
Messages : 912
Inscription : 27 nov. 2017, 18:51

Re: Aucune réception possible, redémarrage du plugin obligatoire

Message par PrFalKeN » 14 févr. 2019, 12:56

'Jour,

attention le câble d'origine n'est pas d'une grande qualité. vu le prix d'un bon câble je tenterai le coup de le changer.
idem si tu es sur raspi avoir une bonne alimentation...

f.guillemard
Timide
Messages : 15
Inscription : 28 sept. 2016, 09:54

Re: Aucune réception possible, redémarrage du plugin obligatoire

Message par f.guillemard » 14 févr. 2019, 13:14

Même si mon installation n'a pas bougé depuis 2 ans ?

Répondre

Revenir vers « [Plugin Officiel] RFXcom »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités