Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

Possesseurs de MINI+ et futur acheteurs

Retrouvez les informations officielles de Jeedom (nouvelle version, nouveaux lancements, tutos...)
Avatar de l’utilisateur
aragornier
Actif
Messages : 3029
Inscription : 02 janv. 2015, 20:38
Localisation : Montpellier

Re: Possesseurs de MINI+ et futur acheteurs

Message par aragornier » 17 oct. 2015, 22:40

algeroth a écrit :Pour information l'image est dispo ;)
1er retour:

usb ok ,mais daemon rfxcom NOK même après plusieurs redémarrage...
dépendance ozw KO.. je teste une maj/installation pour voir..
JEEDOM POWER
3 jeedom sur RPI3 + 1 GEN8 pour VM et stockage
26 modules Zwave + 12 modules Rfxcom + 9 modules Xiaomi Home + téléinfo + 2 kodi + 4 cam IP + 1 hub harmony + 1 orvibo + 4 prises S20 , ect...

Avatar de l’utilisateur
delavitoune
Timide
Messages : 133
Inscription : 22 janv. 2015, 23:32

Re: Possesseurs de MINI+ et futur acheteurs

Message par delavitoune » 17 oct. 2015, 22:58

Bonjour à tous,

1er retour également :
- Idem @aragonier pour RFXCOM
- + problème Zwave : "File not found" dans la page du plugin / corrigé par re-sauvegarde des paramètres Zwave, mais perte des noms des équipements zwave

--> retour à la sauvegarde précédente (malheureusement, pas de possibilité de faire plus de tests : j'ai le thermostat de mon poele qui est activé par un Fibaro --> il faut que ça marche ce soir :) )

Merci encore pour votre aide !

sebtec
Timide
Messages : 89
Inscription : 21 août 2015, 16:24

Re: Possesseurs de MINI+ et futur acheteurs

Message par sebtec » 17 oct. 2015, 23:00

bonsoir
J'ai déjà eu ce problème "File not found", corrigé en lançant le openzwave en mode débug
Jeedom Mini+, openzawe, RFXCOM (Stable)
Zwave : 7 x FGK101 + sonde, 3 x FGMS001 Motion Sensor, 3x FGRM222, 1x Minimote, 1 x ZG8101, 1x ZW080, 3 x Mini Keypad RFID
RFXCom : 2 x DIO CH54781
1 x Station Netamo + 3 modules
2 x Caméra Heden.

Avatar de l’utilisateur
Tauks
Actif
Messages : 639
Inscription : 04 avr. 2015, 19:57
Localisation : Strasbourg

Re: Possesseurs de MINI+ et futur acheteurs

Message par Tauks » 18 oct. 2015, 09:08

Sans vouloir être méchant et en ne contestant absolument pas le superbe boulot effectué, une stable c'est censé être stable... La prochaine fois, annoncez là en beta please, histoire qu'on ne se jette pas dessus et laisse les plus foufous essuyer les platres pour éviter les dommages collatéraux :)
Dernière édition par Tauks le 18 oct. 2015, 09:29, édité 1 fois.
Mon blog "Domotique & IoT": ici
Mon matériel: ici

Avatar de l’utilisateur
sarakha63
Actif
Messages : 8640
Inscription : 30 nov. 2014, 13:53
Localisation : Le Cendre
Contact :

Re: Possesseurs de MINI+ et futur acheteurs

Message par sarakha63 » 18 oct. 2015, 09:25

Tauks a écrit :Euh, d'accord mais mes scénarios profitant des dernières avancées en matière d'interactions avec passage de variable fonctionneront plus ;) (déjà que c'était encore un peu buggué ^^).
Tu remets ta sauvegarde tu te retrouveras en 1.211 comme ta sauvegarde. Cest aussi simple que ca. Donc pas de soucis
Beta-Testeur
Le Blog de sarakha63-domotique
La Chaîne Youtube de sarakha63-domotique

Aide nous à t'aider : mets des logs, détaille ton souci...

Avatar de l’utilisateur
Tauks
Actif
Messages : 639
Inscription : 04 avr. 2015, 19:57
Localisation : Strasbourg

Re: Possesseurs de MINI+ et futur acheteurs

Message par Tauks » 18 oct. 2015, 09:31

Ouahouuu... je croyais que la sauvegarde, au vu de son poids, ne sauvegardait que les objets, noms/configs des plugins.
Mon blog "Domotique & IoT": ici
Mon matériel: ici

Avatar de l’utilisateur
sarakha63
Actif
Messages : 8640
Inscription : 30 nov. 2014, 13:53
Localisation : Le Cendre
Contact :

Re: Possesseurs de MINI+ et futur acheteurs

Message par sarakha63 » 18 oct. 2015, 09:44

Non non la sauvegarde cest tout y compris ton historique

Envoyé avec tapmachin en mode réponse rapide
Beta-Testeur
Le Blog de sarakha63-domotique
La Chaîne Youtube de sarakha63-domotique

Aide nous à t'aider : mets des logs, détaille ton souci...

Avatar de l’utilisateur
Tauks
Actif
Messages : 639
Inscription : 04 avr. 2015, 19:57
Localisation : Strasbourg

Re: Possesseurs de MINI+ et futur acheteurs

Message par Tauks » 18 oct. 2015, 09:59

Ok cool. Par contre, même si j'ai bien mes graphs historiques (temp, humidité etc), si j'essaie d'éditer un point, impossible de saisir une valeur dans la boite de dialogue. Je peux valider mais ça me supprime le point. Ca peut sembler gadget mais avec les sondes chinoises qui de temps en temps t'envoient un point de température à -267°C, ça prend tout son sens :D. Bref, ça marchait avant ;). Je précise que c'est valable aussi pour des points de température acquis après reinstallation de la nouvelle 1.209 ré-uppée en 1.211. Ca semble venir du pop-up pluss que des données.
Mon blog "Domotique & IoT": ici
Mon matériel: ici

sebtec
Timide
Messages : 89
Inscription : 21 août 2015, 16:24

Re: Possesseurs de MINI+ et futur acheteurs

Message par sebtec » 18 oct. 2015, 10:56

Bonjour
Y a T il une 3me version de l'image de prévu ?
Jeedom Mini+, openzawe, RFXCOM (Stable)
Zwave : 7 x FGK101 + sonde, 3 x FGMS001 Motion Sensor, 3x FGRM222, 1x Minimote, 1 x ZG8101, 1x ZW080, 3 x Mini Keypad RFID
RFXCom : 2 x DIO CH54781
1 x Station Netamo + 3 modules
2 x Caméra Heden.

Avatar de l’utilisateur
algeroth
Co-Administrateur
Messages : 6058
Inscription : 01 févr. 2014, 19:25

Re: Possesseurs de MINI+ et futur acheteurs

Message par algeroth » 18 oct. 2015, 11:07

Non.
Équipe développement JEEDOM
Équipé d'une JEEDOM MINI, prototype JEEDOM CENTER, et JEEDOM PRO (Z-wave-RFXCOM-GSM-EnOcean)
Possède également une Vera 3 et une Fibaro HC2

sebtec
Timide
Messages : 89
Inscription : 21 août 2015, 16:24

Re: Possesseurs de MINI+ et futur acheteurs

Message par sebtec » 18 oct. 2015, 11:13

Tant pis
Merci quand même pour le boulot effectué
Jeedom Mini+, openzawe, RFXCOM (Stable)
Zwave : 7 x FGK101 + sonde, 3 x FGMS001 Motion Sensor, 3x FGRM222, 1x Minimote, 1 x ZG8101, 1x ZW080, 3 x Mini Keypad RFID
RFXCom : 2 x DIO CH54781
1 x Station Netamo + 3 modules
2 x Caméra Heden.

Avatar de l’utilisateur
sarakha63
Actif
Messages : 8640
Inscription : 30 nov. 2014, 13:53
Localisation : Le Cendre
Contact :

Re: Possesseurs de MINI+ et futur acheteurs

Message par sarakha63 » 18 oct. 2015, 11:16

Pourquoi tant pis @sebtec la derniere image fonctionne parfaitement

Envoyé avec tapmachin en mode réponse rapide
Beta-Testeur
Le Blog de sarakha63-domotique
La Chaîne Youtube de sarakha63-domotique

Aide nous à t'aider : mets des logs, détaille ton souci...

sebtec
Timide
Messages : 89
Inscription : 21 août 2015, 16:24

Re: Possesseurs de MINI+ et futur acheteurs

Message par sebtec » 18 oct. 2015, 11:30

Parce que au vu des commentaire la première image avait un problème avec le rfxcom corrigé avec la 2me qui a un problème avec l'openzwave

C'est pour cela que je me posais la question puisque visiblement pas de problème d'openzwave sur la 1ère
Jeedom Mini+, openzawe, RFXCOM (Stable)
Zwave : 7 x FGK101 + sonde, 3 x FGMS001 Motion Sensor, 3x FGRM222, 1x Minimote, 1 x ZG8101, 1x ZW080, 3 x Mini Keypad RFID
RFXCom : 2 x DIO CH54781
1 x Station Netamo + 3 modules
2 x Caméra Heden.

Avatar de l’utilisateur
sarakha63
Actif
Messages : 8640
Inscription : 30 nov. 2014, 13:53
Localisation : Le Cendre
Contact :

Re: Possesseurs de MINI+ et futur acheteurs

Message par sarakha63 » 18 oct. 2015, 11:32

Non la deuxième marche meme en OZW. 60 mini + ont été testé avec razberry et différentes clés. Donc le soucis ne vient pas de l'image. Mais surement conflit de restauration ou autre. On regardera avec les personnes concernées
Beta-Testeur
Le Blog de sarakha63-domotique
La Chaîne Youtube de sarakha63-domotique

Aide nous à t'aider : mets des logs, détaille ton souci...

sebtec
Timide
Messages : 89
Inscription : 21 août 2015, 16:24

Re: Possesseurs de MINI+ et futur acheteurs

Message par sebtec » 18 oct. 2015, 11:41

Ce problème OPZ je l'ai moi depuis que je suis en 1.209 à partir de l'image 1.205. Il est corrigé sur la béta
Je n'ai encore testé la nouvelle image
Jeedom Mini+, openzawe, RFXCOM (Stable)
Zwave : 7 x FGK101 + sonde, 3 x FGMS001 Motion Sensor, 3x FGRM222, 1x Minimote, 1 x ZG8101, 1x ZW080, 3 x Mini Keypad RFID
RFXCom : 2 x DIO CH54781
1 x Station Netamo + 3 modules
2 x Caméra Heden.

Avatar de l’utilisateur
sarakha63
Actif
Messages : 8640
Inscription : 30 nov. 2014, 13:53
Localisation : Le Cendre
Contact :

Re: Possesseurs de MINI+ et futur acheteurs

Message par sarakha63 » 18 oct. 2015, 11:45

Le problème OZW n'a aucun rapport avec la version de l'image, ni la version de Jeedom (si tu parles bien du soucis lié au push ?)
Beta-Testeur
Le Blog de sarakha63-domotique
La Chaîne Youtube de sarakha63-domotique

Aide nous à t'aider : mets des logs, détaille ton souci...

Avatar de l’utilisateur
delavitoune
Timide
Messages : 133
Inscription : 22 janv. 2015, 23:32

Re: Possesseurs de MINI+ et futur acheteurs

Message par delavitoune » 18 oct. 2015, 12:40

Je referais des tests un peu plus tard ... si les problèmes OZW sont liés à un conflit de sauvegarde / restauration, comment faire pour les résoudre ?
Merci pour votre aide.

Avatar de l’utilisateur
aragornier
Actif
Messages : 3029
Inscription : 02 janv. 2015, 20:38
Localisation : Montpellier

Re: Possesseurs de MINI+ et futur acheteurs

Message par aragornier » 18 oct. 2015, 13:17

sarakha63 a écrit :Non la deuxième marche meme en OZW. 60 mini + ont été testé avec razberry et différentes clés. Donc le soucis ne vient pas de l'image. Mais surement conflit de restauration ou autre. On regardera avec les personnes concernées
Ça marche , écoute pas de soucis, j'ai toujours mon ancienne image sur un sd qui tourne nikel, donc rien d'urgent pour moi... je continue mes tests sur cette version 1.209 sur une autre SD
Pour moi les soucis de la dernière image sont les daemons (teleinfo, rfxcom et OZW) qui demande une réinstallation du plugin pour démarrer), je teste en ce moment une réinstallation des dépendances OZW (car NOK). Je galère un peu car je teste sur un SD classe 10 mais qui rame un peu..
Si les problème viennent de ma sauvegarde j'espère qu'il y a un moyen de récupérer tous les capteurs car je me vois mal refaire l'installe de mes 30 capteurs rfxcom et zwave...
Merci à la team !
JEEDOM POWER
3 jeedom sur RPI3 + 1 GEN8 pour VM et stockage
26 modules Zwave + 12 modules Rfxcom + 9 modules Xiaomi Home + téléinfo + 2 kodi + 4 cam IP + 1 hub harmony + 1 orvibo + 4 prises S20 , ect...

briss
Timide
Messages : 55
Inscription : 05 juin 2015, 08:12

Re: Possesseurs de MINI+ et futur acheteurs

Message par briss » 18 oct. 2015, 14:54

Bonjour,
Je viens d'installer cette nouvelle image et j'ai eu les mêmes soucis:
Pour le z-wave, j'ai juste fait une sauvegarde sur la page du plugin qui a fait redémarrer le daemon. Puis il a fallu refaire une synchronisation et réveiller les modules sur pile. Maintenant c'est OK.
Pour le RfxCom, je n'ai pas eu de soucis particulier.
J'ai eu également un problème avec le plugin APC-UPS mais résolu après désactivation/réactivation/sauvegarde du plugin.

Tout fonctionne correctement maintenant.

Merci pour le travail.

lguezennec
Timide
Messages : 33
Inscription : 04 juil. 2014, 21:23

Re: Possesseurs de MINI+ et futur acheteurs

Message par lguezennec » 18 oct. 2015, 14:57

Bonjour,

Merci à l'équipe pour cette rapide correction.

Installation de la nouvelle image ok pour moi. A noter la nécessité de redémarrer plusieurs fois le plugin Openzwave pour retrouver mes modules.

Répondre

Revenir vers « Annonces officielles »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité