Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

Possesseurs de MINI+ et futur acheteurs

Retrouvez les informations officielles de Jeedom (nouvelle version, nouveaux lancements, tutos...)
Avatar de l’utilisateur
aragornier
Actif
Messages : 2212
Inscription : 02 janv. 2015, 20:38
Localisation : Montpellier

Re: Possesseurs de MINI+ et futur acheteurs

Message par aragornier » 17 oct. 2015, 22:40

algeroth a écrit :Pour information l'image est dispo ;)
1er retour:

usb ok ,mais daemon rfxcom NOK même après plusieurs redémarrage...
dépendance ozw KO.. je teste une maj/installation pour voir..
JEEDOM POWER
3 jeedom sur RPI3 + 1 GEN8 pour VM et stockage
26 modules Zwave + 12 modules Rfxcom + 9 modules Xiaomi Home + téléinfo + 2 kodi + 4 cam IP + 1 hub harmony + 1 orvibo + 4 prises S20 , ect...

Avatar de l’utilisateur
delavitoune
Timide
Messages : 71
Inscription : 22 janv. 2015, 23:32

Re: Possesseurs de MINI+ et futur acheteurs

Message par delavitoune » 17 oct. 2015, 22:58

Bonjour à tous,

1er retour également :
- Idem @aragonier pour RFXCOM
- + problème Zwave : "File not found" dans la page du plugin / corrigé par re-sauvegarde des paramètres Zwave, mais perte des noms des équipements zwave

--> retour à la sauvegarde précédente (malheureusement, pas de possibilité de faire plus de tests : j'ai le thermostat de mon poele qui est activé par un Fibaro --> il faut que ça marche ce soir :) )

Merci encore pour votre aide !

sebtec
Timide
Messages : 80
Inscription : 21 août 2015, 16:24

Re: Possesseurs de MINI+ et futur acheteurs

Message par sebtec » 17 oct. 2015, 23:00

bonsoir
J'ai déjà eu ce problème "File not found", corrigé en lançant le openzwave en mode débug
RPI3 +SSD Z-Wave, RFXCOM, BLEA (Stable)
1 x Station Netamo + 3 modules
2 x Caméra Heden.

Avatar de l’utilisateur
Tauks
Actif
Messages : 511
Inscription : 04 avr. 2015, 19:57
Localisation : Strasbourg

Re: Possesseurs de MINI+ et futur acheteurs

Message par Tauks » 18 oct. 2015, 09:08

Sans vouloir être méchant et en ne contestant absolument pas le superbe boulot effectué, une stable c'est censé être stable... La prochaine fois, annoncez là en beta please, histoire qu'on ne se jette pas dessus et laisse les plus foufous essuyer les platres pour éviter les dommages collatéraux :)
Dernière édition par Tauks le 18 oct. 2015, 09:29, édité 1 fois.
Mon blog "Domotique & IoT": ici
Mon matériel: ici

Avatar de l’utilisateur
Tauks
Actif
Messages : 511
Inscription : 04 avr. 2015, 19:57
Localisation : Strasbourg

Re: Possesseurs de MINI+ et futur acheteurs

Message par Tauks » 18 oct. 2015, 09:31

Ouahouuu... je croyais que la sauvegarde, au vu de son poids, ne sauvegardait que les objets, noms/configs des plugins.
Mon blog "Domotique & IoT": ici
Mon matériel: ici

Avatar de l’utilisateur
Tauks
Actif
Messages : 511
Inscription : 04 avr. 2015, 19:57
Localisation : Strasbourg

Re: Possesseurs de MINI+ et futur acheteurs

Message par Tauks » 18 oct. 2015, 09:59

Ok cool. Par contre, même si j'ai bien mes graphs historiques (temp, humidité etc), si j'essaie d'éditer un point, impossible de saisir une valeur dans la boite de dialogue. Je peux valider mais ça me supprime le point. Ca peut sembler gadget mais avec les sondes chinoises qui de temps en temps t'envoient un point de température à -267°C, ça prend tout son sens :D. Bref, ça marchait avant ;). Je précise que c'est valable aussi pour des points de température acquis après reinstallation de la nouvelle 1.209 ré-uppée en 1.211. Ca semble venir du pop-up pluss que des données.
Mon blog "Domotique & IoT": ici
Mon matériel: ici

sebtec
Timide
Messages : 80
Inscription : 21 août 2015, 16:24

Re: Possesseurs de MINI+ et futur acheteurs

Message par sebtec » 18 oct. 2015, 10:56

Bonjour
Y a T il une 3me version de l'image de prévu ?
RPI3 +SSD Z-Wave, RFXCOM, BLEA (Stable)
1 x Station Netamo + 3 modules
2 x Caméra Heden.

Avatar de l’utilisateur
algeroth
Co-Administrateur
Messages : 1939
Inscription : 01 févr. 2014, 19:25

Re: Possesseurs de MINI+ et futur acheteurs

Message par algeroth » 18 oct. 2015, 11:07

Non.
Équipe développement JEEDOM
Équipé d'une JEEDOM MINI, prototype JEEDOM CENTER, et JEEDOM PRO (Z-wave-RFXCOM-GSM-EnOcean)
Possède également une Vera 3 et une Fibaro HC2

sebtec
Timide
Messages : 80
Inscription : 21 août 2015, 16:24

Re: Possesseurs de MINI+ et futur acheteurs

Message par sebtec » 18 oct. 2015, 11:13

Tant pis
Merci quand même pour le boulot effectué
RPI3 +SSD Z-Wave, RFXCOM, BLEA (Stable)
1 x Station Netamo + 3 modules
2 x Caméra Heden.

sebtec
Timide
Messages : 80
Inscription : 21 août 2015, 16:24

Re: Possesseurs de MINI+ et futur acheteurs

Message par sebtec » 18 oct. 2015, 11:30

Parce que au vu des commentaire la première image avait un problème avec le rfxcom corrigé avec la 2me qui a un problème avec l'openzwave

C'est pour cela que je me posais la question puisque visiblement pas de problème d'openzwave sur la 1ère
RPI3 +SSD Z-Wave, RFXCOM, BLEA (Stable)
1 x Station Netamo + 3 modules
2 x Caméra Heden.

sebtec
Timide
Messages : 80
Inscription : 21 août 2015, 16:24

Re: Possesseurs de MINI+ et futur acheteurs

Message par sebtec » 18 oct. 2015, 11:41

Ce problème OPZ je l'ai moi depuis que je suis en 1.209 à partir de l'image 1.205. Il est corrigé sur la béta
Je n'ai encore testé la nouvelle image
RPI3 +SSD Z-Wave, RFXCOM, BLEA (Stable)
1 x Station Netamo + 3 modules
2 x Caméra Heden.

Avatar de l’utilisateur
delavitoune
Timide
Messages : 71
Inscription : 22 janv. 2015, 23:32

Re: Possesseurs de MINI+ et futur acheteurs

Message par delavitoune » 18 oct. 2015, 12:40

Je referais des tests un peu plus tard ... si les problèmes OZW sont liés à un conflit de sauvegarde / restauration, comment faire pour les résoudre ?
Merci pour votre aide.

Avatar de l’utilisateur
aragornier
Actif
Messages : 2212
Inscription : 02 janv. 2015, 20:38
Localisation : Montpellier

Re: Possesseurs de MINI+ et futur acheteurs

Message par aragornier » 18 oct. 2015, 13:17

sarakha63 a écrit :Non la deuxième marche meme en OZW. 60 mini + ont été testé avec razberry et différentes clés. Donc le soucis ne vient pas de l'image. Mais surement conflit de restauration ou autre. On regardera avec les personnes concernées
Ça marche , écoute pas de soucis, j'ai toujours mon ancienne image sur un sd qui tourne nikel, donc rien d'urgent pour moi... je continue mes tests sur cette version 1.209 sur une autre SD
Pour moi les soucis de la dernière image sont les daemons (teleinfo, rfxcom et OZW) qui demande une réinstallation du plugin pour démarrer), je teste en ce moment une réinstallation des dépendances OZW (car NOK). Je galère un peu car je teste sur un SD classe 10 mais qui rame un peu..
Si les problème viennent de ma sauvegarde j'espère qu'il y a un moyen de récupérer tous les capteurs car je me vois mal refaire l'installe de mes 30 capteurs rfxcom et zwave...
Merci à la team !
JEEDOM POWER
3 jeedom sur RPI3 + 1 GEN8 pour VM et stockage
26 modules Zwave + 12 modules Rfxcom + 9 modules Xiaomi Home + téléinfo + 2 kodi + 4 cam IP + 1 hub harmony + 1 orvibo + 4 prises S20 , ect...

briss
Timide
Messages : 35
Inscription : 05 juin 2015, 08:12

Re: Possesseurs de MINI+ et futur acheteurs

Message par briss » 18 oct. 2015, 14:54

Bonjour,
Je viens d'installer cette nouvelle image et j'ai eu les mêmes soucis:
Pour le z-wave, j'ai juste fait une sauvegarde sur la page du plugin qui a fait redémarrer le daemon. Puis il a fallu refaire une synchronisation et réveiller les modules sur pile. Maintenant c'est OK.
Pour le RfxCom, je n'ai pas eu de soucis particulier.
J'ai eu également un problème avec le plugin APC-UPS mais résolu après désactivation/réactivation/sauvegarde du plugin.

Tout fonctionne correctement maintenant.

Merci pour le travail.

lguezennec
Timide
Messages : 41
Inscription : 04 juil. 2014, 21:23

Re: Possesseurs de MINI+ et futur acheteurs

Message par lguezennec » 18 oct. 2015, 14:57

Bonjour,

Merci à l'équipe pour cette rapide correction.

Installation de la nouvelle image ok pour moi. A noter la nécessité de redémarrer plusieurs fois le plugin Openzwave pour retrouver mes modules.

sebtec
Timide
Messages : 80
Inscription : 21 août 2015, 16:24

Re: Possesseurs de MINI+ et futur acheteurs

Message par sebtec » 18 oct. 2015, 19:00

J'ai installé l'image, qui se lance bien mais impossible de me connecter en ssh dessus pour mettre ma sauvegarde.
Mon mdp ne fonctionnant pas j'ai tenté de me connecter avec l'utilisateur pi et le mdp raspberry mais pareil

J'ai loupé quoi ?
RPI3 +SSD Z-Wave, RFXCOM, BLEA (Stable)
1 x Station Netamo + 3 modules
2 x Caméra Heden.

Delta4
Timide
Messages : 257
Inscription : 23 juin 2015, 13:28

Re: Possesseurs de MINI+ et futur acheteurs

Message par Delta4 » 18 oct. 2015, 19:05

login : jeedom
mdp : Mjeedom96

kevinpato
Timide
Messages : 82
Inscription : 31 mai 2015, 17:00
Localisation : Ancenis

Re: Possesseurs de MINI+ et futur acheteurs

Message par kevinpato » 18 oct. 2015, 19:07

Pour se connecter en root, il faut modifier le fichier /etc/ssh/sshd_config et remettre à yes l'option "PermitRootLogin yes"

Enregistrer et lancer service ssh restart
Jeedom 3.1.7 sur Rpi 3 + Debian Stretch
Téléinfo + Z-Wave

sebtec
Timide
Messages : 80
Inscription : 21 août 2015, 16:24

Re: Possesseurs de MINI+ et futur acheteurs

Message par sebtec » 18 oct. 2015, 22:43

Delta4 a écrit :login : jeedom
mdp : Mjeedom96
Merci
j'utilisais root en login
RPI3 +SSD Z-Wave, RFXCOM, BLEA (Stable)
1 x Station Netamo + 3 modules
2 x Caméra Heden.

Avatar de l’utilisateur
Claude69
Actif
Messages : 1763
Inscription : 04 avr. 2015, 07:57
Localisation : Nord de Lyon

Re: Possesseurs de MINI+ et futur acheteurs

Message par Claude69 » 19 oct. 2015, 06:44

Bonjour
Depuis la mise à jour (avec la deuxième image), les scripts ne fonctionnent plus.

18-10-2015 16:00:48 | error | Erreur pour [Technique][IDmax] : Echec de la requête http : http://192.168.1.51/protect/settings/teleinfo1.xml Curl error : Connection timed out after 2000 milliseconds
18-10-2015 17:00:15 | error | Erreur pour [Technique][IDmax] : Echec de la requête http : http://192.168.1.51/protect/settings/teleinfo1.xml Curl error : Connection timed out after 2001 milliseconds
18-10-2015 18:00:18 | error | Erreur pour [Technique][IDmax] : Echec de la requête http : http://192.168.1.51/protect/settings/teleinfo1.xml Curl error : Connection timed out after 2001 milliseconds
18-10-2015 19:00:14 | error | Erreur pour [Technique][IDmax] : Echec de la requête http : http://192.168.1.51/protect/settings/teleinfo1.xml Curl error : Connection timed out after 2000 milliseconds
18-10-2015 20:00:30 | error | Erreur pour [Technique][IDmax] : Echec de la requête http : http://192.168.1.51/protect/settings/teleinfo1.xml Curl error : Connection timed out after 2001 milliseconds
18-10-2015 22:00:20 | error | Erreur pour [Technique][IDmax] : Echec de la requête http : http://192.168.1.51/protect/settings/teleinfo1.xml Curl error : Connection timed out after 2001 milliseconds
19-10-2015 00:00:32 | error | Erreur pour [Technique][IDmax] : Echec de la requête http : http://192.168.1.51/protect/settings/teleinfo1.xml Curl error : Connection timed out after 2000 milliseconds
19-10-2015 02:00:31 | error | Erreur execution de la commande [Aucun][Presence][Claude] : Error on shell exec, return value : 126. Details : sh: 1: /usr/share/nginx/www/jeedom/plugins/script/core/ressources/ping.sh: Permission denied
19-10-2015 03:00:05 | error | Erreur execution de la commande [Technique][Ping][Synology] : Error on shell exec, return value : 126. Details : sh: 1: /usr/share/nginx/www/jeedom/plugins/script/core/ressources/ping.sh: Permission denied

Y a t il une manip à faire ?
Gestion d'ouverture / fermeture Portail et garage
Gestion filtration piscine
Divers éclairages
Et tout plein d'autres choses ...
JEEDOM NUC 3.2.10 ULTIMATE

Bêta-testeur App Mobile
Mon matériel ici

Répondre

Revenir vers « Annonces officielles »

Qui est en ligne ?

Utilisateurs parcourant ce forum : GiDom et 2 invités