Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

Mise à jour RFXCOM, enOcean, Edisio

Retrouvez les informations officielles de Jeedom (nouvelle version, nouveaux lancements, tutos...)
Avatar de l’utilisateur
loic
Administrateur
Messages : 14411
Inscription : 01 févr. 2014, 16:21

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par loic » 30 mai 2015, 22:51

Il faut configurer le réseaux par rapport a la réalité et redémarrer le démon, la d'après l'url que tu me donnes dans le port interne tu dois mettre 80 et non 8081 comme ça doit être le cas
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

Fr3d
Timide
Messages : 43
Inscription : 06 août 2014, 22:37

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par Fr3d » 31 mai 2015, 16:46

Bonjour,
Je viens de mettre a jour une serie de plugin dont jeedom en v1.188 et le rfxcom du 19/05 et depuis cette update, les valeurs de mes sondes Oregon Scientific (via le rfxcom) ne changent plus.
J'ai testé sur le plugin rfxcom :
- redémarrage du demon
- arrêt puis redemarrage du demon
- desactivation et reactivation du plugin
- arret du demon ,desactivation et reactivation du plugin , redemarrage du demon
Ca n'a rien changé

Dans les massages du rfxcom, je vois bien passer les messages de mes sondes, elles ont bien les bons ID et les bonnes valeurs mais jeedom ne les prend pas en compte, jeedom reste bloqué sur les valeurs au moment de l'update.

J'ai bien vérifié mon ip local et la valeur de complément à "/jeedom"

Une idée de ce qui ne va pas ?

Avatar de l’utilisateur
loic
Administrateur
Messages : 14411
Inscription : 01 févr. 2014, 16:21

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par loic » 31 mai 2015, 16:50

Es tu sur que sur ta configuration il faut le /jeedom ?
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

Fr3d
Timide
Messages : 43
Inscription : 06 août 2014, 22:37

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par Fr3d » 31 mai 2015, 20:25

Il me semble oui.
Lorsque je vais sur mon dashboard par exemple, mon url est la suivante : http://192.168.0.4/jeedom/index.php?v=d&p=dashboard

Ma config réseau : https://goo.gl/photos/84tyn2criXGQeMC57

Avatar de l’utilisateur
loic
Administrateur
Messages : 14411
Inscription : 01 févr. 2014, 16:21

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par loic » 31 mai 2015, 20:52

Ca c'est bon, après avoir changé tu as bien redémarrer le démon ?
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

Fr3d
Timide
Messages : 43
Inscription : 06 août 2014, 22:37

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par Fr3d » 31 mai 2015, 20:57

Le complément était déjà à /jeedom, je ne l'ai pas changé
Après avoir update, je l'ai redémarré.

Avatar de l’utilisateur
loic
Administrateur
Messages : 14411
Inscription : 01 févr. 2014, 16:21

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par loic » 31 mai 2015, 21:03

Tu peux me donner le retour de :
cat /tmp/rfxcom_remote.sh et me décrire ta plateforme
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

Avatar de l’utilisateur
scadinot
Actif
Messages : 525
Inscription : 27 juin 2014, 15:09
Localisation : 76

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par scadinot » 01 juin 2015, 09:47

Bonjour,

Mon problème est peut-être similaire.

Depuis la dernier mise a jour j'ai un problème avec mon Jeedom esclave qui contient le plugin RFXCOM.

Nginx ne démarre plus.

Code : Tout sélectionner

sudo service nginx restart
Restarting nginx: nginx: [emerg] bind() to 0.0.0.0:80 failed (98: Address already in use)
nginx: [emerg] bind() to 0.0.0.0:80 failed (98: Address already in use)
nginx: [emerg] bind() to 0.0.0.0:80 failed (98: Address already in use)
nginx: [emerg] bind() to 0.0.0.0:80 failed (98: Address already in use)
nginx: [emerg] bind() to 0.0.0.0:80 failed (98: Address already in use)
nginx: [emerg] still could not bind()
nginx.

Code : Tout sélectionner

cat /tmp/rfxcom_remote.sh
#!/bin/bash
data=""
for var in "$@"
do
        data="${data}${var}&"
done
curl -G -k -s "http://192.168.0.170:80/jeedom/plugins/rfxcom/core/php/jeeRfxcom.php" -d "apikey=9k??????86s&${data}"
Capture.JPG
Capture.JPG (42.86 Kio) Consulté 2752 fois
Une idée ?

Stéphane
- maître ESXi Xeon 8 cores - blea
- BPi M2+ zwave, RFXcom
- BPi M2+ zwave
- BPi 2 MySensors

3xFGS-221 9xFGR-221 6xTHGR810 1xTHWR800 3xLivingConnect 2xQubino
1xPB-502R 4xPB-433R 1xMD-214R 1x7380R DMT 3xDT-335R 1xMC-335R 9xMD-210R...

Avatar de l’utilisateur
loic
Administrateur
Messages : 14411
Inscription : 01 févr. 2014, 16:21

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par loic » 01 juin 2015, 09:58

Non rien a voir nginx qui démarre plus c'est souvent du a un update du linux et apache2 qui se lance suite a ca
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

Avatar de l’utilisateur
scadinot
Actif
Messages : 525
Inscription : 27 juin 2014, 15:09
Localisation : 76

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par scadinot » 01 juin 2015, 10:20

loic a écrit :Non rien a voir nginx qui démarre plus c'est souvent du a un update du linux et apache2 qui se lance suite a ca
Effectivement
un :

Code : Tout sélectionner

sudo service apache2 stop
sudo update-rc.d apache2 remove
sudo service nginx restart
a réglé mon problème.

Merci,
Stéphane.
- maître ESXi Xeon 8 cores - blea
- BPi M2+ zwave, RFXcom
- BPi M2+ zwave
- BPi 2 MySensors

3xFGS-221 9xFGR-221 6xTHGR810 1xTHWR800 3xLivingConnect 2xQubino
1xPB-502R 4xPB-433R 1xMD-214R 1x7380R DMT 3xDT-335R 1xMC-335R 9xMD-210R...

morzini
Timide
Messages : 215
Inscription : 28 déc. 2014, 23:19

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par morzini » 01 juin 2015, 21:28

Bonsoir,

J'ai tout effacé et laissé jeedom faire.

Mes sondes remarchent et voici ce que jeedom a mis est-ce normal?

Bizarre cette ip 127.0.1.1 alors que j'y accède toujours par 192.168.0.5???
Pièces jointes
config.png
config.png (50.71 Kio) Consulté 2740 fois
Conf:
Banana Pi SD C10 8GO
8 Sondes T/H
8 Prises Phenix
Rfxtrx433e
OWL TSE000-001 + OWL TSE200-001
Carte Razberry - Zwave+ RPI
Qubino 2 ZMNHOD1, 2 ZMNHBA2, 1 sonde temp
Fibaro 1 FGMS-001, 1 FGS-222, 2 FGS-221,
Jeedom (stable) Démarré en 12/2014

Avatar de l’utilisateur
loic
Administrateur
Messages : 14411
Inscription : 01 févr. 2014, 16:21

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par loic » 01 juin 2015, 21:50

Oui il te dit juste que tu pourras pas te servir de jeedom pour gérer le wifi
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

morzini
Timide
Messages : 215
Inscription : 28 déc. 2014, 23:19

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par morzini » 01 juin 2015, 21:56

ok l'important est que tout refonctionne.

Merci
Conf:
Banana Pi SD C10 8GO
8 Sondes T/H
8 Prises Phenix
Rfxtrx433e
OWL TSE000-001 + OWL TSE200-001
Carte Razberry - Zwave+ RPI
Qubino 2 ZMNHOD1, 2 ZMNHBA2, 1 sonde temp
Fibaro 1 FGMS-001, 1 FGS-222, 2 FGS-221,
Jeedom (stable) Démarré en 12/2014

Fr3d
Timide
Messages : 43
Inscription : 06 août 2014, 22:37

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par Fr3d » 01 juin 2015, 23:44

loic a écrit :Tu peux me donner le retour de :
cat /tmp/rfxcom_remote.sh et me décrire ta plateforme
Voici le résultat de ta commande : https://goo.gl/photos/zAjSTwskMrRjsDCQA

En ce qui concerne ma plateforme :
Intel Nuc sur Windows 8.1 avec VM Player 6.0.3 et une VM Jeedom que vous avez fourni basé sur une Ubuntu 14.04.1 LTS
Mes sondes Oregon : THGR810 (thermomètre et humidité), WGR800 (anémomètre), UVN800 (capteur UV), RTHN318/RTGR328N (thermomètre et RF clock), PCR800 (capteur de pluie), THWR800 (sonde piscine)

Avatar de l’utilisateur
loic
Administrateur
Messages : 14411
Inscription : 01 févr. 2014, 16:21

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par loic » 02 juin 2015, 08:26

Tu peux me donner le retour de :
Ping 127.0.0.1
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

tegretol
Timide
Messages : 189
Inscription : 25 mai 2015, 09:23

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par tegretol » 02 juin 2015, 21:20

Bonjour Loic
Serait-il possible d'implémenter le lighting5 dans le plugin ? Le code source est sur le site rfxcom

Avatar de l’utilisateur
loic
Administrateur
Messages : 14411
Inscription : 01 févr. 2014, 16:21

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par loic » 02 juin 2015, 21:21

Il faut me donner les code réellement reçu ou a envoyé et après oui je peux essayer
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

tegretol
Timide
Messages : 189
Inscription : 25 mai 2015, 09:23

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par tegretol » 02 juin 2015, 21:23

Comment je trouve les codes ?

Avatar de l’utilisateur
loic
Administrateur
Messages : 14411
Inscription : 01 févr. 2014, 16:21

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par loic » 02 juin 2015, 21:24

Faut avoir le matériel et intercepter les codes en lançant le démon en debug
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

tegretol
Timide
Messages : 189
Inscription : 25 mai 2015, 09:23

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par tegretol » 02 juin 2015, 21:24

D'accord je vais regarder merci ++

Répondre

Revenir vers « Annonces officielles »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités