Page 1 sur 10

[NEW] Application mobile v1.3.1

Publié : 23 avr. 2018, 17:55
par Anonyme
Contenu supprimé à la demande de son auteur

Re: [NEW] Application mobile v1.3.1

Publié : 23 avr. 2018, 20:58
par D-Kalck
La mise à jour 3.2 de Jeedom est dispo, me manque plus que le plugin et l'application. Vivement que je puisse tester la nouvelle syncro.

Re: [NEW] Application mobile v1.3.1

Publié : 24 avr. 2018, 06:50
par Bastien
Mise à jour jeedom ok (ouff) , maintenant il y a plus qu à attendre que le play store ai la mise à jour

Envoyé de mon MI 5s Plus en utilisant Tapatalk


Re: [NEW] Application mobile v1.3.1

Publié : 24 avr. 2018, 07:26
par kiboost
Mise à jour aussi, mais pas encore l'appli dans l'app store. Hâte de tester tout çà :lol:

Re: [NEW] Application mobile v1.3.1

Publié : 24 avr. 2018, 07:54
par Fabe
Hello mise à jour success de jeedom et du pluging App mobile mais toujours rien sur le playstore

Envoyé de mon ONEPLUS A5000 en utilisant Tapatalk


Re: [NEW] Application mobile v1.3.1

Publié : 24 avr. 2018, 09:29
par rocket13011
elle arrive ;)

Re: [NEW] Application mobile v1.3.1

Publié : 24 avr. 2018, 10:04
par geo480
rocket13011 a écrit :
24 avr. 2018, 09:29
elle arrive ;)
Impatient aussi sur App Store ;)

Re: [NEW] Application mobile v1.3.1

Publié : 24 avr. 2018, 10:25
par D-Kalck
Elle est dispo sur le Play Store.

Re: [NEW] Application mobile v1.3.1

Publié : 24 avr. 2018, 10:33
par kiboost
Et sur l'appStore !!

L'ancienne version m'avait tout remis en blanc, la nouvelle a tout récupéré !

Et iphone X :D C'est bô !
Bon on aurait eu la place d'avoir une rangée supplémentaire, à défaut d'une 3em page :roll:

M'en vais tester tout çà :lol:

Déjà, quand on reçoit une notif avec l'appli ouverte on l'a reçoit bien et l'appli nous bascule sur l'historique des notifs ! Excellent !!
Merci pour le super boulot ;)

Re: [NEW] Application mobile v1.3.1

Publié : 24 avr. 2018, 10:36
par Brahim
Salut à tous,

Je confirme c'est beau sur iphone X mais par contre plus aucun logo dans "piéces" je me retrouve avec juste le nom de la piéce mais plus le logo associé. Pareil dans mode... jvais continuer de creuser

Re: [NEW] Application mobile v1.3.1

Publié : 24 avr. 2018, 10:49
par kiboost
Petite question, sachant que je n'ai jamais utilisé la fonction ask.
l'appli fonctionne bien, j'ai testé allumage etc

Qu'est-ce qui n'est pas bon ?
ask.jpg
ask.jpg (64.24 Kio) Consulté 2738 fois

Je reçoit la notif, je clic sur OUI, et le scenario fini avec Aucune réponse == OUI Faux

Re: [NEW] Application mobile v1.3.1

Publié : 24 avr. 2018, 10:52
par Brahim
Salut Kiboost,

ça as l'air correct mais 20 secondes de délai ça fait pas un peu court? que donnes le log?

Re: [NEW] Application mobile v1.3.1

Publié : 24 avr. 2018, 10:53
par kiboost
Ah, j'ai sortie mon bloc SI du bloc ACTION et çà semble mieux :lol:

Sauf que la réponse est oui j'ai donc oui == OUI Faux

Je vais corriger, pas grave mais pourtant dans la configuration de mobile j'ai bien Réponse Ask sensible à la case décoché !

Re: [NEW] Application mobile v1.3.1

Publié : 24 avr. 2018, 10:56
par kiboost
bon ben non, toujours Aucune réponse, c'est aléatoire on dirait ...

Re: [NEW] Application mobile v1.3.1

Publié : 24 avr. 2018, 11:00
par kiboost
Brahim a écrit :
24 avr. 2018, 10:52
Salut Kiboost,

ça as l'air correct mais 20 secondes de délai ça fait pas un peu court? que donnes le log?
C'est en test, j'ai un pc avec mon scénario et le tel à coté, pas de soucis de ce coté là ;)

Exemple en cliquant bien sur le bouton oui avant la fin de l’exécution du scénario (avec 60sec):
[2018-04-24 10:58:08][SCENARIO] Start : Scenario lance manuellement.
[2018-04-24 10:58:08][SCENARIO] Exécution du sous-élément de type [action] : action
[2018-04-24 10:58:08][SCENARIO] Demande {"title":"Allumer la lumi\u00e8re ?","message":"Allumer la lumi\u00e8re ?","answer":["OUI","NON"],"timeout":"60","variable":"AskAnswer"}
[2018-04-24 10:59:09][SCENARIO] Réponse Aucune réponse
[2018-04-24 10:59:09][SCENARIO] Exécution du sous-élément de type [condition] : if
[2018-04-24 10:59:10][SCENARIO] Evaluation de la condition : ["Aucune réponse" == "OUI" ET 0 == 0 ] = Faux
[2018-04-24 10:59:10][SCENARIO] Exécution du sous-élément de type [action] : else
[2018-04-24 10:59:10][SCENARIO] Exécution d'un bloc élément : 891
[2018-04-24 10:59:10][SCENARIO] Fin correcte du scénario

Re: [NEW] Application mobile v1.3.1

Publié : 24 avr. 2018, 11:08
par mortyre
Bonjour, de mon coté j'ai mis àjour l'application en 1.3.1 qui se bloque avec le message suivant

Alert

ERREUR SQL :"Cursor window allocation of 2048 kb failed. # Open Cursors=651 (# cursors opened by this proc=651)"

Une idée Rocket ?

EDIT : j'ai désintallé l'application, réinstallé, et réinitialisé totalement l'application pour voir si cela change ou pas. J'ai le même message SQL mais avec le numéro proc qui a changé, et elle se faire et s'ouvre continuellement. Nexus 6 rooté android 8.1.
Sur mon IPAD 4 aucun problème, donc surement un pb de compatibilité avec mon nexus

Re: [NEW] Application mobile v1.3.1

Publié : 24 avr. 2018, 11:40
par rocket13011
Brahim a écrit :
24 avr. 2018, 10:36
Salut à tous,

Je confirme c'est beau sur iphone X mais par contre plus aucun logo dans "piéces" je me retrouve avec juste le nom de la piéce mais plus le logo associé. Pareil dans mode... jvais continuer de creuser
ça sent le plugin pas à jour, n'hésite pas a re-generer la configuration. (plugin mobile en haut a droite ;) )

Re: [NEW] Application mobile v1.3.1

Publié : 24 avr. 2018, 11:46
par rocket13011
kiboost a écrit :
24 avr. 2018, 11:00
Brahim a écrit :
24 avr. 2018, 10:52
Salut Kiboost,

ça as l'air correct mais 20 secondes de délai ça fait pas un peu court? que donnes le log?
C'est en test, j'ai un pc avec mon scénario et le tel à coté, pas de soucis de ce coté là ;)

Exemple en cliquant bien sur le bouton oui avant la fin de l’exécution du scénario (avec 60sec):
[2018-04-24 10:58:08][SCENARIO] Start : Scenario lance manuellement.
[2018-04-24 10:58:08][SCENARIO] Exécution du sous-élément de type [action] : action
[2018-04-24 10:58:08][SCENARIO] Demande {"title":"Allumer la lumi\u00e8re ?","message":"Allumer la lumi\u00e8re ?","answer":["OUI","NON"],"timeout":"60","variable":"AskAnswer"}
[2018-04-24 10:59:09][SCENARIO] Réponse Aucune réponse
[2018-04-24 10:59:09][SCENARIO] Exécution du sous-élément de type [condition] : if
[2018-04-24 10:59:10][SCENARIO] Evaluation de la condition : ["Aucune réponse" == "OUI" ET 0 == 0 ] = Faux
[2018-04-24 10:59:10][SCENARIO] Exécution du sous-élément de type [action] : else
[2018-04-24 10:59:10][SCENARIO] Exécution d'un bloc élément : 891
[2018-04-24 10:59:10][SCENARIO] Fin correcte du scénario
le "aucune réponse" c'est quand meme bien bizarre ! tu peux ouvrir la notification dans l'app et cliquer sur "OUI" directement ?

Re: [NEW] Application mobile v1.3.1

Publié : 24 avr. 2018, 11:46
par rocket13011
mortyre a écrit :
24 avr. 2018, 11:08
Bonjour, de mon coté j'ai mis àjour l'application en 1.3.1 qui se bloque avec le message suivant

Alert

ERREUR SQL :"Cursor window allocation of 2048 kb failed. # Open Cursors=651 (# cursors opened by this proc=651)"

Une idée Rocket ?

EDIT : j'ai désintallé l'application, réinstallé, et réinitialisé totalement l'application pour voir si cela change ou pas. J'ai le même message SQL mais avec le numéro proc qui a changé, et elle se faire et s'ouvre continuellement. Nexus 6 rooté android 8.1.
Sur mon IPAD 4 aucun problème, donc surement un pb de compatibilité avec mon nexus
L'app fonctionne derrière ou pas du tout ? (tu a bien le plugin en dernière version avec le core en 3.2 ?)

Re: [NEW] Application mobile v1.3.1

Publié : 24 avr. 2018, 12:10
par kiboost
rocket13011 a écrit :
24 avr. 2018, 11:46
le "aucune réponse" c'est quand meme bien bizarre ! tu peux ouvrir la notification dans l'app et cliquer sur "OUI" directement ?
Oui sans soucis.
J'ai l'impression que c'est jeedom qui ne reçoit pas toujours la réponse.