Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

mes relais de sortie IPX800 ne remontent pas sous l'app mobile

Venez partager sur les applications Jeedom pour appareils IOS, Android et Windows Phone
Avatar de l’utilisateur
romaincrapule
Timide
Messages : 41
Inscription : 29 août 2016, 10:37

mes relais de sortie IPX800 ne remontent pas sous l'app mobile

Message par romaincrapule » 31 août 2018, 14:49

Bonjour,

j'ai créé des interrupteurs sous Jeedom pour mes relais de sortie IPX800v4.
Malheureusement, ils ne remontent pas sous l'app mobile.
Comment fait on pour faire la mise à jour des nouveaux éléments ?
Ou est ce qu'il y a un "etat" spécifique à mettre dans les réglages des objets de l'IPX800?

Merci d'avance.
Jeedom RPI3 - PI Drive: Zwave (5 fibaro (2 oeils + 3 détecteurs fumée)) + RFXcom (prises + sonde température) + GPIO: volet roulant et commande chaudière + Broadlink multiprise / wifi to IR remote + Xiaomi ( gateway + inter muraux)

Avatar de l’utilisateur
Nebz
Actif
Messages : 3874
Inscription : 23 avr. 2017, 01:37
Localisation : Belgique

Re: mes relais de sortie IPX800 ne remontent pas sous l'app mobile

Message par Nebz » 31 août 2018, 14:51

Toutes tes réponses se trouvent dans la documentation du plugin :-)

Il faut regarder niveau Type Générique.
Dev plugin Homebridge

- Fournissez les logs, la capture de vos commandes et vos types génériques svp
- Constructif et bonne humeur, on est pas là pour se lancer des périfs z-wave à la figure :-)

Un petit don ça fait toujours plaisir :)

Avatar de l’utilisateur
romaincrapule
Timide
Messages : 41
Inscription : 29 août 2016, 10:37

Re: mes relais de sortie IPX800 ne remontent pas sous l'app mobile

Message par romaincrapule » 31 août 2018, 15:07

Bonjour, j'ai trouvé tout seul finalement.

Je ne me rappelais plus du menu plugin dans l'app mobile, la partie réglages de chaque Plugins.
J'ai donc validé la remonté du plugin IPX, spécifié les etat et fonction des relais (en tant que lumière dans mon cas).
Puis j'ai re-généré la config.

Et là ça marche nickel.

Cordialement
Jeedom RPI3 - PI Drive: Zwave (5 fibaro (2 oeils + 3 détecteurs fumée)) + RFXcom (prises + sonde température) + GPIO: volet roulant et commande chaudière + Broadlink multiprise / wifi to IR remote + Xiaomi ( gateway + inter muraux)

Avatar de l’utilisateur
Nebz
Actif
Messages : 3874
Inscription : 23 avr. 2017, 01:37
Localisation : Belgique

Re: mes relais de sortie IPX800 ne remontent pas sous l'app mobile

Message par Nebz » 31 août 2018, 15:13

parfait :) bon amusement !
Dev plugin Homebridge

- Fournissez les logs, la capture de vos commandes et vos types génériques svp
- Constructif et bonne humeur, on est pas là pour se lancer des périfs z-wave à la figure :-)

Un petit don ça fait toujours plaisir :)

Répondre

Revenir vers « [Plugin officiel] App mobile »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité