Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

Mon Nas de démarre plus sur le DSM

Venez discuter de votre installation Jeedom sur NAS Synology
izidor78
Actif
Messages : 1074
Inscription : 26 janv. 2015, 15:58

Mon Nas de démarre plus sur le DSM

Message par izidor78 » 08 nov. 2018, 09:50

Bonjour,

Suite à la dernière mise à jour de mon NAS (DS918+), il ne démarre plus sur le DSM.
La led status clignote en orange.
Je vois bien le NAS sur le réseau via l'adresse http://mon-ip-local:5000.
Mais il s'agit de l'assistant pour réinstaller le système je pense.
Du coup plus de Jeedom pour le moment.

Que puis-je faire ?

Merci d'avance.

Avatar de l’utilisateur
Jeandhom
Actif
Messages : 943
Inscription : 20 oct. 2015, 17:32

Re: Mon Nas de démarre plus sur le DSM

Message par Jeandhom » 08 nov. 2018, 10:01

Tu as combien de disques, dedans ?

Avatar de l’utilisateur
Deepcore
Timide
Messages : 142
Inscription : 11 déc. 2017, 20:40

Re: Mon Nas de démarre plus sur le DSM

Message par Deepcore » 08 nov. 2018, 10:23

Salut,

Si je peux me permettre, le support/forum Synology serait plus approprié
VM Debian 9 Jeedom sous ESXi 6.7
VM Debian 8 BLEA, HA-Bridge, Nut Serveur sous ESXi 6.0
Pi 2 Debian 9 dev
ZWave, ZigBee (Hue,Ikea,Xiaomi et Zigate), IP devices, Bluetooth
160 modules gérés

Avatar de l’utilisateur
PrFalKeN
Timide
Messages : 246
Inscription : 27 nov. 2017, 18:51
Localisation : Mons.be

Re: Mon Nas de démarre plus sur le DSM

Message par PrFalKeN » 08 nov. 2018, 10:36

Deepcore a écrit :
08 nov. 2018, 10:23
Salut,

Si je peux me permettre, le support/forum Synology serait plus approprié
Je suis entièrement d'accord.
Ce forum est pour Jeedom. Ton souci n'a rien à voir avec Jeedom...

Il faut arrêter de transformer ce forum en forum généraliste support syno, linux, sql, ssl, boxe, routeur etc.
@+
W.O.P.R

izidor78
Actif
Messages : 1074
Inscription : 26 janv. 2015, 15:58

Re: Mon Nas de démarre plus sur le DSM

Message par izidor78 » 08 nov. 2018, 10:40

Jeandhom a écrit :
08 nov. 2018, 10:01
Tu as combien de disques, dedans ?
Il y a 2 disques dedans.
Quand je vais sur le web assistant, j'ai le message suivant :
Nous avons détecté que les disques dur de votre DS918+ actuel proviennent d'un précédent DS916+ et l'installation d'un plus récent DSM est nécessaire avant de continuer.
Ps: j'ai déjà ouvert un ticket sur le support Synology mais il m'annonce 5 jours de délai pour la réponse et mes radiateurs sont gérés par Jeedom donc vous comprendrais que j'aimerai trouver une solution rapidement...

Avatar de l’utilisateur
PrFalKeN
Timide
Messages : 246
Inscription : 27 nov. 2017, 18:51
Localisation : Mons.be

Re: Mon Nas de démarre plus sur le DSM

Message par PrFalKeN » 08 nov. 2018, 10:46

Donc si tu veux une solution rapidement, il faut aller sur un forum de geek du syno et pas venir sur un forum jeedom.

De plus c'est une grave erreur de monter sa domotique sans qu'elle soit débrayable.
@+
W.O.P.R

Avatar de l’utilisateur
Jeandhom
Actif
Messages : 943
Inscription : 20 oct. 2015, 17:32

Re: Mon Nas de démarre plus sur le DSM

Message par Jeandhom » 08 nov. 2018, 10:50

Ce serait donc une mise à jour de DSM, cela ne devrait pas poser de problème.

izidor78
Actif
Messages : 1074
Inscription : 26 janv. 2015, 15:58

Re: Mon Nas de démarre plus sur le DSM

Message par izidor78 » 08 nov. 2018, 10:59

Jeandhom a écrit :
08 nov. 2018, 10:50
Ce serait donc une mise à jour de DSM, cela ne devrait pas poser de problème.
Oui d'habitude ça passe bien. Mais pas là.
Après j'avais un des disques avec un warning à cause de secteur défectueux.
C'est peut-être lié.
J'ai essayé de redémarrer en retirant ce disque puis l'autre en alternant mais c'est pareil.

Par contre quand je redémarre sur l'autre disque le message sur le web assistant est différent :
DSM sur votre DS916+ a été réinitialisé donc il vous est demandé de réinstaller DSM

Avatar de l’utilisateur
poluket
Actif
Messages : 1127
Inscription : 19 août 2017, 17:02
Localisation : Chastre - Belgique
Contact :

Re: Mon Nas de démarre plus sur le DSM

Message par poluket » 08 nov. 2018, 11:48

pour te débloquer, un PI avec jeedom dessus et tu restore ton backup externalisé, comme cela tu peux souffler...
Installation KNX + Sonos + Xiaomi Yeelight + Jeedom sur VM Proxmox + wifi unifi avec contrôleur + NAS DS1513+ + UPS + PFsense FW

Avatar de l’utilisateur
PrFalKeN
Timide
Messages : 246
Inscription : 27 nov. 2017, 18:51
Localisation : Mons.be

Re: Mon Nas de démarre plus sur le DSM

Message par PrFalKeN » 08 nov. 2018, 12:38

izidor78 a écrit :
08 nov. 2018, 10:59
Jeandhom a écrit :
08 nov. 2018, 10:50
Ce serait donc une mise à jour de DSM, cela ne devrait pas poser de problème.
Oui d'habitude ça passe bien. Mais pas là.
Après j'avais un des disques avec un warning à cause de secteur défectueux.
C'est peut-être lié.
J'ai essayé de redémarrer en retirant ce disque puis l'autre en alternant mais c'est pareil.

Par contre quand je redémarre sur l'autre disque le message sur le web assistant est différent :
DSM sur votre DS916+ a été réinitialisé donc il vous est demandé de réinstaller DSM
Lancer un tel update, sur un système critique et avec des disques foireux c'est quand même chercher les ennuis...
@+
W.O.P.R

Avatar de l’utilisateur
Jeandhom
Actif
Messages : 943
Inscription : 20 oct. 2015, 17:32

Re: Mon Nas de démarre plus sur le DSM

Message par Jeandhom » 08 nov. 2018, 14:07

Les datas et DSM sont sur des grappes différentes.
2 raid1 sur tous les disques pour DSM et suivant les configs perso au moins un raid5 pour les datas.
Normalement, même une réinstall complète de DSM ne doit pas poser de problème.

izidor78
Actif
Messages : 1074
Inscription : 26 janv. 2015, 15:58

Re: Mon Nas de démarre plus sur le DSM

Message par izidor78 » 08 nov. 2018, 22:33

Jeandhom a écrit :
08 nov. 2018, 14:07
Les datas et DSM sont sur des grappes différentes.
2 raid1 sur tous les disques pour DSM et suivant les configs perso au moins un raid5 pour les datas.
Normalement, même une réinstall complète de DSM ne doit pas poser de problème.
Ca veut dire qu'il faut que je remplace le disque avec les secteurs défectueux et lance l'installation ?

Avatar de l’utilisateur
Jeandhom
Actif
Messages : 943
Inscription : 20 oct. 2015, 17:32

Re: Mon Nas de démarre plus sur le DSM

Message par Jeandhom » 08 nov. 2018, 23:18

Ce n'est pas parce qu'un disque a des secteurs défectueux que le disque est mort. Le firmware du disque, jusqu'à un certain nombre, sait les remplacer.

Si j'ai bien compris, DSM ne démarre pas car tu as déplacé les disques d'un syno à un autre et vraisemblablement les deux synos n'ont pas le même type de processeur. Dans ce cas, il semble normal que l'OS (DSM) soit remplacé.

Le mieux est de remettre tes disques dans l'ancien syno, de faire toutes les sauvegardes de tes données. De remettre tes disques dans le nouveau syno et de suivre la procédure de lancement proposée par le bios.

izidor78
Actif
Messages : 1074
Inscription : 26 janv. 2015, 15:58

Re: Mon Nas de démarre plus sur le DSM

Message par izidor78 » 09 nov. 2018, 10:11

Non je n’ ai pas déplacé de disque. C’est pour les tests que je les ai retirés.
J’ai juste fait une mise à jour et au redémarrage je n’ai plus eu accès au dsm. Je n’ai accès qu’a l’assistant.

Avatar de l’utilisateur
Jeandhom
Actif
Messages : 943
Inscription : 20 oct. 2015, 17:32

Re: Mon Nas de démarre plus sur le DSM

Message par Jeandhom » 09 nov. 2018, 11:32

Les datas de ton syno sont-elles sauvegardées ?

izidor78
Actif
Messages : 1074
Inscription : 26 janv. 2015, 15:58

Re: Mon Nas de démarre plus sur le DSM

Message par izidor78 » 09 nov. 2018, 12:34

Non uniquement entre les 2 disques :(

Avatar de l’utilisateur
Jeandhom
Actif
Messages : 943
Inscription : 20 oct. 2015, 17:32

Re: Mon Nas de démarre plus sur le DSM

Message par Jeandhom » 09 nov. 2018, 13:20

Tes disques peuvent être lus sous debian.
As-tu une machine sous debian de disponible pour les accueillir ?

Tristan35
Timide
Messages : 344
Inscription : 09 juin 2017, 21:53
Localisation : Rennes

Re: Mon Nas de démarre plus sur le DSM

Message par Tristan35 » 09 nov. 2018, 13:21

Fais la manip qu'ils demandent avec un seul disque, si ça foire il restera le 2eme avec les données dessus.

izidor78
Actif
Messages : 1074
Inscription : 26 janv. 2015, 15:58

Re: Mon Nas de démarre plus sur le DSM

Message par izidor78 » 09 nov. 2018, 14:17

sauf s'il me reste que le disque avec les secteurs défectueux ;)

Tristan35
Timide
Messages : 344
Inscription : 09 juin 2017, 21:53
Localisation : Rennes

Re: Mon Nas de démarre plus sur le DSM

Message par Tristan35 » 09 nov. 2018, 14:24

Fais la manip sur celui là du coup :lol:

Répondre

Revenir vers « Synology »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité