Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

OpenZwave n'aime pas certains Vision Security

(anciennement dénommé plugin OpenZwave)

Modérateur : nechry

Avatar de l’utilisateur
Optim'HOME
Timide
Messages : 76
Inscription : 01 avr. 2016, 14:22
Localisation : Toulouse
Contact :

Re: OpenZwave n'aime pas certains Vision Security

Message par Optim'HOME » 01 août 2016, 10:54

Pareil je confirme le workaround marchait avec un ZP3102 et un ZS510 jusqu'au ce que j'upgrade Jeedom.
Je n'ai pas refais la manip aprés upgrade, du coup j'ai plus de pile !

Je vais attendre que cela soit intégré à Jeedom car le workaround sur github semble ne plus être dispo.

Merci Nechry

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: OpenZwave n'aime pas certains Vision Security

Message par nechry » 01 août 2016, 12:32

Il est passé sur la branche master, comme il est validé stable. Ça sera donc intégré officiellement lorsqu'il y aura une nouvelle stable du plugin.


Sent from my finger
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Avatar de l’utilisateur
lolo-95
Timide
Messages : 129
Inscription : 21 août 2014, 09:32
Localisation : Val d'Oise

Re: OpenZwave n'aime pas certains Vision Security

Message par lolo-95 » 10 août 2016, 18:53

Super, j'attends ça depuis un bon moment (en fait depuis OPENZWAVE), malheureusement j'avais teste des modules Vision security et comme cela fonctionnait avant openzwave je m’étais lâché niveau modules (environ 15 modules !!!).
Bravo à Nechry pour ça persévérance ..... :ugeek:
J'attends avec impatience la mise à jour stable.
:D
Dernière édition par lolo-95 le 10 août 2016, 18:54, édité 1 fois.
Jeedom sur VM Proxmox (Hystou)
Shinobi sur VM Proxmox (video surveillance)
Multi-room SqueezeBox avec RaspBerry (B+/II) IQaudio en lecteur.
OMV sur Proxmox

Avatar de l’utilisateur
lolo-95
Timide
Messages : 129
Inscription : 21 août 2014, 09:32
Localisation : Val d'Oise

Re: OpenZwave n'aime pas certains Vision Security

Message par lolo-95 » 10 août 2016, 18:53

Super, j'attends ça depuis un bon moment (en fait depuis OPENZWAVE), malheureusement j'avais teste des modules Vision security et comme cela fonctionnait avant openzwave je m’étais lâché niveau modules (environ 15 modules !!!).
Bravo à Nechry pour ça persévérance ..... :ugeek:
J'attends avec impatience la mise à jour stable.
:D
Jeedom sur VM Proxmox (Hystou)
Shinobi sur VM Proxmox (video surveillance)
Multi-room SqueezeBox avec RaspBerry (B+/II) IQaudio en lecteur.
OMV sur Proxmox

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: OpenZwave n'aime pas certains Vision Security

Message par nechry » 18 août 2016, 09:59

Pour info:
viewtopic.php?f=87&t=20377
C'est dans votre centre de mise à jour.

je dois maintenant trouver un autre moyen de financement que la vente de piles...
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

rosty
Actif
Messages : 2343
Inscription : 26 juin 2014, 08:14

Re: OpenZwave n'aime pas certains Vision Security

Message par rosty » 18 août 2016, 12:00

Cool, Et pendant les vacances on peut faire la maj :) ------->[]

mutmut
Actif
Messages : 609
Inscription : 10 nov. 2014, 17:09
Localisation : Stutzheim

Re: OpenZwave n'aime pas certains Vision Security

Message par mutmut » 18 août 2016, 14:57

rosty a écrit :Cool, Et pendant les vacances on peut faire la maj :) ------->[]
pendant oui, avant non ! ;)
Odroid C2 / Jeedom stable
Zwave.me UZB1 / RFXtrx433E / HEM2 / Orvibo / Connexoon / Netatmo
Synology DS1512+ / FBX6


Un grand MERCI à l'équipe Jeedom !

karayoo
Timide
Messages : 123
Inscription : 25 janv. 2015, 23:00

Re: OpenZwave n'aime pas certains Vision Security

Message par karayoo » 20 août 2016, 19:16

Super !!!
On va pouvoir cloturer ce topic, dommage il commençait à me plaire :p
Jeedom Maître : RPI2 + Razberry + Dongle 3G
4xFGMS-001 - 7xFGDS-002 - 3xFGS-222 - 4xFGK-101 - 2xWallPlug
2xQubino Volets + 6xFGRM-222 + Sirène ZM1601 + Multiprise et Prise GreenWave

Jeedom Slave : RPI2 + RFXCOM + 1wire sur GPIO + TeleInfo sur GPIO

DJo86
Timide
Messages : 290
Inscription : 29 déc. 2015, 13:48
Localisation : Poitiers

Re: OpenZwave n'aime pas certains Vision Security

Message par DJo86 » 23 août 2016, 12:11

Cool !!!
Mes Vision Sécurity ZG8101 et ZS6101ne consomment plus de piles. Je vais pouvoir enlever mon ancienne box domotique définitivement !!!
Merci l'équipe Jeedom d'avoir effectué le nécessaire !!!
:D
Jeedom en VM sur Proxmox Hystou I3 - Configuration complète dans mon profil.
Joli job, merci à toute l’équipe Jeedom et aux développeurs externes !!!

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: OpenZwave n'aime pas certains Vision Security

Message par nechry » 23 août 2016, 13:43

ça aura été plus long que prévue, mais voilà c'est là
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Aurelien77
Timide
Messages : 17
Inscription : 07 avr. 2017, 15:54

Re: OpenZwave n'aime pas certains Vision Security

Message par Aurelien77 » 05 sept. 2017, 23:44

Bonjour à tous,

Je me permets de rouvrir ce topic car j'ai fait l'acquisition de plusieurs détecteurs Vision Security il y a peu et j'ai de gros problèmes avec les détecteurs de choc ZS5101. Les détecteurs garage ZG8101 sont au top, tout fonctionne à merveille.

J'ai testé la version stable et non stable du plugin openzwave, le constat est le même. Les modules ont du mal à remonter les valeurs et quand ils les remontent ça ne semble pas coller.
Le premier élément étrange est le modèle renseigné dans le résumé : Unknown: type=2003, id=0307
Ensuite lorsque le détecteur détecte une vibration il ne passe pas en sensor ON (comme le ZG8101 quand l'angle évolue), il reste en OFF et indique une valeur 2 dans burglar (classe 113 (0x71) index 10). Le sabotage lui indique la valeur 3 dans cet index.
Ce n'est déjà pas un fonctionnement normal mais j'ai refait les commandes pour que la valeur 2 soit le mode actif et la valeur 3 le mode sabotage.
Sauf qu'au bout de quelques jours (voire heures), la valeur de cet index passe à 254 et le module est complètement planté. Impossible de faire quoi que ce soit excepté l'exclure et le réinclure ...
Est-ce un bug depuis la nouvelle version de Jeedom ?
Les infos de version du module sont les suivantes :
Library Version 3
Protocol Version 4.24
Application Version 16.06

Je m'arrache les cheveux avec ces modules. Je ne trouve pas la solution, y en a t'il d'autres comme moi qui galèrent ? Y a t'il des améliorations de prévues pour ces modules dans les prochaines releases ?

Merci pour votre aide.

Auréllien

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: OpenZwave n'aime pas certains Vision Security

Message par nechry » 08 sept. 2017, 08:35

tu as une nouvelle version du module et ces ids ne sont pas ajouté dans la liste des modules supportés. faudra attendre une prise en charge et mise à jour par l'équipe jeedom du module.
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Aurelien77
Timide
Messages : 17
Inscription : 07 avr. 2017, 15:54

Re: OpenZwave n'aime pas certains Vision Security

Message par Aurelien77 » 08 sept. 2017, 10:41

OK merci ! Ça me rassure !
A t'on une idée du délai de cette prise en charge ?
Merci à toi
Aurélien

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: OpenZwave n'aime pas certains Vision Security

Message par nechry » 08 sept. 2017, 15:49

non vraiment pas, dans le moment ça implique une nouvelle version du plugin
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Aurelien77
Timide
Messages : 17
Inscription : 07 avr. 2017, 15:54

Re: OpenZwave n'aime pas certains Vision Security

Message par Aurelien77 » 11 sept. 2017, 16:13

Bonjour,

J'ai vu que la nouvelle version beta incluait l'ajout de la version 0307 du module ZS5101. Cool !

A tester ou faut-il attendre d'autres ajouts ?

Merci

Aurélien

Aurelien77
Timide
Messages : 17
Inscription : 07 avr. 2017, 15:54

Re: OpenZwave n'aime pas certains Vision Security

Message par Aurelien77 » 18 sept. 2017, 16:47

Bonjour,

J'ai ré inclus mes modules suite à cette màj du plugin beta il y a tout juste une semaine, tout s'est bien passé jusqu'à aujourd'hui.
Un de mes détecteurs est resté bloqué en mode vibration, pas moyen de le faire sortir de cet état, j'ai donc effectué une re génération de détection de nœuds sur tous les modules ZS5101. Ils ont tous perdu leur config / valeur et ne l'ont pas reprise.
J'ai effectué le même travail sur un ZG8101 et au bout de quelques minutes la config et les valeurs étaient remontées.
C'est très étrange le comportant de ce module, suis-je le seul à avoir des soucis avec ?

Merci

Edit : Ils ont fini par se remettre en état quand je les ai ouvert un par un. Le mode sabotage a déclenché le réveil. C'est tout de même curieux ce fonctionnement alors que les ZG8101 sont parfaits et n'ont subi aucun problème de mauvaise information délivrée.

Aurelien77
Timide
Messages : 17
Inscription : 07 avr. 2017, 15:54

Re: OpenZwave n'aime pas certains Vision Security

Message par Aurelien77 » 29 sept. 2017, 12:17

Si ça intéresse quelqu'un, j'ai changé pour des Fibaro FGMS, parfaits pour détecter les chocs avec la fonction anti-sabotage. Détecte également les mouvements, donc une ouverture de porte ou fenêtre !
Ce module permet d'allier détecteur de choc ou vibration et ouverture de porte ou fenêtre en zwave + !
Parfait !

xez7082
Timide
Messages : 18
Inscription : 11 avr. 2018, 14:05

Re: OpenZwave n'aime pas certains Vision Security

Message par xez7082 » 22 nov. 2018, 16:23

Bonjour,
Question débile, mais je suis novice. Alors ou change t'on id, la classe et la commande du zg8101.
Merci d'avance

Répondre

Revenir vers « Plugin Z-Wave »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité