Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Popp sirène solaire problème etat

(anciennement dénommé plugin OpenZwave)

Modérateur : nechry

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Popp sirène solaire problème etat

Message par nechry » 26 nov. 2016, 17:20

Et oui le mieux est de leur demander comment est supposé fonctionner ce Paramètre.


Sent from my iPad using Tapatalk
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

znation
Actif
Messages : 1951
Inscription : 12 nov. 2014, 15:48

Re: Popp sirène solaire problème etat

Message par znation » 26 nov. 2016, 18:24

nechry a écrit :Pour force le retour du serured lance dans Actions Rafraichir info du noeud.


Sent from my iPad using Tapatalk
Ca marche ! bien joué merci ;-)
JEEDOM v3.3.31 - NUC Z83 II

Weastbug
Timide
Messages : 57
Inscription : 17 févr. 2016, 16:30

Re: Popp sirène solaire problème etat

Message par Weastbug » 02 déc. 2016, 01:05

Salut,

J'ai un problème sur le paramètre 3, lors de l'inclusion ou lorsque je rafraîchi les info du noeud il est à 0 alors que dans la Doc il devrait être à 10 (remonter les écarts d'1°)
Je voudrais le régler sur 1 pour remonter les écarts de 0,1° mais le paramètre ne semble pas être pris en compte les relevés même forcé remonte au mieux une différence de 0,8°, avez vous le même problème?

J'ai également le problème sur le parm 6 mais ça semble être général d'après ce que j'ai lu.

Jeedom mini tout juste mise à jour en 2.4.6 openzwave du 26/08, je l'ai exclue, fait un Factory reset et reinculse sans amélioration.

Merci d'avance.
Jeedom Mini+ Zwave - RFXCOM RFXtrx433E - JPI

RFX433:
Prises Flamingo
Sondes Oregon

Zwave:
Thermostat Secure SRT321
Qubino ZMNHAD1
Fibaro FGFS-101 FGSD-002 FGBS-001 FGMS-001
POPP Sirène extérieure

Divers:
Legrand Ecocompteur - Foscam Fi9828P

Avatar de l’utilisateur
Anakin
Timide
Messages : 431
Inscription : 15 avr. 2016, 09:35
Localisation : Nord

Re: Popp sirène solaire problème etat

Message par Anakin » 10 déc. 2016, 21:57

Bonjour,

Je vois que pas mal de monde a acquis cette sirène.

Je viens de l'avoir il y a quelques jours.

Et elle me cause beaucoup de souci. J'ai l'impression qu'elle n'est pas arrivée chargée car je crois que l'autonomie est de 50 jours, et je l'ai laissé une semaine dans une pièce avec un peu de lumière naturelle.

Elle passe systématiquement en death. Du coup je la recharge un peu à la lumière artificielle. J'entend le gresillement (j'ai lu dans la doc que c'est normal). Ils disent qu'elle est opérationnelle après 30 min mais j'ai l'impression qu'il faut l'éteindre et la rallumer, voir même appuyer sur le bouton de synchro pour que cela reparte... En tout cas il faut user à chaque fois du tournevis.
Bon après il a fait très moche aujourd'hui ce qui peut expliquer qu'elle est repassée à l'état DEATH car je l'avais mis qu'une heure à la lumière artificielle hier soir.Mais bon elle a su clignoter pas mal le temps de quelques tests. Du coup là elle charge depuis 1H mais je sens que je vais encore devoir dévisser pour accéder au bouton d'inclusion...

Si vous avez des idées sur ce que je fais mal ou que j'ai loupé...

Merci
ODROID C2 + AEON GEN5 + Jeedom


- ZWAVE : 50 modules ZWAVE
- Caméras : Netatmo, Wanscam, DLINK, Netagear Arlo, raspberry
- Radiateurs : CozyTouch
- Autres : Orvibo (pour TV, iLife V7S)
- Plugin : Horosocope,odroidc2ups3

znation
Actif
Messages : 1951
Inscription : 12 nov. 2014, 15:48

Re: Popp sirène solaire problème etat

Message par znation » 11 déc. 2016, 10:44

Salut,

Je te confirme elle n'arrive pas chargée.

Sache que la lumière artificielle ne charge quasiment rien ! Meme lumière naturelle derrière une baie vitrée c'est mieux mais pas encore ça (les vitres filtrent les rayonnements)

Le vrai moyen de la charger est dehors avec le rayon de soleil direct dessus (chez moi elle est deja installée à 5m de hauteur sur mon pignon)

Perso elle est passée au debut une fois en dead mais le lendemain matin un bon coup de soleil dessus et elle est repartie tout seule sans intervention de ma part.

Ce qui est sur c'est qu'a mon avis il faut une bonne dose d'ensoleillement pour la charger au max et vu la saison c'est pas le meilleur moment. Pas trop de soleil et journée peu claire et longue. Mais un conseil bien l'orienter vers le sud pour que les jours de soleil elle se chope le max de luminosité.

Ce que je lui reproche pour le moment c'est le % batterie qui pour ma part est toujours à 100% ce que je ne crois pas. (la fois ou elle est passée en dead elle est passée direct à 0%)
Pièces jointes
popp.jpg
popp.jpg (965.32 Kio) Consulté 524 fois
JEEDOM v3.3.31 - NUC Z83 II

Avatar de l’utilisateur
Anakin
Timide
Messages : 431
Inscription : 15 avr. 2016, 09:35
Localisation : Nord

Re: Popp sirène solaire problème etat

Message par Anakin » 11 déc. 2016, 11:28

Hello,

Merci pour ta réponse. Je me suis aperçu ce matin qu'avec le léger soleil qu'il y avait, elle répondait mieux qu'après 10H sous lampes où elle n'avait rien chargée.
Désormais elle répond et je te confirme qu'elle est passée de 100% de batterie à 0% sans palier intermédiaire. Désormais elle reste à 0, j'espère qu'elle va passée à 100 rapidement car je compte la faire flasher quelques secondes quand quelqu'un est dans mon allée. Soit une 10x5 secondes chaque nuit (à cause des chats) maximum.
On verra premier test ce soir du coup. Là il y a encore un beau soleil donc j'espère qu'elle va en profiter. Ils disent qu'une journée de soleil la recharge pour 50 jours sans sonner.

Par contre je suis déçu pour le paramètre 6 qui reste à zero. Alors qu'à ma première inclusion (avant tous mes tests) le paramètre était à 5. Là il est à zero et quand je change la valeur c'est rouge... En espérant qu'une solution sera vite trouvée sans attendre une mise à jour d'open zwave.
En effet, si elle sonne et que quelqu'un débranche la domotique (voleur ou autre), elle ne s'arrêtera pas seule de sonner... Ce qui est deplus illegal (je crois qu'on a droit à 5 minutes max pour une sonnerie extérieure, d'où l'importance de ce paramètre).


Vraiment bien placée la tienne :-).

J'ai lu qu'elle buggait un peu niveau zwave en mode sécurisé. As-tu ce problème ? J'ai mis la mienne en mode non-sécurisée. Lors de ma première inclusion je l'avais mis en sécurisée mais après un redémarrage de jeedom elle était passée en non-sécurisée. Je n'ai pas cherché plus et je l'ai ré-inclu en mode non sécurisé la fois suivante.

Merci
ODROID C2 + AEON GEN5 + Jeedom


- ZWAVE : 50 modules ZWAVE
- Caméras : Netatmo, Wanscam, DLINK, Netagear Arlo, raspberry
- Radiateurs : CozyTouch
- Autres : Orvibo (pour TV, iLife V7S)
- Plugin : Horosocope,odroidc2ups3

znation
Actif
Messages : 1951
Inscription : 12 nov. 2014, 15:48

Re: Popp sirène solaire problème etat

Message par znation » 11 déc. 2016, 11:36

La mienne est en secure (c'est quand même le minimum requis pour une alarme...) pas de soucis particulier ? c'etait quoi les problèmes rencontrés en secure ça m'a echapé ?
JEEDOM v3.3.31 - NUC Z83 II

znation
Actif
Messages : 1951
Inscription : 12 nov. 2014, 15:48

Re: Popp sirène solaire problème etat

Message par znation » 11 déc. 2016, 11:39

nechry a écrit :Pour force le retour du serured lance dans Actions Rafraichir info du noeud.


Sent from my iPad using Tapatalk
Anakin moi aussi au debut elle réapparaisait en non secure alorsq qu'incluse en secure voila ce qu'il faut faire ;-)
JEEDOM v3.3.31 - NUC Z83 II

znation
Actif
Messages : 1951
Inscription : 12 nov. 2014, 15:48

Re: Popp sirène solaire problème etat

Message par znation » 11 déc. 2016, 11:42

Regarde un peu la température de l'alarme au soleil (alors qu'il ne fait que 7°C dehors actuellement), elle doit bien recharger la ;-)
Pièces jointes
temp.JPG
temp.JPG (25.41 Kio) Consulté 521 fois
JEEDOM v3.3.31 - NUC Z83 II

Avatar de l’utilisateur
Anakin
Timide
Messages : 431
Inscription : 15 avr. 2016, 09:35
Localisation : Nord

Re: Popp sirène solaire problème etat

Message par Anakin » 11 déc. 2016, 11:54

A c est ça ! Moi aussi elle est a 30 la et je comprenais pas pourquoi

Pour le mode secure ça va être la galère à tout redémontrer , on peut pas le forcer depuis Jeedom ? Sachant que je l ai reinclu en non securisée depuis ? Merci
ODROID C2 + AEON GEN5 + Jeedom


- ZWAVE : 50 modules ZWAVE
- Caméras : Netatmo, Wanscam, DLINK, Netagear Arlo, raspberry
- Radiateurs : CozyTouch
- Autres : Orvibo (pour TV, iLife V7S)
- Plugin : Horosocope,odroidc2ups3

znation
Actif
Messages : 1951
Inscription : 12 nov. 2014, 15:48

Re: Popp sirène solaire problème etat

Message par znation » 11 déc. 2016, 13:29

Anakin a écrit :A c est ça ! Moi aussi elle est a 30 la et je comprenais pas pourquoi

Pour le mode secure ça va être la galère à tout redémontrer , on peut pas le forcer depuis Jeedom ? Sachant que je l ai reinclu en non securisée depuis ? Merci
Pas le choix si tu veux passer secure c'est exclusion/inclusion ...

Sinon tu avais vu ou des problème en mode secure ?
JEEDOM v3.3.31 - NUC Z83 II

Avatar de l’utilisateur
Anakin
Timide
Messages : 431
Inscription : 15 avr. 2016, 09:35
Localisation : Nord

Re: Popp sirène solaire problème etat

Message par Anakin » 11 déc. 2016, 13:32

Ben sur le forum dans d autres post puis comme elle était repassée en non secure (plus mes problème de charge) je ne voulais pas prendre de risque. Je dois en installer une deuxième demain je la mettrais en mode secure pour voir.

Merci

Envoyé de mon K10000 en utilisant Tapatalk
ODROID C2 + AEON GEN5 + Jeedom


- ZWAVE : 50 modules ZWAVE
- Caméras : Netatmo, Wanscam, DLINK, Netagear Arlo, raspberry
- Radiateurs : CozyTouch
- Autres : Orvibo (pour TV, iLife V7S)
- Plugin : Horosocope,odroidc2ups3

znation
Actif
Messages : 1951
Inscription : 12 nov. 2014, 15:48

Re: Popp sirène solaire problème etat

Message par znation » 11 déc. 2016, 13:33

Anakin a écrit :Ben sur le forum dans d autres post puis comme elle était repassée en non secure (plus mes problème de charge) je ne voulais pas prendre de risque. Je dois en installer une deuxième demain je la mettrais en mode secure pour voir.

Merci

Envoyé de mon K10000 en utilisant Tapatalk
t'en a acheté 2 ???
JEEDOM v3.3.31 - NUC Z83 II

Avatar de l’utilisateur
Anakin
Timide
Messages : 431
Inscription : 15 avr. 2016, 09:35
Localisation : Nord

Re: Popp sirène solaire problème etat

Message par Anakin » 11 déc. 2016, 13:34

J installe aussi un Jeedom chez mon père pour remplacer sa vielle alarme ;-)

Envoyé de mon K10000 en utilisant Tapatalk
ODROID C2 + AEON GEN5 + Jeedom


- ZWAVE : 50 modules ZWAVE
- Caméras : Netatmo, Wanscam, DLINK, Netagear Arlo, raspberry
- Radiateurs : CozyTouch
- Autres : Orvibo (pour TV, iLife V7S)
- Plugin : Horosocope,odroidc2ups3

Avatar de l’utilisateur
Anakin
Timide
Messages : 431
Inscription : 15 avr. 2016, 09:35
Localisation : Nord

Re: Popp sirène solaire problème etat

Message par Anakin » 11 déc. 2016, 14:14

Re,

Quitte à bien faire les choses pour une installation définitive chez moi, j'ai ré-inclu en mode sécurisé.
Comme cela je verrais bien si j'ai vraiment des soucis.

Et mon paramètre 6 est bien revenu à 5 !!!! Je touche plus :-)

Peut-être la solution est obligatoirement le mode sécurisé pour que ce paramètre soit à 5 minutes :-)

++
Dernière édition par Anakin le 11 déc. 2016, 14:17, édité 1 fois.
ODROID C2 + AEON GEN5 + Jeedom


- ZWAVE : 50 modules ZWAVE
- Caméras : Netatmo, Wanscam, DLINK, Netagear Arlo, raspberry
- Radiateurs : CozyTouch
- Autres : Orvibo (pour TV, iLife V7S)
- Plugin : Horosocope,odroidc2ups3

znation
Actif
Messages : 1951
Inscription : 12 nov. 2014, 15:48

Re: Popp sirène solaire problème etat

Message par znation » 11 déc. 2016, 14:17

Anakin a écrit :Re,

Quitte à bien faire les choses pour une installation définitive chez moi, j'ai ré-inclu en mode sécurisé.
Comme cela je verrais bien si j'ai vraiment des soucis.

++
LOL bien joué ;-)
JEEDOM v3.3.31 - NUC Z83 II

znation
Actif
Messages : 1951
Inscription : 12 nov. 2014, 15:48

Re: Popp sirène solaire problème etat

Message par znation » 21 déc. 2016, 19:16

Anakin a écrit :Re,

Quitte à bien faire les choses pour une installation définitive chez moi, j'ai ré-inclu en mode sécurisé.
Comme cela je verrais bien si j'ai vraiment des soucis.

Et mon paramètre 6 est bien revenu à 5 !!!! Je touche plus :-)

Peut-être la solution est obligatoirement le mode sécurisé pour que ce paramètre soit à 5 minutes :-)

++
Alors des news de ta sirène ? Pas de nouvelle bonne nouvelle ?
JEEDOM v3.3.31 - NUC Z83 II

Avatar de l’utilisateur
Anakin
Timide
Messages : 431
Inscription : 15 avr. 2016, 09:35
Localisation : Nord

Re: Popp sirène solaire problème etat

Message par Anakin » 21 déc. 2016, 19:32

Hello,

En gros ça va pour les 2.
Mais le vrai problème de cette sirène est de ne pas pouvoir visualiser exactement l'état de la batterie. C'est toujours 100% et quand elle est vide, elle passe à 0%.

Le seul indicateur de charge (du moins en hiver) c'est la sonde de température qui monte lorsqu'il y a du soleil (jusque 35 degrés j'ai eu).
Mais je me demande si cela continuera après ou si elle s'arrête de chauffer une fois chargée. J'espère, si non aucun moyen de vérifier l'état de la batterie même à 100%. J'espère aussi qu'une MAJ d'open zwave règlera ce problème mais j'ai des doutes que cela soit fait à la fabrication. Bien que j'ai du mal à concevoir qu'on fasse une sirène solaire qui ne remonte pas précisément l'état de la batterie...

Je l'ai fait flasher au début quand il y avait un mouvement devant l'allée (5 flash par nuit de 5 sec). Résultat : Le lendemain matin la batterie était vide. Après je venais de l'avoir, je re-testerais une fois qu'elle sera un peu plus chargée.

Si non elle répond correctement et fait également répéteur (c'était la surprise).

Donc mis à part ce gros problème sur l'état de la batterie, j'en suis satisfait. J'en serais encore plus satisfait si elle tient les flash la nuit sans se décharger (j'attends une pseudo-charge complète pour ré-essayer).

Voilà.

++
ODROID C2 + AEON GEN5 + Jeedom


- ZWAVE : 50 modules ZWAVE
- Caméras : Netatmo, Wanscam, DLINK, Netagear Arlo, raspberry
- Radiateurs : CozyTouch
- Autres : Orvibo (pour TV, iLife V7S)
- Plugin : Horosocope,odroidc2ups3

znation
Actif
Messages : 1951
Inscription : 12 nov. 2014, 15:48

Re: Popp sirène solaire problème etat

Message par znation » 22 déc. 2016, 06:50

Perso elle ne pas plus laché depuis le début, je pense que ca charge pas en 2 min, ca doit aller tout doucement ...

Les flashs je pense vraiment pas que ça consomme beaucoup ...
JEEDOM v3.3.31 - NUC Z83 II

scamka
Timide
Messages : 2
Inscription : 23 déc. 2016, 18:34

Re: Popp sirène solaire problème etat

Message par scamka » 23 déc. 2016, 18:47

Bonjour,
Je viens d'acquérir cette sirène. J'ai réalisé l'inclusion elle à bien été reconnu mais je n'arrive pas à l'activer. Lorsque j'essaye les actions ON et OFF rien ne se passe. J'ai voulu changer la config pour n'avoir que des flash et pas de sirène et désactiver l'antisabotage, mais ma config ne s'upload jamais quand le module se "wake up".
J'ai demande un rafraichissement des valeurs et j'ai maintenant ceci:
Etat des demandes : Probe

Avez vous une idée?

Cordialement,

Répondre

Revenir vers « Plugin Z-Wave »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités