Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Mise à jour 04-02-2019

(anciennement dénommé plugin OpenZwave)

Modérateur : nechry

madcow
Timide
Messages : 294
Inscription : 06 févr. 2019, 21:41

Re: Mise à jour 04-02-2019

Message par madcow » 07 févr. 2019, 19:04

Bonsoir,

J'ai effectué une nouvelle tentative, sur un Jeedom en 3.2.16.
Update du plugin OK. Installation des dépendances OK. Cette fois j'ai redémarré Jeedom et attendu que le daemon OpenZwave se lance.
Et là pareil ; aucune commande Zwave ne passe. Les nodes 2 et 14 et sont des dimmers Fibaro :

Code : Tout sélectionner

2019-02-07 18:51:22.915 Error, Node014, ERROR: Dropping command, expected response not received after 1 attempt(s)
2019-02-07 18:51:27.042 Error, Node014, ERROR: Dropping command, expected response not received after 1 attempt(s)
2019-02-07 18:51:31.044 Error, Node014, ERROR: Dropping command, expected response not received after 1 attempt(s)
2019-02-07 18:51:35.614 Error, Node014, ERROR: Dropping command, expected response not received after 1 attempt(s)
2019-02-07 18:52:07.908 Error, Node002, ERROR: Dropping command, expected response not received after 1 attempt(s)
2019-02-07 18:55:11.248 Error, Node002, ERROR: Dropping command, expected response not received after 1 attempt(s)
2019-02-07 18:55:15.321 Error, Node002, ERROR: Dropping command, expected response not received after 1 attempt(s)

Code : Tout sélectionner

Using /usr/lib/python2.7/dist-packages
Finished processing dependencies for openzwave==0.3.1

Installation of API finished.
Everything is successfully installed!
DIY Proxmox sur HP Proliant
Débutant sur Jeedom

Avatar de l’utilisateur
loic
Administrateur
Messages : 14863
Inscription : 01 févr. 2014, 16:21

Re: Mise à jour 04-02-2019

Message par loic » 07 févr. 2019, 19:06

Enlève la clef ou fait un arrêt électrique pendant 15 a 20min ça devrait remarcher après
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

madcow
Timide
Messages : 294
Inscription : 06 févr. 2019, 21:41

Re: Mise à jour 04-02-2019

Message par madcow » 07 févr. 2019, 20:51

Loic,

Merci pour le conseil. Je viens de tester après avoir débranché ma Aeotech ZStick GEN5 pendant 40 min.
Même problème.

J'ai des noeuds morts dans mon réseau (ampoules non reliées) mais cela fonctionne avec la même topologie avec la version d'avant du plugin.
DIY Proxmox sur HP Proliant
Débutant sur Jeedom

Avatar de l’utilisateur
loic
Administrateur
Messages : 14863
Inscription : 01 févr. 2014, 16:21

Re: Mise à jour 04-02-2019

Message par loic » 07 févr. 2019, 21:43

Là je vois le plugin change pas la manière de communiquer avec les nœuds (c'est de toute façon pas possible car c'est la clef qui s'occupe de ça). Là je vois que un noeud qui pose soucis sur le réseau quand ont démarre le démon (on interroge les nœuds pour connaître leur status)
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

madcow
Timide
Messages : 294
Inscription : 06 févr. 2019, 21:41

Re: Mise à jour 04-02-2019

Message par madcow » 07 févr. 2019, 22:51

Merci Loïc.
Ta remarque m'a fait réfléchir. Réfléchir que j'ai une clé de sécurité ZWave custom... Ca fonctionne maintenant ! :)
Merci pour ton aide, et désolé pour mon étourderie.
DIY Proxmox sur HP Proliant
Débutant sur Jeedom

arno.aka.vdb
Timide
Messages : 67
Inscription : 22 mars 2018, 21:16

Re: Mise à jour 04-02-2019

Message par arno.aka.vdb » 08 févr. 2019, 09:50

Delete

antislash78
Timide
Messages : 16
Inscription : 25 juin 2014, 17:05

Re: Mise à jour 04-02-2019

Message par antislash78 » 08 févr. 2019, 11:50

Pour info, sur une smart.

J'ai lancé la mise à jour à 10h30. La mise à jour s'est bien passée hormis un plugins ( webostv ) qui semble être bloqué par son dev.

Puis j'ai relancé les dépendances : 15 minutes.

Après cela mon réseau zwave s'est relancé normalement.

Je voulais rassurer les possesseurs de smart qui comme moi auraient pu s'inquiéter à la lecture de ce fil.

Cordialement,

adlord
Timide
Messages : 5
Inscription : 31 janv. 2018, 23:50

Re: Mise à jour 04-02-2019

Message par adlord » 08 févr. 2019, 14:17

Bonjour.

J'ai mis à jour mon rapsberry avec jeedom il y a quelques jours, dont cette MAJ.
Depuis, mon service zwave ne démarre plus, et j'ai donc perdu toute mes fonctionnalités zwave.
J'avais bien vu la remarque de jeedom indiquant que les dépendances devaient être re-téléchargées/installées, ce que j'ai fait (j'ai bien attendu une bonne heure pour que la compilation m'indique un succès !), et c'est là que les problèmes ont démarrés.

En lisant les commentaires du thread, j'ai vu qu'il était possible que le contrôleur "se perde", et qu'en le débranchant electriquement pendant 15-20 minutes, il pouvait retrouver ses esprits : sans succès.

J'ai vu que quelques uns étaient revenu en arrière sur les MAJ, en utilisant la fonction de backup : j'ai réinstallé mon système avec un backup d'il y a quelques jours, sans plus de succès.

Après avoir essayé plusieurs choses, je suis revenu sur un ancien backup (via l'interface graphique), et me disant que le process tournait en arrière plan sur le rapberry, j'ai fermé mon PC, ce qui a planté la restore en plein milieu. :-( Jeedom était donc dans un état instable (pb dans la BDD).

Dans ces conditions, j'ai fait une réinstalle complète et propre de jeedom (cf. viewtopic.php?f=189&t=40471&p=661256&hi ... le#p661256), en esperant rejouer une des sauvegardes que j'avais sur le pi. Dommage pour moi, cette install propre nettoie également le répertoire backup :-/ Je suis donc reparti d'un backup trouvé sur le disque datant d'il y a 1 an, donc je repars de loin ...

Une fois mon jeedom réinstallé, je regarde le plugin zwave à nouveau ... et j'ai toujours le même problème !

J'en reviens donc à mon problème principal, qui est le suivant (log du fichier openzwaved):

2019-02-08 12:03:56.775 Always, OpenZwave Version 1.4.0 Starting Up
2019-02-08 12:03:57.801 Error, contrlr, ERROR: Dropping command, expected response not received after 1 attempt(s)
2019-02-08 12:03:58.914 Error, contrlr, ERROR: Dropping command, expected response not received after 1 attempt(s)
2019-02-08 12:03:59.917 Error, contrlr, ERROR: Dropping command, expected response not received after 1 attempt(s)
2019-02-08 12:04:00.921 Error, contrlr, ERROR: Dropping command, expected response not received after 1 attempt(s)
2019-02-08 12:04:01.925 Error, contrlr, ERROR: Dropping command, expected response not received after 1 attempt(s)


L'installation des dépendances me semble correct (extract du fichier openzwave_update) :

Lancement de l'installation/mise à jour des dépendances openzwave
Hit:1 http://raspbian.raspberrypi.org/raspbian stretch InRelease
Hit:2 http://archive.raspberrypi.org/debian stretch InRelease
Hit:3 https://deb.nodesource.com/node_10.x stretch InRelease
Reading package lists...
Installation des dependances
Reading package lists...
Building dependency tree...

Reading state information...
build-essential is already the newest version (12.3).
g++ is already the newest version (4:6.3.0-4).
gcc is already the newest version (4:6.3.0-4).
git is already the newest version (1:2.11.0-3+deb9u4).
libjpeg-dev is already the newest version (1:1.5.1-2).
libudev-dev is already the newest version (232-25+deb9u8).
make is already the newest version (4.1-9.1).
python-dev is already the newest version (2.7.13-2).
python-louie is already the newest version (1.1-2.1).
python-lxml is already the newest version (3.7.1-1).
python-pyudev is already the newest version (0.21.0-1).
python-requests is already the newest version (2.12.4-1).
python-serial is already the newest version (3.2.1-1).
python-setuptools is already the newest version (33.1.1-1).
unzip is already the newest version (6.0-21).
python-pip is already the newest version (9.0.1-2+rpt2).
0 upgraded, 0 newly installed, 0 to remove and 6 not upgraded.
Installation des dependances Python

[....]

Using /usr/lib/python2.7/dist-packages
Searching for six==1.10.0
Best match: six 1.10.0
Adding six 1.10.0 to easy-install.pth file

Using /usr/lib/python2.7/dist-packages
Searching for nose==1.3.7
Best match: nose 1.3.7
Adding nose 1.3.7 to easy-install.pth file
Installing nosetests script to /usr/local/bin
Installing nosetests-2.7 script to /usr/local/bin

Using /usr/lib/python2.7/dist-packages
Finished processing dependencies for openzwave==0.3.1

Installation of API finished.
sed: can't read /etc/inittab: No such file or directory


Mon dongle zwave n'a pas de problème lors du démarrage :

[ 16.153240] gpiomem-bcm2835 3f200000.gpiomem: Initialised: Registers at 0x3f200000
[ 16.272583] cdc_acm 1-1.3:1.0: ttyACM0: USB ACM device <--- dongle zwave
[ 16.276259] cdc_acm 1-1.5:1.0: ttyACM1: USB ACM device <--- dongle zigbee
[ 16.277486] usbcore: registered new interface driver cdc_acm
[ 16.277508] cdc_acm: USB Abstract Control Model driver for USB modems and ISDN adapters


donc, je me tourne vers les spécialistes : qu'est ce que j'ai loupé ? où puis-je trouver des infos sur mon problème ??

Avatar de l’utilisateur
PrFalKeN
Actif
Messages : 909
Inscription : 27 nov. 2017, 18:51

Re: Mise à jour 04-02-2019

Message par PrFalKeN » 08 févr. 2019, 14:34

sed: can't read /etc/inittab: No such file or directory : ca ne sent pas bon pour la carte sd...

ensuite garder ses backups sur le même disque, sans les externaliser sans revient à ne pas en avoir quand la carte ou le disque lache.

Avatar de l’utilisateur
batna44
Timide
Messages : 443
Inscription : 12 févr. 2016, 22:40
Localisation : LA

Re: Mise à jour 04-02-2019

Message par batna44 » 08 févr. 2019, 14:40

Alors je ne suis pas spécialiste mais pour tes backup il existe 2 plugins (data transfert et cloud sync pro) qui te permettent avec un scénario de copier tes backup sur une dropbox ou google drive ou serveur FTP.

C'est hyper simple et ca t'évite de tout perdre.
Raspberry Pi3/Razberry+Rfxcom/3 Fibaro Sensor/10 Détecteurs Zipato 3en1/5 Fibaro Smoke Sensor/Karotz/2 Wallplug+1 Smart Switch+1 Prise Foxx+1 répéteur Foxx/1 Quibino ZMNHJD1 Fil Pilote/6 Volets SOMFY RTS/Camera Ext FOSCAM/3 Xiaoyi/Orvibo

Avatar de l’utilisateur
treyz
Timide
Messages : 109
Inscription : 07 janv. 2017, 16:39

Re: Mise à jour 04-02-2019

Message par treyz » 08 févr. 2019, 22:38

loic a écrit :
07 févr. 2019, 19:06
Enlève la clef ou fait un arrêt électrique pendant 15 a 20min ça devrait remarcher après
Un simple message pour remercier toute l'équipe Jeedom, j’avais un problème depuis la mise a jour et ce conseille a tout remis d'équerre.

Merci pour votre travail et votre implication 8-)

Avatar de l’utilisateur
kiboost
Actif
Messages : 1433
Inscription : 19 déc. 2017, 15:02
Localisation : France, Bretagne

Re: Mise à jour 04-02-2019

Message par kiboost » 08 févr. 2019, 22:46

J’ai mis à jour ma smart de prod stable à jour. Tout c’est bien passé, en 10min tout est repartie normalement ;)

Prod : Jeedom Stable sur Smart | Z-wave
Synology DS1512+|Rpis Kodi|Netatmo|SNIPS-Tips|Market
JeedomV4Tips

mykerinos1
Timide
Messages : 211
Inscription : 14 déc. 2017, 10:35
Contact :

Re: Mise à jour 04-02-2019

Message par mykerinos1 » 09 févr. 2019, 19:07

Bosquetia a écrit :
05 févr. 2019, 17:08
mykerinos1 a écrit :
05 févr. 2019, 15:25
Bonjour, pour ma part la mise a jour des dépendances bloque a 75%
Ce n'est en rien constructif de dire cela sans fournir de log pour voir si c'est bloqué et sur quoi ou tout simplement si c'est encore en cours car en fonction de la machine ça peut mettre une plombe puisque cela compile du code source
Cette fois ci j'ai attendu puisque la roue a tourné tout l'apres midi mais sans résultat au bout. plusieurs fois je suis revenu sur une sauvegarde pour relancer la mise a jour mais des fois rien qu'en allant sur le plugin la roue crantee etait la :o ne m'affichant même pas le panneau de configuration en 3.2.16. je suis revenu en 3.2.15 et a la version mars 2018 pour zwave et ça fonctionne comme ça pour l instant.
que puis je faire sachant que je ne suis qu'un utilisateur basique ?
Jeedom smart, rfp1000,1rfxcom, modules plugwise, somfy rts, station météo oregon wmr200,Modules zwave

http://meteo-varennes-sur-morge.alwaysdata.net/

Avatar de l’utilisateur
loic
Administrateur
Messages : 14863
Inscription : 01 févr. 2014, 16:21

Re: Mise à jour 04-02-2019

Message par loic » 09 févr. 2019, 19:16

Bonjour,
Il faudrait nous donner la log (tu les vois en haut à droite sur la page de mise a jour du plugin)
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

dgonneau
Timide
Messages : 102
Inscription : 17 avr. 2017, 12:26

Re: Mise à jour 04-02-2019

Message par dgonneau » 09 févr. 2019, 20:42

cyber_co a écrit :
05 févr. 2019, 19:50
J'ai fini par essayer de tuer manuellement un daemon open zwave. Ce qui a fait planté le raspberry-pi. Je l'ai donc redémarré. Et là une fois jeedom redémarré, par miracle open zwave était inactif. J'ai donc pu l'activer (première fois qu'une action fonctionnait). Une fois actif la relance des dépendances a fonctionné. Ca fonctionne donc maintenant.



Pour info dans le log openzwave_update j'ai ça, mais comme il n'y a pas de date je ne sais pas de quand c'est:

Traceback (most recent call last):
File "<string>", line 1, in <module>
File "/tmp/pip-install-369trfdd/louie/setup.py", line 8, in <module>
from louie import version
File "/tmp/pip-install-369trfdd/louie/louie/__init__.py", line 33, in <module>
import louie.dispatcher, louie.error, louie.plugin, louie.robustapply, \
File "/tmp/pip-install-369trfdd/louie/louie/dispatcher.py", line 454
except Exception, err:
^
SyntaxError: invalid syntax
----------------------------------------
Command "python setup.py egg_info" failed with error code 1 in /tmp/pip-install-369trfdd/louie/
You are using pip version 18.1, however version 19.0.1 is available.
You should consider upgrading via the 'pip install --upgrade pip' command.
could not install - abort
J'avais un problème similaire.
Le message semble lié au problème décrit ici : viewtopic.php?t=34169#p583936

Problème de version de pip utilisée par python.
pip -V m'indiquait :

Code : Tout sélectionner

pip 19.0.2 from /usr/local/lib/python3.4/dist-packages/pip (python 3.4)
Voici ce que j'ai fait :

Code : Tout sélectionner

sudo rm /usr/local/bin/pip
sudo ln -s /usr/bin/pip2 /usr/local/bin/pip
Et pip -V indiquait ensuite :

Code : Tout sélectionner

pip 1.5.6 from /usr/lib/python2.7/dist-packages (python 2.7)
J'ai relancé les dépendances et tout nickel !

Code : Tout sélectionner

Finished processing dependencies for openzwave==0.3.1
Installation of API finished.
Everything is successfully installed!
Jeedom doit rester sur python2.
Une de mes updates du plugin zigate avait cassé ce lien vers python 2 je pense ...
cf le post de lunarok : viewtopic.php?f=133&t=34490&p=686809&hi ... on#p686809

mykerinos1
Timide
Messages : 211
Inscription : 14 déc. 2017, 10:35
Contact :

Re: Mise à jour 04-02-2019

Message par mykerinos1 » 10 févr. 2019, 09:07

Bonjour, j'ai enfin reussi a tout mettre a jour.Pour cela j'ai lancé chaque mise a jour indépendamment. j'ai d abord lancé la mise a jour de zwave en étant sous 3.2.15 ( j'ai pourtant vu 3.2.12 affiché a 1 moment) puis j'ai mis a jour jeedom en 3.2.16 et tout a fonctionné. La reinstallation des dependance m'a pris environ 10 min.
Jeedom smart, rfp1000,1rfxcom, modules plugwise, somfy rts, station météo oregon wmr200,Modules zwave

http://meteo-varennes-sur-morge.alwaysdata.net/

Avatar de l’utilisateur
Doryphore
Actif
Messages : 883
Inscription : 12 juil. 2014, 09:06

Re: Mise à jour 04-02-2019

Message par Doryphore » 10 févr. 2019, 11:20

Bonjour,
Juste pour dire que la MaJ en 3.2.16 et openzwave s'est bien déroulée, j'en ai même profité pour passer sous debian 9 stretch

Cool
JEEDOM sur ODROID C2 & Clé AEON Gen 5 depuis 20/03/2016, strecth
90 modules zwave, 3 Squeezebox, 3 BOOM, 1 DUET, 1 Controler, 3 picoreplayer
Modules infrarouges, etc......

eco85
Timide
Messages : 2
Inscription : 01 sept. 2015, 10:59

Re: Mise à jour 04-02-2019

Message par eco85 » 10 févr. 2019, 12:43

Bonjour à tous.
J'essaye de faire la mise à jour du plugin openzwave mais j'ai ce message d'erreur :

[2019-02-10 12:31:39][ALERT] : [START UPDATE]
[2019-02-10 12:31:39][ALERT] : Début de la mise à jour de : openzwave
[2019-02-10 12:31:39][ALERT] : Action de pré-update...
[2019-02-10 12:31:40][ALERT] : OK
[2019-02-10 12:31:40][ALERT] : Téléchargement du plugin...
[2019-02-10 12:31:40][ALERT] : Téléchargement de openzwave...
[2019-02-10 12:31:40][ALERT] : OK
[2019-02-10 12:31:40][ALERT] : Echec lors du téléchargement du fichier. Veuillez réessayer plus tard (taille inférieure à 100 octets). Cela peut être lié à un manque de place, une version minimale requise non consistente avec votre version de Jeedom, un soucis du plugin sur le market, etc.
[2019-02-10 12:31:40][ALERT] : [END UPDATE ERROR]


Mon jeedom est en version 3.2.3 j'ai bien relancé les dépendances avant l'installation j'ai débranché le raspberry 30mn après que les dépendances soient OK mais toujours le même message.
Si vous avez une idée je suis preneur.
Merci.

madcow
Timide
Messages : 294
Inscription : 06 févr. 2019, 21:41

Re: Mise à jour 04-02-2019

Message par madcow » 10 févr. 2019, 12:53

Bonjour eco85,

Si j'en crois une réponse précédente sur ce fil ton Jeedom n'est pas à jour (tu es en 3.2.3 alors qu'il faut au mini 3.2.12 avec une version actuelle à 3.2.16).
Fabrice a écrit :
06 févr. 2019, 22:40
Bonsoir,

Et pourtant… la réponse à votre problème est écrite dans l'avant dernière phrase :

Code : Tout sélectionner

2019-02-06 22:25:52][ALERT] : Echec lors du téléchargement du fichier. Veuillez réessayer plus tard (taille inférieure à 100 octets). Cela peut être lié à un manque de place, une version minimale requise non consistente avec votre version de Jeedom, un soucis du plugin sur le market, etc.
Version minimum de Jeedom pour ce plugin : 3.2.12
Version de votre Jeedom : 3.2.6
- Il faut donc mettre à jour votre Jeedom AVANT de faire la mise à jour de ce plugin.
DIY Proxmox sur HP Proliant
Débutant sur Jeedom

Avatar de l’utilisateur
willynuisance
Timide
Messages : 17
Inscription : 02 sept. 2017, 14:41

Re: Mise à jour 04-02-2019

Message par willynuisance » 10 févr. 2019, 17:12

Bonjour à tous,
Suite à cette mise à jour, je n'arrive plus à réinstaller les dépendances. J'ai d'abord pensé à un pb de mémoire et j'ai suivi les consignes de la doc :
https://jeedom.github.io/plugin-openzwa ... or-1-43-13

Mais lorsque j'affiche la mémoire dispo, je n'ai pas de soucis.

Voici la fin de mon log openzwave_update

Code : Tout sélectionner

Making ozw_config file
make[2]: Leaving directory '/opt/python-openzwave/openzwave/cpp/build'
CPPFLAGS= make -C /opt/python-openzwave/openzwave/cpp/examples/MinOZW/ -w
make[2]: Entering directory '/opt/python-openzwave/openzwave/cpp/examples/MinOZW'
Building Main.o
Linking /opt/python-openzwave/openzwave/.lib/MinOZW
g++   -o /opt/python-openzwave/openzwave/.lib/MinOZW /opt/python-openzwave/openzwave/.lib/Main.o /opt/python-openzwave/openzwave/libopenzwave.so -pthread
Creating Temporary Shell Launch Script
make[2]: Leaving directory '/opt/python-openzwave/openzwave/cpp/examples/MinOZW'
make[1]: Leaving directory '/opt/python-openzwave/openzwave'
python setup-lib.py build
running build
running build_ext
cythoning src-lib/libopenzwave/libopenzwave.pyx to src-lib/libopenzwave/libopenzwave.cpp
Traceback (most recent call last):
  File "setup-lib.py", line 139, in <module>
    'six',
  File "/usr/lib/python2.7/distutils/core.py", line 151, in setup
    dist.run_commands()
  File "/usr/lib/python2.7/distutils/dist.py", line 953, in run_commands
    self.run_command(cmd)
  File "/usr/lib/python2.7/distutils/dist.py", line 972, in run_command
    cmd_obj.run()
  File "/usr/lib/python2.7/distutils/command/build.py", line 128, in run
    self.run_command(cmd_name)
  File "/usr/lib/python2.7/distutils/cmd.py", line 326, in run_command
    self.distribution.run_command(command)
  File "/usr/lib/python2.7/distutils/dist.py", line 972, in run_command
    cmd_obj.run()
  File "/usr/lib/python2.7/dist-packages/Cython/Distutils/build_ext.py", line 163, in run
    _build_ext.build_ext.run(self)
  File "/usr/lib/python2.7/distutils/command/build_ext.py", line 337, in run
    self.build_extensions()
  File "/usr/lib/python2.7/dist-packages/Cython/Distutils/build_ext.py", line 170, in build_extensions
    ext.sources = self.cython_sources(ext.sources, ext)
  File "/usr/lib/python2.7/dist-packages/Cython/Distutils/build_ext.py", line 319, in cython_sources
    full_module_name=module_name)
  File "/usr/lib/python2.7/dist-packages/Cython/Compiler/Main.py", line 627, in compile
    return compile_single(source, options, full_module_name)
  File "/usr/lib/python2.7/dist-packages/Cython/Compiler/Main.py", line 580, in compile_single
    return run_pipeline(source, options, full_module_name)
  File "/usr/lib/python2.7/dist-packages/Cython/Compiler/Main.py", line 401, in run_pipeline
    from . import Pipeline
  File "/usr/lib/python2.7/dist-packages/Cython/Compiler/Pipeline.py", line 9, in <module>
    from .Visitor import CythonTransform
  File "Cython/Compiler/Visitor.py", line 14, in init Cython.Compiler.Visitor (Cython/Compiler/Visitor.c:17354)
  File "/usr/lib/python2.7/dist-packages/Cython/Compiler/ExprNodes.py", line 8186

               ^
SyntaxError: invalid syntax
Makefile:266: recipe for target 'build' failed
make: *** [build] Error 1
sed: can't read /etc/inittab: No such file or directory
Everything is successfully installed!

Répondre

Revenir vers « Plugin Z-Wave »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités