Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020 (Si community a bien pris le relais) puis nous le fermerons définitivement en janvier 2021./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

[RESOLU] Ordre non transmis

Pour toute question concernant le plugin thermostat
Répondre
axeloz
Timide
Messages : 34
Inscription : 24 sept. 2018, 22:29
Localisation : Paris - France

[RESOLU] Ordre non transmis

Message par axeloz » 21 janv. 2019, 12:16

Bonjour à tous,

j'ai un problème avec le plugin officiel Thermostat.

J'ai installé un module Qubino ZWave fil pilote pour contrôler les 3 radiateurs de la zone jour.
J'ai installé une sonde Oregon connectée grâce au RFPlayer.
J'ai aussi installé le plugin Thermostat.
J'ai suivi le tuto, j'ai tout configuré, en mode Hysteresis.
J'ai créé deux scenarii : un qui se déclenche à 23h pour passer en mode Eco (18°C), un qui se déclenche à 6h30 pour passer en mode Confort (20°C)

La sonde Oregon fonctionne parfaitement : température dans le salon 21,4°C
Le module Zwave fil pilote fonctionne parfaitement : si je force le mode des radiateurs en ECO, ou HORS-GEL depuis Jeedom, les 3 radiateurs changent de mode.
En revanche, cette nuit, la température est restée constante à 21°C (graphe à l'appui) alors que le scénario Nuit a bien été lancé. Le thermostat est passé en mode Eco, mais les radiateurs n'ont pas été coupés pour réguler.
De la même façon, le température Confort est fixée à 20°C. Or, il fait actuellement 21,4°C dans le salon donc les radiateurs devraient tous être éteints non (ou tout au moins en Hors-Gel) ?
D'ailleurs, sur le Widget de la page d'accueil, le thermostat indique "Arrêté" donc les radiateurs ne devraient plus être en Confort à 20°.

Toutes les captures d'écran :
Image
Image
Image
Image
Image
Si vous voyez qqch, je suis preneur.
Merci bcp
Dernière édition par axeloz le 21 janv. 2019, 22:30, édité 1 fois.
Raspberry Pi3 // RFPlayer2 // Razberry ZWave // Module rail Fil Pilote Z-Wave Qubino // Micro-modules Dio

Avatar de l’utilisateur
loic
Administrateur
Messages : 14744
Inscription : 01 févr. 2014, 16:21

Re: Ordre non transmis

Message par loic » 21 janv. 2019, 12:52

Bonjour,
Regarde du côté du cron de répétition
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

axeloz
Timide
Messages : 34
Inscription : 24 sept. 2018, 22:29
Localisation : Paris - France

Re: Ordre non transmis

Message par axeloz » 21 janv. 2019, 12:57

Merci Loic,
C'est pour répéter l'ordre de mode pour les radiateurs, c'est bien cela ?
J'ai acheté des modules Qubino Zwave avec retour d'état en 800mhz, normalement c'est censé être fiable sans avoir à répéter, si ?
Ou ai-je mal compris ?
Raspberry Pi3 // RFPlayer2 // Razberry ZWave // Module rail Fil Pilote Z-Wave Qubino // Micro-modules Dio

Avatar de l’utilisateur
loic
Administrateur
Messages : 14744
Inscription : 01 févr. 2014, 16:21

Re: Ordre non transmis

Message par loic » 21 janv. 2019, 13:20

Normalement oui mais souvent c'est pas le cas
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

axeloz
Timide
Messages : 34
Inscription : 24 sept. 2018, 22:29
Localisation : Paris - France

Re: Ordre non transmis

Message par axeloz » 21 janv. 2019, 14:44

Je vais essayer mais ce qui est curieux, c'est que cela ne fonctionne JAMAIS, même quand je lance l'ordre à la main, même plusieurs fois de suite donc je me demande à quoi servirait de configurer le cron.
Raspberry Pi3 // RFPlayer2 // Razberry ZWave // Module rail Fil Pilote Z-Wave Qubino // Micro-modules Dio

Avatar de l’utilisateur
loic
Administrateur
Messages : 14744
Inscription : 01 févr. 2014, 16:21

Re: Ordre non transmis

Message par loic » 21 janv. 2019, 15:20

Je comprends pas alors tu dis que le fils pilote marche bien et maintenant qu'il ne marche pas je suis perdu.
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

domoluc
Timide
Messages : 218
Inscription : 14 janv. 2017, 18:19
Localisation : Saint- Étienne- du-Rouvray
Contact :

Re: Ordre non transmis

Message par domoluc » 21 janv. 2019, 17:27

Bonjour,
je me permets d'intervenir car je ne comprends pas les ordres "pour chauffer je dois" et pour refroidir je dois".
Normalement ce sont les ordres on et off des radiateurs ? or là c'est la gestion d'une zone. est-ce normal ?
Luc.

axeloz
Timide
Messages : 34
Inscription : 24 sept. 2018, 22:29
Localisation : Paris - France

Re: Ordre non transmis

Message par axeloz » 21 janv. 2019, 17:49

loic a écrit :
21 janv. 2019, 15:20
Je comprends pas alors tu dis que le fils pilote marche bien et maintenant qu'il ne marche pas je suis perdu.
si je pilote le module Qubino directement pour forcer en Hors-Gel, cela fonctionne, tous les radiateurs affichent "Hors Gel" sur leurs écrans digitaux. C'est donc un ordre direct via fil pilote.
En revanche, si je passe le thermostat de Jeedom en ECO et que la température de consigne est inférieure à la température réelle, les radiateurs restent en mode "Confort" sur leurs écrans digitaux. D'après ce que je comprends, le thermostat Jeedom devrait détecter qu'il fait trop chaud dans la pièce et donc actionner la commande définie dans "Pour tout stopper je dois", ce qui chez moi, est le mode Hors-Gel (j'aurais pu mettre "Off" également). Mais dis-moi si je me trompe.

Aussi, j'ai passé l'algo à "Temporel" et à présent, la température réelle est égale à la température de consigne, au dixième de degré près donc j'ai l'impression que cela fonctionne. Je me laisse quelques jours et quelques nuits pour surveiller les courbes de température. J'ai aussi acheté le plugin "Agenda".

Merci pour ton aide, je reposterai demain ou mercredi pouu le résultat
Raspberry Pi3 // RFPlayer2 // Razberry ZWave // Module rail Fil Pilote Z-Wave Qubino // Micro-modules Dio

axeloz
Timide
Messages : 34
Inscription : 24 sept. 2018, 22:29
Localisation : Paris - France

Re: Ordre non transmis

Message par axeloz » 21 janv. 2019, 17:54

domoluc a écrit :
21 janv. 2019, 17:27
Bonjour,
je me permets d'intervenir car je ne comprends pas les ordres "pour chauffer je dois" et pour refroidir je dois".
Normalement ce sont les ordres on et off des radiateurs ? or là c'est la gestion d'une zone. est-ce normal ?
Luc.
Concernant le "Pour refroidir je dois", c'est moi qui me suis trompé en le renseignant dans les actions car c'est pour le mode climatisation, ce que je n'ai pas donc je l'ai supprimée.

D'après ce que j'ai compris : si ma sonde de température Oregon signale que la température de la zone jour (exemple: 21,5°C) est supérieure à la température de consigne (exemple: 20°C), alors il fait trop chaud. Donc le plugin thermostat Jeedom de ma zone jour donne l'ordre de "tout stopper", ce qui envoie un ordre "Hors-gel" (dans mon cas) à mon module Qubino qui pilote mes 3 radiateurs via fil pilote.
Et à l'inverse, si la température de la pièce est trop basse, alors le plugin thermostat envoie l'ordre "Pour chauffer je dois", ce qui correspond à "Confort" à mon module Qubino. Les radiateurs se remettent en mode confort et chauffent.
Raspberry Pi3 // RFPlayer2 // Razberry ZWave // Module rail Fil Pilote Z-Wave Qubino // Micro-modules Dio

axeloz
Timide
Messages : 34
Inscription : 24 sept. 2018, 22:29
Localisation : Paris - France

[RESOLU] Re: Ordre non transmis

Message par axeloz » 21 janv. 2019, 22:30

Bon, il est peut tôt pour crier victoire mais mes radiateurs sont correctement pilotés. Ils s'éteignent et s'allument selon les ordres du thermostat Jeedom. La température réelle de 20.8°C dépasse un peu la consigne 20°C mais je vais le laisser faire son apprentissage quelques jours pour voir si cela se stabilise.

Merci bcp en tous les cas.
Raspberry Pi3 // RFPlayer2 // Razberry ZWave // Module rail Fil Pilote Z-Wave Qubino // Micro-modules Dio

GreenJu
Timide
Messages : 205
Inscription : 16 avr. 2015, 16:10

Re: [RESOLU] Ordre non transmis

Message par GreenJu » 21 janv. 2019, 23:24

Après c'est normal d'avoir une oscillation autour de la température de consigne, a moins que ce soit super bien isolé chez toi tu l'aura toujours.

Le plugin est configuré pour avoir une durée minimale de chauffe, pour éviter que tes radiateurs ne chauffent que quelques minutes. Donc le calculateur du plugin va laisser descendre la température de quelques dixiemes de degrés en dessous de la consigne avant de chauffer, ce qui aura pour effet de remonter également de quelques dixieme de degrés.

L'amplitude de l'oscillation dépend essentiellement de l'isolation de ta pièce, de l'apprentissage du plugin et de l'inertie de tes radiateurs.

axeloz
Timide
Messages : 34
Inscription : 24 sept. 2018, 22:29
Localisation : Paris - France

Re: [RESOLU] Ordre non transmis

Message par axeloz » 22 janv. 2019, 09:34

GreenJu a écrit :
21 janv. 2019, 23:24
L'amplitude de l'oscillation dépend essentiellement de l'isolation de ta pièce, de l'apprentissage du plugin et de l'inertie de tes radiateurs.
Totalement en phase avec toi, c'est ce que je disais : je laisse le plugin apprendre plusieurs jours, tout en le gardant à l'oeil. Mais ce matin, c'est plutôt très concluant.

23:00 : le thermostat est passé automatiquement de Confort (consigne: 20°) à Nuit (consigne: 16°)
de 23:00 à 6:30 : la courbe de température baisse progressivement de 20,6° jusqu'à 18° (je suis super étonné de n'avoir perdu que 2,6° pendant toute la nuit, je n'ai même pas atteint la consigne à 16° alors qu'il fait 0° dehors).
6:30 : le thermostat repasse en mode Confort et la température remonte.

Trop content ;)
Merci pour vos conseils
Pièces jointes
Capture d’écran 2019-01-22 à 11.30.49.jpg
Capture d’écran 2019-01-22 à 11.30.49.jpg (97.77 Kio) Consulté 212 fois
Raspberry Pi3 // RFPlayer2 // Razberry ZWave // Module rail Fil Pilote Z-Wave Qubino // Micro-modules Dio

Répondre

Revenir vers « [Plugin officiel] Thermostat »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité