Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

Dépendances : "Installation en cours - 50 % - 69450 min"

Pour toute question concernant le plugin caméra
Répondre
mpnico
Timide
Messages : 28
Inscription : 03 févr. 2017, 22:20

Dépendances : "Installation en cours - 50 % - 69450 min"

Message par mpnico » 15 nov. 2017, 14:58

Bonjour,

En voulant installer les dépendances d'un autre plugin, jeedom me dit qu'une installation de dépendance est déjà en cours pour un autre module. Je découvre alors que cela fait plus d'1 mois que le plugin camera tente d'installer ses dépendances. Pourtant le module marche très bien pour mon utilisation, à savoir simplement un retour image et des commandes de déplacement de ma caméra motorisée.

Du coup je me demande simplement comment arrêter cette tentative d'installation ? Désactiver / activer le plugin ne change rien, relancer jeedom ou mon container non plus (je tourne sur docker).

Avez-vous une idée ?

Merci.

CyrilleM
Timide
Messages : 22
Inscription : 08 mars 2016, 22:48

Re: Dépendances : "Installation en cours - 50 % - 69450 min"

Message par CyrilleM » 16 nov. 2017, 15:25

Il suffit dans la page de santé du plugin camera de couper sa gestion automatique.

Pour info j'ai le même soucis mais dans mon cadre d'usage cela me gène : le manque des dépendance emp^che l'envoi de vidéo par le plugin, seules les captures photos fonctionnent.

mpnico
Timide
Messages : 28
Inscription : 03 févr. 2017, 22:20

Re: Dépendances : "Installation en cours - 50 % - 69450 min"

Message par mpnico » 16 nov. 2017, 15:50

Merci pour ta réponse,

Chez moi la gestion auto du daemon n'est pas activée, activer + désactiver celle-ci ne change rien malheureusement :(

chaudron
Timide
Messages : 7
Inscription : 18 déc. 2016, 16:38

Re: Dépendances : "Installation en cours - 50 % - 69450 min"

Message par chaudron » 16 nov. 2017, 17:42

Je pense que cela est peut-être lié au même probleme qui m'empêchait de voir le flux de mes caméras depuis l'upgrade du core jeedom en 3.1.7 et du plugin caméra. Les 2 mêmes caméras qui s'affichaient très bien avant montraient un écran OFF depuis l'upgrade sans message particulier dans la log du plugin.
J'ai fini par voir que dans la log Camera_update, il y avait le message suivant:

A new version (/usr/share/php5/php.ini-production.cli) of configuration file
/etc/php5/cli/php.ini is available, but the version installed currently has been
locally modified.
1. install the package maintainer's version
2. keep the local version currently installed
3. show the differences between the versions
4. show a side-by-side difference between the versions
5. start a new shell to examine the situation
What do you want to do about modified configuration file php.ini?


Le script gérant l'installation des dépendances attend une réponse à la question posée. N'ayant jamais de réponse, je suppose qu'il attend indéfiniment.
J'ai finalement lancé le script en SSH en répondant à la question (posée 2 fois), le script s'est bien terminé et de suite mes caméras ont de nouveau affiché les images (peut être après un redémarrage du service, je ne me souviens plus).

Je ne sais pas si cela peut être le même problème, mais ça se vérifie.

Memphis
Timide
Messages : 12
Inscription : 25 juil. 2016, 19:32

Re: Dépendances : "Installation en cours - 50 % - 69450 min"

Message par Memphis » 16 nov. 2017, 18:35

Bonjour,

J'ai le même problème suite à l'achat hier de l'application caméra.
L'installation des dépendances bloque à 80%. (1882 min).

Avatar de l’utilisateur
Bosquetia
Actif
Messages : 5799
Inscription : 10 mai 2016, 07:54

Re: Dépendances : "Installation en cours - 50 % - 69450 min"

Message par Bosquetia » 16 nov. 2017, 18:52

Ben oui il faut regarder dans les logs...
En fonction de ce qu'il y a d'écrit on peut trouver des solutions !

Mais juste dire idem ou j'ai le même souci bien souci on reste avec !

Memphis
Timide
Messages : 12
Inscription : 25 juil. 2016, 19:32

Re: Dépendances : "Installation en cours - 50 % - 69450 min"

Message par Memphis » 17 nov. 2017, 09:36

Bonjour,

Je suis plutôt novice avec Jeedom, je vous mets mes logs.
Je vois bien qu'il y a un problème mais je ne sais pas comment le résoudre...

Le log:

Code : Tout sélectionner

Launch install of camera dependancy
Get:1 http://archive.raspberrypi.org jessie InRelease [22.9 kB]
Get:2 http://archive.raspberrypi.org jessie/main armhf Packages [169 kB]
Get:3 http://archive.raspberrypi.org jessie/ui armhf Packages [58.9 kB]
Get:4 http://mirrordirector.raspbian.org jessie InRelease [14.9 kB]
Get:5 http://mirrordirector.raspbian.org jessie/main armhf Packages [9536 kB]
Ign http://archive.raspberrypi.org jessie/main Translation-en
Ign http://archive.raspberrypi.org jessie/ui Translation-en
Get:6 http://mirrordirector.raspbian.org jessie/contrib armhf Packages [43.3 kB]
Get:7 http://mirrordirector.raspbian.org jessie/non-free armhf Packages [84.2 kB]
Get:8 http://mirrordirector.raspbian.org jessie/rpi armhf Packages [1356 B]
Ign http://mirrordirector.raspbian.org jessie/contrib Translation-en
Ign http://mirrordirector.raspbian.org jessie/main Translation-en
Ign http://mirrordirector.raspbian.org jessie/non-free Translation-en
Ign http://mirrordirector.raspbian.org jessie/rpi Translation-en
Fetched 9931 kB in 24s (408 kB/s)
Reading package lists...
Reading package lists...
Building dependency tree...
Reading state information...
The following extra packages will be installed:
  libasyncns0 libavcodec56 libavdevice55 libavfilter5 libavformat56
  libavresample2 libavutil54 libcaca0 libcdio-cdda1 libcdio-paranoia1
  libcdio13 libdc1394-22 libdirectfb-1.2-9 libflac8 libgsm1 libjack-jackd2-0
  libmp3lame0 libopencv-core2.4 libopencv-imgproc2.4 libopenjpeg5 libopus0
  libpulse0 libraw1394-11 libschroedinger-1.0-0 libsdl1.2debian libsndfile1
  libspeex1 libswscale3 libva1 libvdpau1 libx264-142 libxi6 libxtst6
  libxvidcore4 mesa-va-drivers va-driver-all
Suggested packages:
  frei0r-plugins jackd2 opus-tools pulseaudio libraw1394-doc speex
  vdpau-driver
The following NEW packages will be installed:
  libasyncns0 libav-tools libavcodec56 libavdevice55 libavfilter5
  libavformat56 libavresample2 libavutil54 libcaca0 libcdio-cdda1
  libcdio-paranoia1 libcdio13 libdc1394-22 libdirectfb-1.2-9 libflac8 libgsm1
  libjack-jackd2-0 libmp3lame0 libopencv-core2.4 libopencv-imgproc2.4
  libopenjpeg5 libopus0 libpulse0 libraw1394-11 libschroedinger-1.0-0
  libsdl1.2debian libsndfile1 libspeex1 libswscale3 libva1 libvdpau1
  libx264-142 libxi6 libxtst6 libxvidcore4 mesa-va-drivers va-driver-all
0 upgraded, 37 newly installed, 0 to remove and 178 not upgraded.
Need to get 13.7 MB of archives.
After this operation, 40.8 MB of additional disk space will be used.
Get:1 http://archive.raspberrypi.org/debian/ jessie/main libva1 armhf 1.7.3-2 [46.7 kB]
Get:2 http://mirrordirector.raspbian.org/raspbian/ jessie/main libasyncns0 armhf 0.8-5 [11.4 kB]
Get:3 http://mirrordirector.raspbian.org/raspbian/ jessie/main libavutil54 armhf 6:11.11-1~deb8u1+rpi1 [162 kB]
Get:4 http://archive.raspberrypi.org/debian/ jessie/main libsdl1.2debian armhf 1.2.15-10+rpi1 [162 kB]
Get:5 http://mirrordirector.raspbian.org/raspbian/ jessie/main libavresample2 armhf 6:11.11-1~deb8u1+rpi1 [99.1 kB]
Get:6 http://mirrordirector.raspbian.org/raspbian/ jessie/main libgsm1 armhf 1.0.13-4 [30.9 kB]
Get:7 http://archive.raspberrypi.org/debian/ jessie/main libvdpau1 armhf 1.1.1-1~bpo8+1 [38.6 kB]
Get:8 http://mirrordirector.raspbian.org/raspbian/ jessie/main libmp3lame0 armhf 3.99.5+repack1-7+deb8u1 [336 kB]
Get:9 http://archive.raspberrypi.org/debian/ jessie/main mesa-va-drivers armhf 13.0.0-1+rpi1 [1317 kB]
Get:10 http://mirrordirector.raspbian.org/raspbian/ jessie/main libopenjpeg5 armhf 1:1.5.2-3 [93.3 kB]
Get:11 http://mirrordirector.raspbian.org/raspbian/ jessie/main libopus0 armhf 1.1-2 [134 kB]
Get:12 http://mirrordirector.raspbian.org/raspbian/ jessie/main libschroedinger-1.0-0 armhf 1.0.11-2.1 [222 kB]
Get:13 http://archive.raspberrypi.org/debian/ jessie/main va-driver-all armhf 1.7.3-2 [11.2 kB]
Get:14 http://mirrordirector.raspbian.org/raspbian/ jessie/main libspeex1 armhf 1.2~rc1.2-1 [51.2 kB]
Get:15 http://mirrordirector.raspbian.org/raspbian/ jessie/main libxvidcore4 armhf 2:1.3.3-1 [227 kB]
Get:16 http://mirrordirector.raspbian.org/raspbian/ jessie/main libx264-142 armhf 2:0.142.2431+gita5831aa-1+rpi2 [763 kB]
Get:17 http://mirrordirector.raspbian.org/raspbian/ jessie/main libavcodec56 armhf 6:11.11-1~deb8u1+rpi1 [4494 kB]
Get:18 http://mirrordirector.raspbian.org/raspbian/ jessie/main libavformat56 armhf 6:11.11-1~deb8u1+rpi1 [857 kB]
Get:19 http://mirrordirector.raspbian.org/raspbian/ jessie/main libcdio13 armhf 0.83-4.2 [160 kB]
Get:20 http://mirrordirector.raspbian.org/raspbian/ jessie/main libcdio-cdda1 armhf 0.83-4.2 [130 kB]
Get:21 http://mirrordirector.raspbian.org/raspbian/ jessie/main libcdio-paranoia1 armhf 0.83-4.2 [130 kB]
Get:22 http://mirrordirector.raspbian.org/raspbian/ jessie/main libraw1394-11 armhf 2.1.0-3 [41.7 kB]
Get:23 http://mirrordirector.raspbian.org/raspbian/ jessie/main libdc1394-22 armhf 2.2.3-1 [96.4 kB]
Get:24 http://mirrordirector.raspbian.org/raspbian/ jessie/main libjack-jackd2-0 armhf 1.9.10+20140719git3eb0ae6a~dfsg-2 [148 kB]
Get:25 http://mirrordirector.raspbian.org/raspbian/ jessie/main libflac8 armhf 1.3.0-3 [79.0 kB]
Get:26 http://mirrordirector.raspbian.org/raspbian/ jessie/main libsndfile1 armhf 1.0.25-9.1+deb8u1 [204 kB]
Get:27 http://mirrordirector.raspbian.org/raspbian/ jessie/main libxi6 armhf 2:1.7.4-1 [73.4 kB]
Get:28 http://mirrordirector.raspbian.org/raspbian/ jessie/main libxtst6 armhf 2:1.2.2-1 [26.8 kB]
Get:29 http://mirrordirector.raspbian.org/raspbian/ jessie/main libpulse0 armhf 5.0-13 [221 kB]
Get:30 http://mirrordirector.raspbian.org/raspbian/ jessie/main libavdevice55 armhf 6:11.11-1~deb8u1+rpi1 [98.1 kB]
Get:31 http://mirrordirector.raspbian.org/raspbian/ jessie/main libopencv-core2.4 armhf 2.4.9.1+dfsg-1+deb8u1 [622 kB]
Get:32 http://mirrordirector.raspbian.org/raspbian/ jessie/main libopencv-imgproc2.4 armhf 2.4.9.1+dfsg-1+deb8u1 [529 kB]
Get:33 http://mirrordirector.raspbian.org/raspbian/ jessie/main libswscale3 armhf 6:11.11-1~deb8u1+rpi1 [158 kB]
Get:34 http://mirrordirector.raspbian.org/raspbian/ jessie/main libavfilter5 armhf 6:11.11-1~deb8u1+rpi1 [201 kB]
Get:35 http://mirrordirector.raspbian.org/raspbian/ jessie/main libcaca0 armhf 0.99.beta19-2 [335 kB]
Get:36 http://mirrordirector.raspbian.org/raspbian/ jessie/main libdirectfb-1.2-9 armhf 1.2.10.0-5.1 [929 kB]
Get:37 http://mirrordirector.raspbian.org/raspbian/ jessie/main libav-tools armhf 6:11.11-1~deb8u1+rpi1 [463 kB]
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin: 
Fetched 13.7 MB in 8s (1553 kB/s)
Selecting previously unselected package libasyncns0:armhf.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 41576 files and directories currently installed.)
Preparing to unpack .../libasyncns0_0.8-5_armhf.deb ...
Unpacking libasyncns0:armhf (0.8-5) ...
Selecting previously unselected package libavutil54:armhf.
Preparing to unpack .../libavutil54_6%3a11.11-1~deb8u1+rpi1_armhf.deb ...
Unpacking libavutil54:armhf (6:11.11-1~deb8u1+rpi1) ...
Selecting previously unselected package libavresample2:armhf.
Preparing to unpack .../libavresample2_6%3a11.11-1~deb8u1+rpi1_armhf.deb ...
Unpacking libavresample2:armhf (6:11.11-1~deb8u1+rpi1) ...
Selecting previously unselected package libgsm1:armhf.
Preparing to unpack .../libgsm1_1.0.13-4_armhf.deb ...
Unpacking libgsm1:armhf (1.0.13-4) ...
Selecting previously unselected package libmp3lame0:armhf.
Preparing to unpack .../libmp3lame0_3.99.5+repack1-7+deb8u1_armhf.deb ...
Unpacking libmp3lame0:armhf (3.99.5+repack1-7+deb8u1) ...
Selecting previously unselected package libopenjpeg5:armhf.
Preparing to unpack .../libopenjpeg5_1%3a1.5.2-3_armhf.deb ...
Unpacking libopenjpeg5:armhf (1:1.5.2-3) ...
Selecting previously unselected package libopus0:armhf.
Preparing to unpack .../libopus0_1.1-2_armhf.deb ...
Unpacking libopus0:armhf (1.1-2) ...
Selecting previously unselected package libschroedinger-1.0-0:armhf.
Preparing to unpack .../libschroedinger-1.0-0_1.0.11-2.1_armhf.deb ...
Unpacking libschroedinger-1.0-0:armhf (1.0.11-2.1) ...
Selecting previously unselected package libspeex1:armhf.
Preparing to unpack .../libspeex1_1.2~rc1.2-1_armhf.deb ...
Unpacking libspeex1:armhf (1.2~rc1.2-1) ...
Selecting previously unselected package libva1:armhf.
Preparing to unpack .../libva1_1.7.3-2_armhf.deb ...
Unpacking libva1:armhf (1.7.3-2) ...
Selecting previously unselected package libx264-142:armhf.
Preparing to unpack .../libx264-142_2%3a0.142.2431+gita5831aa-1+rpi2_armhf.deb ...
Unpacking libx264-142:armhf (2:0.142.2431+gita5831aa-1+rpi2) ...
Selecting previously unselected package libxvidcore4:armhf.
Preparing to unpack .../libxvidcore4_2%3a1.3.3-1_armhf.deb ...
Unpacking libxvidcore4:armhf (2:1.3.3-1) ...
Selecting previously unselected package libavcodec56:armhf.
Preparing to unpack .../libavcodec56_6%3a11.11-1~deb8u1+rpi1_armhf.deb ...
Unpacking libavcodec56:armhf (6:11.11-1~deb8u1+rpi1) ...
Selecting previously unselected package libavformat56:armhf.
Preparing to unpack .../libavformat56_6%3a11.11-1~deb8u1+rpi1_armhf.deb ...
Unpacking libavformat56:armhf (6:11.11-1~deb8u1+rpi1) ...
Selecting previously unselected package libcdio13.
Preparing to unpack .../libcdio13_0.83-4.2_armhf.deb ...
Unpacking libcdio13 (0.83-4.2) ...
Selecting previously unselected package libcdio-cdda1.
Preparing to unpack .../libcdio-cdda1_0.83-4.2_armhf.deb ...
Unpacking libcdio-cdda1 (0.83-4.2) ...
Selecting previously unselected package libcdio-paranoia1.
Preparing to unpack .../libcdio-paranoia1_0.83-4.2_armhf.deb ...
Unpacking libcdio-paranoia1 (0.83-4.2) ...
Selecting previously unselected package libraw1394-11:armhf.
Preparing to unpack .../libraw1394-11_2.1.0-3_armhf.deb ...
Unpacking libraw1394-11:armhf (2.1.0-3) ...
Selecting previously unselected package libdc1394-22:armhf.
Preparing to unpack .../libdc1394-22_2.2.3-1_armhf.deb ...
Unpacking libdc1394-22:armhf (2.2.3-1) ...
Selecting previously unselected package libjack-jackd2-0:armhf.
Preparing to unpack .../libjack-jackd2-0_1.9.10+20140719git3eb0ae6a~dfsg-2_armhf.deb ...
Unpacking libjack-jackd2-0:armhf (1.9.10+20140719git3eb0ae6a~dfsg-2) ...
Selecting previously unselected package libflac8:armhf.
Preparing to unpack .../libflac8_1.3.0-3_armhf.deb ...
Unpacking libflac8:armhf (1.3.0-3) ...
Selecting previously unselected package libsndfile1:armhf.
Preparing to unpack .../libsndfile1_1.0.25-9.1+deb8u1_armhf.deb ...
Unpacking libsndfile1:armhf (1.0.25-9.1+deb8u1) ...
Selecting previously unselected package libxi6:armhf.
Preparing to unpack .../libxi6_2%3a1.7.4-1_armhf.deb ...
Unpacking libxi6:armhf (2:1.7.4-1) ...
Selecting previously unselected package libxtst6:armhf.
Preparing to unpack .../libxtst6_2%3a1.2.2-1_armhf.deb ...
Unpacking libxtst6:armhf (2:1.2.2-1) ...
Selecting previously unselected package libpulse0:armhf.
Preparing to unpack .../libpulse0_5.0-13_armhf.deb ...
Unpacking libpulse0:armhf (5.0-13) ...
Selecting previously unselected package libavdevice55:armhf.
Preparing to unpack .../libavdevice55_6%3a11.11-1~deb8u1+rpi1_armhf.deb ...
Unpacking libavdevice55:armhf (6:11.11-1~deb8u1+rpi1) ...
Selecting previously unselected package libopencv-core2.4:armhf.
Preparing to unpack .../libopencv-core2.4_2.4.9.1+dfsg-1+deb8u1_armhf.deb ...
Unpacking libopencv-core2.4:armhf (2.4.9.1+dfsg-1+deb8u1) ...
Selecting previously unselected package libopencv-imgproc2.4:armhf.
Preparing to unpack .../libopencv-imgproc2.4_2.4.9.1+dfsg-1+deb8u1_armhf.deb ...
Unpacking libopencv-imgproc2.4:armhf (2.4.9.1+dfsg-1+deb8u1) ...
Selecting previously unselected package libswscale3:armhf.
Preparing to unpack .../libswscale3_6%3a11.11-1~deb8u1+rpi1_armhf.deb ...
Unpacking libswscale3:armhf (6:11.11-1~deb8u1+rpi1) ...
Selecting previously unselected package libavfilter5:armhf.
Preparing to unpack .../libavfilter5_6%3a11.11-1~deb8u1+rpi1_armhf.deb ...
Unpacking libavfilter5:armhf (6:11.11-1~deb8u1+rpi1) ...
Selecting previously unselected package libcaca0:armhf.
Preparing to unpack .../libcaca0_0.99.beta19-2_armhf.deb ...
Unpacking libcaca0:armhf (0.99.beta19-2) ...
Selecting previously unselected package libdirectfb-1.2-9:armhf.
Preparing to unpack .../libdirectfb-1.2-9_1.2.10.0-5.1_armhf.deb ...
Unpacking libdirectfb-1.2-9:armhf (1.2.10.0-5.1) ...
Selecting previously unselected package libsdl1.2debian:armhf.
Preparing to unpack .../libsdl1.2debian_1.2.15-10+rpi1_armhf.deb ...
Unpacking libsdl1.2debian:armhf (1.2.15-10+rpi1) ...
Selecting previously unselected package libvdpau1:armhf.
Preparing to unpack .../libvdpau1_1.1.1-1~bpo8+1_armhf.deb ...
Unpacking libvdpau1:armhf (1.1.1-1~bpo8+1) ...
Selecting previously unselected package libav-tools.
Preparing to unpack .../libav-tools_6%3a11.11-1~deb8u1+rpi1_armhf.deb ...
Unpacking libav-tools (6:11.11-1~deb8u1+rpi1) ...
Selecting previously unselected package mesa-va-drivers:armhf.
Preparing to unpack .../mesa-va-drivers_13.0.0-1+rpi1_armhf.deb ...
Unpacking mesa-va-drivers:armhf (13.0.0-1+rpi1) ...
Selecting previously unselected package va-driver-all:armhf.
Preparing to unpack .../va-driver-all_1.7.3-2_armhf.deb ...
Unpacking va-driver-all:armhf (1.7.3-2) ...
Processing triggers for libc-bin (2.19-18+deb8u3) ...
Processing triggers for man-db (2.7.0.2-5) ...
Setting up libasyncns0:armhf (0.8-5) ...
Setting up libavutil54:armhf (6:11.11-1~deb8u1+rpi1) ...
Setting up libavresample2:armhf (6:11.11-1~deb8u1+rpi1) ...
Setting up libgsm1:armhf (1.0.13-4) ...
Setting up libmp3lame0:armhf (3.99.5+repack1-7+deb8u1) ...
Setting up libopenjpeg5:armhf (1:1.5.2-3) ...
Setting up libopus0:armhf (1.1-2) ...
Setting up libschroedinger-1.0-0:armhf (1.0.11-2.1) ...
Setting up libspeex1:armhf (1.2~rc1.2-1) ...
Setting up libva1:armhf (1.7.3-2) ...
Setting up libx264-142:armhf (2:0.142.2431+gita5831aa-1+rpi2) ...
Setting up libxvidcore4:armhf (2:1.3.3-1) ...
Setting up libavcodec56:armhf (6:11.11-1~deb8u1+rpi1) ...
Setting up libavformat56:armhf (6:11.11-1~deb8u1+rpi1) ...
Setting up libcdio13 (0.83-4.2) ...
Setting up libcdio-cdda1 (0.83-4.2) ...
Setting up libcdio-paranoia1 (0.83-4.2) ...
Setting up libraw1394-11:armhf (2.1.0-3) ...
Setting up libdc1394-22:armhf (2.2.3-1) ...
Setting up libjack-jackd2-0:armhf (1.9.10+20140719git3eb0ae6a~dfsg-2) ...
Setting up libflac8:armhf (1.3.0-3) ...
Setting up libsndfile1:armhf (1.0.25-9.1+deb8u1) ...
Setting up libxi6:armhf (2:1.7.4-1) ...
Setting up libxtst6:armhf (2:1.2.2-1) ...
Setting up libpulse0:armhf (5.0-13) ...
Setting up libavdevice55:armhf (6:11.11-1~deb8u1+rpi1) ...
Setting up libopencv-core2.4:armhf (2.4.9.1+dfsg-1+deb8u1) ...
Setting up libopencv-imgproc2.4:armhf (2.4.9.1+dfsg-1+deb8u1) ...
Setting up libswscale3:armhf (6:11.11-1~deb8u1+rpi1) ...
Setting up libavfilter5:armhf (6:11.11-1~deb8u1+rpi1) ...
Setting up libcaca0:armhf (0.99.beta19-2) ...
Setting up libdirectfb-1.2-9:armhf (1.2.10.0-5.1) ...
Setting up libsdl1.2debian:armhf (1.2.15-10+rpi1) ...
Setting up libvdpau1:armhf (1.1.1-1~bpo8+1) ...
Setting up libav-tools (6:11.11-1~deb8u1+rpi1) ...
Setting up mesa-va-drivers:armhf (13.0.0-1+rpi1) ...
Setting up va-driver-all:armhf (1.7.3-2) ...
Processing triggers for libc-bin (2.19-18+deb8u3) ...
Reading package lists...
Building dependency tree...
Reading state information...
The following NEW packages will be installed:
  python-imaging
0 upgraded, 1 newly installed, 0 to remove and 178 not upgraded.
Need to get 9846 B of archives.
After this operation, 50.2 kB of additional disk space will be used.
Get:1 http://mirrordirector.raspbian.org/raspbian/ jessie/main python-imaging all 2.6.1-2+deb8u3 [9846 B]
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin: 
Fetched 9846 B in 0s (29.3 kB/s)
Selecting previously unselected package python-imaging.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 41989 files and directories currently installed.)
Preparing to unpack .../python-imaging_2.6.1-2+deb8u3_all.deb ...
Unpacking python-imaging (2.6.1-2+deb8u3) ...
Setting up python-imaging (2.6.1-2+deb8u3) ...
Reading package lists...
Building dependency tree...
Reading state information...
Suggested packages:
  python-pil-doc python-pil-dbg
The following packages will be upgraded:
  python-pil
1 upgraded, 0 newly installed, 0 to remove and 177 not upgraded.
Need to get 278 kB of archives.
After this operation, 0 B of additional disk space will be used.
Get:1 http://mirrordirector.raspbian.org/raspbian/ jessie/main python-pil armhf 2.6.1-2+deb8u3 [278 kB]
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin: 
Fetched 278 kB in 0s (520 kB/s)
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 42017 files and directories currently installed.)
Preparing to unpack .../python-pil_2.6.1-2+deb8u3_armhf.deb ...
Unpacking python-pil:armhf (2.6.1-2+deb8u3) over (2.6.1-2) ...
Setting up python-pil:armhf (2.6.1-2+deb8u3) ...
Reading package lists...
Building dependency tree...
Reading state information...
The following extra packages will be installed:
  libapache2-mod-php5 php5-cli php5-common php5-curl php5-fpm php5-mysql
  php5-readline
Suggested packages:
  php5-user-cache
The following packages will be upgraded:
  libapache2-mod-php5 php5-cli php5-common php5-curl php5-fpm php5-gd
  php5-mysql php5-readline
8 upgraded, 0 newly installed, 0 to remove and 169 not upgraded.
Need to get 6531 kB of archives.
After this operation, 90.1 kB of additional disk space will be used.
Get:1 http://mirrordirector.raspbian.org/raspbian/ jessie/main php5-gd armhf 5.6.30+dfsg-0+deb8u1 [23.2 kB]
Get:2 http://mirrordirector.raspbian.org/raspbian/ jessie/main php5-readline armhf 5.6.30+dfsg-0+deb8u1 [11.2 kB]
Get:3 http://mirrordirector.raspbian.org/raspbian/ jessie/main php5-cli armhf 5.6.30+dfsg-0+deb8u1 [1911 kB]
Get:4 http://mirrordirector.raspbian.org/raspbian/ jessie/main php5-curl armhf 5.6.30+dfsg-0+deb8u1 [24.6 kB]
Get:5 http://mirrordirector.raspbian.org/raspbian/ jessie/main php5-mysql armhf 5.6.30+dfsg-0+deb8u1 [52.2 kB]
Get:6 http://mirrordirector.raspbian.org/raspbian/ jessie/main php5-fpm armhf 5.6.30+dfsg-0+deb8u1 [1914 kB]
Get:7 http://mirrordirector.raspbian.org/raspbian/ jessie/main libapache2-mod-php5 armhf 5.6.30+dfsg-0+deb8u1 [1874 kB]
Get:8 http://mirrordirector.raspbian.org/raspbian/ jessie/main php5-common armhf 5.6.30+dfsg-0+deb8u1 [721 kB]
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Readline
debconf: (This frontend requires a controlling tty.)
debconf: falling back to frontend: Teletype
dpkg-preconfigure: unable to re-open stdin: 
Fetched 6531 kB in 3s (1834 kB/s)
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 42017 files and directories currently installed.)
Preparing to unpack .../php5-gd_5.6.30+dfsg-0+deb8u1_armhf.deb ...
Unpacking php5-gd (5.6.30+dfsg-0+deb8u1) over (5.6.24+dfsg-0+deb8u1) ...
Preparing to unpack .../php5-readline_5.6.30+dfsg-0+deb8u1_armhf.deb ...
Unpacking php5-readline (5.6.30+dfsg-0+deb8u1) over (5.6.24+dfsg-0+deb8u1) ...
Preparing to unpack .../php5-cli_5.6.30+dfsg-0+deb8u1_armhf.deb ...
Unpacking php5-cli (5.6.30+dfsg-0+deb8u1) over (5.6.24+dfsg-0+deb8u1) ...
Preparing to unpack .../php5-curl_5.6.30+dfsg-0+deb8u1_armhf.deb ...
Unpacking php5-curl (5.6.30+dfsg-0+deb8u1) over (5.6.24+dfsg-0+deb8u1) ...
Preparing to unpack .../php5-mysql_5.6.30+dfsg-0+deb8u1_armhf.deb ...
Unpacking php5-mysql (5.6.30+dfsg-0+deb8u1) over (5.6.24+dfsg-0+deb8u1) ...
Preparing to unpack .../php5-fpm_5.6.30+dfsg-0+deb8u1_armhf.deb ...
Unpacking php5-fpm (5.6.30+dfsg-0+deb8u1) over (5.6.24+dfsg-0+deb8u1) ...
Preparing to unpack .../libapache2-mod-php5_5.6.30+dfsg-0+deb8u1_armhf.deb ...
Unpacking libapache2-mod-php5 (5.6.30+dfsg-0+deb8u1) over (5.6.24+dfsg-0+deb8u1) ...
Preparing to unpack .../php5-common_5.6.30+dfsg-0+deb8u1_armhf.deb ...
Unpacking php5-common (5.6.30+dfsg-0+deb8u1) over (5.6.24+dfsg-0+deb8u1) ...
Processing triggers for man-db (2.7.0.2-5) ...
Processing triggers for systemd (215-17+deb8u3) ...
Setting up php5-common (5.6.30+dfsg-0+deb8u1) ...
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
Setting up php5-gd (5.6.30+dfsg-0+deb8u1) ...
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
Setting up php5-cli (5.6.30+dfsg-0+deb8u1) ...
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
Replacing config file /etc/php5/cli/php.ini with new version
Setting up php5-readline (5.6.30+dfsg-0+deb8u1) ...
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
Setting up php5-curl (5.6.30+dfsg-0+deb8u1) ...
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
Setting up php5-mysql (5.6.30+dfsg-0+deb8u1) ...
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
Setting up php5-fpm (5.6.30+dfsg-0+deb8u1) ...
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
Replacing config file /etc/php5/fpm/php.ini with new version
insserv: warning: script 'resizesd' missing LSB tags and overrides
Setting up libapache2-mod-php5 (5.6.30+dfsg-0+deb8u1) ...
debconf: unable to initialize frontend: Dialog
debconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: Readline
Replacing config file /etc/php5/apache2/php.ini with new version
apache2_invoke php5: already enabled

mpnico
Timide
Messages : 28
Inscription : 03 févr. 2017, 22:20

Re: Dépendances : "Installation en cours - 50 % - 69450 min"

Message par mpnico » 20 nov. 2017, 16:47

Perso j'ai bien vu dans les logs que l'update était bloquée (mais pas sur un php.ini), et d'ailleurs j'ai lancé un apt-get à la main en ssh derrière pour rectifier le deb qui coinçait (je ne me souviens plus lequel c'était).

Bref, de mon côté je pense que tout est OK niveau trucs à corriger sauf que l'installation des dépendances ne se relance pas. J'aimerai juste savoir comment le forcer puisque :
  • le bouton "Relancer" grogne : "Les dépendances sont déja en cours d'installation" (ah ouais ?)
  • le reboot ne semble rien y faire, et vu que rien ne bouge dans les logs "camera_update" après un reboot, on dirait qu'il reprend l'état de la tâche telle qu'elle était avant reboot et ne cherche pas à relancer quoi que se soit.
Merci

mpnico
Timide
Messages : 28
Inscription : 03 févr. 2017, 22:20

Re: Dépendances : "Installation en cours - 50 % - 69450 min"

Message par mpnico » 01 déc. 2017, 11:26

Personne ne sait ? Une ligne de commande ? Une requête SQL ? Danser nu sous la neige ?

mpnico
Timide
Messages : 28
Inscription : 03 févr. 2017, 22:20

Re: Dépendances : "Installation en cours - 50 % - 69450 min"

Message par mpnico » 04 déc. 2017, 10:11

Du coup j'ai plongé dans le code source jeedom alors je donne l'info pour tout le monde : il suffit de supprimer le fichier /tmp/jeedom/camera/dependance et tout rentre dans l'ordre

jopa
Timide
Messages : 43
Inscription : 25 août 2015, 16:12

Re: Dépendances : "Installation en cours - 50 % - 69450 min"

Message par jopa » 06 janv. 2018, 08:57

chaudron a écrit :
16 nov. 2017, 17:42
Je pense que cela est peut-être lié au même probleme qui m'empêchait de voir le flux de mes caméras depuis l'upgrade du core jeedom en 3.1.7 et du plugin caméra. Les 2 mêmes caméras qui s'affichaient très bien avant montraient un écran OFF depuis l'upgrade sans message particulier dans la log du plugin.
J'ai fini par voir que dans la log Camera_update, il y avait le message suivant:

A new version (/usr/share/php5/php.ini-production.cli) of configuration file
/etc/php5/cli/php.ini is available, but the version installed currently has been
locally modified.
1. install the package maintainer's version
2. keep the local version currently installed
3. show the differences between the versions
4. show a side-by-side difference between the versions
5. start a new shell to examine the situation
What do you want to do about modified configuration file php.ini?


Le script gérant l'installation des dépendances attend une réponse à la question posée. N'ayant jamais de réponse, je suppose qu'il attend indéfiniment.
J'ai finalement lancé le script en SSH en répondant à la question (posée 2 fois), le script s'est bien terminé et de suite mes caméras ont de nouveau affiché les images (peut être après un redémarrage du service, je ne me souviens plus).

Je ne sais pas si cela peut être le même problème, mais ça se vérifie.

Génial "Chaudron" ! Ton post vient de résoudre mon problème de flux que je trainais depuis la mise à jour en 3.1.7.

Merci beaucoup !!!
Normalement, si tout va bien, ça ne devrait pas marcher...

chaudron
Timide
Messages : 7
Inscription : 18 déc. 2016, 16:38

Re: Dépendances : "Installation en cours - 50 % - 69450 min"

Message par chaudron » 06 janv. 2018, 11:51

Content que cela ait pu débloquer ton problème. C'est le but !

Gonet49
Timide
Messages : 6
Inscription : 24 févr. 2016, 09:49

Re: Dépendances : "Installation en cours - 50 % - 69450 min"

Message par Gonet49 » 15 févr. 2018, 10:58

J'ai exactement le même message dans mon log, mais sur un autre plugin (Zwave) et l'installation s'arrête à 20%. Peux-tu juste m'indiquer la commande à taper en SSH pour lancer le script d'installation ? (je l'adapterai par rapport à mon plugin)
Merci.

willjee
Timide
Messages : 24
Inscription : 22 avr. 2017, 17:45

Re: Dépendances : "Installation en cours - 50 % - 69450 min"

Message par willjee » 17 févr. 2018, 08:43

mpnico a écrit :
04 déc. 2017, 10:11
Du coup j'ai plongé dans le code source jeedom alors je donne l'info pour tout le monde : il suffit de supprimer le fichier /tmp/jeedom/camera/dependance et tout rentre dans l'ordre
Salut,
J'ai le même problème, mais je ne trouve pas le fichier nommé ci-dessous, ou faut-il aller le chercher? quelqu'un peu m'aider?
Merci

biarnes64
Timide
Messages : 82
Inscription : 05 août 2016, 15:17
Localisation : Pau

Re: Dépendances : "Installation en cours - 50 % - 69450 min"

Message par biarnes64 » 13 mars 2018, 21:11

chaudron a écrit :
16 nov. 2017, 17:42
Je pense que cela est peut-être lié au même probleme qui m'empêchait de voir le flux de mes caméras depuis l'upgrade du core jeedom en 3.1.7 et du plugin caméra. Les 2 mêmes caméras qui s'affichaient très bien avant montraient un écran OFF depuis l'upgrade sans message particulier dans la log du plugin.
J'ai fini par voir que dans la log Camera_update, il y avait le message suivant:

A new version (/usr/share/php5/php.ini-production.cli) of configuration file
/etc/php5/cli/php.ini is available, but the version installed currently has been
locally modified.
1. install the package maintainer's version
2. keep the local version currently installed
3. show the differences between the versions
4. show a side-by-side difference between the versions
5. start a new shell to examine the situation
What do you want to do about modified configuration file php.ini?


Le script gérant l'installation des dépendances attend une réponse à la question posée. N'ayant jamais de réponse, je suppose qu'il attend indéfiniment.
J'ai finalement lancé le script en SSH en répondant à la question (posée 2 fois), le script s'est bien terminé et de suite mes caméras ont de nouveau affiché les images (peut être après un redémarrage du service, je ne me souviens plus).

Je ne sais pas si cela peut être le même problème, mais ça se vérifie.

Bonsoir,

Je me retrouve avec le même souci.

N'étant pas un expert je sais me connecter en SSH, naviger et executer une commande quand je la connais .
Mais je connais pas la manip pour lancer le script en SSH ( du moins la commande pour ce probleme) et à partir d'où ( la racine de Jeedom ou un répetoire en particulier??

Si quelqu'un peut me donner ses info.

D'avance merci à vous.

speeed
Timide
Messages : 194
Inscription : 17 mai 2017, 19:09

Re: Dépendances : "Installation en cours - 50 % - 69450 min"

Message par speeed » 14 mars 2018, 12:07

du coup avec winscp ,simple

login root
password Mjeedom96

naviguer dans les répertoires

/tmp/jeedom
camera

biarnes64
Timide
Messages : 82
Inscription : 05 août 2016, 15:17
Localisation : Pau

Re: Dépendances : "Installation en cours - 50 % - 69450 min"

Message par biarnes64 » 14 mars 2018, 19:19

Tout simplement mais avec mon password.
Bizarre hier j'avais tenté la manip avant de poster ici mais pas autorisé à effacer ce fichier.
Merci speed.

speeed
Timide
Messages : 194
Inscription : 17 mai 2017, 19:09

Re: Dépendances : "Installation en cours - 50 % - 69450 min"

Message par speeed » 14 mars 2018, 19:57

En root normalement il devrait pas avoir de soucis
Vu que tu as tous les droits
Éventuellement passe les droits à 777
Sur le fichier

Répondre

Revenir vers « [Plugin officiel] Caméra »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité