Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020 (Si community a bien pris le relais) puis nous le fermerons définitivement en janvier 2021./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Pas d'image camera IP

Pour toute question concernant le plugin caméra
seb63
Timide
Messages : 1
Inscription : 24 juil. 2019, 20:21

Pas d'image camera IP

Message par seb63 » 24 juil. 2019, 21:31

Bonjour à tous,

Je me suis lancé sur Jeedom depuis avril et je ne suis pas du métier, donc merci d'avance pour votre bienveillance.

- Jeedom est sur un Rapberry 3 et je viens d'installer tout dernièrement le plugin CAMERA.
- Une caméra IP revotech I6032B connectée au réseau WIFI et fonctionnelle depuis son application mobile, le navigateur WEB et sur le NAS avec l'appli Surveillance depuis le réseau local.

Mon souci est que le plugin de la caméra ne me renvoie pas d'image ou de vidéo sous Jeedom depuis le navigateur web.
Capture.JPG
Capture.JPG (16.57 Kio) Consulté 82 fois

La configuration sous Jeedom est :
Capture2.JPG
Capture2.JPG (32.06 Kio) Consulté 82 fois

Le flux RTSP renseigné sous Jeedom est fonctionnel avec VLC
J'ai testé différentes adresses de flux en m'appuyant sur la liste des paramètres de chez ispyconnect.com, mais en vain car VLC bug.

Mes log d'erreur me ressortent ceci :
Capture3.JPG
Capture3.JPG (83.85 Kio) Consulté 82 fois
ainsi que le commentaire :
[2019-07-23 23:57:17][ERROR] : Erreur exécution de la commande [Caméra IP][Caméra extérieure Sud][Capture] : Le fichier est vide : /var/www/html/core/php/../../plugins/camera/data/records/104

Lorsque je lance des captures d'image ou de vidéos, elles s'ajoutent dans un dossier mais apparaissent avec un format illisible

J'utilise par défaut Firefox. Mais j'ai le même résultat avec IE.

J'ai passé pas mal de temps sur le net à tester des alternatives sans succès. Je suis preneur de toute proposition.
Merci par avance pour votre soutien.
Seb63

Répondre

Revenir vers « [Plugin officiel] Caméra »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité