Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

Mise à jour RFXCOM, enOcean, Edisio

Retrouvez les informations officielles de Jeedom (nouvelle version, nouveaux lancements, tutos...)
Répondre
Avatar de l’utilisateur
loic
Administrateur
Messages : 14337
Inscription : 01 févr. 2014, 16:21

Mise à jour RFXCOM, enOcean, Edisio

Message par loic » 18 mai 2015, 19:40

Bonjour,

J'ai publié hier une nouvelle beta de ces plugins et au vue des retours beaucoup on des soucis de configuration de Jeedom et donc plus aucune remonté. Il faut :
- aller sur la page Générale -> Administration -> Configuration puis la partie Gestion du réseaux et la vérifier que tout est bon : ip interne, protocole et le complément (si dans votre url vous mettez /jeedom mettez /jeedom dans le complément sinon pas besoin, laissez le vide)
- mettez a jour jeedom en beta, version 1.188 (toujours pareil plugin beta, jeedom beta)
- si ca ne marche toujours pas après ca vider les champs, jeedom va essayer de les deviner
- en DIY verifier que vous avez bien curl, au pire en SSH faite : sudo apt-get install curl

Si après ca c'est toujours pas bon en SSH faite :
cat /usr/share/nginx/www/jeedom/plugins/#ID_PLUGIN#/ressources/<tab>/remote.sh

#id_plugin# : id du plugin en question
<tab> : faire la touche tabulation

Vous allez me dire mais avant ca marché bien et plus maintenant j'ai rien touché, oui c'est un changement de mon coté qui permet d'augmenter la vitesse de remonté des informations a Jeedom (chez moi c'est presque 2 fois plus rapide sur ces plugins)
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

philippe
Actif
Messages : 1173
Inscription : 17 juil. 2014, 07:40

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par philippe » 18 mai 2015, 22:05

Salut loic ,

étant concerné j'ai suivi ta procédure , mais j'ai toujours quelques sondes qui ne remontent toujours pas d'info

Code : Tout sélectionner

root@jeedom:~# cat /usr/share/nginx/www/jeedom/plugins/rfxcom/ressources/rfxcmd/remote.sh
#!/bin/bash
data=""
for var in "$@"
do
        data="${data}${var}&"
done
curl -G -s "http://192.168.1.49:80/plugins/rfxcom/core/php/jeeRfxcom.php" -d "apikey=..............................&${data}"

Avatar de l’utilisateur
loic
Administrateur
Messages : 14337
Inscription : 01 févr. 2014, 16:21

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par loic » 18 mai 2015, 22:39

Si yen a une seul c'est que c'est bon pour le passage. Regarde si en debug tes sondes remontes bien les info. Mais la hormis l'oublie du /jeedom c'est bon
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

philippe
Actif
Messages : 1173
Inscription : 17 juil. 2014, 07:40

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par philippe » 18 mai 2015, 22:56

là j'ai 3 sondes de températures sur 6 qui ne remontent plus d'infos
et elle n apparaissent pas en debug

Avatar de l’utilisateur
loic
Administrateur
Messages : 14337
Inscription : 01 févr. 2014, 16:21

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par loic » 18 mai 2015, 22:57

Si elles apparaissent pas en debug c'est que le rfxcom ne les reçoit pas
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

philippe
Actif
Messages : 1173
Inscription : 17 juil. 2014, 07:40

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par philippe » 18 mai 2015, 23:02

étrange, les trois sondes se sont arrêtées a la même heure et je ne vois pas pourquoi

Avatar de l’utilisateur
loic
Administrateur
Messages : 14337
Inscription : 01 févr. 2014, 16:21

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par loic » 18 mai 2015, 23:12

Si pas en debug c'est vraiment que le rfxcom les captent pas
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

philippe
Actif
Messages : 1173
Inscription : 17 juil. 2014, 07:40

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par philippe » 19 mai 2015, 08:27

les trois sondes restantes qui fonctionnaient se sont arrêtées à leurs tours ,
par contre je vois toutes mes sondes en débug maintenant

Avatar de l’utilisateur
loic
Administrateur
Messages : 14337
Inscription : 01 févr. 2014, 16:21

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par loic » 19 mai 2015, 08:28

Donc c'est que tu as un soucis de conf. Relis mon premier poste normalement y'a tout dedans
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

philippe
Actif
Messages : 1173
Inscription : 17 juil. 2014, 07:40

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par philippe » 19 mai 2015, 09:13

en forçant la mise à jour de jeedom ainsi que le plugin rfxcom cette fois-ci tout est rentré dans l'ordre ,
pas compris pourquoi ça n'a pas fonctionnait hier ..
donc , je devrais avoir un gain sur la vitesse d'affichage du retour d’état de mes capteurs rxfcom, c'est ça ??

Avatar de l’utilisateur
loic
Administrateur
Messages : 14337
Inscription : 01 févr. 2014, 16:21

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par loic » 19 mai 2015, 10:06

Oui mais ca se voit surtout avec les télécommandes et autre sur un capteur de température peux d’intérêt...
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

Avatar de l’utilisateur
loic
Administrateur
Messages : 14337
Inscription : 01 févr. 2014, 16:21

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par loic » 19 mai 2015, 11:07

Pour info avec la derniere beta de jeedom + des plugins vous devriez plus avoir de conf a faire jeedom devrait le faire de lui meme
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

chris ibiza
Actif
Messages : 522
Inscription : 15 janv. 2015, 17:36

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par chris ibiza » 19 mai 2015, 13:19

Coucou, c'est idiot mais je ne vois pas ou je peux faire la mise a jour de jeedom en beta?
Je suis en 1.187.0 pour le moment...
merci pour votre aide.
Raspberry Pi3
RFXCOM :
4 Sondes Oregon
4 Chac. ON OFF
4 Chac. Volets
ZWAVE :
3 Fib.Universal sensor
1 Fib. 221 Double Charge
2 Fib. variateur V2
Sécurité :
6 Cam Hikvision
-
Kodi
Lightberry

Avatar de l’utilisateur
loic
Administrateur
Messages : 14337
Inscription : 01 févr. 2014, 16:21

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par loic » 19 mai 2015, 13:48

C'est lma beta la 1.187 mais en cours de dev donc pour etre sur d'avoir la dernière tu refais juste mettre a jour
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

chris ibiza
Actif
Messages : 522
Inscription : 15 janv. 2015, 17:36

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par chris ibiza » 19 mai 2015, 13:59

C'est visiblement bien a jour...mais ca ne fonctionne toujours pas. ..Je vais faire plus de recherche avec mon pc ce soir...
bonne après midi
Raspberry Pi3
RFXCOM :
4 Sondes Oregon
4 Chac. ON OFF
4 Chac. Volets
ZWAVE :
3 Fib.Universal sensor
1 Fib. 221 Double Charge
2 Fib. variateur V2
Sécurité :
6 Cam Hikvision
-
Kodi
Lightberry

Avatar de l’utilisateur
loic
Administrateur
Messages : 14337
Inscription : 01 févr. 2014, 16:21

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par loic » 19 mai 2015, 14:14

Tu as bien relancé la mise à jour meme si il te dis qu'il n'y a pas ?
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

jodeolisa
Timide
Messages : 428
Inscription : 02 janv. 2015, 17:31

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par jodeolisa » 19 mai 2015, 14:30

idem pour moi. J'ai bien relancé la mise à jour mais toujours pas de remonté de température rfxcom.

abarrau
Actif
Messages : 977
Inscription : 22 déc. 2014, 13:12

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par abarrau » 19 mai 2015, 14:34

@Loic, qu'entends tu par :
loic a écrit :- si ca ne marche toujours pas après ca vider les champs, jeedom va essayer de les deviner
Pour info, de mon coté (au niveau de mes sondes, car je suis pas chez moi pour tester les télécommandes) :
- dans la log "rfxcmd.message", je vois bien mes trames et les valeurs ; (ici 14h25)
- sur le dash, la valeur d'une sonde ne correspond pas à celle remontée dans la trame (donc la tuille n'a pas dut se mettre à jour) ; la date du dernier raffraichissement est 9h47
- dans la configuration de l'objet, la date de dernière communication est 11h30.

Le plugin RFXCOM et le core ont été lancé à 11h46.

Avatar de l’utilisateur
loic
Administrateur
Messages : 14337
Inscription : 01 févr. 2014, 16:21

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par loic » 19 mai 2015, 14:37

C'est ta configuration qui est pas bonne mais il faut la mettre.

Pour tous les autres si vous avez bien suivi la procédure et que ca ne marche pas mettez la configuration, et la log du démon en debug, sans ca je ne peut fournir aucune aide
Aide nous à t'aider : mets des logs, détaille ton soucis... Vous n'aurez aucune réponse de ma part si votre demande n'est pas détaillée (log, capture d'écran lisible...) ou si vous ne postez pas dans la bonne section

chris ibiza
Actif
Messages : 522
Inscription : 15 janv. 2015, 17:36

Re: Mise à jour RFXCOM, enOcean, Edisio

Message par chris ibiza » 19 mai 2015, 14:44

loic a écrit :Tu as bien relancé la mise à jour meme si il te dis qu'il n'y a pas ?
Oui oui...je viens de refaire tout et je passe a la version 1.188.0 maintenant. ..
je te dis quoi fin d'après midi. .
merci
Raspberry Pi3
RFXCOM :
4 Sondes Oregon
4 Chac. ON OFF
4 Chac. Volets
ZWAVE :
3 Fib.Universal sensor
1 Fib. 221 Double Charge
2 Fib. variateur V2
Sécurité :
6 Cam Hikvision
-
Kodi
Lightberry

Répondre

Revenir vers « Annonces officielles »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité