Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Nouveau plugin zwave/openzwave

(anciennement dénommé plugin OpenZwave)

Modérateur : nechry

Avatar de l’utilisateur
Antoinekl1
Actif
Messages : 3907
Inscription : 23 mai 2015, 08:14

Re: Nouveau plugin zwave/openzwave

Message par Antoinekl1 » 12 nov. 2015, 14:41

bonjour à tous

il y a qqchose que je ne comprends pas, le protocol zwave a un avantage, c'est qu'il est sensé renvoyer son état, si j'ai bien compris ?
donc pour une prise connecté, jeedom devrait toujours afficher le bon état, ON ou OFF ?

j'ai eu le cas, lors d'un test de coupure électrique, à la reprise du courant, toutes les prises sont passées ON mais jeedom continuait à les voirs dans leur état précédent la coupure (le jeedom est sur onduleur et n'a pas coupé)

et là ce matin, même cas, ma compagne m'appelle pour me dire que la partie cuisine n'est pas alimentée, je regarde sur le jeedom, il me dit que la prise est ON, j'ai dut rappuyer dessus pour que la prise s'allume, elle était bien OFF, ca ne devrait pas arriver non ?

merci pour les explications
JEEDOM Smart Ultimate + 40 modules zwave
A vendre ; pack POWER jeedom - Jeedom Mini+ - Console Clazio sous Android 6

Avatar de l’utilisateur
Antoinekl1
Actif
Messages : 3907
Inscription : 23 mai 2015, 08:14

Re: Nouveau plugin zwave/openzwave

Message par Antoinekl1 » 12 nov. 2015, 14:45

Prises connectées GREENWAVE

vous me confirmez qu'il y a que sur la multiprise Greenwave qu'il faut forcer la synchro sur un des paramètres pour que l'ensemble de la multiprise se met à jour et que c'est n'est pas la peine de le faire sur la mono prise de la même marque ?

merci
JEEDOM Smart Ultimate + 40 modules zwave
A vendre ; pack POWER jeedom - Jeedom Mini+ - Console Clazio sous Android 6

rosty
Actif
Messages : 2343
Inscription : 26 juin 2014, 08:14

Re: Nouveau plugin zwave/openzwave

Message par rosty » 12 nov. 2015, 14:47

salut, je croit que cette prise (et cette marque ?) a besoin d'un pooling a paramétrer pour que jeedom récupère son état, il y a d'ailleurs pas mal de poste a ce sujet il me semble.

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Nouveau plugin zwave/openzwave

Message par nechry » 12 nov. 2015, 14:48

Certain device vont restaurer la dernière etat connus avant une panne, c'est en general même configurable, d'autre retourne a off ou on sans notifier le contrôleur. Il te faut faire un scénario de détection de coupure et de retour a la normale pour interroger tes devices qui ne font pas leur travail.


Sent from my finger
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Avatar de l’utilisateur
Antoinekl1
Actif
Messages : 3907
Inscription : 23 mai 2015, 08:14

Re: Nouveau plugin zwave/openzwave

Message par Antoinekl1 » 12 nov. 2015, 14:54

rosty a écrit :salut, je croit que cette prise (et cette marque ?) a besoin d'un pooling a paramétrer pour que jeedom récupère son état, il y a d'ailleurs pas mal de poste a ce sujet il me semble.
Oui sur la multiprise, je suis sur, mais sur la mono, j'ai un doute, je crois que ce n'est pas utile
JEEDOM Smart Ultimate + 40 modules zwave
A vendre ; pack POWER jeedom - Jeedom Mini+ - Console Clazio sous Android 6

Avatar de l’utilisateur
Antoinekl1
Actif
Messages : 3907
Inscription : 23 mai 2015, 08:14

Re: Nouveau plugin zwave/openzwave

Message par Antoinekl1 » 12 nov. 2015, 14:56

nechry a écrit :Certain device vont restaurer la dernière etat connus avant une panne, c'est en general même configurable, d'autre retourne a off ou on sans notifier le contrôleur. Il te faut faire un scénario de détection de coupure et de retour a la normale pour interroger tes devices qui ne font pas leur travail.


Sent from my finger
sur la greenwave elle se met en ON, et cela ne semble pas paramétrable, mais jeedom ne peux pas "demander" que le device renvoi son état même si le device ne l'a pas fait à la reprise du courant ?
JEEDOM Smart Ultimate + 40 modules zwave
A vendre ; pack POWER jeedom - Jeedom Mini+ - Console Clazio sous Android 6

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Nouveau plugin zwave/openzwave

Message par nechry » 12 nov. 2015, 15:25

Oui si tu fais un script comme je t'ai dis sinon il faut faire du polling sur la switch.


Sent from my finger
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Avatar de l’utilisateur
Antoinekl1
Actif
Messages : 3907
Inscription : 23 mai 2015, 08:14

Re: Nouveau plugin zwave/openzwave

Message par Antoinekl1 » 12 nov. 2015, 15:56

nechry a écrit :Oui si tu fais un script comme je t'ai dis sinon il faut faire du polling sur la switch.

Sent from my finger

traduction de "polling sur la switch" ?
Dernière édition par Antoinekl1 le 13 nov. 2015, 09:10, édité 1 fois.
JEEDOM Smart Ultimate + 40 modules zwave
A vendre ; pack POWER jeedom - Jeedom Mini+ - Console Clazio sous Android 6

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Nouveau plugin zwave/openzwave

Message par nechry » 12 nov. 2015, 16:28

Activer le rafraichissement manuel a 5 minutes sur la valeur Switch dans l'onglet Valeurs


Sent from my finger
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Avatar de l’utilisateur
Theduck38
Helper
Messages : 2677
Inscription : 22 févr. 2015, 17:32
Localisation : Près de Grenoble
Contact :

Re: Nouveau plugin zwave/openzwave

Message par Theduck38 » 13 nov. 2015, 00:23

Bonjour à tous,

Je ne sais pas si ça le fait à d'autres, mais pour moi la mise à jour de la "Dépendance Open zwave Locale" ne retourne aucune information dans la fenêtre qui s'affiche.
Il a fallu que j'aille dans les logs pour me rendre compte que la mise à jour était bien en cours...
Je suis sur les dernières versions stables Jeedom et Openzwave.
-- TD38 --
Helper Officiel Jeedom
Zimeteo sur Jeedom : http://www.meteo.lecoin.info
Jeedom Stable sur serveur custom
Le risque électrique - Afficheur leds RGB - Tablette Murale - Thermostat connecté

Avatar de l’utilisateur
Antoinekl1
Actif
Messages : 3907
Inscription : 23 mai 2015, 08:14

Re: Nouveau plugin zwave/openzwave

Message par Antoinekl1 » 13 nov. 2015, 09:12

nechry a écrit :Activer le rafraichissement manuel a 5 minutes sur la valeur Switch dans l'onglet Valeurs

Sent from my finger
OK, c'est ce que j'avais fait, sur la valeur POWER mais cela doit faire la même chose, j'ai quand même changé en le faisant sur Switch

et cela doit se faire que sur un seul des 'Switch' de la multiprise, pas la peine de le faire sur les autres.

et pour la mono prise, il faut aussi le faire ?

merci
JEEDOM Smart Ultimate + 40 modules zwave
A vendre ; pack POWER jeedom - Jeedom Mini+ - Console Clazio sous Android 6

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Nouveau plugin zwave/openzwave

Message par nechry » 13 nov. 2015, 09:16

Il faut essayé, j'en ai aucune idée


Sent from my finger
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

Avatar de l’utilisateur
Antoinekl1
Actif
Messages : 3907
Inscription : 23 mai 2015, 08:14

Re: Nouveau plugin zwave/openzwave

Message par Antoinekl1 » 13 nov. 2015, 22:33

nechry a écrit :Il faut essayé, j'en ai aucune idée


Sent from my finger
le 5 mn sur le Switch n'était pas une bonne idée, les Power ne se mettaient plus à jour. j'ai remis sur un des Power, pour les mono Prises cela semble ne pas être utile.
JEEDOM Smart Ultimate + 40 modules zwave
A vendre ; pack POWER jeedom - Jeedom Mini+ - Console Clazio sous Android 6

Avatar de l’utilisateur
Theduck38
Helper
Messages : 2677
Inscription : 22 févr. 2015, 17:32
Localisation : Près de Grenoble
Contact :

Re: Nouveau plugin zwave/openzwave

Message par Theduck38 » 14 nov. 2015, 11:10

Theduck38 a écrit :Bonjour à tous,

Je ne sais pas si ça le fait à d'autres, mais pour moi la mise à jour de la "Dépendance Open zwave Locale" ne retourne aucune information dans la fenêtre qui s'affiche.
Il a fallu que j'aille dans les logs pour me rendre compte que la mise à jour était bien en cours...
Je suis sur les dernières versions stables Jeedom et Openzwave.
Je suis le seul, ou j'ai raté une information plus haut ?
-- TD38 --
Helper Officiel Jeedom
Zimeteo sur Jeedom : http://www.meteo.lecoin.info
Jeedom Stable sur serveur custom
Le risque électrique - Afficheur leds RGB - Tablette Murale - Thermostat connecté

Avatar de l’utilisateur
SBO
Actif
Messages : 1370
Inscription : 17 sept. 2014, 18:31

Re: Nouveau plugin zwave/openzwave

Message par SBO » 14 nov. 2015, 11:16

Messieurs,

J'ai, suite à un problème de bdd, réinstallé mon master sous Ubuntu en Debian avec l'image officiel pour VM 64bit et restauré ma sauvegarde.

Depuis je n'ai plus aucun retour d'état. J'ai réinstallé les dépendance sur le master mais rien n'y fait. Je suis ok sur les dépendances et version de OZW sur le maitre et l'esclave (Ozw 1.3.523 stable /Jeedom 1.212.0 stable).

Je suis en cours de réinstallation des dépendances sur l'esclave (RPI2, image officiel) mais comme je n'ai pas touché a ce dernier je ne vois pas en quoi cela changera quelque chose.

J'ai aussi forcer la détection du module et rien de mieux.

Une idée ?????
Ex-Bêta-Testeur | Jeedom | VM Debian 9

Pas de logs, pas d'infos, pas de réponse possible

Charte du forum | Doc jeedom | Trucs et astuces

Avatar de l’utilisateur
SBO
Actif
Messages : 1370
Inscription : 17 sept. 2014, 18:31

Re: Nouveau plugin zwave/openzwave

Message par SBO » 14 nov. 2015, 12:26

@nechry dois-je creer un nouveau sujet ou je reste ici ?

Bon malgré la réinstallation des dépendances c'est pareil.

Tous mes modules ne remonte plus rien. Je vous propose de faire un diag ensemble. Sinon je remets ma VM ubuntu en place avant que madame ne gueulle :)

Edit : j'ai ouvert un nouveau post pour ne pas polluer celui là : https://www.jeedom.fr/forum/viewtopic.php?f=87&t=12615
Ex-Bêta-Testeur | Jeedom | VM Debian 9

Pas de logs, pas d'infos, pas de réponse possible

Charte du forum | Doc jeedom | Trucs et astuces

Avatar de l’utilisateur
Antoinekl1
Actif
Messages : 3907
Inscription : 23 mai 2015, 08:14

Re: Nouveau plugin zwave/openzwave

Message par Antoinekl1 » 18 nov. 2015, 07:40

Bonjour à tous

drôle d'erreur ce matin

Code : Tout sélectionner

ERROR:openzwave:Error in manager callback : ['Traceback (most recent call last):\n', '  File "/usr/local/lib/python2.7/dist-packages/openzwave-0.3.0b6-py2.7.egg/openzwave/network.py", line 949, in zwcallback\n    self._handle_value_changed(args)\n', '  File "/usr/local/lib/python2.7/dist-packages/openzwave-0.3.0b6-py2.7.egg/openzwave/network.py", line 1501, in _handle_value_changed\n    \'value\' : self.nodes[args[\'nodeId\']].values[args[\'valueId\'][\'id\']]})\n', '  File "/usr/lib/python2.7/dist-packages/louie/dispatcher.py", line 348, in send\n    **named\n', '  File "/usr/lib/python2.7/dist-packages/louie/robustapply.py", line 56, in robust_apply\n    return receiver(*arguments, **named)\n', '  File "/usr/share/nginx/www/jeedom/plugins/openzwave/core/class/../../ressources/zwaveserver/openZWave.py", line 1022, in value_update\n    prepare_value_notification(node, value)\n', '  File "/usr/share/nginx/www/jeedom/plugins/openzwave/core/class/../../ressources/zwaveserver/openZWave.py", line 1009, in prepare_value_notification\n    debug_print(\'send value notification %s %s %s\' % (node.node_id, value.label, value.data_as_string))\n', '  File "/usr/lib/python2.7/encodings/utf_8.py", line 16, in decode\n    return codecs.utf_8_decode(input, errors, True)\n', "UnicodeDecodeError: 'utf8' codec can't decode byte 0x8f in position 0: invalid start byte\n"]
JEEDOM Smart Ultimate + 40 modules zwave
A vendre ; pack POWER jeedom - Jeedom Mini+ - Console Clazio sous Android 6

tirikiki
Timide
Messages : 70
Inscription : 22 nov. 2014, 13:21

Re: Nouveau plugin zwave/openzwave

Message par tirikiki » 19 nov. 2015, 22:18

Bonsoir,
Je me suis décidé à migrer sur le pluging oficiel z-wave avec une RaZberry et ....problème !
Impossible de mettre à jours les dépendances, même en manuel.
La solution doit être par là sur le forum mais je n'arrive pas à la trouver.
Merci.

Voici le message d'erreur :

File "/usr/share/nginx/www/jeedom/plugins/openzwave/core/ajax/build/Pillow/setup.py", line 515, in build_extensions
% (f, f))
ValueError: --enable-jpeg requested but jpeg not found, aborting.
----------------------------------------
Command /usr/bin/python -c "import setuptools;__file__='/usr/share/nginx/www/jeedom/plugins/openzwave/core/ajax/build/Pillow/setup.py';exec(compile(open(__file__).read().replace('
', '
'), __file__, 'exec'))" install --single-version-externally-managed --record /tmp/pip-hIV2xE-record/install-record.txt failed with error code 1 in /usr/share/nginx/www/jeedom/plugins/openzwave/core/ajax/build/Pillow
Storing complete log in /root/.pip/pip.log
Starting system nodejs Daemon:.
could not install - abort

Avatar de l’utilisateur
nechry
Actif
Messages : 9644
Inscription : 24 juin 2014, 20:07
Localisation : Suisse
Contact :

Re: Nouveau plugin zwave/openzwave

Message par nechry » 19 nov. 2015, 22:49

Essais de faire la mise a jour OS via le centre de mise a jour


Sent from my finger
As-tu consulté la documentation avant de poser ta question?
Les demandes de support en MP ne seront pas traité mais j'accepte les dons paypal.me/nechry
Visiter mon blog http://nechry-automation.ch/

david
Timide
Messages : 250
Inscription : 19 juil. 2014, 21:26

Re: Nouveau plugin zwave/openzwave

Message par david » 20 nov. 2015, 21:25

Bonsoir,
Que se passe t'il? Plus rien ne fonctionne :(
Capture42.PNG
Capture42.PNG (11.21 Kio) Consulté 986 fois

Code : Tout sélectionner

Lancement de l'installation/mise à jour des dépendances openzwave
Stopping system nodejs Daemon:.
E: Could not get lock /var/cache/apt/archives/lock - open (11: Resource temporarily unavailable)
E: Unable to lock the download directory
Hit http://raspberrypi.collabora.com wheezy Release.gpg
Hit http://archive.raspberrypi.org wheezy Release.gpg
Hit http://raspberrypi.collabora.com wheezy Release
Hit http://archive.raspberrypi.org wheezy Release
Hit http://raspberrypi.collabora.com wheezy/rpi armhf Packages
Hit http://archive.raspberrypi.org wheezy/main armhf Packages
Ign http://raspberrypi.collabora.com wheezy/rpi Translation-en
Ign http://archive.raspberrypi.org wheezy/main Translation-en
Err http://mirrordirector.raspbian.org wheezy Release.gpg
  Could not connect to mirrordirector.raspbian.org:80 (5.153.225.207), connection timed out
Reading package lists...
W: Failed to fetch http://mirrordirector.raspbian.org/raspbian/dists/wheezy/Release.gpg  Could not connect to mirrordirector.raspbian.org:80 (5.153.225.207), connection timed out
W: Some index files failed to download. They have been ignored, or old ones used instead.
Installation des dependances
Reading package lists...
Building dependency tree...
Reading state information...
build-essential is already the newest version.
g++ is already the newest version.
gcc is already the newest version.
git is already the newest version.
libudev-dev is already the newest version.
mercurial is already the newest version.
python-dev is already the newest version.
python-louie is already the newest version.
python-lxml is already the newest version.
python-pip is already the newest version.
python-setuptools is already the newest version.
python-sphinx is already the newest version.
unzip is already the newest version.
make is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 99 not upgraded.
Installation des dependances Python
Requirement already satisfied (use --upgrade to upgrade): sphinxcontrib-blockdiag in /usr/local/lib/python2.7/dist-packages
Requirement already satisfied (use --upgrade to upgrade): blockdiag>=1.5.0 in /usr/local/lib/python2.7/dist-packages (from sphinxcontrib-blockdiag)
Requirement already satisfied (use --upgrade to upgrade): Sphinx>=0.6 in /usr/lib/pymodules/python2.7 (from sphinxcontrib-blockdiag)
Requirement already satisfied (use --upgrade to upgrade): distribute in /usr/lib/python2.7/dist-packages (from blockdiag>=1.5.0->sphinxcontrib-blockdiag)
Requirement already satisfied (use --upgrade to upgrade): funcparserlib in /usr/local/lib/python2.7/dist-packages (from blockdiag>=1.5.0->sphinxcontrib-blockdiag)
Downloading/unpacking Pillow (from blockdiag>=1.5.0->sphinxcontrib-blockdiag)
  Running setup.py egg_info for package Pillow
Downloading/unpacking webcolors (from blockdiag>=1.5.0->sphinxcontrib-blockdiag)
  Running setup.py egg_info for package webcolors
Requirement already satisfied (use --upgrade to upgrade): Pygments>=1.2 in /usr/lib/python2.7/dist-packages (from Sphinx>=0.6->sphinxcontrib-blockdiag)
Requirement already satisfied (use --upgrade to upgrade): Jinja2>=2.3 in /usr/lib/python2.7/dist-packages (from Sphinx>=0.6->sphinxcontrib-blockdiag)
Requirement already satisfied (use --upgrade to upgrade): docutils>=0.7 in /usr/lib/pymodules/python2.7 (from Sphinx>=0.6->sphinxcontrib-blockdiag)
Installing collected packages: Pillow, webcolors
  Running setup.py install for Pillow
    Traceback (most recent call last):
      File "<string>", line 1, in <module>
      File "/usr/share/nginx/www/jeedom/plugins/openzwave/core/ajax/build/Pillow/setup.py", line 767, in <module>
        zip_safe=not debug_build(),
      File "/usr/lib/python2.7/distutils/core.py", line 152, in setup
        dist.run_commands()
      File "/usr/lib/python2.7/distutils/dist.py", line 953, in run_commands
        self.run_command(cmd)
      File "/usr/lib/python2.7/distutils/dist.py", line 972, in run_command
        cmd_obj.run()
      File "/usr/lib/python2.7/dist-packages/setuptools/command/install.py", line 53, in run
        return _install.run(self)
      File "/usr/lib/python2.7/distutils/command/install.py", line 601, in run
        self.run_command('build')
      File "/usr/lib/python2.7/distutils/cmd.py", line 326, in run_command
        self.distribution.run_command(command)
      File "/usr/lib/python2.7/distutils/dist.py", line 972, in run_command
        cmd_obj.run()
      File "/usr/lib/python2.7/distutils/command/build.py", line 128, in run
        self.run_command(cmd_name)
      File "/usr/lib/python2.7/distutils/cmd.py", line 326, in run_command
        self.distribution.run_command(command)
      File "/usr/lib/python2.7/distutils/dist.py", line 972, in run_command
        cmd_obj.run()
      File "/usr/lib/python2.7/distutils/command/build_ext.py", line 339, in run
        self.build_extensions()
      File "/usr/share/nginx/www/jeedom/plugins/openzwave/core/ajax/build/Pillow/setup.py", line 515, in build_extensions
        % (f, f))
    ValueError: --enable-jpeg requested but jpeg not found, aborting.
    Complete output from command /usr/bin/python -c "import setuptools;__file__='/usr/share/nginx/www/jeedom/plugins/openzwave/core/ajax/build/Pillow/setup.py';exec(compile(open(__file__).read().replace('
', '
'), __file__, 'exec'))" install --single-version-externally-managed --record /tmp/pip-BR7tL3-record/install-record.txt:
    running install
running build
running build_py
running egg_info
writing Pillow.egg-info/PKG-INFO
writing top-level names to Pillow.egg-info/top_level.txt
writing dependency_links to Pillow.egg-info/dependency_links.txt
warning: manifest_maker: standard file '-c' not found
reading manifest file 'Pillow.egg-info/SOURCES.txt'
reading manifest template 'MANIFEST.in'
writing manifest file 'Pillow.egg-info/SOURCES.txt'
running build_ext
Traceback (most recent call last):
  File "<string>", line 1, in <module>
  File "/usr/share/nginx/www/jeedom/plugins/openzwave/core/ajax/build/Pillow/setup.py", line 767, in <module>
    zip_safe=not debug_build(),
  File "/usr/lib/python2.7/distutils/core.py", line 152, in setup
    dist.run_commands()
  File "/usr/lib/python2.7/distutils/dist.py", line 953, in run_commands
    self.run_command(cmd)
  File "/usr/lib/python2.7/distutils/dist.py", line 972, in run_command
    cmd_obj.run()
  File "/usr/lib/python2.7/dist-packages/setuptools/command/install.py", line 53, in run
    return _install.run(self)
  File "/usr/lib/python2.7/distutils/command/install.py", line 601, in run
    self.run_command('build')
  File "/usr/lib/python2.7/distutils/cmd.py", line 326, in run_command
    self.distribution.run_command(command)
  File "/usr/lib/python2.7/distutils/dist.py", line 972, in run_command
    cmd_obj.run()
  File "/usr/lib/python2.7/distutils/command/build.py", line 128, in run
    self.run_command(cmd_name)
  File "/usr/lib/python2.7/distutils/cmd.py", line 326, in run_command
    self.distribution.run_command(command)
  File "/usr/lib/python2.7/distutils/dist.py", line 972, in run_command
    cmd_obj.run()
  File "/usr/lib/python2.7/distutils/command/build_ext.py", line 339, in run
    self.build_extensions()
  File "/usr/share/nginx/www/jeedom/plugins/openzwave/core/ajax/build/Pillow/setup.py", line 515, in build_extensions
    % (f, f))
ValueError: --enable-jpeg requested but jpeg not found, aborting.
----------------------------------------
Command /usr/bin/python -c "import setuptools;__file__='/usr/share/nginx/www/jeedom/plugins/openzwave/core/ajax/build/Pillow/setup.py';exec(compile(open(__file__).read().replace('
', '
'), __file__, 'exec'))" install --single-version-externally-managed --record /tmp/pip-BR7tL3-record/install-record.txt failed with error code 1 in /usr/share/nginx/www/jeedom/plugins/openzwave/core/ajax/build/Pillow
Storing complete log in /root/.pip/pip.log
Starting system nodejs Daemon:.
could not install  - abort
JeeDom linké sur pi3 avec rfxcom
+ JeeDom linké sur pi2 avec razberry, 1wire et téléinfo

mon niveau linux = néant

Répondre

Revenir vers « Plugin Z-Wave »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités