Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020 (Si community a bien pris le relais) puis nous le fermerons définitivement en janvier 2021./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Daemon z-wave ne demarre pas

(anciennement dénommé plugin OpenZwave)

Modérateur : nechry

Répondre
Cygnus
Timide
Messages : 29
Inscription : 24 août 2017, 13:32

Daemon z-wave ne demarre pas

Message par Cygnus » 16 sept. 2018, 19:48

Bonjour,
je cherche a faire demarrer mon daemon z-wave sur un raspberry pi 3+ recemment acheté.

Je vous joins les fichiers logs du daemon et des dependances.

Pourriez-vous m'aider svp ?

Merci
Pièces jointes
openzwave_update.txt
(24.78 Kio) Téléchargé 11 fois
openzwave.txt
(23.95 Kio) Téléchargé 14 fois

Avatar de l’utilisateur
rombautsdidier
Helper
Messages : 446
Inscription : 01 juin 2016, 07:56
Localisation : Grabels, France
Contact :

Re: Daemon z-wave ne demarre pas

Message par rombautsdidier » 16 sept. 2018, 19:51

Bonjour,

As-tu bien installé les dépendances? Si oui, essaie peut-être de refaire à nouveau l’installation de ces dernières pour t’assurer que tout est correctement fait?


Envoyé de mon iPhone en utilisant Tapatalk
Didier Rombauts
Helper Officiel Jeedom
Jeedom SMART
https://didier.rombauts.fr

francoisd
Timide
Messages : 358
Inscription : 26 avr. 2016, 19:28
Localisation : Comines (59)

Re: Daemon z-wave ne demarre pas

Message par francoisd » 17 sept. 2018, 06:05

Bonjour,

Si ton contrôleur Zwave est un Razberry, il faut que tu désactives le bluetooth intégré à ton RPI sinon le deamon ne peut pas démarrer.

François
RPI3 / RFXCOM RFXtrx433E / Z-Stick gen5

Avatar de l’utilisateur
rombautsdidier
Helper
Messages : 446
Inscription : 01 juin 2016, 07:56
Localisation : Grabels, France
Contact :

Re: Daemon z-wave ne demarre pas

Message par rombautsdidier » 17 sept. 2018, 11:59

+1 j’ai oublié cela :)


Envoyé de mon iPhone en utilisant Tapatalk
Didier Rombauts
Helper Officiel Jeedom
Jeedom SMART
https://didier.rombauts.fr

Cygnus
Timide
Messages : 29
Inscription : 24 août 2017, 13:32

Re: Daemon z-wave ne demarre pas

Message par Cygnus » 17 sept. 2018, 16:06

Bonjour,
merci pour vos reponses,
j'ai essayé d'installer plusieurs fois les dependances, toujours avec le meme probleme.
Mon controleur est un Aeon Labs Z-Stick Gen5

Avatar de l’utilisateur
rombautsdidier
Helper
Messages : 446
Inscription : 01 juin 2016, 07:56
Localisation : Grabels, France
Contact :

Re: Daemon z-wave ne demarre pas

Message par rombautsdidier » 17 sept. 2018, 21:46

Et le Bluetooth ? Il y a un paramètre dans un fichier sous Linux qu’il faut changer. Cela se trouve sur le forum en cherchant Bluetooth razberry je pense


Envoyé de mon iPhone en utilisant Tapatalk
Didier Rombauts
Helper Officiel Jeedom
Jeedom SMART
https://didier.rombauts.fr

Avatar de l’utilisateur
rombautsdidier
Helper
Messages : 446
Inscription : 01 juin 2016, 07:56
Localisation : Grabels, France
Contact :

Re: Daemon z-wave ne demarre pas

Message par rombautsdidier » 18 sept. 2018, 00:09

J’ai retrouvé un article sur mon blog où j’en parlais.

A la fin de l’installation de l’image Linux et après reboot, bien modifier le fichier /boot/config.txt et rajouter la ligne de commande
dtoverlay=pi3-miniuart-bt qui aura pour effet de désactiver le bluetooth sinon le zwave ne fonctionnera pas.


Envoyé de mon iPhone en utilisant Tapatalk
Didier Rombauts
Helper Officiel Jeedom
Jeedom SMART
https://didier.rombauts.fr

Cygnus
Timide
Messages : 29
Inscription : 24 août 2017, 13:32

Re: Daemon z-wave ne demarre pas

Message par Cygnus » 18 sept. 2018, 01:59

J'ai testé.. Ca bloque mon reboot..
Je vais faire quelques tests quand j'ai un peu + de temps

Cygnus
Timide
Messages : 29
Inscription : 24 août 2017, 13:32

Re: Daemon z-wave ne demarre pas

Message par Cygnus » 18 sept. 2018, 16:55

bon .. j'ai fini par reinstaller mon raspberry, ca marche nickel ..

Avatar de l’utilisateur
rombautsdidier
Helper
Messages : 446
Inscription : 01 juin 2016, 07:56
Localisation : Grabels, France
Contact :

Re: Daemon z-wave ne demarre pas

Message par rombautsdidier » 18 sept. 2018, 19:16

Parfait


Envoyé de mon iPhone en utilisant Tapatalk
Didier Rombauts
Helper Officiel Jeedom
Jeedom SMART
https://didier.rombauts.fr

Cygnus
Timide
Messages : 29
Inscription : 24 août 2017, 13:32

Re: Daemon z-wave ne demarre pas

Message par Cygnus » 20 sept. 2018, 12:51

Merci pour votre aide en tout cas.
Par contre j'ai une autre install en docker sur un nas synology et je la trouve beaucoup plus rapide que celle sur raspberry (notamment sur les installs de dependance)
C'est du a la puissance du raspberry ou bien a la lenteur de la microsd ?
Vous utilisez quoi comme stockage ?

Répondre

Revenir vers « Plugin Z-Wave »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité