Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Demon antenne BLEA décroche sans arrêt

jjacques68
Timide
Messages : 60
Inscription : 14 avr. 2017, 19:29

Re: Demon antenne BLEA décroche sans arrêt

Message par jjacques68 » 26 oct. 2018, 06:44

@Fabrice : le wifi est coupé via un script qui envoie des lignes de commande en Telnet sur les AP (depuis une box HC2)

Cela a toujours bien fonctionner auparavant...

Je désespère et attend une mise à jour soit de BLEA soit de jeedom soit de Raspi...

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3421
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: Demon antenne BLEA décroche sans arrêt

Message par Fabrice » 26 oct. 2018, 06:54

Pour le Raspberry, vous pouvez déjà voir ce qu'apporte les mises à jour, quasiment continue.

Alors, dans un terminal SSD, faites les commandes qui suivent :

Code : Tout sélectionner

sudo apt-get update
sudo apt-get upgrade
sudo rpi-update
Et redémarrez DEPUIS Jeedom

Car je le rappel, je n'ai ABSLUMUMENT pas les problèmes que vous avez, mais je ne coupe pas le WIFI. Il arrive, la dernière fois c'est il y a 14 jours, que le Deamon de l'antenne BLEA tombe sur le PI Zero W, sans raison visible. Si je place un dongle SENA UD100 G3 sur ce même Pi Zero W, alors l'antenne plante régulièrement.
Sur le Raspberry PI 3B+, ce même dongle SENA UD100 est fiable, il est actuellement démarré depuis 23 jours sans erreur (le redémarrage précédent est une coupure de courant).

Le Bluetooth d'origine du Raspberry PI 3B+ tout comme celui du Raspberry PI 3B et du Raspberry PI Zero W est en revanche, très stable !
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

jjacques68
Timide
Messages : 60
Inscription : 14 avr. 2017, 19:29

Re: Demon antenne BLEA décroche sans arrêt

Message par jjacques68 » 26 oct. 2018, 07:00

je viens de le faire :)

Mais je confirme, moi aussi ! tant que le wifi tourne c’est stable, rien à dire !

jjacques68
Timide
Messages : 60
Inscription : 14 avr. 2017, 19:29

Re: Demon antenne BLEA décroche sans arrêt

Message par jjacques68 » 26 oct. 2018, 07:01

j’ai déjà fait l’essai de tourner avec le BT du Raspi , en enlevant le dongle BT USB, mais ça me fait la même chose...

jjacques68
Timide
Messages : 60
Inscription : 14 avr. 2017, 19:29

Re: Demon antenne BLEA décroche sans arrêt

Message par jjacques68 » 26 oct. 2018, 07:09

apt-get rpi-update ?? Fonctionne pas ...


Envoyé de mon iPhone en utilisant Tapatalk Pro

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3421
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: Demon antenne BLEA décroche sans arrêt

Message par Fabrice » 26 oct. 2018, 07:14

Oui, c'est une erreur de ma part :
C'est :

Code : Tout sélectionner

sudo rpi-update
Cette commande met à jour le firmware du Raspberry.
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

jjacques68
Timide
Messages : 60
Inscription : 14 avr. 2017, 19:29

Re: Demon antenne BLEA décroche sans arrêt

Message par jjacques68 » 26 oct. 2018, 18:39

ok je viens de le faire, et ça semble pas arranger les choses... :(

Swr
Actif
Messages : 701
Inscription : 08 nov. 2016, 20:56
Localisation : 44

Re: Demon antenne BLEA décroche sans arrêt

Message par Swr » 27 oct. 2018, 11:43

cela ne règle pas les problèmes soft, cependant certains indiquaient un chevauchement des fréquences avec le Wifi. J'ai ajouté un cable (env 10cm) pour éloigner mon bluetooth Orico du PI3 et cela améliore la réception.

jjacques68
Timide
Messages : 60
Inscription : 14 avr. 2017, 19:29

Re: Demon antenne BLEA décroche sans arrêt

Message par jjacques68 » 29 oct. 2018, 06:39

Bon je viens de me rendre compte d’un nouveau truc.

Si je coupe la connexion internet (ADSL), les antennes décrochent également !!!!

BLEA a besoin d’internet pour fonctionner maintenant ????

Perso je commence à en avoir un peu mare de ce fonctionnement hasardeux de ce système, qui marchait encore très bien y a quelques mois...

Je pense que je vais faire un hard reset de Jeedom Smart comme dernière essai, et si ça marche pas mieux, je change de box.

Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3421
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: Demon antenne BLEA décroche sans arrêt

Message par Fabrice » 29 oct. 2018, 08:35

Peut-être que le problème provient de vos équipements où vous agissez pour gérer vos connexions...
Ils occasionnent peut être des micros coupures du LAN qui, potentiellement, provoquent une coupure du service sur vos antennes.

Fonctionnait bien avant et plus maintenant c'est peut être aussi du a un comportement changé sur vos équipements dû à une éventuelle mise à jour de leurs firmware...

Ect...
Helper Officiel Jeedom
- Jeedom : 3.3.36
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

winhex
Actif
Messages : 3791
Inscription : 23 janv. 2015, 01:41

Re: Demon antenne BLEA décroche sans arrêt

Message par winhex » 29 oct. 2018, 11:03

perso c'était constant 5h
et c est un paramètre dans équipement18000s
je suis passé à 24h 86400s
pour l'instant ça fait 19h sans decrochage
avec zwave et clef bluetooth (le plug zwave me demande de désinstaller le bt a l'install)

jjacques68
Timide
Messages : 60
Inscription : 14 avr. 2017, 19:29

Re: Demon antenne BLEA décroche sans arrêt

Message par jjacques68 » 04 nov. 2018, 08:22

Bon moi je viens de tout réinstaller, Reset complet je jeedom, antenne, device, ....

Et bien c’est toujours pareil...

inexpliquable !

@Fabrice : ma config réseau n’a pas changé. Par contre c’est clair que c’est depuis les dernière mises à jour de jeedom et du raspi3.

@winhex : ça donne quoi ta modif ?

winhex
Actif
Messages : 3791
Inscription : 23 janv. 2015, 01:41

Re: Demon antenne BLEA décroche sans arrêt

Message par winhex » 04 nov. 2018, 13:36

à suivre
c'était du no soucis sur une vieille config qui le permettait.
Screenshot_20181104-101119_Chrome.jpg
Screenshot_20181104-101119_Chrome.jpg (310.34 Kio) Consulté 709 fois
(je pensais avoir recréé les nuts)

mais en jouant avec recréé les commandes d'un device j'ai perdu les commandes (il m'a fallu attendre hier pour le recréé)

et je n'ai plus cette possibilité

ps j'utilise le rssi pour presence
car le binaire presence à effectivement que des reconnexion
20181104_135142.jpg
20181104_135142.jpg (47.79 Kio) Consulté 700 fois
pas le rssi
Screenshot_20181104-134926_Chrome.jpg
Screenshot_20181104-134926_Chrome.jpg (67.54 Kio) Consulté 703 fois
la commande a mettre dans un virtuel info binaire
#[Nut][Nut Lisa Local][Rssi local]#>-199?1:0
depuis hier soir 0 soucis

jjacques68
Timide
Messages : 60
Inscription : 14 avr. 2017, 19:29

Re: Demon antenne BLEA décroche sans arrêt

Message par jjacques68 » 04 nov. 2018, 14:06

pas bête l'idée du RSSI...

Mais ça règle pas le problème des antennes qui décrochent en l'absence de wifi ou de connexion internet !

winhex
Actif
Messages : 3791
Inscription : 23 janv. 2015, 01:41

Re: Demon antenne BLEA décroche sans arrêt

Message par winhex » 04 nov. 2018, 14:33

à l'époque présence c'était une config lié à l'appli
je ne pense pas que ça viennent du plug ça
ca fait un baille que je ne l'ai pas lancé cette appli
je change que la pile 9/12 mois

pour toi un paramètre dans config.txt ou cmdline.txt ?
j'ai 2 rasp installer de manière identique et j'ai eu droit à 2 config diferent
installation de plug qui modifient ça ? ou je m'en souvient plus

j'essaierai en coupant le wifi (je crois l'avoir désactivé sur un ?) et reseau.

Rabieau
Timide
Messages : 119
Inscription : 24 déc. 2016, 10:15

Re: Demon antenne BLEA décroche sans arrêt

Message par Rabieau » 04 nov. 2018, 16:37

Bonjour,
Moi pareil plusieurs semaines que ca décroche de manière aléatoire. Obligé de débrancher le dongle, et de le rebrancher puis de relancer le daemon pour que celui-ci repasse en OK. Je suis sur smart, cela fonctionnait bien pourtant jusqu’à il y a quelques semaines.
Je pensais qu’un autre équipement (rfxcom entre autre) posait problème, car lui aussi décrochait, mais après mise à jour du firmware rfxcom plus de décrochage. Mais pas pour Blea. Je précise que j’ai l’antenne SENA.
Wait and see car là je bloque.

jjacques68
Timide
Messages : 60
Inscription : 14 avr. 2017, 19:29

Re: Demon antenne BLEA décroche sans arrêt

Message par jjacques68 » 04 nov. 2018, 17:12

ben on attend tous un peu qqch... une mise à jour de BLEA...

cybersquat
Timide
Messages : 35
Inscription : 30 avr. 2017, 12:02

Re: Demon antenne BLEA décroche sans arrêt

Message par cybersquat » 16 nov. 2018, 22:00

idem que jjacques68, une vrai galère....

Avatar de l’utilisateur
Theduck38
Helper
Messages : 2713
Inscription : 22 févr. 2015, 17:32
Localisation : Près de Grenoble
Contact :

Re: Demon antenne BLEA décroche sans arrêt

Message par Theduck38 » 18 déc. 2018, 22:40

jjacques68 a écrit :
04 oct. 2018, 23:41
Je regarde demain les doublons bluetooth, mais je pense pas.

ce qui est sûr c'est que je viens de mettre en evidence, que quand je coupe le wifi, l'antenne supplémentaire décroche quelques minutes (2 ou 3) après.

???!!!
Je déterre suite à truc que j'ai remarqué avec une panne d'internet...
Tu n'aurais pas une Google Home à la maison, par hasard ?
Parce que la mienne... quand elle n'a plus d'internet, elle se met à spammer du Bluetooth ! Ca m'a fait monter en flèche le taux de charge de Jeedom et Blea a utilisé toute la RAM dispo ! J'ai coupé la GH et redémarré le démon Blea : plus de problème !

Sinon peut-être un mécanisme similaire avec un appareil qui quand il perd sa connexion Wifi se met à chercher sur le BT et brouille l'écoute ( :lol: !) des autres appareils.
-- TD38 --
Helper Officiel Jeedom
Zimeteo sur Jeedom : http://www.meteo.lecoin.info
Jeedom Stable sur serveur custom
Le risque électrique - Afficheur leds RGB - Tablette Murale - Thermostat connecté

edgy72
Timide
Messages : 106
Inscription : 04 sept. 2014, 14:02
Localisation : sarthe 72

Re: Demon antenne BLEA décroche sans arrêt

Message par edgy72 » 21 déc. 2018, 13:36

Bonjour

Je reviens sur le sujet,toujours pareil chez vous?
Pour moi c'est pareil décrochage du démon pendant 1 a 2 min, pourtant j'ai changer l'alim du hub a 2 amp ,fait un rpi-update et sa continu quand même.
Si vous avez une idée je suis preneur
@+

Répondre

Revenir vers « [Plugin Officiel] BLEA »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité