Ce Forum passera en lecture seule en janvier 2020
Image
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

Smart Led Messenger

Pour parler de tout, et surtout de rien !
Avatar de l’utilisateur
Nebz
Modérateur
Messages : 6507
Inscription : 23 avr. 2017, 01:37
Localisation : Belgique

Re: Smart Led Messenger

Message par Nebz » 14 nov. 2018, 14:15

lunarok a écrit :
14 nov. 2018, 14:14
La correction est pas de mon côté mais plutot qu'on se débarasse des debian 8 avec leur php tout moisi ...
Ca devient fatiguant les box sur OS obsolètes
wai je sais bien, pas de 500 sous stretch mais une erreur à la création de l'eqlogic quand meme

il manque les "if" au début de ligne aussi et php7 le laisse pas passer non plus
Dev plugin Homebridge

- Fournissez les logs, la capture de vos commandes et vos types génériques svp
- Constructif et bonne humeur, on est pas là pour se lancer des périfs z-wave à la figure :-)

Un petit don ça fait toujours plaisir :)

Idaho947
Actif
Messages : 1276
Inscription : 30 mai 2017, 21:36

Re: Smart Led Messenger

Message par Idaho947 » 14 nov. 2018, 14:25

Ouai je perds un écran a chaque fois. Je suis en discussion avec le support actuellement et il ne savent pas quoi faire. Et a force de l'eteindre et rallumer j'ai perdu tous les écran...

Avatar de l’utilisateur
Nebz
Modérateur
Messages : 6507
Inscription : 23 avr. 2017, 01:37
Localisation : Belgique

Re: Smart Led Messenger

Message par Nebz » 14 nov. 2018, 14:33

C'est pas une question d'alimentation comme certains ont eu ?
Dev plugin Homebridge

- Fournissez les logs, la capture de vos commandes et vos types génériques svp
- Constructif et bonne humeur, on est pas là pour se lancer des périfs z-wave à la figure :-)

Un petit don ça fait toujours plaisir :)

Idaho947
Actif
Messages : 1276
Inscription : 30 mai 2017, 21:36

Re: Smart Led Messenger

Message par Idaho947 » 14 nov. 2018, 15:19

Il me dit qu'elle a été changé mais que le pb existe encore.

aimclourd
Timide
Messages : 3
Inscription : 20 juil. 2017, 09:14

Re: Smart Led Messenger

Message par aimclourd » 14 nov. 2018, 18:34

Le mien aussi est une galère sans nom au niveau des écrans... Reçu ce matin et que des soucis d'écrans. J'en ai 2 sur 4 qui marchent une fois de temps en temps. J'ai du le démonter, détacher les écrans, les rebrancher un par un, tout en allumant/éteignant 50 fois.. Là j'ai mon afficheur qui est ok, mais j'ai pas interêt à l'éteindre..

drs
Actif
Messages : 1532
Inscription : 04 nov. 2016, 10:44

Re: Smart Led Messenger

Message par drs » 14 nov. 2018, 18:40

aimclourd a écrit :
14 nov. 2018, 18:34
Le mien aussi est une galère sans nom au niveau des écrans... Reçu ce matin et que des soucis d'écrans. J'en ai 2 sur 4 qui marchent une fois de temps en temps. J'ai du le démonter, détacher les écrans, les rebrancher un par un, tout en allumant/éteignant 50 fois.. Là j'ai mon afficheur qui est ok, mais j'ai pas interêt à l'éteindre..
C'est apparemment un problème récurrent qu'ils n'arrivent pas à résoudre. J'ai essayé avec 3 alims différentes sans succès.
La solution donnée fonctionne: on allume, on attend le message de bienvenue, on appuie sur l'interrupteur (à moitié) et on le rallume. Et là, les 4 écrans s'allument. Je n'ai pas eu plus de réponse que cela, ils restent sur un problème d'alim (personnellement, je pense que c'est autre chose).
Moi je ne l'éteins jamais, je lui fait juste afficher des espaces quand je veux qu'il soit éteint :)

Ceci étant, comment as-tu fait pour le démonter sans tout casser?

Avatar de l’utilisateur
bartounet
Actif
Messages : 2541
Inscription : 14 juil. 2016, 10:09

Re: Smart Led Messenger

Message par bartounet » 14 nov. 2018, 19:19

Ca y est j'ai bien reçu la bête.
J'ai installer le plugin

Je ne comprends pas bien comme il fonctionne, même en lisant la doc.

J'ai bien compris comment afficher le message.

Mais je ne comprend pas la différence entre les options par défaut et l'option "Paramétrage du smartledmessenger"

De plus je met l'option statique dans les paramétrage par défaut, mais il défile quand même.

Image

Image
Jeedom à jour Debian 9
VM VMWARE ESXi 6.7 ( SSD)
Stick ZWave / FIBARO / Ikea Light / Yeelight / Google Home
Wifi Unifi / PFSENSE / Reverse Proxy DMZ SSL

Passionné de bidouillage informatique en tout genre
Mon blog : http://blog.info16.fr

Avatar de l’utilisateur
Jeandhom
Actif
Messages : 1382
Inscription : 20 oct. 2015, 17:32

Re: Smart Led Messenger

Message par Jeandhom » 14 nov. 2018, 19:44

lunarok a écrit :
13 nov. 2018, 14:02
Je l'ai publié en stable, une rapide présentation :
https://lunarok-domotique.com/2018/11/s ... in-jeedom/
Est-il possible d'étendre le choix de la vitesse de défilement jusqu'à 100 au lieu de 50 ?

Avatar de l’utilisateur
bartounet
Actif
Messages : 2541
Inscription : 14 juil. 2016, 10:09

Re: Smart Led Messenger

Message par bartounet » 14 nov. 2018, 20:29

Je comprends vraiment pas...

Dans les paramètre je lui met static =1

Image


Et je vois le contraire dans les logs..
Image


Pourtant si je lui lance en dur une URL avec static=1 ; l'affichage est statique.

C'est donc le plugin qui ne lui envoi pas le 1, mais je ne comprends pas pourquoi
Jeedom à jour Debian 9
VM VMWARE ESXi 6.7 ( SSD)
Stick ZWave / FIBARO / Ikea Light / Yeelight / Google Home
Wifi Unifi / PFSENSE / Reverse Proxy DMZ SSL

Passionné de bidouillage informatique en tout genre
Mon blog : http://blog.info16.fr

aimclourd
Timide
Messages : 3
Inscription : 20 juil. 2017, 09:14

Re: Smart Led Messenger

Message par aimclourd » 14 nov. 2018, 20:52

drs a écrit :
14 nov. 2018, 18:40
aimclourd a écrit :
14 nov. 2018, 18:34
Le mien aussi est une galère sans nom au niveau des écrans... Reçu ce matin et que des soucis d'écrans. J'en ai 2 sur 4 qui marchent une fois de temps en temps. J'ai du le démonter, détacher les écrans, les rebrancher un par un, tout en allumant/éteignant 50 fois.. Là j'ai mon afficheur qui est ok, mais j'ai pas interêt à l'éteindre..
C'est apparemment un problème récurrent qu'ils n'arrivent pas à résoudre. J'ai essayé avec 3 alims différentes sans succès.
La solution donnée fonctionne: on allume, on attend le message de bienvenue, on appuie sur l'interrupteur (à moitié) et on le rallume. Et là, les 4 écrans s'allument. Je n'ai pas eu plus de réponse que cela, ils restent sur un problème d'alim (personnellement, je pense que c'est autre chose).
Moi je ne l'éteins jamais, je lui fait juste afficher des espaces quand je veux qu'il soit éteint :)

Ceci étant, comment as-tu fait pour le démonter sans tout casser?
C'est quand même dommage d'avoir ce genre de problème, surtout qu'ils continuent à en fabriquer et à en vendre malgré cela...
En effet je pense que le pb d'alimentation n'est pas le vrai problème.
En fait l'écran tout à droite bougeait un peu quand on appuyait dessus, et en appuyant sur les bords, le plastique bouge un peu et ça crée un petit espace sous les écrans. J'ai utilisé des outils fait pour démonter les téléphones etc... et coup de bol il n'y avait pas bcp de colle. Et donc en y allant doucement j'ai réussi a sortir le bloc sans casse. 8-)

DJERO77
Timide
Messages : 49
Inscription : 01 sept. 2014, 22:14

Re: Smart Led Messenger

Message par DJERO77 » 14 nov. 2018, 21:37

Salut à tous,

Plugins tentant, mais plantage de mon coté également : page blanche.

Pour info, j'ai installé le plugins SMART LED MESSENGER, erreur 500 puis message comme quoi le plugins Meteo posait problème.
J'ai désactivé le plugins météo et plantage de l'interface.

Voici les derniers logs http.error :

Code : Tout sélectionner

[Tue Nov 13 20:20:32.585942 2018] [:error] [pid 20361] [client 192.168.X.X:56386] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111, referer: http://192.168.X.X/index.php?v=d&p=plugin&id=smartledmessenger
[Tue Nov 13 20:20:36.713728 2018] [:error] [pid 20361] [client 192.168.X.X:56477] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111, referer: http://192.168.X.X/index.php?v=d&p=plugin&id=smartledmessenger
[Tue Nov 13 20:21:35.856726 2018] [:error] [pid 14588] [client 192.168.X.X:56563] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111, referer: http://192.168.X.X/index.php?v=d&p=plugin&id=smartledmessenger
[13-Nov-2018 20:21:57 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:22:05 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:22:06 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:22:11 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:22:30 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:22:33 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:23:04 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:24:21 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:24:24 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:24:26 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:24:27 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:24:28 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:24:29 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:24:34 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:24:35 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:24:35 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:24:36 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:24:54 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:25:16 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:27:05 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:27:20 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:27:45 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:27:56 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:34:22 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:51:04 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:51:07 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:51:09 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:56:45 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:56:47 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 20:56:48 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[13-Nov-2018 22:11:32 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[14-Nov-2018 20:34:46 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[14-Nov-2018 21:48:33 Europe/Brussels] PHP Parse error:  syntax error, unexpected '{' in /var/www/html/plugins/smartledmessenger/core/class/smartledmessenger.class.php on line 111
[14-Nov-2018 21:48:39 Europe/Brussels] PHP Notice:  Undefined variable: eventjs_plugin in /var/www/html/desktop/php/index.php on line 224
Dernière édition par DJERO77 le 14 nov. 2018, 21:42, édité 2 fois.

Avatar de l’utilisateur
Nebz
Modérateur
Messages : 6507
Inscription : 23 avr. 2017, 01:37
Localisation : Belgique

Re: Smart Led Messenger

Message par Nebz » 14 nov. 2018, 21:38

J'ai donné la solution plus haut


Envoyé de mon iPhone en utilisant Tapatalk
Dev plugin Homebridge

- Fournissez les logs, la capture de vos commandes et vos types génériques svp
- Constructif et bonne humeur, on est pas là pour se lancer des périfs z-wave à la figure :-)

Un petit don ça fait toujours plaisir :)

Avatar de l’utilisateur
bartounet
Actif
Messages : 2541
Inscription : 14 juil. 2016, 10:09

Re: Smart Led Messenger

Message par bartounet » 14 nov. 2018, 22:19

C'est un vrai bug pour mon problème vous pensez ?
Jeedom à jour Debian 9
VM VMWARE ESXi 6.7 ( SSD)
Stick ZWave / FIBARO / Ikea Light / Yeelight / Google Home
Wifi Unifi / PFSENSE / Reverse Proxy DMZ SSL

Passionné de bidouillage informatique en tout genre
Mon blog : http://blog.info16.fr

sim2000
Timide
Messages : 65
Inscription : 08 avr. 2018, 23:19

Re: Smart Led Messenger

Message par sim2000 » 14 nov. 2018, 23:49

Salut à tous,

Question bête, vous l'avez eu où à 30€?
Chez moi Amazon ou sur leur site via Paypal, il est a 39€

Merci

rol-rider
Actif
Messages : 5092
Inscription : 10 août 2014, 23:50

Re: Smart Led Messenger

Message par rol-rider » 15 nov. 2018, 00:04

Moi aussi j'ai reçu le mien ce matin.
j'ai eu aussi qu'un demi affichage, (la première mise sous tension était bonne pourtant !)

bon, sur l'usb du PC il marche bien, sur la prise j'ai que deux afficheurs (même avec une autre prise et le même cordon)
le problème (à mon avis) vient plutôt du type d'afficheur, j'ai des modèles un peut différent qui fonctionne très bien sur la même alim....j'en dis pas plus !

pour ce qui est du plugin (merci à Lunarok encore une fois)

pas de problème d’installation (sur PI3)
mais comme @bartounet,
--statique reste à toujours à 0 ........sauf quand il n'y a rien dans la zone message, j'obtiens l'heure en statique.
--pour l'affichage de l'heure:
si je mets:#heure#:#minute# dans la zone message j'ai ----23:4
si je mets rien dans la zone message j'ai --------------------------23:05
voir logs

Code : Tout sélectionner

[2018-11-14 23:04:03][DEBUG] : Call : http://192.168.0.22/?message=23%3A4&intensity=1&speed=50&local=1&static=0
[2018-11-14 23:05:02][DEBUG] : Message : 23:05
[2018-11-14 23:05:03][DEBUG] : Call : http://192.168.0.22/?message=23%3A05&intensity=1&speed=50&local=1&static=1
autre chose, dans le plugin, une fois configuré, je n'ai plus de zone "gestion" pour modifier la configuration....des logs par exemple (ok on peut la faire ailleurs).

et ne pourrait-on pas rajouter sur le dashboard un bouton "Arrêt" ---j'ai pas trouvé d'autre solution que de désactiver.

sinon, mais c'est pour les concepteurs, le smartledmessenger ne se reconnecte pas tout seul (il y a que ESPeasy qui y arrive).
RPI3 avec mSATA
RFXcom; RFLink; Z-Wave; Mysensors; ESPEasy
Noeuds MySensors-téléinfo-Température-Distance-Baromètre-relais
Noeuds ESPEasy-open-garage-relais-PIR-Station Météo

Avatar de l’utilisateur
bartounet
Actif
Messages : 2541
Inscription : 14 juil. 2016, 10:09

Re: Smart Led Messenger

Message par bartounet » 15 nov. 2018, 00:16

rol-rider a écrit :
15 nov. 2018, 00:04
Moi aussi j'ai reçu le mien ce matin.
j'ai eu aussi qu'un demi affichage, (la première mise sous tension était bonne pourtant !)

bon, sur l'usb du PC il marche bien, sur la prise j'ai que deux afficheurs (même avec une autre prise et le même cordon)
le problème (à mon avis) vient plutôt du type d'afficheur, j'ai des modèles un peut différent qui fonctionne très bien sur la même alim....j'en dis pas plus !

pour ce qui est du plugin (merci à Lunarok encore une fois)

pas de problème d’installation (sur PI3)
mais comme @bartounet,
--statique reste à toujours à 0 ........sauf quand il n'y a rien dans la zone message, j'obtiens l'heure en statique.
--pour l'affichage de l'heure:
si je mets:#heure#:#minute# dans la zone message j'ai ----23:4
si je mets rien dans la zone message j'ai --------------------------23:05
voir logs

Code : Tout sélectionner

[2018-11-14 23:04:03][DEBUG] : Call : http://192.168.0.22/?message=23%3A4&intensity=1&speed=50&local=1&static=0
[2018-11-14 23:05:02][DEBUG] : Message : 23:05
[2018-11-14 23:05:03][DEBUG] : Call : http://192.168.0.22/?message=23%3A05&intensity=1&speed=50&local=1&static=1
autre chose, dans le plugin, une fois configuré, je n'ai plus de zone "gestion" pour modifier la configuration....des logs par exemple (ok on peut la faire ailleurs).

et ne pourrait-on pas rajouter sur le dashboard un bouton "Arrêt" ---j'ai pas trouvé d'autre solution que de désactiver.

sinon, mais c'est pour les concepteurs, le smartledmessenger ne se reconnecte pas tout seul (il y a que ESPeasy qui y arrive).
Merci de l'astuce je n'avais pas vu qu'en affichant rien il mettait l heure en statique
C'est bizzare quand même que le statique ne fonctionne pas en mettant un message...

Petite question le statique risque t'il de détériorer les led ?

Autres questions
Peux ton alimenter le smartled via un port USB d'un rpi3 ?
Jeedom à jour Debian 9
VM VMWARE ESXi 6.7 ( SSD)
Stick ZWave / FIBARO / Ikea Light / Yeelight / Google Home
Wifi Unifi / PFSENSE / Reverse Proxy DMZ SSL

Passionné de bidouillage informatique en tout genre
Mon blog : http://blog.info16.fr

rol-rider
Actif
Messages : 5092
Inscription : 10 août 2014, 23:50

Re: Smart Led Messenger

Message par rol-rider » 15 nov. 2018, 01:02

Petite question le statique risque t'il de détériorer les led ?
Non, aucun risque.
Peux ton alimenter le smartled via un port USB d'un rpi3 ?
logiquement oui (j'ai pas testé) surtout si tu diminues la puissance des led (ça consommera moins) je crois que le PI3 est protégé sur les usb (niveau ampérage), mais le pi consomme déjà pas mal, si ton alim est trop faible, tu risques de faire bugger le pi et l’intérêt est de déporter l'affichage.
RPI3 avec mSATA
RFXcom; RFLink; Z-Wave; Mysensors; ESPEasy
Noeuds MySensors-téléinfo-Température-Distance-Baromètre-relais
Noeuds ESPEasy-open-garage-relais-PIR-Station Météo

Avatar de l’utilisateur
Jeandhom
Actif
Messages : 1382
Inscription : 20 oct. 2015, 17:32

Re: Smart Led Messenger

Message par Jeandhom » 15 nov. 2018, 08:56

bartounet a écrit :
15 nov. 2018, 00:16
Merci de l'astuce je n'avais pas vu qu'en affichant rien il mettait l heure en statique
Et en mettant au moins un espace, il n'affiche plus rien.

rol-rider
Actif
Messages : 5092
Inscription : 10 août 2014, 23:50

Re: Smart Led Messenger

Message par rol-rider » 15 nov. 2018, 15:21

J'ai essayer de comprendre et de résoudre le problème de demi afficheur.
je précise que j'utilise les même matrice avec un Wemos sous ESPEasy (les MAX7219).
et que ça fonctionne plutôt bien, je n'ai jamais rencontré ce problème.

sachez que d'après le datasheet ici https://www.sparkfun.com/datasheets/Com ... AX7221.pdf
ce circuit est prévu pour une tension de 4 à 5.5v et que sur le SmartLedMessenger.....il est alimenté en 3.3v !
La tension prévu pour le wemos (oui, le smartledmessenger utilise un wemos on s'en doutait un peu quand même!).
donc pour résumer, à la mise sous tension, le wemos qui cherche le wifi + le MAX7219 sous 3.3v le pauvre régulateur (qui convertit le 5v en 3.3v sur ) doit être sur les genoux !
Si on alimente le MAX7219 sous 5v, le risque (le wemos est tolérant...pas de risque) c'est que le niveau haut du wemos (3.3v) ne soit pas compatible avec le niveau haut du MAX7219 (normalement, 3.5v) mais pour ma part, j'ai jamais eu de problème dans ce sens.

donc pour moi, il faudrait rendre accessible le BP de reset .(quand il est en mode 2digits, un coup de reset et tout fonctionne) dommage qu'il soit pas accessible ! un petit trou dans le boitier aurait suffit.
RPI3 avec mSATA
RFXcom; RFLink; Z-Wave; Mysensors; ESPEasy
Noeuds MySensors-téléinfo-Température-Distance-Baromètre-relais
Noeuds ESPEasy-open-garage-relais-PIR-Station Météo

Idaho947
Actif
Messages : 1276
Inscription : 30 mai 2017, 21:36

Re: Smart Led Messenger

Message par Idaho947 » 15 nov. 2018, 16:45

Les nouveaux smartled sont livrés avec des 5V et le problème est là aussi.

Répondre

Revenir vers « Discussions Générales »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités