Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020 (Si community a bien pris le relais) puis nous le fermerons définitivement en janvier 2021./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

[TUTO] Installer Jeedom sur Z83II

Avatar de l’utilisateur
Phil56
Actif
Messages : 768
Inscription : 11 août 2015, 11:36

Re: [TUTO] Installer Jeedom sur Z83II

Message par Phil56 » 16 janv. 2019, 15:00

jl06 a écrit :
15 janv. 2019, 14:41
Quel type de plantage avais tu @Phil56 ?
Bonjour,

j'avais des "freezes" complets (reboot électrique obligatoire) rien sur l'écran et rien de spécial dans les log...
Box : Jeedom Maitre dans VM Esxi NUC intel i5, Jeedom Esclave RPI2 avec Zwave, Rfxcom, Blink1, EDISIO et TTS + VM Zoneminder
Protocoles : Zwave, X10, DI-O, HUE, EDISIO
Teleinfo (Dauguet rs232 mise en réseau avec une arduino mega)

znation
Actif
Messages : 1937
Inscription : 12 nov. 2014, 15:48

Re: [TUTO] Installer Jeedom sur Z83II

Message par znation » 16 janv. 2019, 21:09

Perso depuis la 4.17 que j'ai injecté ta plus de 6 mois je suis plus embêté par des arrêts sans raisons.

Par contre le reboot c'est pas toujours ça mais je reboot quand je suis chez moi et c'est genre 2 fois par an.

Envoyé de mon Mi A2 en utilisant Tapatalk

JEEDOM v3.3.31 - NUC Z83 II

jl06
Timide
Messages : 69
Inscription : 26 oct. 2016, 10:07

Re: [TUTO] Installer Jeedom sur Z83II

Message par jl06 » 20 janv. 2019, 14:09

J'ai résolu mon problème de plantage au bout d'une heure.
Je partage ma solution, pas très canonique, mais efficace.

Pour rappel, mon Z83II était très stable si je le démarrais avec un écran HDMI branché, même si je le débranchais au bout de 5 minutes.
Si je le démarrais sans HDMI branché, il plantait au bout d'une heure environ.

Comme il est destiné à aller au dessus du tableau électrique, je ne pouvais pas laisser un écran en permanence.

Du coup, j'ai mis un adaptateur HDMI / VGA que j'avais, et là, tout va bien.

Pas très joli, mais efficace. Si quelqu'un a une idée de la véritable origine du problème, je suis preneur.

Seb82
Timide
Messages : 100
Inscription : 29 août 2017, 11:53
Contact :

Re: [TUTO] Installer Jeedom sur Z83II

Message par Seb82 » 20 janv. 2019, 16:36

C'est étrange, il y a peut-être un mauvais contact quelque part. Merci en tout cas d'avoir partagé, ça peut être utile.

Pour faire un retour de mon côté, je suis en kernel 4.16 et pas de problème de stabilité du tout. Le seul défaut, c'est effectivement un reboot parfois hasardeux. Je dirais que ça marche une fois sur deux. D'où la nécessité de la laisser sur une prise commandée accessible par interface web.

Denisp31
Timide
Messages : 16
Inscription : 13 févr. 2017, 18:36

Re: [TUTO] Installer Jeedom sur Z83II

Message par Denisp31 » 21 janv. 2019, 19:26

Bonjour,
je tente d'installer jeedom sur Z83 II avec Debian 9, parfait du côté installation Debian puis Jeedom qui est fonctionnel, mais rien pour le WIFI ou le bluetooth.
J'ai pourtant suivi le tuto à la lettre...
Sauf l'upgrade du Kernel (actuellement 4.9 )qui m'est systématiquement refusé (incompatibilités, il faudrait avoir d'abord une version 14 etc ...,), quelqu'un sait-il comment y arriver ?
Merci Denis
Toulousain
Z 83 II - Rfplayer - Zwave - Netatmo - Wemos - Sonoff - Chinoiseries

Seb82
Timide
Messages : 100
Inscription : 29 août 2017, 11:53
Contact :

Re: [TUTO] Installer Jeedom sur Z83II

Message par Seb82 » 21 janv. 2019, 19:33

Regarde mon post en page 14, t'auras des indications et la commande pour activer le bluetooth. Pour le wifi et le bluetooth, il me semble qu'il faut upgrader le kernel pour que ça fonctionne.

jl06
Timide
Messages : 69
Inscription : 26 oct. 2016, 10:07

Re: [TUTO] Installer Jeedom sur Z83II

Message par jl06 » 22 janv. 2019, 10:37

Je confirme,
avec ce tuto + le post de Seb82, ça fonctionne nickel.
WIFI + Bluetooth
Seb82 a écrit :
21 janv. 2019, 19:33
Regarde mon post en page 14, t'auras des indications et la commande pour activer le bluetooth. Pour le wifi et le bluetooth, il me semble qu'il faut upgrader le kernel pour que ça fonctionne.

Avatar de l’utilisateur
ptitdyno
Timide
Messages : 335
Inscription : 14 janv. 2018, 23:12
Localisation : 54

Re: [TUTO] Installer Jeedom sur Z83II

Message par ptitdyno » 22 janv. 2019, 12:43

Bonjour, J'ai un BT3 Pro

Processeur: Intel Atom X5-Z8350
CPU: Intel Atom X5-Z8350
Core: 1,44GHz
GPU: Intel HD Graphique
RAM: 4G
Type de RAM: DDR3
ROM: 64G

C'est un peu mieu que le Z83II, je n'ai jamais eu de stabilité sur ce produit, peut être un défaut,

A l'installation de Debian il plantait deja.

Sur le long terme j'ai reussi a le tenir 20 - 30 jours sans plantage mais sinon il fige, dans les logs ont voit clairement qu'il est planté

7h00 je vois les CRON etc...

et 11h00 démarrage

le temps de m'en rendre compte il manque parfois plusieurs heures de log

Je vais certainement changé de materiel
JEEDOM Principal sur DEBIAN 9 / VM PROXMOX i7 8650u 8Go Ram
Xiaomi, Espeasy, Jmqtt, Google Home Mini x3
JEEDOM Antenne Via JeeLink sur RPI 3 B+ sur RASPBIAN
USB : Z-Wave, RFlink, Blea, ZiGate

Avatar de l’utilisateur
domoggvad
Actif
Messages : 1876
Inscription : 29 avr. 2015, 16:02
Localisation : Seine-Saint-Denis (Villepinte)

Re: [TUTO] Installer Jeedom sur Z83II

Message par domoggvad » 22 janv. 2019, 12:46

Avez-vous essayé avec une autre distribution debian comme celle ci
http://daylightlinux.ch


Envoyé de mon Redmi S2

3 Odroid C2 (Prod - secours - test) Z83 tests: rfxcom + Z-wave- Clims DAIKIN - espeasy - thekey - Xiaomi - Telinfo - broadlink... widget V3 :viewtopic.php?f=29&t=44183&p=717810#p717810

esso1
Actif
Messages : 856
Inscription : 03 oct. 2017, 12:26

Re: [TUTO] Installer Jeedom sur Z83II

Message par esso1 » 22 janv. 2019, 22:55

Seb82 a écrit :
21 janv. 2019, 19:33
Regarde mon post en page 14, t'auras des indications et la commande pour activer le bluetooth. Pour le wifi et le bluetooth, il me semble qu'il faut upgrader le kernel pour que ça fonctionne.
pas forcement , malgré un test avec plusieurs kernel , mpossible de lancer le bluetooth...
donc un dongle a 3€ et , avec ton tuto, ca marche ;)...
comme deja dit, je suis pas sur que tout les Z83 soit identique et de qualité identique. voila pourquoi certain tiennent , d'autre pas ...

je note quand meme des erreur sur le disque dur parfois aprés les reboot planté .

Denisp31
Timide
Messages : 16
Inscription : 13 févr. 2017, 18:36

Re: [TUTO] Installer Jeedom sur Z83II

Message par Denisp31 » 23 janv. 2019, 11:21

Merci encore du tuto, de toutes les infos et conseils.
De mon côté pas de bluetooth, toujours pas de wifi. je suis passé sur une clé wifi usb reconnue mais pas activée... après quelques bidouilles elle fonctionne.
On va en rester là pour l'instant, je suis maintenant sur la mise en route de rfplayer, qui a reconnu sans difficultés un volet roulant somfy et un chacon, mais n'arrive pas à faire fonctionner les autres....
Je pense que je vais essayer, un peu plus tard, la suggestion de repartir à blanc sur une autre distri pour le wifi et le buetooth interne
Denis
Toulousain
Z 83 II - Rfplayer - Zwave - Netatmo - Wemos - Sonoff - Chinoiseries

snoopy1492
Timide
Messages : 12
Inscription : 30 janv. 2017, 14:16

Re: [TUTO] Installer Jeedom sur Z83II

Message par snoopy1492 » 09 févr. 2019, 21:07

jl06 a écrit :
20 janv. 2019, 14:09
J'ai résolu mon problème de plantage au bout d'une heure.
Je partage ma solution, pas très canonique, mais efficace.

Pour rappel, mon Z83II était très stable si je le démarrais avec un écran HDMI branché, même si je le débranchais au bout de 5 minutes.
Si je le démarrais sans HDMI branché, il plantait au bout d'une heure environ.

Comme il est destiné à aller au dessus du tableau électrique, je ne pouvais pas laisser un écran en permanence.

Du coup, j'ai mis un adaptateur HDMI / VGA que j'avais, et là, tout va bien.

Pas très joli, mais efficace. Si quelqu'un a une idée de la véritable origine du problème, je suis preneur.
Je repasse ici car justement, suite à la maj openzwave je devais redémarrer la bête, et bien sûr il ne veut pas redémarrer correctement...
Et je me souviens qu'à l'époque où je l'ai mis en route (été dernier) j'avais eu des soucis de ce genre avec le pc qui ne voulait pas booter si aucun écran n'était branché ou alors 1 fois sur 10...
Je vais peut-être tenter la solution adaptateur hdmi-vga pour voir si ca solutionne le problème.
Merci

Avatar de l’utilisateur
HerveK
Timide
Messages : 478
Inscription : 11 mai 2017, 07:58

Re: [TUTO] Installer Jeedom sur Z83II

Message par HerveK » 16 févr. 2019, 15:23

Bonjour !

Je voudrais installer mon Jeedom de Prod. sur un Beelink BT3 Pro dans sa version 2 (+ de sorties Usb)
J'ai vu un ou 2 avis négatifs dans le sujet sur l'utilisation du BT3 Pro dans cette config.

Certains utilisent ils ici un Beelink BT3 Pro pour Jeedom et quel retour en font ils ?
Merci
Hervé

Sur NUC Hystou ESXi 6.7 Debian 8 et 9.
(3 Jeedom : 1 Prod. / 2 Tests et Antenne)
Plugins: Z-wave / Xiaomi Home / Philips Hue / BroadLink / Blea / ... .

Mon matériel domotique

Jgerber.38
Timide
Messages : 7
Inscription : 19 août 2017, 21:08

Re: [TUTO] Installer Jeedom sur Z83II

Message par Jgerber.38 » 24 avr. 2019, 22:59

J'etais aussi confronté a rapprocher mon Z83-f d'une télé et Je pense avoir trouvé une solution generique au problème de mini pc qui sont instable.
L'instabilite ou le manque de demarrage est du au demarrage sans ecran qui mets en defaut le bios.
Donc une solution est cette petite clé HDMI dummy qui simule un ecran.

C'est la solution utilisee sur tous les forums US.

https://www.amazon.fr/dp/B07121YW1P/ref ... item_image

A recevoir Samedi et je vous dis mais sur que ca marchera...
C'est probablement possible de le Faire soit même mais a 7euros....

esso1
Actif
Messages : 856
Inscription : 03 oct. 2017, 12:26

Re: [TUTO] Installer Jeedom sur Z83II

Message par esso1 » 28 avr. 2019, 15:40


Avatar de l’utilisateur
Fabrice
Modérateur
Messages : 3386
Inscription : 27 oct. 2016, 22:26
Localisation : Planète terre, IDF, 93

Re: [TUTO] Installer Jeedom sur Z83II

Message par Fabrice » 28 avr. 2019, 15:51

Oui, c'est le même type d'appareil.
Helper Officiel Jeedom
- Jeedom : 3.3.32
- Protocole : Z-Wave / RFXcom / BLEA
- Raspberry Pi : Pi 3 B+ / Pi 3 B / Pi Zero W

t-minik
Timide
Messages : 122
Inscription : 15 déc. 2017, 18:32

Re: [TUTO] Installer Jeedom sur Z83II

Message par t-minik » 28 avr. 2019, 18:30

Salut.

Le mien tourne comme une horloge lorsqu'il est lancé.
Le seul problème vient du reboot très aléatoire.
Merci pour le tuyau du dummy plug Hdmi, j'en ai commandé un sur aliexpress 1.29€, on verra si ça fonctionne mieux avec.


Perso le mien est en kernel 4.19 bpo4 et je n'ai jamais réussi à lancer le bluetooth.

Jgerber.38
Timide
Messages : 7
Inscription : 19 août 2017, 21:08

Re: [TUTO] Installer Jeedom sur Z83II

Message par Jgerber.38 » 28 avr. 2019, 18:31

Je confirme : ça marche....
20190428_183059.jpg
Mise en situation du dongle
20190428_183059.jpg (320.73 Kio) Consulté 435 fois
:mrgreen:

Reste à traiter le pb de hot reboot.

Avatar de l’utilisateur
Fabe
Timide
Messages : 322
Inscription : 05 déc. 2016, 09:56

Re: [TUTO] Installer Jeedom sur Z83II

Message par Fabe » 06 mai 2019, 11:30

Hello les gens
j'ai eu mon premier plantage Z83II et je n’étais pas chez moi mais en Espagne :(
La grosse galère donc depuis je suis rentré mon Z83 avait bien la lumière bleu d'allumée mais il n'était pas démarré. énervé j'ai coupé l'alimentation et relancé et bingo il accepte le reboot et surtout il fonctionne très bien.
je ne sais pas vraiment pas à quoi c'est du le plantage car mon Z83 tourne depuis plus d'un an sans aucun problème. :(
je pense mettre à jour le kernel car j'y suis encore avec celui d'origine. On verra bien
encore une fois c'est ma première déception avec ce bijou Z83.
fab
Jeedom 4.0.21 - Mini PC Z83II - Clé ZWave GEN5 - Gateway Xiaomi
BLEA - XIAOMI - ZWAVE - ALARME - CAMERA - THERMOSTAT - SIGRI LINKY - TELEINFO- SUIVI CONSO - APP MOBILE - DIALOG FLOW - METEO - GSH - IFTTT - GCAST - WEBOS TV - DYNDNS - WIFILIGHT V2

esso1
Actif
Messages : 856
Inscription : 03 oct. 2017, 12:26

Re: [TUTO] Installer Jeedom sur Z83II

Message par esso1 » 06 mai 2019, 20:41

coupure de courant ? perso le miens tourne comme une horloge en debian 9.9 /// par contre le Bluetooth marche pas

Répondre

Revenir vers « Do-It-Yourself ("Faire-soi-même") »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité